<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="193a789861a7771fd74d06dffa76792c"/>
<title>Mackinaw, Alder arrive Duluth late today - Duluth Shipping News</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://duluthshippingnews.com/2019/03/20/mackinaw-alder-arrive-duluth-late-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mackinaw, Alder arrive Duluth late today - Duluth Shipping News" />
<meta property="og:description" content="No related posts." />
<meta property="og:url" content="https://duluthshippingnews.com/2019/03/20/mackinaw-alder-arrive-duluth-late-today/" />
<meta property="og:site_name" content="Duluth Shipping News" />
<meta property="article:section" content="Duluth" />
<meta property="article:published_time" content="2019-03-20T23:45:38+00:00" />
<meta property="article:modified_time" content="2019-03-20T23:45:59+00:00" />
<meta property="og:updated_time" content="2019-03-20T23:45:59+00:00" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2019/03/macmarch202019.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://duluthshippingnews.com/","sameAs":["https://twitter.com/duluthshipping"],"@id":"https://duluthshippingnews.com/#organization","name":"Duluth Shipping News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duluth Shipping News &raquo; Feed" href="https://duluthshippingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duluth Shipping News &raquo; Comments Feed" href="https://duluthshippingnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duluth Shipping News &raquo; Mackinaw, Alder arrive Duluth late today Comments Feed" href="https://duluthshippingnews.com/2019/03/20/mackinaw-alder-arrive-duluth-late-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/duluthshippingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://duluthshippingnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-css'  href='https://duluthshippingnews.com/wp-content/themes/magazine-pro/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>



		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #e83c33;
		}
		
.has-custom-color {
	color: #e83c33 !important;
}

.has-custom-background-color {
	background-color: #e83c33 !important;
}

.has-accent-color {
	color: #e8554e !important;
}

.has-accent-background-color {
	background-color: #e8554e !important;
}

.content .wp-block-button .wp-block-button__link:focus,
.content .wp-block-button .wp-block-button__link:hover {
	background-color: #e8554e;
	color: #fff;
}

.content .wp-block-button.is-style-outline .wp-block-button__link.has-text-color,
.content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color):focus,
.content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color):hover {
	color: #e8554e;
}

.entry-content .wp-block-pullquote.is-style-solid-color {
	background-color: #e8554e;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://duluthshippingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://duluthshippingnews.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-google-style-css'  href='https://duluthshippingnews.com/wp-content/plugins/search-google/css/search-google.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://duluthshippingnews.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://duluthshippingnews.com/wp-content/uploads/maxmegamenu/style.css?ver=90d0eb' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://duluthshippingnews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://duluthshippingnews.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://duluthshippingnews.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://duluthshippingnews.com/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://duluthshippingnews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://duluthshippingnews.com/?sccss=1&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://duluthshippingnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://duluthshippingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/plugins/search-google/js/search-google.js?ver=1.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=2.9.0'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-3530790695325500", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://duluthshippingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://duluthshippingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://duluthshippingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://duluthshippingnews.com/?p=55493' />
<link rel="alternate" type="application/json+oembed" href="https://duluthshippingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fduluthshippingnews.com%2F2019%2F03%2F20%2Fmackinaw-alder-arrive-duluth-late-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://duluthshippingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fduluthshippingnews.com%2F2019%2F03%2F20%2Fmackinaw-alder-arrive-duluth-late-today%2F&#038;format=xml" />
<link rel="icon" href="https://duluthshippingnews.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3530790695325500",
enable_page_level_ads: true
});
</script>		<style type="text/css">
		.better-tag-cloud-shortcode li,
		.better-tag-cloud-shortcode li a,
		li#better-tag-cloud ul.wp-tag-cloud li,
		li#better-tag-cloud ul.wp-tag-cloud li a {
			display:	inline;
					}
		</style> <!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "UA-5685965-2";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-5685965-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5685965-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			/* Enter Your Custom CSS Here */
#sidebar-left .widget, #sidebar-right .widget {
    margin: 0 0 1px;
}
#content {
width: 800px;
}
.sidebar {
 width: 160px;
}


.wrap {
background-color: #a7c1da;
 padding-top: 1px;
 padding-bottom: 1px;
}
.post-meta {
  background-color: #a7c1da;
  }
.post-info {
  background-color: #a7c1da;
  }
.avatar, .featuredpage img, .featuredpost img, .post-image {
  border: 1px solid #ddd;
  padding: 0;
}
a, a:visited {
  color: #000000;
 }
.element.style {
  background-image: none;
  float: left;
  padding-top: 0px;
  padding-left: 0px;
  display: inline;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-55493 single-format-standard wp-embed-responsive mega-menu-secondary header-full-width sidebar-content-sidebar responsive-menu-pro-slide-left" itemscope itemtype="https://schema.org/WebPage"><!-- ******** BEGIN ALLWEBMENUS CODE FOR menu18 (JS MENU)******** -->
<script type='text/javascript'>var MenuLinkedBy='AllWebMenus [4]',awmMenuName='menu18',awmBN='WP';awmAltUrl='';</script>
<script charset='UTF-8' src='https://duluthshippingnews.com/allwebmenus-wordpress-menu-plugin/menu18.js' type='text/javascript'></script>
<script type='text/javascript'>if (typeof(Menu)!='undefined') awmBuildMenu();
<!-- -------  Add your Server-Side code right after this comment  ---------- -->
if (typeof(menu18)!='undefined') ProduceMenu(menu18);
</script>
<!-- ******** END ALLWEBMENUS CODE FOR menu18 (JS MENU)******** -->

<?php if (function_exists('AWM_generate_linking_code'))
AWM_generate_linking_code(); ?><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-sidebar-secondary" class="screen-reader-shortcut"> Skip to secondary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://duluthshippingnews.com/">Duluth Shipping News</a></p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><div id="mega-menu-wrap-secondary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-secondary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-55135' id='mega-menu-item-55135'><a class="mega-menu-link" href="http://duluthshippingnews.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-55101' id='mega-menu-item-55101'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship-pages/" aria-haspopup="true" tabindex="0">Ship Pages<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-55102' id='mega-menu-item-55102'><a class="mega-menu-link" href="https://duluthshippingnews.com/us-ships/" aria-haspopup="true">US Ships<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55124' id='mega-menu-item-55124'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0282/">American Victory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55123' id='mega-menu-item-55123'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0153/">American Valor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55113' id='mega-menu-item-55113'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0198/">Adam E. Cornelius</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55121' id='mega-menu-item-55121'><a class="mega-menu-link" href="https://duluthshippingnews.com/american-republic/">American Republic</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55190' id='mega-menu-item-55190'><a class="mega-menu-link" href="https://duluthshippingnews.com/duluth-minnesota-travel/">American Steamship</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55115' id='mega-menu-item-55115'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0146/">Alpena</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55120' id='mega-menu-item-55120'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0148/">American Mariner</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55191' id='mega-menu-item-55191'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0126/">Walter J. McCarthy Jr.</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55122' id='mega-menu-item-55122'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0056/">American Spirit</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55116' id='mega-menu-item-55116'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0194/">American Century</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55118' id='mega-menu-item-55118'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0391/">American Fortitude</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55117' id='mega-menu-item-55117'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0373/">American Courage</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55119' id='mega-menu-item-55119'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0310/">American Integrity</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55125' id='mega-menu-item-55125'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0151/">Arthur M. Anderson</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55127' id='mega-menu-item-55127'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1278/">Coaster II</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55128' id='mega-menu-item-55128'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0734/">Columbus</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55129' id='mega-menu-item-55129'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0949/">D. L. Billmaier</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55130' id='mega-menu-item-55130'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1339/">Dean Smith (Marine Tech of Duluth)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55131' id='mega-menu-item-55131'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1379/">Defiance (tug) with barge Ashtabula</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55132' id='mega-menu-item-55132'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1239/">Denis Sullivan</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55133' id='mega-menu-item-55133'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1045/">Donald C. Hannah</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55134' id='mega-menu-item-55134'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0037/">Edgar B. Speer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55136' id='mega-menu-item-55136'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1511/">Edward H. (current)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55137' id='mega-menu-item-55137'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0214/">J. B. Ford</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55138' id='mega-menu-item-55138'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0233/">J.A.W. Iglehart</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55139' id='mega-menu-item-55139'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0326/">James L. Kuber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55140' id='mega-menu-item-55140'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0169/">James R. Barker</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55142' id='mega-menu-item-55142'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0271/">Maritime Trader</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55143' id='mega-menu-item-55143'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0280/">Mesabi Miner</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55144' id='mega-menu-item-55144'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0283/">Minnesota</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55145' id='mega-menu-item-55145'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1329/">Miss Laura (Marine Tech of Duluth)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55146' id='mega-menu-item-55146'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1488/">Mist of Avalon</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55149' id='mega-menu-item-55149'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1421/">Nancy J. (Heritage Marine)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55150' id='mega-menu-item-55150'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1510/">Nels J. (current)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55151' id='mega-menu-item-55151'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1252/">Nels J. (old)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55152' id='mega-menu-item-55152'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0979/">North Carolina</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55153' id='mega-menu-item-55153'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0304/">North Dakota</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55178' id='mega-menu-item-55178'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0115/">St. Clair</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55179' id='mega-menu-item-55179'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1112/">State of Michigan</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55180' id='mega-menu-item-55180'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0200/">Stewart J. Cort</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55187' id='mega-menu-item-55187'><a class="mega-menu-link" href="https://duluthshippingnews.com/tall-ship-lynx/">Tall Ship Lynx</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-55192' id='mega-menu-item-55192'><a class="mega-menu-link" aria-haspopup="true">US Coast Guard<span class="mega-indicator"></span></a>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55112' id='mega-menu-item-55112'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0131/">Acacia</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55114' id='mega-menu-item-55114'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1064/">Alder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55126' id='mega-menu-item-55126'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1153/">Biscayne Bay</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55148' id='mega-menu-item-55148'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1012/">Morro Bay</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55147' id='mega-menu-item-55147'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1256/">Mobile Bay</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55181' id='mega-menu-item-55181'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0348/">Sundew</a></li>		</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55188' id='mega-menu-item-55188'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0865/">U.S.S. Clark</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55189' id='mega-menu-item-55189'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1227/">U.S.S. Freedom</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55185' id='mega-menu-item-55185'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1270/">Zeeto</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-55103' id='mega-menu-item-55103'><a class="mega-menu-link" href="https://duluthshippingnews.com/canadian/" aria-haspopup="true">Canadian<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55221' id='mega-menu-item-55221'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0136/">Algolake</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55210' id='mega-menu-item-55210'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1182/">Americaborg</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55222' id='mega-menu-item-55222'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0004/">Algocape</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55223' id='mega-menu-item-55223'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0776/">Algoma Discovery</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55224' id='mega-menu-item-55224'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0180/">Algoma Enterprise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55225' id='mega-menu-item-55225'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1402/">Algoma Equinox</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55226' id='mega-menu-item-55226'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0098/">Algoma Guardian</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55227' id='mega-menu-item-55227'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1444/">Algoma Harvester</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55229' id='mega-menu-item-55229'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0292/">Algoma Montrealais</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55228' id='mega-menu-item-55228'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1319/">Algoma Mariner</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55230' id='mega-menu-item-55230'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0182/">Algoma Navigator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55231' id='mega-menu-item-55231'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0183/">Algoma Olympic</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55232' id='mega-menu-item-55232'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0184/">Algoma Progress</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55234' id='mega-menu-item-55234'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0323/">Algoma Quebecois</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55233' id='mega-menu-item-55233'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0025/">Algoma Provider</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55235' id='mega-menu-item-55235'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0100/">Algoma Spirit</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55236' id='mega-menu-item-55236'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1513/">Algoma Strongfield</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55237' id='mega-menu-item-55237'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0884/">Algoma Transfer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55238' id='mega-menu-item-55238'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0187/">Algoma Transport</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55239' id='mega-menu-item-55239'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0691/">Algomarine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55240' id='mega-menu-item-55240'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0137/">Algonorth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55241' id='mega-menu-item-55241'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0007/">Algontario</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55242' id='mega-menu-item-55242'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0138/">Algoport</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55244' id='mega-menu-item-55244'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0140/">Algosoo</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55243' id='mega-menu-item-55243'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0139/">Algorail</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55245' id='mega-menu-item-55245'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0145/">Algowood</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-55246' id='mega-menu-item-55246'><a class="mega-menu-link" href="https://duluthshippingnews.com/foreign/" aria-haspopup="true">Foreign<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55204' id='mega-menu-item-55204'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1409/">Alert</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55205' id='mega-menu-item-55205'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1237/">Alexia</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55206' id='mega-menu-item-55206'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1083/">Amanda</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55207' id='mega-menu-item-55207'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1182/">Americaborg</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55208' id='mega-menu-item-55208'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1409/">Alert</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55211' id='mega-menu-item-55211'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1316/">Amstelborg</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55212' id='mega-menu-item-55212'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0419/">Anax</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55213' id='mega-menu-item-55213'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1399/">Andean</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55214' id='mega-menu-item-55214'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0902/">Andromeda</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55215' id='mega-menu-item-55215'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1079/">Anja</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55216' id='mega-menu-item-55216'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1095/">Annalisa</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55217' id='mega-menu-item-55217'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0090/">Antikeri</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55218' id='mega-menu-item-55218'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0783/">Apollon</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55219' id='mega-menu-item-55219'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1160/">ARA Rotterdam</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55220' id='mega-menu-item-55220'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship0422/">Arabella</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-55209' id='mega-menu-item-55209'><a class="mega-menu-link" href="https://duluthshippingnews.com/ship1237/">Alexia</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-55197' id='mega-menu-item-55197'><a class="mega-menu-link" href="http://www.duluthshippingnews.com/dw/videos.html" tabindex="0">Videos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-55247' id='mega-menu-item-55247'><a class="mega-menu-link" href="https://duluthshippingnews.com/duluth-shipping-news-dvds/" aria-haspopup="true" tabindex="0">DSN Store<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-55164' id='mega-menu-item-55164'><a class="mega-menu-link" href="https://www.cafepress.com/duluth/13358068">Sweat Shirts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-55165' id='mega-menu-item-55165'><a class="mega-menu-link" href="https://www.cafepress.com/duluth/13349744">Canvas Tote Bags</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-55166' id='mega-menu-item-55166'><a class="mega-menu-link" href="https://www.cafepress.com/duluth/15553677">Water bottles</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-55100' id='mega-menu-item-55100'><a class="mega-menu-link" href="https://duluthshippingnews.com/about-duluth-shipping-news/" tabindex="0">About Duluth Shipping News</a></li></ul></div></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-55493 post type-post status-publish format-standard category-duluth entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Mackinaw, Alder arrive Duluth late today</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-03-20T18:45:38-05:00">March 20, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://duluthshippingnews.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Kenneth Newhams</span></a></span> <span class="entry-comments-link"><a href="https://duluthshippingnews.com/2019/03/20/mackinaw-alder-arrive-duluth-late-today/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image"><img src="http://duluthshippingnews.com/wp-content/uploads/2019/03/macmarch202019.jpg" alt="" class="wp-image-55494" srcset="https://duluthshippingnews.com/wp-content/uploads/2019/03/macmarch202019.jpg 1294w, https://duluthshippingnews.com/wp-content/uploads/2019/03/macmarch202019-150x84.jpg 150w, https://duluthshippingnews.com/wp-content/uploads/2019/03/macmarch202019-800x450.jpg 800w" sizes="(max-width: 1294px) 100vw, 1294px" /><figcaption><strong>US Coast Guard cutters Mackinaw (above) and Alder arrived off Duluth entry on March 20, 2019</strong></figcaption></figure>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://duluthshippingnews.com/category/duluth/" rel="category tag">Duluth</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/20/mackinaw-alder-arrive-duluth-late-today/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://duluthshippingnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- Subscribe to Comments Reloaded version 190305 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions' --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Please add a comment</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55493' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="08a7384e8e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script type="text/javascript"><!-- google_ad_client = "ca-pub-3530790695325500"; /* blogrightsidebar160x600, created 4/5/09 */ google_ad_slot = "7556163240"; google_ad_width = 160; google_ad_height = 600; //-->
</script><br />
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
</div>
		</div></section>
<section id="search_google-7" class="widget widget_search_google"><div class="widget-wrap">		<!-- Search by Google plugin v.1.9 wordpress.org/plugins/search-google/ -->
		<form method="get" id="tsf" action="http://www.google.com/search" class="search_google_form">
			<input type="text" name="pseudoq" class="pseudoq" value="" />
			<input type="hidden" name="pseudosite" class="pseudosite" value="site:http://duluthshippingnews.com" />
			<input type="text" name="q" class="searchgoogle" value="site:http://duluthshippingnews.com " />
			<input type="submit" name="btnG" value="Google search" />
		</form>
</div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3530790695325500";
/* blogrightsidebar160x600, created 4/5/09 */
google_ad_slot = "7556163240";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div></section>
<section id="text-26" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Email</h3>
			<div class="textwidget"><a href="mailto:knewhams@duluthshippingnews.com">knewhams@duluthshippingnews.com</a></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-secondary"><h2 class="genesis-sidebar-title screen-reader-text">Secondary Sidebar</h2><section id="archives-25" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-25">Archives</label>
		<select id="archives-dropdown-25" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://duluthshippingnews.com/2019/03/'> March 2019 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2018/10/'> October 2018 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2018/09/'> September 2018 &nbsp;(2)</option>
	<option value='https://duluthshippingnews.com/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='https://duluthshippingnews.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://duluthshippingnews.com/2018/05/'> May 2018 &nbsp;(2)</option>
	<option value='https://duluthshippingnews.com/2018/04/'> April 2018 &nbsp;(4)</option>
	<option value='https://duluthshippingnews.com/2018/03/'> March 2018 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://duluthshippingnews.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://duluthshippingnews.com/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='https://duluthshippingnews.com/2017/11/'> November 2017 &nbsp;(5)</option>
	<option value='https://duluthshippingnews.com/2017/10/'> October 2017 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2017/09/'> September 2017 &nbsp;(3)</option>
	<option value='https://duluthshippingnews.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://duluthshippingnews.com/2017/07/'> July 2017 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2017/06/'> June 2017 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2017/05/'> May 2017 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2017/04/'> April 2017 &nbsp;(13)</option>
	<option value='https://duluthshippingnews.com/2017/03/'> March 2017 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2017/02/'> February 2017 &nbsp;(5)</option>
	<option value='https://duluthshippingnews.com/2017/01/'> January 2017 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2016/09/'> September 2016 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2016/08/'> August 2016 &nbsp;(15)</option>
	<option value='https://duluthshippingnews.com/2016/07/'> July 2016 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2016/05/'> May 2016 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2016/04/'> April 2016 &nbsp;(14)</option>
	<option value='https://duluthshippingnews.com/2016/03/'> March 2016 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2016/02/'> February 2016 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2016/01/'> January 2016 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2015/12/'> December 2015 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='https://duluthshippingnews.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2015/08/'> August 2015 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2015/07/'> July 2015 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2015/05/'> May 2015 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2015/04/'> April 2015 &nbsp;(12)</option>
	<option value='https://duluthshippingnews.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://duluthshippingnews.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://duluthshippingnews.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2014/12/'> December 2014 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2014/11/'> November 2014 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2014/10/'> October 2014 &nbsp;(14)</option>
	<option value='https://duluthshippingnews.com/2014/09/'> September 2014 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2014/05/'> May 2014 &nbsp;(12)</option>
	<option value='https://duluthshippingnews.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2014/03/'> March 2014 &nbsp;(18)</option>
	<option value='https://duluthshippingnews.com/2014/02/'> February 2014 &nbsp;(5)</option>
	<option value='https://duluthshippingnews.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2013/07/'> July 2013 &nbsp;(13)</option>
	<option value='https://duluthshippingnews.com/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://duluthshippingnews.com/2013/04/'> April 2013 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://duluthshippingnews.com/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2013/01/'> January 2013 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2012/11/'> November 2012 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2012/10/'> October 2012 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2012/09/'> September 2012 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2012/08/'> August 2012 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2012/06/'> June 2012 &nbsp;(12)</option>
	<option value='https://duluthshippingnews.com/2012/05/'> May 2012 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2012/03/'> March 2012 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2012/02/'> February 2012 &nbsp;(5)</option>
	<option value='https://duluthshippingnews.com/2012/01/'> January 2012 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2011/12/'> December 2011 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2011/11/'> November 2011 &nbsp;(18)</option>
	<option value='https://duluthshippingnews.com/2011/10/'> October 2011 &nbsp;(24)</option>
	<option value='https://duluthshippingnews.com/2011/09/'> September 2011 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2011/08/'> August 2011 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2011/07/'> July 2011 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2011/05/'> May 2011 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2011/04/'> April 2011 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2011/03/'> March 2011 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2011/02/'> February 2011 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2011/01/'> January 2011 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2010/12/'> December 2010 &nbsp;(13)</option>
	<option value='https://duluthshippingnews.com/2010/11/'> November 2010 &nbsp;(14)</option>
	<option value='https://duluthshippingnews.com/2010/10/'> October 2010 &nbsp;(12)</option>
	<option value='https://duluthshippingnews.com/2010/09/'> September 2010 &nbsp;(12)</option>
	<option value='https://duluthshippingnews.com/2010/08/'> August 2010 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://duluthshippingnews.com/2010/04/'> April 2010 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2010/03/'> March 2010 &nbsp;(8)</option>
	<option value='https://duluthshippingnews.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://duluthshippingnews.com/2010/01/'> January 2010 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2009/12/'> December 2009 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2009/11/'> November 2009 &nbsp;(7)</option>
	<option value='https://duluthshippingnews.com/2009/10/'> October 2009 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2009/09/'> September 2009 &nbsp;(9)</option>
	<option value='https://duluthshippingnews.com/2009/08/'> August 2009 &nbsp;(15)</option>
	<option value='https://duluthshippingnews.com/2009/07/'> July 2009 &nbsp;(39)</option>
	<option value='https://duluthshippingnews.com/2009/06/'> June 2009 &nbsp;(47)</option>
	<option value='https://duluthshippingnews.com/2009/05/'> May 2009 &nbsp;(43)</option>
	<option value='https://duluthshippingnews.com/2009/04/'> April 2009 &nbsp;(44)</option>
	<option value='https://duluthshippingnews.com/2009/03/'> March 2009 &nbsp;(11)</option>
	<option value='https://duluthshippingnews.com/2009/02/'> February 2009 &nbsp;(3)</option>
	<option value='https://duluthshippingnews.com/2009/01/'> January 2009 &nbsp;(16)</option>
	<option value='https://duluthshippingnews.com/2008/12/'> December 2008 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2008/11/'> November 2008 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2008/10/'> October 2008 &nbsp;(34)</option>
	<option value='https://duluthshippingnews.com/2008/09/'> September 2008 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2008/08/'> August 2008 &nbsp;(32)</option>
	<option value='https://duluthshippingnews.com/2008/07/'> July 2008 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2008/06/'> June 2008 &nbsp;(29)</option>
	<option value='https://duluthshippingnews.com/2008/05/'> May 2008 &nbsp;(33)</option>
	<option value='https://duluthshippingnews.com/2008/04/'> April 2008 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2008/03/'> March 2008 &nbsp;(18)</option>
	<option value='https://duluthshippingnews.com/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='https://duluthshippingnews.com/2007/12/'> December 2007 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2007/11/'> November 2007 &nbsp;(29)</option>
	<option value='https://duluthshippingnews.com/2007/10/'> October 2007 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2007/09/'> September 2007 &nbsp;(29)</option>
	<option value='https://duluthshippingnews.com/2007/08/'> August 2007 &nbsp;(32)</option>
	<option value='https://duluthshippingnews.com/2007/07/'> July 2007 &nbsp;(29)</option>
	<option value='https://duluthshippingnews.com/2007/06/'> June 2007 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2007/05/'> May 2007 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2007/04/'> April 2007 &nbsp;(29)</option>
	<option value='https://duluthshippingnews.com/2007/03/'> March 2007 &nbsp;(16)</option>
	<option value='https://duluthshippingnews.com/2007/01/'> January 2007 &nbsp;(18)</option>
	<option value='https://duluthshippingnews.com/2006/12/'> December 2006 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2006/11/'> November 2006 &nbsp;(28)</option>
	<option value='https://duluthshippingnews.com/2006/10/'> October 2006 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2006/09/'> September 2006 &nbsp;(28)</option>
	<option value='https://duluthshippingnews.com/2006/08/'> August 2006 &nbsp;(29)</option>
	<option value='https://duluthshippingnews.com/2006/07/'> July 2006 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2006/06/'> June 2006 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2006/05/'> May 2006 &nbsp;(22)</option>
	<option value='https://duluthshippingnews.com/2006/04/'> April 2006 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2006/03/'> March 2006 &nbsp;(19)</option>
	<option value='https://duluthshippingnews.com/2006/01/'> January 2006 &nbsp;(17)</option>
	<option value='https://duluthshippingnews.com/2005/12/'> December 2005 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2005/11/'> November 2005 &nbsp;(29)</option>
	<option value='https://duluthshippingnews.com/2005/10/'> October 2005 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2005/09/'> September 2005 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2005/08/'> August 2005 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2005/07/'> July 2005 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2005/06/'> June 2005 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2005/05/'> May 2005 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2005/04/'> April 2005 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2005/03/'> March 2005 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2005/01/'> January 2005 &nbsp;(23)</option>
	<option value='https://duluthshippingnews.com/2004/12/'> December 2004 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2004/11/'> November 2004 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2004/10/'> October 2004 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2004/09/'> September 2004 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2004/08/'> August 2004 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2004/07/'> July 2004 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2004/06/'> June 2004 &nbsp;(30)</option>
	<option value='https://duluthshippingnews.com/2004/05/'> May 2004 &nbsp;(31)</option>
	<option value='https://duluthshippingnews.com/2004/04/'> April 2004 &nbsp;(32)</option>
	<option value='https://duluthshippingnews.com/2004/03/'> March 2004 &nbsp;(10)</option>
	<option value='https://duluthshippingnews.com/2003/04/'> April 2003 &nbsp;(2)</option>
	<option value='https://duluthshippingnews.com/2003/03/'> March 2003 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2002/04/'> April 2002 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2001/11/'> November 2001 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2001/04/'> April 2001 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2000/12/'> December 2000 &nbsp;(2)</option>
	<option value='https://duluthshippingnews.com/2000/10/'> October 2000 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2000/06/'> June 2000 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/2000/04/'> April 2000 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/1999/12/'> December 1999 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/1999/06/'> June 1999 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/1999/04/'> April 1999 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/1998/04/'> April 1998 &nbsp;(1)</option>
	<option value='https://duluthshippingnews.com/1995/04/'> April 1995 &nbsp;(2)</option>
	<option value='https://duluthshippingnews.com/1995/03/'> March 1995 &nbsp;(1)</option>

		</select>
		</div></section>
<section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script type="text/javascript"><!-- google_ad_client = "ca-pub-3530790695325500"; /* BlogLeftColumnwidSkyDownVert 160 x 600 */ google_ad_slot = "3713385462"; google_ad_width = 160; google_ad_height = 600; //-->
</script><br />
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
</div>
		</div></section>
<section id="cool_tag_cloud-4" class="widget widget_cool_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3>
<div class="cool-tag-cloud"><div class="animation"><div class="ctcdefault"><div class="ctcleft"><div class="arial" style="text-transform:none!important;"><a href="https://duluthshippingnews.com/tag/a-s-glossbrenner/" class="tag-cloud-link tag-link-839 tag-link-position-1" style="font-size: 10px;" aria-label="A.S. Glossbrenner (1 item)">A.S. Glossbrenner</a><a href="https://duluthshippingnews.com/tag/aarhus/" class="tag-cloud-link tag-link-236 tag-link-position-2" style="font-size: 10px;" aria-label="Aarhus (1 item)">Aarhus</a><a href="https://duluthshippingnews.com/tag/abbey-road/" class="tag-cloud-link tag-link-1102 tag-link-position-3" style="font-size: 11.242603550296px;" aria-label="Abbey Road (3 items)">Abbey Road</a><a href="https://duluthshippingnews.com/tag/adair/" class="tag-cloud-link tag-link-237 tag-link-position-4" style="font-size: 10px;" aria-label="Adair (1 item)">Adair</a><a href="https://duluthshippingnews.com/tag/adam-e-cornelius/" class="tag-cloud-link tag-link-142 tag-link-position-5" style="font-size: 14.473372781065px;" aria-label="Adam E. Cornelius (23 items)">Adam E. Cornelius</a><a href="https://duluthshippingnews.com/tag/adimon/" class="tag-cloud-link tag-link-428 tag-link-position-6" style="font-size: 10px;" aria-label="Adimon (1 item)">Adimon</a><a href="https://duluthshippingnews.com/tag/adriaticborg/" class="tag-cloud-link tag-link-373 tag-link-position-7" style="font-size: 10px;" aria-label="Adriaticborg (1 item)">Adriaticborg</a><a href="https://duluthshippingnews.com/tag/aerial-lift-bridge/" class="tag-cloud-link tag-link-846 tag-link-position-8" style="font-size: 10.745562130178px;" aria-label="Aerial Lift Bridge (2 items)">Aerial Lift Bridge</a><a href="https://duluthshippingnews.com/tag/africaborg/" class="tag-cloud-link tag-link-328 tag-link-position-9" style="font-size: 10px;" aria-label="Africaborg (1 item)">Africaborg</a><a href="https://duluthshippingnews.com/tag/african-patroller/" class="tag-cloud-link tag-link-781 tag-link-position-10" style="font-size: 10px;" aria-label="African Patroller (1 item)">African Patroller</a><a href="https://duluthshippingnews.com/tag/afrodite/" class="tag-cloud-link tag-link-255 tag-link-position-11" style="font-size: 10px;" aria-label="Afrodite (1 item)">Afrodite</a><a href="https://duluthshippingnews.com/tag/agawa-canyon/" class="tag-cloud-link tag-link-805 tag-link-position-12" style="font-size: 10px;" aria-label="Agawa Canyon (1 item)">Agawa Canyon</a><a href="https://duluthshippingnews.com/tag/aggersborg/" class="tag-cloud-link tag-link-918 tag-link-position-13" style="font-size: 10px;" aria-label="Aggersborg (1 item)">Aggersborg</a><a href="https://duluthshippingnews.com/tag/alamosborg/" class="tag-cloud-link tag-link-891 tag-link-position-14" style="font-size: 11.656804733728px;" aria-label="Alamosborg (4 items)">Alamosborg</a><a href="https://duluthshippingnews.com/tag/alam-sejahtera/" class="tag-cloud-link tag-link-574 tag-link-position-15" style="font-size: 10px;" aria-label="Alam Sejahtera (1 item)">Alam Sejahtera</a><a href="https://duluthshippingnews.com/tag/alam-united/" class="tag-cloud-link tag-link-559 tag-link-position-16" style="font-size: 10.745562130178px;" aria-label="Alam United (2 items)">Alam United</a><a href="https://duluthshippingnews.com/tag/albanyborg/" class="tag-cloud-link tag-link-1073 tag-link-position-17" style="font-size: 10px;" aria-label="Albanyborg (1 item)">Albanyborg</a><a href="https://duluthshippingnews.com/tag/alder/" class="tag-cloud-link tag-link-4 tag-link-position-18" style="font-size: 16.378698224852px;" aria-label="Alder (68 items)">Alder</a><a href="https://duluthshippingnews.com/tag/alexia/" class="tag-cloud-link tag-link-875 tag-link-position-19" style="font-size: 10px;" aria-label="Alexia (1 item)">Alexia</a><a href="https://duluthshippingnews.com/tag/alfa-mare/" class="tag-cloud-link tag-link-462 tag-link-position-20" style="font-size: 10px;" aria-label="Alfa Mare (1 item)">Alfa Mare</a><a href="https://duluthshippingnews.com/tag/algocape/" class="tag-cloud-link tag-link-553 tag-link-position-21" style="font-size: 12.485207100592px;" aria-label="Algocape (7 items)">Algocape</a><a href="https://duluthshippingnews.com/tag/algocen/" class="tag-cloud-link tag-link-126 tag-link-position-22" style="font-size: 11.988165680473px;" aria-label="Algocen (5 items)">Algocen</a><a href="https://duluthshippingnews.com/tag/algogulf/" class="tag-cloud-link tag-link-715 tag-link-position-23" style="font-size: 10px;" aria-label="Algogulf (1 item)">Algogulf</a><a href="https://duluthshippingnews.com/tag/algoisle/" class="tag-cloud-link tag-link-333 tag-link-position-24" style="font-size: 12.278106508876px;" aria-label="Algoisle (6 items)">Algoisle</a><a href="https://duluthshippingnews.com/tag/algolake/" class="tag-cloud-link tag-link-219 tag-link-position-25" style="font-size: 14.390532544379px;" aria-label="Algolake (22 items)">Algolake</a><a href="https://duluthshippingnews.com/tag/algoma-central/" class="tag-cloud-link tag-link-263 tag-link-position-26" style="font-size: 10px;" aria-label="algoma central (1 item)">algoma central</a><a href="https://duluthshippingnews.com/tag/algoma-discovery/" class="tag-cloud-link tag-link-518 tag-link-position-27" style="font-size: 11.656804733728px;" aria-label="Algoma Discovery (4 items)">Algoma Discovery</a><a href="https://duluthshippingnews.com/tag/algoma-enterprise/" class="tag-cloud-link tag-link-624 tag-link-position-28" style="font-size: 14.14201183432px;" aria-label="Algoma Enterprise (19 items)">Algoma Enterprise</a><a href="https://duluthshippingnews.com/tag/algoma-equinox/" class="tag-cloud-link tag-link-1090 tag-link-position-29" style="font-size: 10.745562130178px;" aria-label="Algoma Equinox (2 items)">Algoma Equinox</a><a href="https://duluthshippingnews.com/tag/algoma-guardian/" class="tag-cloud-link tag-link-737 tag-link-position-30" style="font-size: 10.745562130178px;" aria-label="Algoma Guardian (2 items)">Algoma Guardian</a><a href="https://duluthshippingnews.com/tag/algoma-harvester/" class="tag-cloud-link tag-link-1071 tag-link-position-31" style="font-size: 11.242603550296px;" aria-label="Algoma Harvester (3 items)">Algoma Harvester</a><a href="https://duluthshippingnews.com/tag/algoma-mariner/" class="tag-cloud-link tag-link-310 tag-link-position-32" style="font-size: 11.656804733728px;" aria-label="Algoma Mariner (4 items)">Algoma Mariner</a><a href="https://duluthshippingnews.com/tag/algoma-montrealais/" class="tag-cloud-link tag-link-904 tag-link-position-33" style="font-size: 12.899408284024px;" aria-label="Algoma Montrealais (9 items)">Algoma Montrealais</a><a href="https://duluthshippingnews.com/tag/algoma-navigator/" class="tag-cloud-link tag-link-264 tag-link-position-34" style="font-size: 12.278106508876px;" aria-label="Algoma Navigator (6 items)">Algoma Navigator</a><a href="https://duluthshippingnews.com/tag/algoma-niagara/" class="tag-cloud-link tag-link-1159 tag-link-position-35" style="font-size: 10px;" aria-label="Algoma Niagara (1 item)">Algoma Niagara</a><a href="https://duluthshippingnews.com/tag/algoma-olympic/" class="tag-cloud-link tag-link-629 tag-link-position-36" style="font-size: 14.556213017751px;" aria-label="Algoma Olympic (24 items)">Algoma Olympic</a><a href="https://duluthshippingnews.com/tag/algoma-progress/" class="tag-cloud-link tag-link-459 tag-link-position-37" style="font-size: 13.355029585799px;" aria-label="Algoma Progress (12 items)">Algoma Progress</a><a href="https://duluthshippingnews.com/tag/algoma-provider/" class="tag-cloud-link tag-link-593 tag-link-position-38" style="font-size: 11.656804733728px;" aria-label="Algoma Provider (4 items)">Algoma Provider</a><a href="https://duluthshippingnews.com/tag/algoma-quebecois/" class="tag-cloud-link tag-link-878 tag-link-position-39" style="font-size: 13.520710059172px;" aria-label="Algoma Quebecois (13 items)">Algoma Quebecois</a><a href="https://duluthshippingnews.com/tag/algomarine/" class="tag-cloud-link tag-link-366 tag-link-position-40" style="font-size: 11.988165680473px;" aria-label="Algomarine (5 items)">Algomarine</a><a href="https://duluthshippingnews.com/tag/algoma-spirit/" class="tag-cloud-link tag-link-767 tag-link-position-41" style="font-size: 11.242603550296px;" aria-label="Algoma Spirit (3 items)">Algoma Spirit</a><a href="https://duluthshippingnews.com/tag/algoma-transport/" class="tag-cloud-link tag-link-544 tag-link-position-42" style="font-size: 14.14201183432px;" aria-label="Algoma Transport (19 items)">Algoma Transport</a><a href="https://duluthshippingnews.com/tag/algonorth/" class="tag-cloud-link tag-link-538 tag-link-position-43" style="font-size: 11.656804733728px;" aria-label="Algonorth (4 items)">Algonorth</a><a href="https://duluthshippingnews.com/tag/algontario/" class="tag-cloud-link tag-link-618 tag-link-position-44" style="font-size: 10.745562130178px;" aria-label="Algontario (2 items)">Algontario</a><a href="https://duluthshippingnews.com/tag/algoport/" class="tag-cloud-link tag-link-1064 tag-link-position-45" style="font-size: 10px;" aria-label="Algoport (1 item)">Algoport</a><a href="https://duluthshippingnews.com/tag/algorail/" class="tag-cloud-link tag-link-500 tag-link-position-46" style="font-size: 11.242603550296px;" aria-label="Algorail (3 items)">Algorail</a><a href="https://duluthshippingnews.com/tag/algosoo/" class="tag-cloud-link tag-link-5 tag-link-position-47" style="font-size: 13.230769230769px;" aria-label="Algosoo (11 items)">Algosoo</a><a href="https://duluthshippingnews.com/tag/algosteel/" class="tag-cloud-link tag-link-341 tag-link-position-48" style="font-size: 13.230769230769px;" aria-label="Algosteel (11 items)">Algosteel</a><a href="https://duluthshippingnews.com/tag/algoville/" class="tag-cloud-link tag-link-430 tag-link-position-49" style="font-size: 11.242603550296px;" aria-label="Algoville (3 items)">Algoville</a><a href="https://duluthshippingnews.com/tag/algoway/" class="tag-cloud-link tag-link-479 tag-link-position-50" style="font-size: 10.745562130178px;" aria-label="Algoway (2 items)">Algoway</a><a href="https://duluthshippingnews.com/tag/algowest/" class="tag-cloud-link tag-link-848 tag-link-position-51" style="font-size: 10.745562130178px;" aria-label="Algowest (2 items)">Algowest</a><a href="https://duluthshippingnews.com/tag/algowood/" class="tag-cloud-link tag-link-245 tag-link-position-52" style="font-size: 14.224852071006px;" aria-label="Algowood (20 items)">Algowood</a><a href="https://duluthshippingnews.com/tag/alpena/" class="tag-cloud-link tag-link-39 tag-link-position-53" style="font-size: 14.597633136095px;" aria-label="Alpena (25 items)">Alpena</a><a href="https://duluthshippingnews.com/tag/amanda/" class="tag-cloud-link tag-link-657 tag-link-position-54" style="font-size: 10px;" aria-label="Amanda (1 item)">Amanda</a><a href="https://duluthshippingnews.com/tag/america/" class="tag-cloud-link tag-link-1148 tag-link-position-55" style="font-size: 10.745562130178px;" aria-label="America (2 items)">America</a><a href="https://duluthshippingnews.com/tag/americaborg/" class="tag-cloud-link tag-link-885 tag-link-position-56" style="font-size: 10.745562130178px;" aria-label="Americaborg (2 items)">Americaborg</a><a href="https://duluthshippingnews.com/tag/american-century/" class="tag-cloud-link tag-link-102 tag-link-position-57" style="font-size: 15.674556213018px;" aria-label="American Century (46 items)">American Century</a><a href="https://duluthshippingnews.com/tag/american-courage/" class="tag-cloud-link tag-link-281 tag-link-position-58" style="font-size: 12.899408284024px;" aria-label="American Courage (9 items)">American Courage</a><a href="https://duluthshippingnews.com/tag/american-fortitude/" class="tag-cloud-link tag-link-441 tag-link-position-59" style="font-size: 13.727810650888px;" aria-label="American Fortitude (15 items)">American Fortitude</a><a href="https://duluthshippingnews.com/tag/american-integrity/" class="tag-cloud-link tag-link-227 tag-link-position-60" style="font-size: 16.047337278107px;" aria-label="American Integrity (56 items)">American Integrity</a><a href="https://duluthshippingnews.com/tag/american-mariner/" class="tag-cloud-link tag-link-329 tag-link-position-61" style="font-size: 14.473372781065px;" aria-label="American Mariner (23 items)">American Mariner</a><a href="https://duluthshippingnews.com/tag/american-republic/" class="tag-cloud-link tag-link-493 tag-link-position-62" style="font-size: 12.485207100592px;" aria-label="American Republic (7 items)">American Republic</a><a href="https://duluthshippingnews.com/tag/american-spirit/" class="tag-cloud-link tag-link-298 tag-link-position-63" style="font-size: 14.680473372781px;" aria-label="American Spirit (26 items)">American Spirit</a><a href="https://duluthshippingnews.com/tag/american-valor/" class="tag-cloud-link tag-link-418 tag-link-position-64" style="font-size: 12.485207100592px;" aria-label="American Valor (7 items)">American Valor</a><a href="https://duluthshippingnews.com/tag/american-victory/" class="tag-cloud-link tag-link-40 tag-link-position-65" style="font-size: 14.14201183432px;" aria-label="American Victory (19 items)">American Victory</a><a href="https://duluthshippingnews.com/tag/amoco/" class="tag-cloud-link tag-link-540 tag-link-position-66" style="font-size: 12.278106508876px;" aria-label="Amoco (6 items)">Amoco</a><a href="https://duluthshippingnews.com/tag/amsoil/" class="tag-cloud-link tag-link-118 tag-link-position-67" style="font-size: 10px;" aria-label="Amsoil (1 item)">Amsoil</a><a href="https://duluthshippingnews.com/tag/ancient-wood/" class="tag-cloud-link tag-link-352 tag-link-position-68" style="font-size: 10px;" aria-label="ancient wood (1 item)">ancient wood</a><a href="https://duluthshippingnews.com/tag/anja/" class="tag-cloud-link tag-link-713 tag-link-position-69" style="font-size: 10.745562130178px;" aria-label="Anja (2 items)">Anja</a><a href="https://duluthshippingnews.com/tag/anna-marie-altman/" class="tag-cloud-link tag-link-867 tag-link-position-70" style="font-size: 10px;" aria-label="Anna Marie Altman (1 item)">Anna Marie Altman</a><a href="https://duluthshippingnews.com/tag/anne-kunkel/" class="tag-cloud-link tag-link-389 tag-link-position-71" style="font-size: 10px;" aria-label="Anne Kunkel (1 item)">Anne Kunkel</a><a href="https://duluthshippingnews.com/tag/anthony-gomes-new-soul-cowboys/" class="tag-cloud-link tag-link-167 tag-link-position-72" style="font-size: 10px;" aria-label="Anthony Gomes &amp; New Soul Cowboys (1 item)">Anthony Gomes &amp; New Soul Cowboys</a><a href="https://duluthshippingnews.com/tag/antikeri/" class="tag-cloud-link tag-link-710 tag-link-position-73" style="font-size: 10.745562130178px;" aria-label="Antikeri (2 items)">Antikeri</a><a href="https://duluthshippingnews.com/tag/apollon/" class="tag-cloud-link tag-link-997 tag-link-position-74" style="font-size: 11.656804733728px;" aria-label="Apollon (4 items)">Apollon</a><a href="https://duluthshippingnews.com/tag/arkansas/" class="tag-cloud-link tag-link-1025 tag-link-position-75" style="font-size: 10px;" aria-label="Arkansas (1 item)">Arkansas</a><a href="https://duluthshippingnews.com/tag/armco/" class="tag-cloud-link tag-link-417 tag-link-position-76" style="font-size: 12.278106508876px;" aria-label="Armco (6 items)">Armco</a><a href="https://duluthshippingnews.com/tag/arnold-palmer/" class="tag-cloud-link tag-link-1108 tag-link-position-77" style="font-size: 10px;" aria-label="Arnold Palmer (1 item)">Arnold Palmer</a><a href="https://duluthshippingnews.com/tag/arthur-m-anderson/" class="tag-cloud-link tag-link-416 tag-link-position-78" style="font-size: 14.763313609467px;" aria-label="Arthur M. Anderson (27 items)">Arthur M. Anderson</a><a href="https://duluthshippingnews.com/tag/articles/" class="tag-cloud-link tag-link-1133 tag-link-position-79" style="font-size: 11.242603550296px;" aria-label="Articles (3 items)">Articles</a><a href="https://duluthshippingnews.com/tag/arubaborg/" class="tag-cloud-link tag-link-800 tag-link-position-80" style="font-size: 11.242603550296px;" aria-label="Arubaborg (3 items)">Arubaborg</a><a href="https://duluthshippingnews.com/tag/asart/" class="tag-cloud-link tag-link-708 tag-link-position-81" style="font-size: 10px;" aria-label="Asart (1 item)">Asart</a><a href="https://duluthshippingnews.com/tag/ashtabulatug-defiance/" class="tag-cloud-link tag-link-1012 tag-link-position-82" style="font-size: 10px;" aria-label="Ashtabula/tug Defiance (1 item)">Ashtabula/tug Defiance</a><a href="https://duluthshippingnews.com/tag/asiaborg/" class="tag-cloud-link tag-link-156 tag-link-position-83" style="font-size: 12.485207100592px;" aria-label="Asiaborg (7 items)">Asiaborg</a><a href="https://duluthshippingnews.com/tag/asian-erie/" class="tag-cloud-link tag-link-635 tag-link-position-84" style="font-size: 10.745562130178px;" aria-label="Asian Erie (2 items)">Asian Erie</a><a href="https://duluthshippingnews.com/tag/asphodel/" class="tag-cloud-link tag-link-792 tag-link-position-85" style="font-size: 10px;" aria-label="Asphodel (1 item)">Asphodel</a><a href="https://duluthshippingnews.com/tag/atlanticborg/" class="tag-cloud-link tag-link-896 tag-link-position-86" style="font-size: 11.988165680473px;" aria-label="Atlanticborg (5 items)">Atlanticborg</a><a href="https://duluthshippingnews.com/tag/atlantic-erie/" class="tag-cloud-link tag-link-260 tag-link-position-87" style="font-size: 12.899408284024px;" aria-label="Atlantic Erie (9 items)">Atlantic Erie</a><a href="https://duluthshippingnews.com/tag/atlantic-huron/" class="tag-cloud-link tag-link-173 tag-link-position-88" style="font-size: 13.852071005917px;" aria-label="Atlantic Huron (16 items)">Atlantic Huron</a><a href="https://duluthshippingnews.com/tag/atlantic-pendant/" class="tag-cloud-link tag-link-571 tag-link-position-89" style="font-size: 10px;" aria-label="Atlantic Pendant (1 item)">Atlantic Pendant</a><a href="https://duluthshippingnews.com/tag/atlantic-pride/" class="tag-cloud-link tag-link-572 tag-link-position-90" style="font-size: 10px;" aria-label="Atlantic Pride (1 item)">Atlantic Pride</a><a href="https://duluthshippingnews.com/tag/atlantic-progress/" class="tag-cloud-link tag-link-680 tag-link-position-91" style="font-size: 10.745562130178px;" aria-label="Atlantic Progress (2 items)">Atlantic Progress</a><a href="https://duluthshippingnews.com/tag/atlantic-superior/" class="tag-cloud-link tag-link-505 tag-link-position-92" style="font-size: 11.242603550296px;" aria-label="Atlantic Superior (3 items)">Atlantic Superior</a><a href="https://duluthshippingnews.com/tag/azipod/" class="tag-cloud-link tag-link-943 tag-link-position-93" style="font-size: 10px;" aria-label="azipod (1 item)">azipod</a><a href="https://duluthshippingnews.com/tag/baie-comeau/" class="tag-cloud-link tag-link-984 tag-link-position-94" style="font-size: 11.988165680473px;" aria-label="Baie Comeau (5 items)">Baie Comeau</a><a href="https://duluthshippingnews.com/tag/baie-st-paul/" class="tag-cloud-link tag-link-932 tag-link-position-95" style="font-size: 11.656804733728px;" aria-label="Baie St. Paul (4 items)">Baie St. Paul</a><a href="https://duluthshippingnews.com/tag/baltic-carrier/" class="tag-cloud-link tag-link-318 tag-link-position-96" style="font-size: 10px;" aria-label="Baltic Carrier (1 item)">Baltic Carrier</a><a href="https://duluthshippingnews.com/tag/balticland/" class="tag-cloud-link tag-link-200 tag-link-position-97" style="font-size: 10px;" aria-label="Balticland (1 item)">Balticland</a><a href="https://duluthshippingnews.com/tag/barbro/" class="tag-cloud-link tag-link-576 tag-link-position-98" style="font-size: 10px;" aria-label="Barbro (1 item)">Barbro</a><a href="https://duluthshippingnews.com/tag/barge-hugh/" class="tag-cloud-link tag-link-870 tag-link-position-99" style="font-size: 10px;" aria-label="Barge Hugh (1 item)">Barge Hugh</a><a href="https://duluthshippingnews.com/tag/barge-kokosing/" class="tag-cloud-link tag-link-907 tag-link-position-100" style="font-size: 11.242603550296px;" aria-label="barge Kokosing (3 items)">barge Kokosing</a><a href="https://duluthshippingnews.com/tag/bari-italy/" class="tag-cloud-link tag-link-232 tag-link-position-101" style="font-size: 10px;" aria-label="Bari Italy (1 item)">Bari Italy</a><a href="https://duluthshippingnews.com/tag/bavaria/" class="tag-cloud-link tag-link-420 tag-link-position-102" style="font-size: 11.242603550296px;" aria-label="Bavaria (3 items)">Bavaria</a><a href="https://duluthshippingnews.com/tag/bbc-amazon/" class="tag-cloud-link tag-link-364 tag-link-position-103" style="font-size: 11.656804733728px;" aria-label="BBC Amazon (4 items)">BBC Amazon</a><a href="https://duluthshippingnews.com/tag/bbc-atlantic/" class="tag-cloud-link tag-link-759 tag-link-position-104" style="font-size: 10px;" aria-label="BBC Atlantic (1 item)">BBC Atlantic</a><a href="https://duluthshippingnews.com/tag/bbc-campana/" class="tag-cloud-link tag-link-1143 tag-link-position-105" style="font-size: 10px;" aria-label="BBC Campana (1 item)">BBC Campana</a><a href="https://duluthshippingnews.com/tag/bbc-celina/" class="tag-cloud-link tag-link-998 tag-link-position-106" style="font-size: 10px;" aria-label="BBC Celina (1 item)">BBC Celina</a><a href="https://duluthshippingnews.com/tag/bbc-elbe/" class="tag-cloud-link tag-link-497 tag-link-position-107" style="font-size: 10.745562130178px;" aria-label="BBC Elbe (2 items)">BBC Elbe</a><a href="https://duluthshippingnews.com/tag/bbc-ems/" class="tag-cloud-link tag-link-837 tag-link-position-108" style="font-size: 10.745562130178px;" aria-label="BBC Ems (2 items)">BBC Ems</a><a href="https://duluthshippingnews.com/tag/bbc-england/" class="tag-cloud-link tag-link-702 tag-link-position-109" style="font-size: 10px;" aria-label="BBC England (1 item)">BBC England</a><a href="https://duluthshippingnews.com/tag/bbc-florida/" class="tag-cloud-link tag-link-944 tag-link-position-110" style="font-size: 10px;" aria-label="BBC Florida (1 item)">BBC Florida</a><a href="https://duluthshippingnews.com/tag/bbc-france/" class="tag-cloud-link tag-link-774 tag-link-position-111" style="font-size: 10.745562130178px;" aria-label="BBC France (2 items)">BBC France</a><a href="https://duluthshippingnews.com/tag/bbc-haren/" class="tag-cloud-link tag-link-1081 tag-link-position-112" style="font-size: 10px;" aria-label="BBC Haren (1 item)">BBC Haren</a><a href="https://duluthshippingnews.com/tag/bbc-india/" class="tag-cloud-link tag-link-743 tag-link-position-113" style="font-size: 12.485207100592px;" aria-label="BBC India (7 items)">BBC India</a><a href="https://duluthshippingnews.com/tag/bbc-italy/" class="tag-cloud-link tag-link-361 tag-link-position-114" style="font-size: 10px;" aria-label="BBC Italy (1 item)">BBC Italy</a><a href="https://duluthshippingnews.com/tag/bbc-kimberley/" class="tag-cloud-link tag-link-1066 tag-link-position-115" style="font-size: 10px;" aria-label="BBC Kimberley (1 item)">BBC Kimberley</a><a href="https://duluthshippingnews.com/tag/bbc-louisiana/" class="tag-cloud-link tag-link-911 tag-link-position-116" style="font-size: 10px;" aria-label="BBC Louisiana (1 item)">BBC Louisiana</a><a href="https://duluthshippingnews.com/tag/bbc-maine/" class="tag-cloud-link tag-link-852 tag-link-position-117" style="font-size: 11.242603550296px;" aria-label="BBC Maine (3 items)">BBC Maine</a><a href="https://duluthshippingnews.com/tag/bbc-mississippi/" class="tag-cloud-link tag-link-801 tag-link-position-118" style="font-size: 10px;" aria-label="BBC Mississippi (1 item)">BBC Mississippi</a><a href="https://duluthshippingnews.com/tag/bbc-mont-blanc/" class="tag-cloud-link tag-link-1113 tag-link-position-119" style="font-size: 10px;" aria-label="BBC Mont Blanc (1 item)">BBC Mont Blanc</a><a href="https://duluthshippingnews.com/tag/bbc-ontario/" class="tag-cloud-link tag-link-433 tag-link-position-120" style="font-size: 11.242603550296px;" aria-label="BBC Ontario (3 items)">BBC Ontario</a><a href="https://duluthshippingnews.com/tag/bbc-oregon/" class="tag-cloud-link tag-link-235 tag-link-position-121" style="font-size: 10.745562130178px;" aria-label="BBC Oregon (2 items)">BBC Oregon</a><a href="https://duluthshippingnews.com/tag/bbc-plata/" class="tag-cloud-link tag-link-490 tag-link-position-122" style="font-size: 10.745562130178px;" aria-label="BBC Plata (2 items)">BBC Plata</a><a href="https://duluthshippingnews.com/tag/bbc-rosario/" class="tag-cloud-link tag-link-499 tag-link-position-123" style="font-size: 10px;" aria-label="BBC Rosario (1 item)">BBC Rosario</a><a href="https://duluthshippingnews.com/tag/bbc-russia/" class="tag-cloud-link tag-link-681 tag-link-position-124" style="font-size: 10.745562130178px;" aria-label="BBC Russia (2 items)">BBC Russia</a><a href="https://duluthshippingnews.com/tag/bbc-shanghai/" class="tag-cloud-link tag-link-665 tag-link-position-125" style="font-size: 10.745562130178px;" aria-label="BBC Shanghai (2 items)">BBC Shanghai</a><a href="https://duluthshippingnews.com/tag/bbc-vesuvius/" class="tag-cloud-link tag-link-1154 tag-link-position-126" style="font-size: 10px;" aria-label="BBC Vesuvius (1 item)">BBC Vesuvius</a><a href="https://duluthshippingnews.com/tag/bbc-zarate/" class="tag-cloud-link tag-link-481 tag-link-position-127" style="font-size: 10.745562130178px;" aria-label="BBC Zarate (2 items)">BBC Zarate</a><a href="https://duluthshippingnews.com/tag/bear/" class="tag-cloud-link tag-link-876 tag-link-position-128" style="font-size: 10.745562130178px;" aria-label="bear (2 items)">bear</a><a href="https://duluthshippingnews.com/tag/beatrix/" class="tag-cloud-link tag-link-1125 tag-link-position-129" style="font-size: 11.242603550296px;" aria-label="Beatrix (3 items)">Beatrix</a><a href="https://duluthshippingnews.com/tag/belle-river/" class="tag-cloud-link tag-link-863 tag-link-position-130" style="font-size: 12.278106508876px;" aria-label="Belle River (6 items)">Belle River</a><a href="https://duluthshippingnews.com/tag/beluga-constitution/" class="tag-cloud-link tag-link-807 tag-link-position-131" style="font-size: 11.988165680473px;" aria-label="Beluga Constitution (5 items)">Beluga Constitution</a><a href="https://duluthshippingnews.com/tag/beluga-efficiency/" class="tag-cloud-link tag-link-832 tag-link-position-132" style="font-size: 10px;" aria-label="Beluga Efficiency (1 item)">Beluga Efficiency</a><a href="https://duluthshippingnews.com/tag/beluga-elegance/" class="tag-cloud-link tag-link-812 tag-link-position-133" style="font-size: 10.745562130178px;" aria-label="Beluga Elegance (2 items)">Beluga Elegance</a><a href="https://duluthshippingnews.com/tag/beluga-enterprise/" class="tag-cloud-link tag-link-489 tag-link-position-134" style="font-size: 10px;" aria-label="Beluga Enterprise (1 item)">Beluga Enterprise</a><a href="https://duluthshippingnews.com/tag/beluga-expectation/" class="tag-cloud-link tag-link-795 tag-link-position-135" style="font-size: 11.242603550296px;" aria-label="Beluga Expectation (3 items)">Beluga Expectation</a><a href="https://duluthshippingnews.com/tag/beluga-faculty/" class="tag-cloud-link tag-link-384 tag-link-position-136" style="font-size: 10px;" aria-label="Beluga Faculty (1 item)">Beluga Faculty</a><a href="https://duluthshippingnews.com/tag/beluga-fairy/" class="tag-cloud-link tag-link-327 tag-link-position-137" style="font-size: 10.745562130178px;" aria-label="Beluga Fairy (2 items)">Beluga Fairy</a><a href="https://duluthshippingnews.com/tag/beluga-federation/" class="tag-cloud-link tag-link-488 tag-link-position-138" style="font-size: 10px;" aria-label="Beluga Federation (1 item)">Beluga Federation</a><a href="https://duluthshippingnews.com/tag/beluga-formation/" class="tag-cloud-link tag-link-829 tag-link-position-139" style="font-size: 11.656804733728px;" aria-label="Beluga Formation (4 items)">Beluga Formation</a><a href="https://duluthshippingnews.com/tag/beluga-frequency/" class="tag-cloud-link tag-link-356 tag-link-position-140" style="font-size: 10px;" aria-label="Beluga Frequency (1 item)">Beluga Frequency</a><a href="https://duluthshippingnews.com/tag/beluga-revolution/" class="tag-cloud-link tag-link-362 tag-link-position-141" style="font-size: 11.242603550296px;" aria-label="Beluga Revolution (3 items)">Beluga Revolution</a><a href="https://duluthshippingnews.com/tag/benson-ford/" class="tag-cloud-link tag-link-598 tag-link-position-142" style="font-size: 13.230769230769px;" aria-label="Benson Ford (11 items)">Benson Ford</a><a href="https://duluthshippingnews.com/tag/bernard-allison/" class="tag-cloud-link tag-link-208 tag-link-position-143" style="font-size: 10px;" aria-label="Bernard Allison (1 item)">Bernard Allison</a><a href="https://duluthshippingnews.com/tag/big-john-dickerson/" class="tag-cloud-link tag-link-184 tag-link-position-144" style="font-size: 10px;" aria-label="Big John Dickerson (1 item)">Big John Dickerson</a><a href="https://duluthshippingnews.com/tag/big-walter-smith/" class="tag-cloud-link tag-link-169 tag-link-position-145" style="font-size: 10px;" aria-label="Big Walter Smith (1 item)">Big Walter Smith</a><a href="https://duluthshippingnews.com/tag/birchglen/" class="tag-cloud-link tag-link-91 tag-link-position-146" style="font-size: 12.278106508876px;" aria-label="Birchglen (6 items)">Birchglen</a><a href="https://duluthshippingnews.com/tag/biscayne-bay/" class="tag-cloud-link tag-link-390 tag-link-position-147" style="font-size: 13.355029585799px;" aria-label="Biscayne Bay (12 items)">Biscayne Bay</a><a href="https://duluthshippingnews.com/tag/blacky/" class="tag-cloud-link tag-link-233 tag-link-position-148" style="font-size: 11.656804733728px;" aria-label="Blacky (4 items)">Blacky</a><a href="https://duluthshippingnews.com/tag/blizzard/" class="tag-cloud-link tag-link-225 tag-link-position-149" style="font-size: 11.242603550296px;" aria-label="blizzard (3 items)">blizzard</a><a href="https://duluthshippingnews.com/tag/bluebill/" class="tag-cloud-link tag-link-623 tag-link-position-150" style="font-size: 11.242603550296px;" aria-label="Bluebill (3 items)">Bluebill</a><a href="https://duluthshippingnews.com/tag/blue-heron/" class="tag-cloud-link tag-link-136 tag-link-position-151" style="font-size: 12.485207100592px;" aria-label="Blue Heron (7 items)">Blue Heron</a><a href="https://duluthshippingnews.com/tag/bluewing/" class="tag-cloud-link tag-link-582 tag-link-position-152" style="font-size: 11.656804733728px;" aria-label="Bluewing (4 items)">Bluewing</a><a href="https://duluthshippingnews.com/tag/bob-hom/" class="tag-cloud-link tag-link-953 tag-link-position-153" style="font-size: 10px;" aria-label="Bob Hom (1 item)">Bob Hom</a><a href="https://duluthshippingnews.com/tag/booker-t-the-mgs/" class="tag-cloud-link tag-link-187 tag-link-position-154" style="font-size: 10px;" aria-label="Booker T &amp; the MG&#039;s (1 item)">Booker T &amp; the MG&#039;s</a><a href="https://duluthshippingnews.com/tag/brant/" class="tag-cloud-link tag-link-1067 tag-link-position-155" style="font-size: 10px;" aria-label="Brant (1 item)">Brant</a><a href="https://duluthshippingnews.com/tag/buckeye/" class="tag-cloud-link tag-link-608 tag-link-position-156" style="font-size: 10.745562130178px;" aria-label="Buckeye (2 items)">Buckeye</a><a href="https://duluthshippingnews.com/tag/buffalo/" class="tag-cloud-link tag-link-365 tag-link-position-157" style="font-size: 12.692307692308px;" aria-label="Buffalo (8 items)">Buffalo</a><a href="https://duluthshippingnews.com/tag/burns-harbor/" class="tag-cloud-link tag-link-525 tag-link-position-158" style="font-size: 12.485207100592px;" aria-label="Burns Harbor (7 items)">Burns Harbor</a><a href="https://duluthshippingnews.com/tag/calliroe-patronicola/" class="tag-cloud-link tag-link-76 tag-link-position-159" style="font-size: 11.242603550296px;" aria-label="Calliroë Patronicola (3 items)">Calliroë Patronicola</a><a href="https://duluthshippingnews.com/tag/calumet/" class="tag-cloud-link tag-link-300 tag-link-position-160" style="font-size: 12.278106508876px;" aria-label="Calumet (6 items)">Calumet</a><a href="https://duluthshippingnews.com/tag/calypso/" class="tag-cloud-link tag-link-426 tag-link-position-161" style="font-size: 10px;" aria-label="Calypso (1 item)">Calypso</a><a href="https://duluthshippingnews.com/tag/canada-marquis/" class="tag-cloud-link tag-link-566 tag-link-position-162" style="font-size: 11.656804733728px;" aria-label="Canada Marquis (4 items)">Canada Marquis</a><a href="https://duluthshippingnews.com/tag/canada-streamship-lines/" class="tag-cloud-link tag-link-966 tag-link-position-163" style="font-size: 10px;" aria-label="Canada Streamship Lines (1 item)">Canada Streamship Lines</a><a href="https://duluthshippingnews.com/tag/canadian-century/" class="tag-cloud-link tag-link-693 tag-link-position-164" style="font-size: 11.656804733728px;" aria-label="Canadian Century (4 items)">Canadian Century</a><a href="https://duluthshippingnews.com/tag/canadian-enterprise/" class="tag-cloud-link tag-link-246 tag-link-position-165" style="font-size: 14.14201183432px;" aria-label="Canadian Enterprise (19 items)">Canadian Enterprise</a><a href="https://duluthshippingnews.com/tag/canadian-leader/" class="tag-cloud-link tag-link-422 tag-link-position-166" style="font-size: 11.656804733728px;" aria-label="Canadian Leader (4 items)">Canadian Leader</a><a href="https://duluthshippingnews.com/tag/canadian-miner/" class="tag-cloud-link tag-link-396 tag-link-position-167" style="font-size: 10.745562130178px;" aria-label="Canadian Miner (2 items)">Canadian Miner</a><a href="https://duluthshippingnews.com/tag/canadian-navigator/" class="tag-cloud-link tag-link-261 tag-link-position-168" style="font-size: 11.988165680473px;" aria-label="Canadian Navigator (5 items)">Canadian Navigator</a><a href="https://duluthshippingnews.com/tag/canadian-olympic/" class="tag-cloud-link tag-link-229 tag-link-position-169" style="font-size: 14.390532544379px;" aria-label="Canadian Olympic (22 items)">Canadian Olympic</a><a href="https://duluthshippingnews.com/tag/canadian-progress/" class="tag-cloud-link tag-link-395 tag-link-position-170" style="font-size: 13.355029585799px;" aria-label="Canadian Progress (12 items)">Canadian Progress</a><a href="https://duluthshippingnews.com/tag/canadian-prospector/" class="tag-cloud-link tag-link-577 tag-link-position-171" style="font-size: 10.745562130178px;" aria-label="Canadian Prospector (2 items)">Canadian Prospector</a><a href="https://duluthshippingnews.com/tag/canadian-provider/" class="tag-cloud-link tag-link-592 tag-link-position-172" style="font-size: 11.656804733728px;" aria-label="Canadian Provider (4 items)">Canadian Provider</a><a href="https://duluthshippingnews.com/tag/canadian-ranger/" class="tag-cloud-link tag-link-503 tag-link-position-173" style="font-size: 10.745562130178px;" aria-label="Canadian Ranger (2 items)">Canadian Ranger</a><a href="https://duluthshippingnews.com/tag/canadian-transfer/" class="tag-cloud-link tag-link-496 tag-link-position-174" style="font-size: 10.745562130178px;" aria-label="Canadian Transfer (2 items)">Canadian Transfer</a><a href="https://duluthshippingnews.com/tag/canadian-transport/" class="tag-cloud-link tag-link-240 tag-link-position-175" style="font-size: 14.14201183432px;" aria-label="Canadian Transport (19 items)">Canadian Transport</a><a href="https://duluthshippingnews.com/tag/canal-park-boat-rentals/" class="tag-cloud-link tag-link-959 tag-link-position-176" style="font-size: 10px;" aria-label="Canal Park Boat Rentals (1 item)">Canal Park Boat Rentals</a><a href="https://duluthshippingnews.com/tag/canfornav/" class="tag-cloud-link tag-link-909 tag-link-position-177" style="font-size: 10px;" aria-label="Canfornav (1 item)">Canfornav</a><a href="https://duluthshippingnews.com/tag/capt-henry-jackman/" class="tag-cloud-link tag-link-475 tag-link-position-178" style="font-size: 12.278106508876px;" aria-label="Capt. Henry Jackman (6 items)">Capt. Henry Jackman</a><a href="https://duluthshippingnews.com/tag/captain-edward-v-smith/" class="tag-cloud-link tag-link-588 tag-link-position-179" style="font-size: 10px;" aria-label="Captain Edward V. Smith (1 item)">Captain Edward V. Smith</a><a href="https://duluthshippingnews.com/tag/carlton/" class="tag-cloud-link tag-link-579 tag-link-position-180" style="font-size: 10.745562130178px;" aria-label="Carlton (2 items)">Carlton</a><a href="https://duluthshippingnews.com/tag/carola/" class="tag-cloud-link tag-link-857 tag-link-position-181" style="font-size: 10px;" aria-label="Carola (1 item)">Carola</a><a href="https://duluthshippingnews.com/tag/carole-lent/" class="tag-cloud-link tag-link-921 tag-link-position-182" style="font-size: 11.242603550296px;" aria-label="Carole Lent (3 items)">Carole Lent</a><a href="https://duluthshippingnews.com/tag/caroline-ouellette/" class="tag-cloud-link tag-link-1092 tag-link-position-183" style="font-size: 10px;" aria-label="Caroline Ouellette (1 item)">Caroline Ouellette</a><a href="https://duluthshippingnews.com/tag/cartiercliffe-hall/" class="tag-cloud-link tag-link-620 tag-link-position-184" style="font-size: 10.745562130178px;" aria-label="Cartiercliffe Hall (2 items)">Cartiercliffe Hall</a><a href="https://duluthshippingnews.com/tag/cartierdoc/" class="tag-cloud-link tag-link-531 tag-link-position-185" style="font-size: 11.988165680473px;" aria-label="Cartierdoc (5 items)">Cartierdoc</a><a href="https://duluthshippingnews.com/tag/cashin/" class="tag-cloud-link tag-link-817 tag-link-position-186" style="font-size: 10px;" aria-label="Cashin (1 item)">Cashin</a><a href="https://duluthshippingnews.com/tag/cason-j-callaway/" class="tag-cloud-link tag-link-135 tag-link-position-187" style="font-size: 15.798816568047px;" aria-label="Cason J. Callaway (49 items)">Cason J. Callaway</a><a href="https://duluthshippingnews.com/tag/cedarglen/" class="tag-cloud-link tag-link-309 tag-link-position-188" style="font-size: 12.692307692308px;" aria-label="Cedarglen (8 items)">Cedarglen</a><a href="https://duluthshippingnews.com/tag/centerville-all-stars/" class="tag-cloud-link tag-link-164 tag-link-position-189" style="font-size: 10px;" aria-label="Centerville All Stars (1 item)">Centerville All Stars</a><a href="https://duluthshippingnews.com/tag/charles-e-wilson/" class="tag-cloud-link tag-link-545 tag-link-position-190" style="font-size: 13.727810650888px;" aria-label="Charles E. Wilson (15 items)">Charles E. Wilson</a><a href="https://duluthshippingnews.com/tag/charles-l-hutchinson/" class="tag-cloud-link tag-link-733 tag-link-position-191" style="font-size: 11.242603550296px;" aria-label="Charles L. Hutchinson (3 items)">Charles L. Hutchinson</a><a href="https://duluthshippingnews.com/tag/charles-m-beeghly/" class="tag-cloud-link tag-link-112 tag-link-position-192" style="font-size: 13.852071005917px;" aria-label="Charles M. Beeghly (16 items)">Charles M. Beeghly</a><a href="https://duluthshippingnews.com/tag/chiba/" class="tag-cloud-link tag-link-378 tag-link-position-193" style="font-size: 10px;" aria-label="Chiba (1 item)">Chiba</a><a href="https://duluthshippingnews.com/tag/chios-charity/" class="tag-cloud-link tag-link-599 tag-link-position-194" style="font-size: 10.745562130178px;" aria-label="Chios Charity (2 items)">Chios Charity</a><a href="https://duluthshippingnews.com/tag/chios-pride/" class="tag-cloud-link tag-link-460 tag-link-position-195" style="font-size: 10.745562130178px;" aria-label="Chios Pride (2 items)">Chios Pride</a><a href="https://duluthshippingnews.com/tag/chios-sailor/" class="tag-cloud-link tag-link-685 tag-link-position-196" style="font-size: 10px;" aria-label="Chios Sailor (1 item)">Chios Sailor</a><a href="https://duluthshippingnews.com/tag/chiwawa/" class="tag-cloud-link tag-link-843 tag-link-position-197" style="font-size: 14.390532544379px;" aria-label="Chiwawa (22 items)">Chiwawa</a><a href="https://duluthshippingnews.com/tag/chris-cain/" class="tag-cloud-link tag-link-186 tag-link-position-198" style="font-size: 10px;" aria-label="Chris Cain (1 item)">Chris Cain</a><a href="https://duluthshippingnews.com/tag/cinnamon/" class="tag-cloud-link tag-link-628 tag-link-position-199" style="font-size: 11.242603550296px;" aria-label="Cinnamon (3 items)">Cinnamon</a><a href="https://duluthshippingnews.com/tag/claude-a-desgagnes/" class="tag-cloud-link tag-link-1155 tag-link-position-200" style="font-size: 10px;" aria-label="Claude A. Desgagnés (1 item)">Claude A. Desgagnés</a><a href="https://duluthshippingnews.com/tag/clelia-ii/" class="tag-cloud-link tag-link-880 tag-link-position-201" style="font-size: 11.656804733728px;" aria-label="Clelia II (4 items)">Clelia II</a><a href="https://duluthshippingnews.com/tag/cleveland-tug/" class="tag-cloud-link tag-link-1119 tag-link-position-202" style="font-size: 10px;" aria-label="Cleveland (tug) (1 item)">Cleveland (tug)</a><a href="https://duluthshippingnews.com/tag/clipper-gemini/" class="tag-cloud-link tag-link-864 tag-link-position-203" style="font-size: 11.242603550296px;" aria-label="Clipper Gemini (3 items)">Clipper Gemini</a><a href="https://duluthshippingnews.com/tag/clipper-makiri/" class="tag-cloud-link tag-link-1095 tag-link-position-204" style="font-size: 10px;" aria-label="Clipper Makiri (1 item)">Clipper Makiri</a><a href="https://duluthshippingnews.com/tag/cn-derailment/" class="tag-cloud-link tag-link-149 tag-link-position-205" style="font-size: 10px;" aria-label="cn derailment (1 item)">cn derailment</a><a href="https://duluthshippingnews.com/tag/coaster/" class="tag-cloud-link tag-link-1061 tag-link-position-206" style="font-size: 10px;" aria-label="Coaster (1 item)">Coaster</a><a href="https://duluthshippingnews.com/tag/coast-guard/" class="tag-cloud-link tag-link-1053 tag-link-position-207" style="font-size: 17px;" aria-label="Coast Guard (96 items)">Coast Guard</a><a href="https://duluthshippingnews.com/tag/coco-montoya/" class="tag-cloud-link tag-link-203 tag-link-position-208" style="font-size: 10px;" aria-label="Coco Montoya (1 item)">Coco Montoya</a><a href="https://duluthshippingnews.com/tag/coe-leni/" class="tag-cloud-link tag-link-1149 tag-link-position-209" style="font-size: 10px;" aria-label="Coe Leni (1 item)">Coe Leni</a><a href="https://duluthshippingnews.com/tag/columbia-star/" class="tag-cloud-link tag-link-116 tag-link-position-210" style="font-size: 14.92899408284px;" aria-label="Columbia Star (30 items)">Columbia Star</a><a href="https://duluthshippingnews.com/tag/columbus/" class="tag-cloud-link tag-link-314 tag-link-position-211" style="font-size: 12.278106508876px;" aria-label="Columbus (6 items)">Columbus</a><a href="https://duluthshippingnews.com/tag/consensus-atlantic/" class="tag-cloud-link tag-link-704 tag-link-position-212" style="font-size: 10px;" aria-label="Consensus Atlantic (1 item)">Consensus Atlantic</a><a href="https://duluthshippingnews.com/tag/copenhagen/" class="tag-cloud-link tag-link-924 tag-link-position-213" style="font-size: 10px;" aria-label="Copenhagen (1 item)">Copenhagen</a><a href="https://duluthshippingnews.com/tag/cornelia/" class="tag-cloud-link tag-link-976 tag-link-position-214" style="font-size: 13.727810650888px;" aria-label="Cornelia (15 items)">Cornelia</a><a href="https://duluthshippingnews.com/tag/courtney-burton/" class="tag-cloud-link tag-link-440 tag-link-position-215" style="font-size: 13.520710059172px;" aria-label="Courtney Burton (13 items)">Courtney Burton</a><a href="https://duluthshippingnews.com/tag/crystal-b/" class="tag-cloud-link tag-link-822 tag-link-position-216" style="font-size: 10px;" aria-label="Crystal B. (1 item)">Crystal B.</a><a href="https://duluthshippingnews.com/tag/csl-assiniboine/" class="tag-cloud-link tag-link-663 tag-link-position-217" style="font-size: 12.692307692308px;" aria-label="CSL Assiniboine (8 items)">CSL Assiniboine</a><a href="https://duluthshippingnews.com/tag/csl-laurentien/" class="tag-cloud-link tag-link-413 tag-link-position-218" style="font-size: 12.899408284024px;" aria-label="CSL Laurentien (9 items)">CSL Laurentien</a><a href="https://duluthshippingnews.com/tag/csl-niagara/" class="tag-cloud-link tag-link-584 tag-link-position-219" style="font-size: 12.692307692308px;" aria-label="CSL Niagara (8 items)">CSL Niagara</a><a href="https://duluthshippingnews.com/tag/csl-tadoussac/" class="tag-cloud-link tag-link-241 tag-link-position-220" style="font-size: 13.727810650888px;" aria-label="CSL Tadoussac (15 items)">CSL Tadoussac</a><a href="https://duluthshippingnews.com/tag/culbertson/" class="tag-cloud-link tag-link-349 tag-link-position-221" style="font-size: 10px;" aria-label="Culbertson (1 item)">Culbertson</a><a href="https://duluthshippingnews.com/tag/cuyahoga/" class="tag-cloud-link tag-link-981 tag-link-position-222" style="font-size: 10px;" aria-label="Cuyahoga (1 item)">Cuyahoga</a><a href="https://duluthshippingnews.com/tag/d-l-billmaier/" class="tag-cloud-link tag-link-859 tag-link-position-223" style="font-size: 10px;" aria-label="D. L. Billmaier (1 item)">D. L. Billmaier</a><a href="https://duluthshippingnews.com/tag/daniella/" class="tag-cloud-link tag-link-636 tag-link-position-224" style="font-size: 11.656804733728px;" aria-label="Daniella (4 items)">Daniella</a><a href="https://duluthshippingnews.com/tag/david-z-norton/" class="tag-cloud-link tag-link-521 tag-link-position-225" style="font-size: 11.242603550296px;" aria-label="David Z. Norton (3 items)">David Z. Norton</a><a href="https://duluthshippingnews.com/tag/daviken/" class="tag-cloud-link tag-link-519 tag-link-position-226" style="font-size: 10.745562130178px;" aria-label="Daviken (2 items)">Daviken</a><a href="https://duluthshippingnews.com/tag/deanna-bogart/" class="tag-cloud-link tag-link-207 tag-link-position-227" style="font-size: 10px;" aria-label="Deanna Bogart (1 item)">Deanna Bogart</a><a href="https://duluthshippingnews.com/tag/dean-r-smith/" class="tag-cloud-link tag-link-467 tag-link-position-228" style="font-size: 10.745562130178px;" aria-label="Dean R. Smith (2 items)">Dean R. Smith</a><a href="https://duluthshippingnews.com/tag/deb-callahan/" class="tag-cloud-link tag-link-205 tag-link-position-229" style="font-size: 10px;" aria-label="Deb Callahan (1 item)">Deb Callahan</a><a href="https://duluthshippingnews.com/tag/decc/" class="tag-cloud-link tag-link-82 tag-link-position-230" style="font-size: 10.745562130178px;" aria-label="DECC (2 items)">DECC</a><a href="https://duluthshippingnews.com/tag/demeterton/" class="tag-cloud-link tag-link-662 tag-link-position-231" style="font-size: 11.656804733728px;" aria-label="Demeterton (4 items)">Demeterton</a><a href="https://duluthshippingnews.com/tag/denis-sullivan/" class="tag-cloud-link tag-link-1059 tag-link-position-232" style="font-size: 12.899408284024px;" aria-label="Denis Sullivan (9 items)">Denis Sullivan</a><a href="https://duluthshippingnews.com/tag/dennis-ohara/" class="tag-cloud-link tag-link-660 tag-link-position-233" style="font-size: 10.745562130178px;" aria-label="Dennis O&#039;Hara (2 items)">Dennis O&#039;Hara</a><a href="https://duluthshippingnews.com/tag/denny-dushane/" class="tag-cloud-link tag-link-965 tag-link-position-234" style="font-size: 10px;" aria-label="Denny Dushane (1 item)">Denny Dushane</a><a href="https://duluthshippingnews.com/tag/diana/" class="tag-cloud-link tag-link-996 tag-link-position-235" style="font-size: 10px;" aria-label="Diana (1 item)">Diana</a><a href="https://duluthshippingnews.com/tag/dick-bibby/" class="tag-cloud-link tag-link-886 tag-link-position-236" style="font-size: 10.745562130178px;" aria-label="Dick Bibby (2 items)">Dick Bibby</a><a href="https://duluthshippingnews.com/tag/diezeborg/" class="tag-cloud-link tag-link-211 tag-link-position-237" style="font-size: 11.988165680473px;" aria-label="Diezeborg (5 items)">Diezeborg</a><a href="https://duluthshippingnews.com/tag/dobrush/" class="tag-cloud-link tag-link-434 tag-link-position-238" style="font-size: 10px;" aria-label="Dobrush (1 item)">Dobrush</a><a href="https://duluthshippingnews.com/tag/drawsko/" class="tag-cloud-link tag-link-312 tag-link-position-239" style="font-size: 10px;" aria-label="Drawsko (1 item)">Drawsko</a><a href="https://duluthshippingnews.com/tag/dredging/" class="tag-cloud-link tag-link-1056 tag-link-position-240" style="font-size: 10.745562130178px;" aria-label="Dredging (2 items)">Dredging</a><a href="https://duluthshippingnews.com/tag/drummond-islander-ii/" class="tag-cloud-link tag-link-858 tag-link-position-241" style="font-size: 10px;" aria-label="Drummond Islander II (1 item)">Drummond Islander II</a><a href="https://duluthshippingnews.com/tag/dsntv-2/" class="tag-cloud-link tag-link-159 tag-link-position-242" style="font-size: 10px;" aria-label="dsntv (1 item)">dsntv</a><a href="https://duluthshippingnews.com/tag/duluthborg/" class="tag-cloud-link tag-link-900 tag-link-position-243" style="font-size: 10px;" aria-label="Duluthborg (1 item)">Duluthborg</a><a href="https://duluthshippingnews.com/tag/duluth-bridge/" class="tag-cloud-link tag-link-847 tag-link-position-244" style="font-size: 10px;" aria-label="Duluth bridge (1 item)">Duluth bridge</a><a href="https://duluthshippingnews.com/tag/duluth-central-high/" class="tag-cloud-link tag-link-901 tag-link-position-245" style="font-size: 10px;" aria-label="Duluth Central high (1 item)">Duluth Central high</a><a href="https://duluthshippingnews.com/tag/duluth-mayor-don-ness/" class="tag-cloud-link tag-link-250 tag-link-position-246" style="font-size: 10px;" aria-label="Duluth mayor Don Ness (1 item)">Duluth mayor Don Ness</a><a href="https://duluthshippingnews.com/tag/duluth-news-tribune/" class="tag-cloud-link tag-link-1010 tag-link-position-247" style="font-size: 11.656804733728px;" aria-label="Duluth News Tribune (4 items)">Duluth News Tribune</a><a href="https://duluthshippingnews.com/tag/duluth-police/" class="tag-cloud-link tag-link-1005 tag-link-position-248" style="font-size: 11.242603550296px;" aria-label="Duluth Police (3 items)">Duluth Police</a><a href="https://duluthshippingnews.com/tag/duluth-storage/" class="tag-cloud-link tag-link-244 tag-link-position-249" style="font-size: 10px;" aria-label="Duluth Storage (1 item)">Duluth Storage</a><a href="https://duluthshippingnews.com/tag/duluth-timber/" class="tag-cloud-link tag-link-718 tag-link-position-250" style="font-size: 10px;" aria-label="Duluth Timber (1 item)">Duluth Timber</a><a href="https://duluthshippingnews.com/tag/duluth-yacht-club/" class="tag-cloud-link tag-link-303 tag-link-position-251" style="font-size: 10.745562130178px;" aria-label="Duluth Yacht Club (2 items)">Duluth Yacht Club</a><a href="https://duluthshippingnews.com/tag/durum-wheat/" class="tag-cloud-link tag-link-231 tag-link-position-252" style="font-size: 10px;" aria-label="durum wheat (1 item)">durum wheat</a><a href="https://duluthshippingnews.com/tag/earl-w/" class="tag-cloud-link tag-link-655 tag-link-position-253" style="font-size: 11.242603550296px;" aria-label="Earl W. (3 items)">Earl W.</a><a href="https://duluthshippingnews.com/tag/earl-w-oglebay/" class="tag-cloud-link tag-link-439 tag-link-position-254" style="font-size: 11.988165680473px;" aria-label="Earl W. Oglebay (5 items)">Earl W. Oglebay</a><a href="https://duluthshippingnews.com/tag/ebroborg/" class="tag-cloud-link tag-link-874 tag-link-position-255" style="font-size: 11.242603550296px;" aria-label="Ebroborg (3 items)">Ebroborg</a><a href="https://duluthshippingnews.com/tag/edgar-b-speer/" class="tag-cloud-link tag-link-188 tag-link-position-256" style="font-size: 14.597633136095px;" aria-label="Edgar B. Speer (25 items)">Edgar B. Speer</a><a href="https://duluthshippingnews.com/tag/edward-b-greene/" class="tag-cloud-link tag-link-597 tag-link-position-257" style="font-size: 13.230769230769px;" aria-label="Edward B. Greene (11 items)">Edward B. Greene</a><a href="https://duluthshippingnews.com/tag/edward-h/" class="tag-cloud-link tag-link-14 tag-link-position-258" style="font-size: 12.278106508876px;" aria-label="Edward H. (6 items)">Edward H.</a><a href="https://duluthshippingnews.com/tag/edward-l-ryerson/" class="tag-cloud-link tag-link-143 tag-link-position-259" style="font-size: 14.224852071006px;" aria-label="Edward L. Ryerson (20 items)">Edward L. Ryerson</a><a href="https://duluthshippingnews.com/tag/edwin-h-gott/" class="tag-cloud-link tag-link-41 tag-link-position-260" style="font-size: 15.426035502959px;" aria-label="Edwin H. Gott (40 items)">Edwin H. Gott</a><a href="https://duluthshippingnews.com/tag/eemsborg/" class="tag-cloud-link tag-link-971 tag-link-position-261" style="font-size: 10px;" aria-label="Eemsborg (1 item)">Eemsborg</a><a href="https://duluthshippingnews.com/tag/egypt/" class="tag-cloud-link tag-link-158 tag-link-position-262" style="font-size: 10px;" aria-label="Egypt (1 item)">Egypt</a><a href="https://duluthshippingnews.com/tag/eider/" class="tag-cloud-link tag-link-1046 tag-link-position-263" style="font-size: 10.745562130178px;" aria-label="Eider (2 items)">Eider</a><a href="https://duluthshippingnews.com/tag/elbeborg/" class="tag-cloud-link tag-link-1110 tag-link-position-264" style="font-size: 10px;" aria-label="Elbeborg (1 item)">Elbeborg</a><a href="https://duluthshippingnews.com/tag/el-galeon-andalucia/" class="tag-cloud-link tag-link-1104 tag-link-position-265" style="font-size: 10px;" aria-label="El Galeon Andalucia (1 item)">El Galeon Andalucia</a><a href="https://duluthshippingnews.com/tag/elpida/" class="tag-cloud-link tag-link-684 tag-link-position-266" style="font-size: 10px;" aria-label="Elpida (1 item)">Elpida</a><a href="https://duluthshippingnews.com/tag/elton-hoyt-2nd/" class="tag-cloud-link tag-link-401 tag-link-position-267" style="font-size: 12.485207100592px;" aria-label="Elton Hoyt 2nd (7 items)">Elton Hoyt 2nd</a><a href="https://duluthshippingnews.com/tag/elton-john/" class="tag-cloud-link tag-link-242 tag-link-position-268" style="font-size: 10px;" aria-label="Elton John (1 item)">Elton John</a><a href="https://duluthshippingnews.com/tag/emilie/" class="tag-cloud-link tag-link-1116 tag-link-position-269" style="font-size: 10px;" aria-label="Emilie (1 item)">Emilie</a><a href="https://duluthshippingnews.com/tag/ems-ore/" class="tag-cloud-link tag-link-529 tag-link-position-270" style="font-size: 11.988165680473px;" aria-label="Ems Ore (5 items)">Ems Ore</a><a href="https://duluthshippingnews.com/tag/erie-trader/" class="tag-cloud-link tag-link-1146 tag-link-position-271" style="font-size: 10.745562130178px;" aria-label="Erie Trader (2 items)">Erie Trader</a><a href="https://duluthshippingnews.com/tag/erik/" class="tag-cloud-link tag-link-1156 tag-link-position-272" style="font-size: 10px;" aria-label="Erik (1 item)">Erik</a><a href="https://duluthshippingnews.com/tag/erika-kobasic/" class="tag-cloud-link tag-link-363 tag-link-position-273" style="font-size: 10.745562130178px;" aria-label="Erika Kobasic (2 items)">Erika Kobasic</a><a href="https://duluthshippingnews.com/tag/ernest-r-breech/" class="tag-cloud-link tag-link-734 tag-link-position-274" style="font-size: 11.242603550296px;" aria-label="Ernest R. Breech (3 items)">Ernest R. Breech</a><a href="https://duluthshippingnews.com/tag/ernest-t-weir/" class="tag-cloud-link tag-link-649 tag-link-position-275" style="font-size: 13.230769230769px;" aria-label="Ernest T. Weir (11 items)">Ernest T. Weir</a><a href="https://duluthshippingnews.com/tag/europa/" class="tag-cloud-link tag-link-826 tag-link-position-276" style="font-size: 10px;" aria-label="Europa (1 item)">Europa</a><a href="https://duluthshippingnews.com/tag/fairlane/" class="tag-cloud-link tag-link-470 tag-link-position-277" style="font-size: 11.656804733728px;" aria-label="Fairlane (4 items)">Fairlane</a><a href="https://duluthshippingnews.com/tag/fairlift/" class="tag-cloud-link tag-link-1075 tag-link-position-278" style="font-size: 10px;" aria-label="Fairlift (1 item)">Fairlift</a><a href="https://duluthshippingnews.com/tag/federal-agno/" class="tag-cloud-link tag-link-195 tag-link-position-279" style="font-size: 12.485207100592px;" aria-label="Federal Agno (7 items)">Federal Agno</a><a href="https://duluthshippingnews.com/tag/federal-asahi/" class="tag-cloud-link tag-link-515 tag-link-position-280" style="font-size: 11.656804733728px;" aria-label="Federal Asahi (4 items)">Federal Asahi</a><a href="https://duluthshippingnews.com/tag/federal-bergen/" class="tag-cloud-link tag-link-555 tag-link-position-281" style="font-size: 10.745562130178px;" aria-label="Federal Bergen (2 items)">Federal Bergen</a><a href="https://duluthshippingnews.com/tag/federal-bering/" class="tag-cloud-link tag-link-1069 tag-link-position-282" style="font-size: 10.745562130178px;" aria-label="Federal Bering (2 items)">Federal Bering</a><a href="https://duluthshippingnews.com/tag/federal-biscay/" class="tag-cloud-link tag-link-1078 tag-link-position-283" style="font-size: 10.745562130178px;" aria-label="Federal Biscay (2 items)">Federal Biscay</a><a href="https://duluthshippingnews.com/tag/federal-calumet/" class="tag-cloud-link tag-link-583 tag-link-position-284" style="font-size: 11.242603550296px;" aria-label="Federal Calumet (3 items)">Federal Calumet</a><a href="https://duluthshippingnews.com/tag/federal-caribou/" class="tag-cloud-link tag-link-1076 tag-link-position-285" style="font-size: 10px;" aria-label="Federal Caribou (1 item)">Federal Caribou</a><a href="https://duluthshippingnews.com/tag/federal-churchill/" class="tag-cloud-link tag-link-1097 tag-link-position-286" style="font-size: 10px;" aria-label="Federal Churchill (1 item)">Federal Churchill</a><a href="https://duluthshippingnews.com/tag/federal-columbia/" class="tag-cloud-link tag-link-1117 tag-link-position-287" style="font-size: 10px;" aria-label="Federal Columbia (1 item)">Federal Columbia</a><a href="https://duluthshippingnews.com/tag/federal-danube/" class="tag-cloud-link tag-link-487 tag-link-position-288" style="font-size: 11.656804733728px;" aria-label="Federal Danube (4 items)">Federal Danube</a><a href="https://duluthshippingnews.com/tag/federal-elbe/" class="tag-cloud-link tag-link-78 tag-link-position-289" style="font-size: 11.656804733728px;" aria-label="Federal Elbe (4 items)">Federal Elbe</a><a href="https://duluthshippingnews.com/tag/federal-ems/" class="tag-cloud-link tag-link-128 tag-link-position-290" style="font-size: 11.242603550296px;" aria-label="Federal Ems (3 items)">Federal Ems</a><a href="https://duluthshippingnews.com/tag/federal-fraser/" class="tag-cloud-link tag-link-615 tag-link-position-291" style="font-size: 11.988165680473px;" aria-label="Federal Fraser (5 items)">Federal Fraser</a><a href="https://duluthshippingnews.com/tag/federal-fuji/" class="tag-cloud-link tag-link-651 tag-link-position-292" style="font-size: 10px;" aria-label="Federal Fuji (1 item)">Federal Fuji</a><a href="https://duluthshippingnews.com/tag/federal-hudson/" class="tag-cloud-link tag-link-833 tag-link-position-293" style="font-size: 10.745562130178px;" aria-label="Federal Hudson (2 items)">Federal Hudson</a><a href="https://duluthshippingnews.com/tag/federal-hunter/" class="tag-cloud-link tag-link-532 tag-link-position-294" style="font-size: 11.988165680473px;" aria-label="Federal Hunter (5 items)">Federal Hunter</a><a href="https://duluthshippingnews.com/tag/federal-katsura/" class="tag-cloud-link tag-link-722 tag-link-position-295" style="font-size: 10.745562130178px;" aria-label="Federal Katsura (2 items)">Federal Katsura</a><a href="https://duluthshippingnews.com/tag/federal-kivalina/" class="tag-cloud-link tag-link-652 tag-link-position-296" style="font-size: 10px;" aria-label="Federal Kivalina (1 item)">Federal Kivalina</a><a href="https://duluthshippingnews.com/tag/federal-kumano/" class="tag-cloud-link tag-link-947 tag-link-position-297" style="font-size: 11.242603550296px;" aria-label="Federal Kumano (3 items)">Federal Kumano</a><a href="https://duluthshippingnews.com/tag/federal-kushiro/" class="tag-cloud-link tag-link-747 tag-link-position-298" style="font-size: 10.745562130178px;" aria-label="Federal Kushiro (2 items)">Federal Kushiro</a><a href="https://duluthshippingnews.com/tag/federal-leda/" class="tag-cloud-link tag-link-689 tag-link-position-299" style="font-size: 11.656804733728px;" aria-label="Federal Leda (4 items)">Federal Leda</a><a href="https://duluthshippingnews.com/tag/federal-maas/" class="tag-cloud-link tag-link-676 tag-link-position-300" style="font-size: 11.242603550296px;" aria-label="Federal Maas (3 items)">Federal Maas</a><a href="https://duluthshippingnews.com/tag/federal-mackenzie/" class="tag-cloud-link tag-link-568 tag-link-position-301" style="font-size: 11.988165680473px;" aria-label="Federal Mackenzie (5 items)">Federal Mackenzie</a><a href="https://duluthshippingnews.com/tag/federal-mackinac/" class="tag-cloud-link tag-link-913 tag-link-position-302" style="font-size: 10px;" aria-label="Federal Mackinac (1 item)">Federal Mackinac</a><a href="https://duluthshippingnews.com/tag/federal-manitou/" class="tag-cloud-link tag-link-672 tag-link-position-303" style="font-size: 11.242603550296px;" aria-label="Federal Manitou (3 items)">Federal Manitou</a><a href="https://duluthshippingnews.com/tag/federal-margaree/" class="tag-cloud-link tag-link-458 tag-link-position-304" style="font-size: 10px;" aria-label="Federal Margaree (1 item)">Federal Margaree</a><a href="https://duluthshippingnews.com/tag/federal-matane/" class="tag-cloud-link tag-link-675 tag-link-position-305" style="font-size: 11.656804733728px;" aria-label="Federal Matane (4 items)">Federal Matane</a><a href="https://duluthshippingnews.com/tag/federal-mattawa/" class="tag-cloud-link tag-link-486 tag-link-position-306" style="font-size: 11.988165680473px;" aria-label="Federal Mattawa (5 items)">Federal Mattawa</a><a href="https://duluthshippingnews.com/tag/federal-mayumi/" class="tag-cloud-link tag-link-1038 tag-link-position-307" style="font-size: 10.745562130178px;" aria-label="Federal Mayumi (2 items)">Federal Mayumi</a><a href="https://duluthshippingnews.com/tag/federal-nakagawa/" class="tag-cloud-link tag-link-450 tag-link-position-308" style="font-size: 10.745562130178px;" aria-label="Federal Nakagawa (2 items)">Federal Nakagawa</a><a href="https://duluthshippingnews.com/tag/federal-oshima/" class="tag-cloud-link tag-link-423 tag-link-position-309" style="font-size: 11.242603550296px;" aria-label="Federal Oshima (3 items)">Federal Oshima</a><a href="https://duluthshippingnews.com/tag/federal-oslo/" class="tag-cloud-link tag-link-607 tag-link-position-310" style="font-size: 10.745562130178px;" aria-label="Federal Oslo (2 items)">Federal Oslo</a><a href="https://duluthshippingnews.com/tag/federal-patriot/" class="tag-cloud-link tag-link-679 tag-link-position-311" style="font-size: 10.745562130178px;" aria-label="Federal Patriot (2 items)">Federal Patriot</a><a href="https://duluthshippingnews.com/tag/federal-patroller/" class="tag-cloud-link tag-link-472 tag-link-position-312" style="font-size: 10.745562130178px;" aria-label="Federal Patroller (2 items)">Federal Patroller</a><a href="https://duluthshippingnews.com/tag/federal-pioneer/" class="tag-cloud-link tag-link-385 tag-link-position-313" style="font-size: 10px;" aria-label="Federal Pioneer (1 item)">Federal Pioneer</a><a href="https://duluthshippingnews.com/tag/federal-polaris/" class="tag-cloud-link tag-link-189 tag-link-position-314" style="font-size: 10.745562130178px;" aria-label="Federal Polaris (2 items)">Federal Polaris</a><a href="https://duluthshippingnews.com/tag/federal-power/" class="tag-cloud-link tag-link-265 tag-link-position-315" style="font-size: 11.656804733728px;" aria-label="Federal Power (4 items)">Federal Power</a><a href="https://duluthshippingnews.com/tag/federal-rhine/" class="tag-cloud-link tag-link-573 tag-link-position-316" style="font-size: 10.745562130178px;" aria-label="Federal Rhine (2 items)">Federal Rhine</a><a href="https://duluthshippingnews.com/tag/federal-richelieu/" class="tag-cloud-link tag-link-567 tag-link-position-317" style="font-size: 11.656804733728px;" aria-label="Federal Richelieu (4 items)">Federal Richelieu</a><a href="https://duluthshippingnews.com/tag/federal-rideau/" class="tag-cloud-link tag-link-641 tag-link-position-318" style="font-size: 11.242603550296px;" aria-label="Federal Rideau (3 items)">Federal Rideau</a><a href="https://duluthshippingnews.com/tag/federal-saguenay/" class="tag-cloud-link tag-link-594 tag-link-position-319" style="font-size: 11.988165680473px;" aria-label="Federal Saguenay (5 items)">Federal Saguenay</a><a href="https://duluthshippingnews.com/tag/federal-sakura/" class="tag-cloud-link tag-link-721 tag-link-position-320" style="font-size: 11.656804733728px;" aria-label="Federal Sakura (4 items)">Federal Sakura</a><a href="https://duluthshippingnews.com/tag/federal-satsuki/" class="tag-cloud-link tag-link-1027 tag-link-position-321" style="font-size: 10px;" aria-label="Federal Satsuki (1 item)">Federal Satsuki</a><a href="https://duluthshippingnews.com/tag/federal-schelde/" class="tag-cloud-link tag-link-42 tag-link-position-322" style="font-size: 11.656804733728px;" aria-label="Federal Schelde (4 items)">Federal Schelde</a><a href="https://duluthshippingnews.com/tag/federal-seto/" class="tag-cloud-link tag-link-853 tag-link-position-323" style="font-size: 10px;" aria-label="Federal Seto (1 item)">Federal Seto</a><a href="https://duluthshippingnews.com/tag/federal-st-laurent/" class="tag-cloud-link tag-link-585 tag-link-position-324" style="font-size: 11.242603550296px;" aria-label="Federal St. Laurent (3 items)">Federal St. Laurent</a><a href="https://duluthshippingnews.com/tag/federal-st-louis/" class="tag-cloud-link tag-link-614 tag-link-position-325" style="font-size: 11.656804733728px;" aria-label="Federal St. Louis (4 items)">Federal St. Louis</a><a href="https://duluthshippingnews.com/tag/federal-welland/" class="tag-cloud-link tag-link-43 tag-link-position-326" style="font-size: 10.745562130178px;" aria-label="Federal Welland (2 items)">Federal Welland</a><a href="https://duluthshippingnews.com/tag/federal-weser/" class="tag-cloud-link tag-link-517 tag-link-position-327" style="font-size: 11.988165680473px;" aria-label="Federal Weser (5 items)">Federal Weser</a><a href="https://duluthshippingnews.com/tag/federal-yoshino/" class="tag-cloud-link tag-link-802 tag-link-position-328" style="font-size: 10.745562130178px;" aria-label="Federal Yoshino (2 items)">Federal Yoshino</a><a href="https://duluthshippingnews.com/tag/federal-yukina/" class="tag-cloud-link tag-link-929 tag-link-position-329" style="font-size: 10px;" aria-label="Federal Yukina (1 item)">Federal Yukina</a><a href="https://duluthshippingnews.com/tag/federal-yukon/" class="tag-cloud-link tag-link-257 tag-link-position-330" style="font-size: 11.656804733728px;" aria-label="Federal Yukon (4 items)">Federal Yukon</a><a href="https://duluthshippingnews.com/tag/fiona-boyes/" class="tag-cloud-link tag-link-185 tag-link-position-331" style="font-size: 10px;" aria-label="Fiona Boyes (1 item)">Fiona Boyes</a><a href="https://duluthshippingnews.com/tag/fireworks/" class="tag-cloud-link tag-link-895 tag-link-position-332" style="font-size: 10px;" aria-label="fireworks (1 item)">fireworks</a><a href="https://duluthshippingnews.com/tag/first-ship/" class="tag-cloud-link tag-link-45 tag-link-position-333" style="font-size: 10.745562130178px;" aria-label="First ship (2 items)">First ship</a><a href="https://duluthshippingnews.com/tag/fitgers/" class="tag-cloud-link tag-link-176 tag-link-position-334" style="font-size: 10px;" aria-label="Fitgers (1 item)">Fitgers</a><a href="https://duluthshippingnews.com/tag/fivelborg/" class="tag-cloud-link tag-link-1147 tag-link-position-335" style="font-size: 10px;" aria-label="Fivelborg (1 item)">Fivelborg</a><a href="https://duluthshippingnews.com/tag/flevoborg/" class="tag-cloud-link tag-link-915 tag-link-position-336" style="font-size: 10px;" aria-label="Flevoborg (1 item)">Flevoborg</a><a href="https://duluthshippingnews.com/tag/flinter-aland/" class="tag-cloud-link tag-link-1127 tag-link-position-337" style="font-size: 10px;" aria-label="Flinter Aland (1 item)">Flinter Aland</a><a href="https://duluthshippingnews.com/tag/flinterduin/" class="tag-cloud-link tag-link-764 tag-link-position-338" style="font-size: 10px;" aria-label="Flinterduin (1 item)">Flinterduin</a><a href="https://duluthshippingnews.com/tag/flinterland/" class="tag-cloud-link tag-link-855 tag-link-position-339" style="font-size: 11.242603550296px;" aria-label="Flinterland (3 items)">Flinterland</a><a href="https://duluthshippingnews.com/tag/flintermaas/" class="tag-cloud-link tag-link-533 tag-link-position-340" style="font-size: 10px;" aria-label="Flintermaas (1 item)">Flintermaas</a><a href="https://duluthshippingnews.com/tag/flinterspirit/" class="tag-cloud-link tag-link-745 tag-link-position-341" style="font-size: 10.745562130178px;" aria-label="Flinterspirit (2 items)">Flinterspirit</a><a href="https://duluthshippingnews.com/tag/flinterstar/" class="tag-cloud-link tag-link-893 tag-link-position-342" style="font-size: 10.745562130178px;" aria-label="Flinterstar (2 items)">Flinterstar</a><a href="https://duluthshippingnews.com/tag/fodas-pescadores/" class="tag-cloud-link tag-link-193 tag-link-position-343" style="font-size: 11.656804733728px;" aria-label="Fodas Pescadores (4 items)">Fodas Pescadores</a><a href="https://duluthshippingnews.com/tag/forney/" class="tag-cloud-link tag-link-856 tag-link-position-344" style="font-size: 10px;" aria-label="Forney (1 item)">Forney</a><a href="https://duluthshippingnews.com/tag/fort-point/" class="tag-cloud-link tag-link-1141 tag-link-position-345" style="font-size: 10px;" aria-label="Fort Point (1 item)">Fort Point</a><a href="https://duluthshippingnews.com/tag/fortunagracht/" class="tag-cloud-link tag-link-1017 tag-link-position-346" style="font-size: 10px;" aria-label="Fortunagracht (1 item)">Fortunagracht</a><a href="https://duluthshippingnews.com/tag/fox-21/" class="tag-cloud-link tag-link-1018 tag-link-position-347" style="font-size: 10px;" aria-label="Fox 21 (1 item)">Fox 21</a><a href="https://duluthshippingnews.com/tag/frankcliffe-hall/" class="tag-cloud-link tag-link-732 tag-link-position-348" style="font-size: 11.988165680473px;" aria-label="Frankcliffe Hall (5 items)">Frankcliffe Hall</a><a href="https://duluthshippingnews.com/tag/fraser-2/" class="tag-cloud-link tag-link-616 tag-link-position-349" style="font-size: 11.988165680473px;" aria-label="Fraser (5 items)">Fraser</a><a href="https://duluthshippingnews.com/tag/fraserborg/" class="tag-cloud-link tag-link-1043 tag-link-position-350" style="font-size: 10px;" aria-label="Fraserborg (1 item)">Fraserborg</a><a href="https://duluthshippingnews.com/tag/fraser-shipyards/" class="tag-cloud-link tag-link-138 tag-link-position-351" style="font-size: 10px;" aria-label="Fraser Shipyards (1 item)">Fraser Shipyards</a><a href="https://duluthshippingnews.com/tag/fred-r-white-jr/" class="tag-cloud-link tag-link-570 tag-link-position-352" style="font-size: 11.988165680473px;" aria-label="Fred R. White Jr. (5 items)">Fred R. White Jr.</a><a href="https://duluthshippingnews.com/tag/frontenac/" class="tag-cloud-link tag-link-272 tag-link-position-353" style="font-size: 13.065088757396px;" aria-label="Frontenac (10 items)">Frontenac</a><a href="https://duluthshippingnews.com/tag/g-l-ostranderbarge-integrity/" class="tag-cloud-link tag-link-872 tag-link-position-354" style="font-size: 11.656804733728px;" aria-label="G.L. Ostrander/Barge Integrity (4 items)">G.L. Ostrander/Barge Integrity</a><a href="https://duluthshippingnews.com/tag/g3-marquis/" class="tag-cloud-link tag-link-1074 tag-link-position-355" style="font-size: 10px;" aria-label="G3 Marquis (1 item)">G3 Marquis</a><a href="https://duluthshippingnews.com/tag/gadwall/" class="tag-cloud-link tag-link-477 tag-link-position-356" style="font-size: 11.242603550296px;" aria-label="Gadwall (3 items)">Gadwall</a><a href="https://duluthshippingnews.com/tag/gales-of-november/" class="tag-cloud-link tag-link-83 tag-link-position-357" style="font-size: 10px;" aria-label="Gales of November (1 item)">Gales of November</a><a href="https://duluthshippingnews.com/tag/gamesa/" class="tag-cloud-link tag-link-124 tag-link-position-358" style="font-size: 10px;" aria-label="Gamesa (1 item)">Gamesa</a><a href="https://duluthshippingnews.com/tag/garganey/" class="tag-cloud-link tag-link-908 tag-link-position-359" style="font-size: 10px;" aria-label="Garganey (1 item)">Garganey</a><a href="https://duluthshippingnews.com/tag/george-a-stinson/" class="tag-cloud-link tag-link-400 tag-link-position-360" style="font-size: 13.355029585799px;" aria-label="George A. Stinson (12 items)">George A. Stinson</a><a href="https://duluthshippingnews.com/tag/glenn-blaszkiewicz/" class="tag-cloud-link tag-link-951 tag-link-position-361" style="font-size: 10.745562130178px;" aria-label="Glenn Blaszkiewicz (2 items)">Glenn Blaszkiewicz</a><a href="https://duluthshippingnews.com/tag/goldeneye/" class="tag-cloud-link tag-link-729 tag-link-position-362" style="font-size: 10.745562130178px;" aria-label="Goldeneye (2 items)">Goldeneye</a><a href="https://duluthshippingnews.com/tag/gordon-c-leitch/" class="tag-cloud-link tag-link-406 tag-link-position-363" style="font-size: 10.745562130178px;" aria-label="Gordon C. Leitch (2 items)">Gordon C. Leitch</a><a href="https://duluthshippingnews.com/tag/goviken/" class="tag-cloud-link tag-link-739 tag-link-position-364" style="font-size: 10px;" aria-label="Goviken (1 item)">Goviken</a><a href="https://duluthshippingnews.com/tag/grande-caribe/" class="tag-cloud-link tag-link-666 tag-link-position-365" style="font-size: 10px;" aria-label="Grande Caribe (1 item)">Grande Caribe</a><a href="https://duluthshippingnews.com/tag/grande-mariner/" class="tag-cloud-link tag-link-554 tag-link-position-366" style="font-size: 10px;" aria-label="Grande Mariner (1 item)">Grande Mariner</a><a href="https://duluthshippingnews.com/tag/grande-ronde/" class="tag-cloud-link tag-link-670 tag-link-position-367" style="font-size: 10px;" aria-label="Grande Ronde (1 item)">Grande Ronde</a><a href="https://duluthshippingnews.com/tag/grant-carrier/" class="tag-cloud-link tag-link-682 tag-link-position-368" style="font-size: 10.745562130178px;" aria-label="Grant Carrier (2 items)">Grant Carrier</a><a href="https://duluthshippingnews.com/tag/graymont/" class="tag-cloud-link tag-link-317 tag-link-position-369" style="font-size: 10px;" aria-label="graymont (1 item)">graymont</a><a href="https://duluthshippingnews.com/tag/great-lakes-trader/" class="tag-cloud-link tag-link-370 tag-link-position-370" style="font-size: 13.727810650888px;" aria-label="Great Lakes Trader (15 items)">Great Lakes Trader</a><a href="https://duluthshippingnews.com/tag/great-republic/" class="tag-cloud-link tag-link-351 tag-link-position-371" style="font-size: 13.065088757396px;" aria-label="Great Republic (10 items)">Great Republic</a><a href="https://duluthshippingnews.com/tag/greenstone-ii/" class="tag-cloud-link tag-link-523 tag-link-position-372" style="font-size: 10px;" aria-label="Greenstone II (1 item)">Greenstone II</a><a href="https://duluthshippingnews.com/tag/greenwing/" class="tag-cloud-link tag-link-691 tag-link-position-373" style="font-size: 10.745562130178px;" aria-label="Greenwing (2 items)">Greenwing</a><a href="https://duluthshippingnews.com/tag/gregory-j-busch/" class="tag-cloud-link tag-link-754 tag-link-position-374" style="font-size: 11.242603550296px;" aria-label="Gregory J. Busch (3 items)">Gregory J. Busch</a><a href="https://duluthshippingnews.com/tag/grigoriy-aleksandrov/" class="tag-cloud-link tag-link-828 tag-link-position-375" style="font-size: 10px;" aria-label="Grigoriy Aleksandrov (1 item)">Grigoriy Aleksandrov</a><a href="https://duluthshippingnews.com/tag/gulfoil/" class="tag-cloud-link tag-link-550 tag-link-position-376" style="font-size: 13.727810650888px;" aria-label="Gulfoil (15 items)">Gulfoil</a><a href="https://duluthshippingnews.com/tag/h-lee-white/" class="tag-cloud-link tag-link-338 tag-link-position-377" style="font-size: 13.520710059172px;" aria-label="H. Lee White (13 items)">H. Lee White</a><a href="https://duluthshippingnews.com/tag/h-m-griffith/" class="tag-cloud-link tag-link-506 tag-link-position-378" style="font-size: 11.242603550296px;" aria-label="H. M. Griffith (3 items)">H. M. Griffith</a><a href="https://duluthshippingnews.com/tag/h-r-schemm/" class="tag-cloud-link tag-link-541 tag-link-position-379" style="font-size: 12.485207100592px;" aria-label="H.R. Schemm (7 items)">H.R. Schemm</a><a href="https://duluthshippingnews.com/tag/halandriani/" class="tag-cloud-link tag-link-823 tag-link-position-380" style="font-size: 10px;" aria-label="Halandriani (1 item)">Halandriani</a><a href="https://duluthshippingnews.com/tag/half-marathon-championships/" class="tag-cloud-link tag-link-889 tag-link-position-381" style="font-size: 10px;" aria-label="Half Marathon Championships (1 item)">Half Marathon Championships</a><a href="https://duluthshippingnews.com/tag/halifax/" class="tag-cloud-link tag-link-402 tag-link-position-382" style="font-size: 12.899408284024px;" aria-label="Halifax (9 items)">Halifax</a><a href="https://duluthshippingnews.com/tag/handy-laker/" class="tag-cloud-link tag-link-631 tag-link-position-383" style="font-size: 10.745562130178px;" aria-label="Handy Laker (2 items)">Handy Laker</a><a href="https://duluthshippingnews.com/tag/hans-lehmann/" class="tag-cloud-link tag-link-502 tag-link-position-384" style="font-size: 11.242603550296px;" aria-label="Hans Lehmann (3 items)">Hans Lehmann</a><a href="https://duluthshippingnews.com/tag/harley/" class="tag-cloud-link tag-link-814 tag-link-position-385" style="font-size: 10px;" aria-label="Harley (1 item)">Harley</a><a href="https://duluthshippingnews.com/tag/harley-owners-group/" class="tag-cloud-link tag-link-813 tag-link-position-386" style="font-size: 10px;" aria-label="Harley Owners Group (1 item)">Harley Owners Group</a><a href="https://duluthshippingnews.com/tag/helen-h/" class="tag-cloud-link tag-link-986 tag-link-position-387" style="font-size: 12.485207100592px;" aria-label="Helen H. (7 items)">Helen H.</a><a href="https://duluthshippingnews.com/tag/heloise/" class="tag-cloud-link tag-link-1014 tag-link-position-388" style="font-size: 10.745562130178px;" aria-label="Heloise (2 items)">Heloise</a><a href="https://duluthshippingnews.com/tag/herbert-c-jackson/" class="tag-cloud-link tag-link-350 tag-link-position-389" style="font-size: 14.059171597633px;" aria-label="Herbert C. Jackson (18 items)">Herbert C. Jackson</a><a href="https://duluthshippingnews.com/tag/hercegovina/" class="tag-cloud-link tag-link-427 tag-link-position-390" style="font-size: 10px;" aria-label="Hercegovina (1 item)">Hercegovina</a><a href="https://duluthshippingnews.com/tag/heritage-marine/" class="tag-cloud-link tag-link-306 tag-link-position-391" style="font-size: 12.485207100592px;" aria-label="Heritage Marine (7 items)">Heritage Marine</a><a href="https://duluthshippingnews.com/tag/hermann-schoening/" class="tag-cloud-link tag-link-931 tag-link-position-392" style="font-size: 10px;" aria-label="Hermann Schoening (1 item)">Hermann Schoening</a><a href="https://duluthshippingnews.com/tag/hhl-amazon/" class="tag-cloud-link tag-link-892 tag-link-position-393" style="font-size: 10.745562130178px;" aria-label="HHL Amazon (2 items)">HHL Amazon</a><a href="https://duluthshippingnews.com/tag/hhl-amur/" class="tag-cloud-link tag-link-970 tag-link-position-394" style="font-size: 10.745562130178px;" aria-label="HHL Amur (2 items)">HHL Amur</a><a href="https://duluthshippingnews.com/tag/hhl-congo/" class="tag-cloud-link tag-link-884 tag-link-position-395" style="font-size: 10.745562130178px;" aria-label="HHL Congo (2 items)">HHL Congo</a><a href="https://duluthshippingnews.com/tag/hhl-elbe/" class="tag-cloud-link tag-link-1052 tag-link-position-396" style="font-size: 10px;" aria-label="HHL Elbe (1 item)">HHL Elbe</a><a href="https://duluthshippingnews.com/tag/hhl-mississippi/" class="tag-cloud-link tag-link-945 tag-link-position-397" style="font-size: 11.242603550296px;" aria-label="HHL Mississippi (3 items)">HHL Mississippi</a><a href="https://duluthshippingnews.com/tag/hhl-tyne/" class="tag-cloud-link tag-link-1063 tag-link-position-398" style="font-size: 10px;" aria-label="HHL Tyne (1 item)">HHL Tyne</a><a href="https://duluthshippingnews.com/tag/hhl-volga/" class="tag-cloud-link tag-link-1049 tag-link-position-399" style="font-size: 10px;" aria-label="HHL Volga (1 item)">HHL Volga</a><a href="https://duluthshippingnews.com/tag/hibbing-taconite/" class="tag-cloud-link tag-link-259 tag-link-position-400" style="font-size: 10px;" aria-label="Hibbing Taconite (1 item)">Hibbing Taconite</a><a href="https://duluthshippingnews.com/tag/hilda-marjanne/" class="tag-cloud-link tag-link-671 tag-link-position-401" style="font-size: 10px;" aria-label="Hilda Marjanne (1 item)">Hilda Marjanne</a><a href="https://duluthshippingnews.com/tag/hockey/" class="tag-cloud-link tag-link-119 tag-link-position-402" style="font-size: 10.745562130178px;" aria-label="hockey (2 items)">hockey</a><a href="https://duluthshippingnews.com/tag/holcim/" class="tag-cloud-link tag-link-937 tag-link-position-403" style="font-size: 11.656804733728px;" aria-label="Holcim (4 items)">Holcim</a><a href="https://duluthshippingnews.com/tag/holly/" class="tag-cloud-link tag-link-912 tag-link-position-404" style="font-size: 13.065088757396px;" aria-label="Holly (10 items)">Holly</a><a href="https://duluthshippingnews.com/tag/hollyhock/" class="tag-cloud-link tag-link-564 tag-link-position-405" style="font-size: 10.745562130178px;" aria-label="Hollyhock (2 items)">Hollyhock</a><a href="https://duluthshippingnews.com/tag/hon-james-l-oberstar/" class="tag-cloud-link tag-link-248 tag-link-position-406" style="font-size: 14.473372781065px;" aria-label="Hon. James L. Oberstar (23 items)">Hon. James L. Oberstar</a><a href="https://duluthshippingnews.com/tag/hr-constitution/" class="tag-cloud-link tag-link-1142 tag-link-position-407" style="font-size: 10px;" aria-label="HR Constitution (1 item)">HR Constitution</a><a href="https://duluthshippingnews.com/tag/humaconna/" class="tag-cloud-link tag-link-753 tag-link-position-408" style="font-size: 10.745562130178px;" aria-label="Humaconna (2 items)">Humaconna</a><a href="https://duluthshippingnews.com/tag/huron/" class="tag-cloud-link tag-link-1118 tag-link-position-409" style="font-size: 10px;" aria-label="Huron (1 item)">Huron</a><a href="https://duluthshippingnews.com/tag/ian-parker/" class="tag-cloud-link tag-link-180 tag-link-position-410" style="font-size: 10px;" aria-label="Ian Parker (1 item)">Ian Parker</a><a href="https://duluthshippingnews.com/tag/ian-sharp/" class="tag-cloud-link tag-link-448 tag-link-position-411" style="font-size: 10px;" aria-label="Ian Sharp (1 item)">Ian Sharp</a><a href="https://duluthshippingnews.com/tag/ice/" class="tag-cloud-link tag-link-1054 tag-link-position-412" style="font-size: 12.278106508876px;" aria-label="Ice (6 items)">Ice</a><a href="https://duluthshippingnews.com/tag/icebreaking/" class="tag-cloud-link tag-link-223 tag-link-position-413" style="font-size: 10px;" aria-label="icebreaking (1 item)">icebreaking</a><a href="https://duluthshippingnews.com/tag/ikan-selayang/" class="tag-cloud-link tag-link-605 tag-link-position-414" style="font-size: 10px;" aria-label="Ikan Selayang (1 item)">Ikan Selayang</a><a href="https://duluthshippingnews.com/tag/indiana/" class="tag-cloud-link tag-link-1024 tag-link-position-415" style="font-size: 10px;" aria-label="Indiana (1 item)">Indiana</a><a href="https://duluthshippingnews.com/tag/indiana-harbor/" class="tag-cloud-link tag-link-17 tag-link-position-416" style="font-size: 15.757396449704px;" aria-label="Indiana Harbor (48 items)">Indiana Harbor</a><a href="https://duluthshippingnews.com/tag/interlake-steamship-company/" class="tag-cloud-link tag-link-838 tag-link-position-417" style="font-size: 10px;" aria-label="Interlake Steamship Company (1 item)">Interlake Steamship Company</a><a href="https://duluthshippingnews.com/tag/inviken/" class="tag-cloud-link tag-link-543 tag-link-position-418" style="font-size: 10.745562130178px;" aria-label="Inviken (2 items)">Inviken</a><a href="https://duluthshippingnews.com/tag/ira/" class="tag-cloud-link tag-link-990 tag-link-position-419" style="font-size: 10px;" aria-label="Ira (1 item)">Ira</a><a href="https://duluthshippingnews.com/tag/irma/" class="tag-cloud-link tag-link-383 tag-link-position-420" style="font-size: 12.485207100592px;" aria-label="Irma (7 items)">Irma</a><a href="https://duluthshippingnews.com/tag/irma-thomas/" class="tag-cloud-link tag-link-182 tag-link-position-421" style="font-size: 10px;" aria-label="Irma Thomas (1 item)">Irma Thomas</a><a href="https://duluthshippingnews.com/tag/iryda/" class="tag-cloud-link tag-link-429 tag-link-position-422" style="font-size: 10.745562130178px;" aria-label="Iryda (2 items)">Iryda</a><a href="https://duluthshippingnews.com/tag/isa/" class="tag-cloud-link tag-link-377 tag-link-position-423" style="font-size: 11.988165680473px;" aria-label="Isa (5 items)">Isa</a><a href="https://duluthshippingnews.com/tag/isadora/" class="tag-cloud-link tag-link-630 tag-link-position-424" style="font-size: 12.899408284024px;" aria-label="Isadora (9 items)">Isadora</a><a href="https://duluthshippingnews.com/tag/island-skipper/" class="tag-cloud-link tag-link-382 tag-link-position-425" style="font-size: 10px;" aria-label="Island Skipper (1 item)">Island Skipper</a><a href="https://duluthshippingnews.com/tag/isolda/" class="tag-cloud-link tag-link-254 tag-link-position-426" style="font-size: 11.656804733728px;" aria-label="Isolda (4 items)">Isolda</a><a href="https://duluthshippingnews.com/tag/ivan-nesterov/" class="tag-cloud-link tag-link-637 tag-link-position-427" style="font-size: 10px;" aria-label="Ivan Nesterov (1 item)">Ivan Nesterov</a><a href="https://duluthshippingnews.com/tag/j-s-steel/" class="tag-cloud-link tag-link-196 tag-link-position-428" style="font-size: 10px;" aria-label="J &amp; S Steel (1 item)">J &amp; S Steel</a><a href="https://duluthshippingnews.com/tag/j-a-w-iglehart/" class="tag-cloud-link tag-link-148 tag-link-position-429" style="font-size: 12.899408284024px;" aria-label="J. A. W. Iglehart (9 items)">J. A. W. Iglehart</a><a href="https://duluthshippingnews.com/tag/j-b-ford/" class="tag-cloud-link tag-link-1065 tag-link-position-430" style="font-size: 11.242603550296px;" aria-label="J. B. Ford (3 items)">J. B. Ford</a><a href="https://duluthshippingnews.com/tag/j-w-shelley/" class="tag-cloud-link tag-link-127 tag-link-position-431" style="font-size: 12.278106508876px;" aria-label="J. W. Shelley (6 items)">J. W. Shelley</a><a href="https://duluthshippingnews.com/tag/james-l-kuber/" class="tag-cloud-link tag-link-425 tag-link-position-432" style="font-size: 13.355029585799px;" aria-label="James L. Kuber (12 items)">James L. Kuber</a><a href="https://duluthshippingnews.com/tag/james-r-barker/" class="tag-cloud-link tag-link-18 tag-link-position-433" style="font-size: 16.420118343195px;" aria-label="James R. Barker (70 items)">James R. Barker</a><a href="https://duluthshippingnews.com/tag/jana/" class="tag-cloud-link tag-link-668 tag-link-position-434" style="font-size: 10px;" aria-label="Jana (1 item)">Jana</a><a href="https://duluthshippingnews.com/tag/jane-ann-iv/" class="tag-cloud-link tag-link-717 tag-link-position-435" style="font-size: 10.745562130178px;" aria-label="Jane Ann IV (2 items)">Jane Ann IV</a><a href="https://duluthshippingnews.com/tag/jan-jarosz/" class="tag-cloud-link tag-link-444 tag-link-position-436" style="font-size: 10px;" aria-label="Jan Jarosz (1 item)">Jan Jarosz</a><a href="https://duluthshippingnews.com/tag/jason-fyten/" class="tag-cloud-link tag-link-1121 tag-link-position-437" style="font-size: 10.745562130178px;" aria-label="Jason Fyten (2 items)">Jason Fyten</a><a href="https://duluthshippingnews.com/tag/jean-c/" class="tag-cloud-link tag-link-1132 tag-link-position-438" style="font-size: 10px;" aria-label="jean C. (1 item)">jean C.</a><a href="https://duluthshippingnews.com/tag/jean-parisien/" class="tag-cloud-link tag-link-664 tag-link-position-439" style="font-size: 11.656804733728px;" aria-label="Jean Parisien (4 items)">Jean Parisien</a><a href="https://duluthshippingnews.com/tag/jeff-foster/" class="tag-cloud-link tag-link-295 tag-link-position-440" style="font-size: 11.656804733728px;" aria-label="Jeff Foster (4 items)">Jeff Foster</a><a href="https://duluthshippingnews.com/tag/joe-walters/" class="tag-cloud-link tag-link-339 tag-link-position-441" style="font-size: 10px;" aria-label="Joe Walters (1 item)">Joe Walters</a><a href="https://duluthshippingnews.com/tag/johanna-c/" class="tag-cloud-link tag-link-1042 tag-link-position-442" style="font-size: 10.745562130178px;" aria-label="Johanna C (2 items)">Johanna C</a><a href="https://duluthshippingnews.com/tag/john-b-aird/" class="tag-cloud-link tag-link-457 tag-link-position-443" style="font-size: 13.727810650888px;" aria-label="John B. Aird (15 items)">John B. Aird</a><a href="https://duluthshippingnews.com/tag/john-d-leitch/" class="tag-cloud-link tag-link-375 tag-link-position-444" style="font-size: 13.230769230769px;" aria-label="John D. Leitch (11 items)">John D. Leitch</a><a href="https://duluthshippingnews.com/tag/john-g-munson/" class="tag-cloud-link tag-link-47 tag-link-position-445" style="font-size: 15.343195266272px;" aria-label="John G. Munson (38 items)">John G. Munson</a><a href="https://duluthshippingnews.com/tag/john-j-boland/" class="tag-cloud-link tag-link-336 tag-link-position-446" style="font-size: 14.597633136095px;" aria-label="John J. Boland (25 items)">John J. Boland</a><a href="https://duluthshippingnews.com/tag/john-sherwin/" class="tag-cloud-link tag-link-446 tag-link-position-447" style="font-size: 10.745562130178px;" aria-label="John Sherwin (2 items)">John Sherwin</a><a href="https://duluthshippingnews.com/tag/john-zywicki/" class="tag-cloud-link tag-link-967 tag-link-position-448" style="font-size: 12.692307692308px;" aria-label="John Zywicki (8 items)">John Zywicki</a><a href="https://duluthshippingnews.com/tag/joseph-h-frantz/" class="tag-cloud-link tag-link-535 tag-link-position-449" style="font-size: 10.745562130178px;" aria-label="Joseph H. Frantz (2 items)">Joseph H. Frantz</a><a href="https://duluthshippingnews.com/tag/joseph-h-thompson/" class="tag-cloud-link tag-link-315 tag-link-position-450" style="font-size: 12.692307692308px;" aria-label="Joseph H. Thompson (8 items)">Joseph H. Thompson</a><a href="https://duluthshippingnews.com/tag/joseph-l-block/" class="tag-cloud-link tag-link-326 tag-link-position-451" style="font-size: 14.556213017751px;" aria-label="Joseph L. Block (24 items)">Joseph L. Block</a><a href="https://duluthshippingnews.com/tag/joyce-l-van-enkevort/" class="tag-cloud-link tag-link-392 tag-link-position-452" style="font-size: 12.899408284024px;" aria-label="Joyce L. Van Enkevort (9 items)">Joyce L. Van Enkevort</a><a href="https://duluthshippingnews.com/tag/julie/" class="tag-cloud-link tag-link-916 tag-link-position-453" style="font-size: 11.656804733728px;" aria-label="Julie (4 items)">Julie</a><a href="https://duluthshippingnews.com/tag/jumbo-spirit/" class="tag-cloud-link tag-link-834 tag-link-position-454" style="font-size: 11.656804733728px;" aria-label="Jumbo Spirit (4 items)">Jumbo Spirit</a><a href="https://duluthshippingnews.com/tag/jumbo-vision/" class="tag-cloud-link tag-link-861 tag-link-position-455" style="font-size: 11.656804733728px;" aria-label="Jumbo Vision (4 items)">Jumbo Vision</a><a href="https://duluthshippingnews.com/tag/juno/" class="tag-cloud-link tag-link-325 tag-link-position-456" style="font-size: 10.745562130178px;" aria-label="Juno (2 items)">Juno</a><a href="https://duluthshippingnews.com/tag/kakawi/" class="tag-cloud-link tag-link-606 tag-link-position-457" style="font-size: 10px;" aria-label="Kakawi (1 item)">Kakawi</a><a href="https://duluthshippingnews.com/tag/kaministiqua/" class="tag-cloud-link tag-link-132 tag-link-position-458" style="font-size: 11.988165680473px;" aria-label="Kaministiqua (5 items)">Kaministiqua</a><a href="https://duluthshippingnews.com/tag/kaolin/" class="tag-cloud-link tag-link-1041 tag-link-position-459" style="font-size: 10.745562130178px;" aria-label="Kaolin (2 items)">Kaolin</a><a href="https://duluthshippingnews.com/tag/kapitonas-a-lucka/" class="tag-cloud-link tag-link-638 tag-link-position-460" style="font-size: 11.242603550296px;" aria-label="Kapitonas A. Lucka (3 items)">Kapitonas A. Lucka</a><a href="https://duluthshippingnews.com/tag/kapitonas-andzejauskas/" class="tag-cloud-link tag-link-403 tag-link-position-461" style="font-size: 11.988165680473px;" aria-label="Kapitonas Andzejauskas (5 items)">Kapitonas Andzejauskas</a><a href="https://duluthshippingnews.com/tag/kapitonas-marcinkus/" class="tag-cloud-link tag-link-699 tag-link-position-462" style="font-size: 10px;" aria-label="Kapitonas Marcinkus (1 item)">Kapitonas Marcinkus</a><a href="https://duluthshippingnews.com/tag/kapitonas-serafinas/" class="tag-cloud-link tag-link-728 tag-link-position-463" style="font-size: 10.745562130178px;" aria-label="Kapitonas Serafinas (2 items)">Kapitonas Serafinas</a><a href="https://duluthshippingnews.com/tag/kapitonas-stulpinas/" class="tag-cloud-link tag-link-770 tag-link-position-464" style="font-size: 10.745562130178px;" aria-label="Kapitonas Stulpinas (2 items)">Kapitonas Stulpinas</a><a href="https://duluthshippingnews.com/tag/kara-goucher/" class="tag-cloud-link tag-link-888 tag-link-position-465" style="font-size: 10px;" aria-label="Kara Goucher (1 item)">Kara Goucher</a><a href="https://duluthshippingnews.com/tag/kasteelborg/" class="tag-cloud-link tag-link-669 tag-link-position-466" style="font-size: 10px;" aria-label="Kasteelborg (1 item)">Kasteelborg</a><a href="https://duluthshippingnews.com/tag/kathrin/" class="tag-cloud-link tag-link-546 tag-link-position-467" style="font-size: 10px;" aria-label="Kathrin (1 item)">Kathrin</a><a href="https://duluthshippingnews.com/tag/katja/" class="tag-cloud-link tag-link-700 tag-link-position-468" style="font-size: 10px;" aria-label="Katja (1 item)">Katja</a><a href="https://duluthshippingnews.com/tag/katmai-bay/" class="tag-cloud-link tag-link-93 tag-link-position-469" style="font-size: 12.485207100592px;" aria-label="Katmai Bay (7 items)">Katmai Bay</a><a href="https://duluthshippingnews.com/tag/kayaking/" class="tag-cloud-link tag-link-319 tag-link-position-470" style="font-size: 10px;" aria-label="kayaking (1 item)">kayaking</a><a href="https://duluthshippingnews.com/tag/kaye-e-barker/" class="tag-cloud-link tag-link-394 tag-link-position-471" style="font-size: 14.14201183432px;" aria-label="Kaye E. Barker (19 items)">Kaye E. Barker</a><a href="https://duluthshippingnews.com/tag/kayla/" class="tag-cloud-link tag-link-1051 tag-link-position-472" style="font-size: 10px;" aria-label="Kayla (1 item)">Kayla</a><a href="https://duluthshippingnews.com/tag/keizersborg/" class="tag-cloud-link tag-link-526 tag-link-position-473" style="font-size: 10.745562130178px;" aria-label="Keizersborg (2 items)">Keizersborg</a><a href="https://duluthshippingnews.com/tag/ken-boothe-srlakes-contender/" class="tag-cloud-link tag-link-1094 tag-link-position-474" style="font-size: 11.242603550296px;" aria-label="Ken Boothe Sr/Lakes Contender (3 items)">Ken Boothe Sr/Lakes Contender</a><a href="https://duluthshippingnews.com/tag/kent-malo/" class="tag-cloud-link tag-link-897 tag-link-position-475" style="font-size: 10px;" aria-label="Kent Malo (1 item)">Kent Malo</a><a href="https://duluthshippingnews.com/tag/kent-trader/" class="tag-cloud-link tag-link-123 tag-link-position-476" style="font-size: 11.242603550296px;" aria-label="Kent Trader (3 items)">Kent Trader</a><a href="https://duluthshippingnews.com/tag/kentucky/" class="tag-cloud-link tag-link-982 tag-link-position-477" style="font-size: 12.485207100592px;" aria-label="Kentucky (7 items)">Kentucky</a><a href="https://duluthshippingnews.com/tag/kinsman-independent/" class="tag-cloud-link tag-link-331 tag-link-position-478" style="font-size: 11.656804733728px;" aria-label="Kinsman Independent (4 items)">Kinsman Independent</a><a href="https://duluthshippingnews.com/tag/kiyi/" class="tag-cloud-link tag-link-516 tag-link-position-479" style="font-size: 11.242603550296px;" aria-label="Kiyi (3 items)">Kiyi</a><a href="https://duluthshippingnews.com/tag/kom/" class="tag-cloud-link tag-link-860 tag-link-position-480" style="font-size: 12.278106508876px;" aria-label="Kom (6 items)">Kom</a><a href="https://duluthshippingnews.com/tag/koningsborg/" class="tag-cloud-link tag-link-882 tag-link-position-481" style="font-size: 10px;" aria-label="Koningsborg (1 item)">Koningsborg</a><a href="https://duluthshippingnews.com/tag/kroonborg/" class="tag-cloud-link tag-link-752 tag-link-position-482" style="font-size: 10px;" aria-label="Kroonborg (1 item)">Kroonborg</a><a href="https://duluthshippingnews.com/tag/kurt-paul/" class="tag-cloud-link tag-link-1082 tag-link-position-483" style="font-size: 10px;" aria-label="Kurt Paul (1 item)">Kurt Paul</a><a href="https://duluthshippingnews.com/tag/kwintebank/" class="tag-cloud-link tag-link-611 tag-link-position-484" style="font-size: 12.485207100592px;" aria-label="Kwintebank (7 items)">Kwintebank</a><a href="https://duluthshippingnews.com/tag/l-l-smith-jr/" class="tag-cloud-link tag-link-552 tag-link-position-485" style="font-size: 11.656804733728px;" aria-label="L.L. Smith Jr. (4 items)">L.L. Smith Jr.</a><a href="https://duluthshippingnews.com/tag/labrador/" class="tag-cloud-link tag-link-1114 tag-link-position-486" style="font-size: 10px;" aria-label="Labrador (1 item)">Labrador</a><a href="https://duluthshippingnews.com/tag/lady-doris/" class="tag-cloud-link tag-link-1040 tag-link-position-487" style="font-size: 10.745562130178px;" aria-label="Lady Doris (2 items)">Lady Doris</a><a href="https://duluthshippingnews.com/tag/lady-hamilton/" class="tag-cloud-link tag-link-134 tag-link-position-488" style="font-size: 11.242603550296px;" aria-label="Lady Hamilton (3 items)">Lady Hamilton</a><a href="https://duluthshippingnews.com/tag/lake-carling/" class="tag-cloud-link tag-link-690 tag-link-position-489" style="font-size: 10px;" aria-label="Lake Carling (1 item)">Lake Carling</a><a href="https://duluthshippingnews.com/tag/lake-carriers-association/" class="tag-cloud-link tag-link-144 tag-link-position-490" style="font-size: 10px;" aria-label="Lake Carriers Association (1 item)">Lake Carriers Association</a><a href="https://duluthshippingnews.com/tag/lake-champlain/" class="tag-cloud-link tag-link-678 tag-link-position-491" style="font-size: 10.745562130178px;" aria-label="Lake Champlain (2 items)">Lake Champlain</a><a href="https://duluthshippingnews.com/tag/lake-charles/" class="tag-cloud-link tag-link-642 tag-link-position-492" style="font-size: 10px;" aria-label="Lake Charles (1 item)">Lake Charles</a><a href="https://duluthshippingnews.com/tag/lake-guardian/" class="tag-cloud-link tag-link-409 tag-link-position-493" style="font-size: 11.988165680473px;" aria-label="Lake Guardian (5 items)">Lake Guardian</a><a href="https://duluthshippingnews.com/tag/lake-manitoba/" class="tag-cloud-link tag-link-740 tag-link-position-494" style="font-size: 11.242603550296px;" aria-label="Lake Manitoba (3 items)">Lake Manitoba</a><a href="https://duluthshippingnews.com/tag/lake-ontario/" class="tag-cloud-link tag-link-816 tag-link-position-495" style="font-size: 11.656804733728px;" aria-label="Lake Ontario (4 items)">Lake Ontario</a><a href="https://duluthshippingnews.com/tag/lake-shidaka/" class="tag-cloud-link tag-link-703 tag-link-position-496" style="font-size: 10px;" aria-label="Lake Shidaka (1 item)">Lake Shidaka</a><a href="https://duluthshippingnews.com/tag/lake-superior-warehousing/" class="tag-cloud-link tag-link-1060 tag-link-position-497" style="font-size: 10px;" aria-label="Lake Superior Warehousing (1 item)">Lake Superior Warehousing</a><a href="https://duluthshippingnews.com/tag/lake-wabush/" class="tag-cloud-link tag-link-667 tag-link-position-498" style="font-size: 10px;" aria-label="Lake Wabush (1 item)">Lake Wabush</a><a href="https://duluthshippingnews.com/tag/la-liberte/" class="tag-cloud-link tag-link-707 tag-link-position-499" style="font-size: 10px;" aria-label="La Liberte (1 item)">La Liberte</a><a href="https://duluthshippingnews.com/tag/lamont-cranston-band/" class="tag-cloud-link tag-link-177 tag-link-position-500" style="font-size: 10.745562130178px;" aria-label="Lamont Cranston Band (2 items)">Lamont Cranston Band</a><a href="https://duluthshippingnews.com/tag/lee-a-tregurtha/" class="tag-cloud-link tag-link-20 tag-link-position-501" style="font-size: 14.763313609467px;" aria-label="Lee A. Tregurtha (27 items)">Lee A. Tregurtha</a><a href="https://duluthshippingnews.com/tag/legendary-rhythm-and-blues-revue/" class="tag-cloud-link tag-link-206 tag-link-position-502" style="font-size: 10px;" aria-label="Legendary Rhythm and Blues Revue (1 item)">Legendary Rhythm and Blues Revue</a><a href="https://duluthshippingnews.com/tag/lemoyne/" class="tag-cloud-link tag-link-809 tag-link-position-503" style="font-size: 10px;" aria-label="Lemoyne (1 item)">Lemoyne</a><a href="https://duluthshippingnews.com/tag/leonard-m/" class="tag-cloud-link tag-link-1087 tag-link-position-504" style="font-size: 10px;" aria-label="Leonard M. (1 item)">Leonard M.</a><a href="https://duluthshippingnews.com/tag/leon-fraser/" class="tag-cloud-link tag-link-421 tag-link-position-505" style="font-size: 13.976331360947px;" aria-label="Leon Fraser (17 items)">Leon Fraser</a><a href="https://duluthshippingnews.com/tag/lewis-wilson-foy/" class="tag-cloud-link tag-link-508 tag-link-position-506" style="font-size: 14.804733727811px;" aria-label="Lewis Wilson Foy (28 items)">Lewis Wilson Foy</a><a href="https://duluthshippingnews.com/tag/liamare/" class="tag-cloud-link tag-link-491 tag-link-position-507" style="font-size: 10px;" aria-label="Liamare (1 item)">Liamare</a><a href="https://duluthshippingnews.com/tag/lift-bridge/" class="tag-cloud-link tag-link-780 tag-link-position-508" style="font-size: 10px;" aria-label="Lift Bridge (1 item)">Lift Bridge</a><a href="https://duluthshippingnews.com/tag/limnos/" class="tag-cloud-link tag-link-256 tag-link-position-509" style="font-size: 10.745562130178px;" aria-label="Limnos (2 items)">Limnos</a><a href="https://duluthshippingnews.com/tag/liski/" class="tag-cloud-link tag-link-591 tag-link-position-510" style="font-size: 10px;" aria-label="Liski (1 item)">Liski</a><a href="https://duluthshippingnews.com/tag/louis-r-desmarais/" class="tag-cloud-link tag-link-414 tag-link-position-511" style="font-size: 11.656804733728px;" aria-label="Louis R Desmarais (4 items)">Louis R Desmarais</a><a href="https://duluthshippingnews.com/tag/lsmma/" class="tag-cloud-link tag-link-80 tag-link-position-512" style="font-size: 11.242603550296px;" aria-label="LSMMA (3 items)">LSMMA</a><a href="https://duluthshippingnews.com/tag/lt-argosy/" class="tag-cloud-link tag-link-711 tag-link-position-513" style="font-size: 10.745562130178px;" aria-label="LT Argosy (2 items)">LT Argosy</a><a href="https://duluthshippingnews.com/tag/lubie/" class="tag-cloud-link tag-link-920 tag-link-position-514" style="font-size: 10px;" aria-label="Lubie (1 item)">Lubie</a><a href="https://duluthshippingnews.com/tag/luna-verde/" class="tag-cloud-link tag-link-731 tag-link-position-515" style="font-size: 10.745562130178px;" aria-label="Luna Verde (2 items)">Luna Verde</a><a href="https://duluthshippingnews.com/tag/lynx/" class="tag-cloud-link tag-link-1057 tag-link-position-516" style="font-size: 11.242603550296px;" aria-label="Lynx (3 items)">Lynx</a><a href="https://duluthshippingnews.com/tag/mackenzie/" class="tag-cloud-link tag-link-569 tag-link-position-517" style="font-size: 11.988165680473px;" aria-label="Mackenzie (5 items)">Mackenzie</a><a href="https://duluthshippingnews.com/tag/mackinaw/" class="tag-cloud-link tag-link-22 tag-link-position-518" style="font-size: 15.094674556213px;" aria-label="Mackinaw (33 items)">Mackinaw</a><a href="https://duluthshippingnews.com/tag/madeline/" class="tag-cloud-link tag-link-851 tag-link-position-519" style="font-size: 10px;" aria-label="Madeline (1 item)">Madeline</a><a href="https://duluthshippingnews.com/tag/magdalena-green/" class="tag-cloud-link tag-link-750 tag-link-position-520" style="font-size: 10px;" aria-label="Magdalena Green (1 item)">Magdalena Green</a><a href="https://duluthshippingnews.com/tag/mamry/" class="tag-cloud-link tag-link-1030 tag-link-position-521" style="font-size: 10px;" aria-label="Mamry (1 item)">Mamry</a><a href="https://duluthshippingnews.com/tag/mandarin/" class="tag-cloud-link tag-link-452 tag-link-position-522" style="font-size: 10px;" aria-label="Mandarin (1 item)">Mandarin</a><a href="https://duluthshippingnews.com/tag/manistee/" class="tag-cloud-link tag-link-757 tag-link-position-523" style="font-size: 10.745562130178px;" aria-label="Manistee (2 items)">Manistee</a><a href="https://duluthshippingnews.com/tag/manitoulin/" class="tag-cloud-link tag-link-1070 tag-link-position-524" style="font-size: 10px;" aria-label="Manitoulin (1 item)">Manitoulin</a><a href="https://duluthshippingnews.com/tag/manitowoc/" class="tag-cloud-link tag-link-653 tag-link-position-525" style="font-size: 11.656804733728px;" aria-label="Manitowoc (4 items)">Manitowoc</a><a href="https://duluthshippingnews.com/tag/manora-naree/" class="tag-cloud-link tag-link-556 tag-link-position-526" style="font-size: 11.656804733728px;" aria-label="Manora Naree (4 items)">Manora Naree</a><a href="https://duluthshippingnews.com/tag/mantadoc/" class="tag-cloud-link tag-link-810 tag-link-position-527" style="font-size: 10.745562130178px;" aria-label="Mantadoc (2 items)">Mantadoc</a><a href="https://duluthshippingnews.com/tag/maplecliffe-hall/" class="tag-cloud-link tag-link-808 tag-link-position-528" style="font-size: 10px;" aria-label="Maplecliffe Hall (1 item)">Maplecliffe Hall</a><a href="https://duluthshippingnews.com/tag/marbacan/" class="tag-cloud-link tag-link-1098 tag-link-position-529" style="font-size: 10.745562130178px;" aria-label="MarBacan (2 items)">MarBacan</a><a href="https://duluthshippingnews.com/tag/margaretha-green/" class="tag-cloud-link tag-link-741 tag-link-position-530" style="font-size: 10.745562130178px;" aria-label="Margaretha Green (2 items)">Margaretha Green</a><a href="https://duluthshippingnews.com/tag/maria-green/" class="tag-cloud-link tag-link-744 tag-link-position-531" style="font-size: 11.656804733728px;" aria-label="Maria Green (4 items)">Maria Green</a><a href="https://duluthshippingnews.com/tag/marietje-deborah/" class="tag-cloud-link tag-link-927 tag-link-position-532" style="font-size: 10.745562130178px;" aria-label="Marietje Deborah (2 items)">Marietje Deborah</a><a href="https://duluthshippingnews.com/tag/marietje-marsilla/" class="tag-cloud-link tag-link-887 tag-link-position-533" style="font-size: 11.242603550296px;" aria-label="Marietje Marsilla (3 items)">Marietje Marsilla</a><a href="https://duluthshippingnews.com/tag/marilis-t/" class="tag-cloud-link tag-link-412 tag-link-position-534" style="font-size: 10px;" aria-label="Marilis T. (1 item)">Marilis T.</a><a href="https://duluthshippingnews.com/tag/marine-robin/" class="tag-cloud-link tag-link-527 tag-link-position-535" style="font-size: 11.656804733728px;" aria-label="Marine Robin (4 items)">Marine Robin</a><a href="https://duluthshippingnews.com/tag/marine-tech/" class="tag-cloud-link tag-link-468 tag-link-position-536" style="font-size: 11.242603550296px;" aria-label="marine tech (3 items)">marine tech</a><a href="https://duluthshippingnews.com/tag/marinette-marine/" class="tag-cloud-link tag-link-367 tag-link-position-537" style="font-size: 10px;" aria-label="Marinette Marine (1 item)">Marinette Marine</a><a href="https://duluthshippingnews.com/tag/marion-green/" class="tag-cloud-link tag-link-612 tag-link-position-538" style="font-size: 10px;" aria-label="Marion Green (1 item)">Marion Green</a><a href="https://duluthshippingnews.com/tag/maritime-trader/" class="tag-cloud-link tag-link-464 tag-link-position-539" style="font-size: 11.656804733728px;" aria-label="Maritime Trader (4 items)">Maritime Trader</a><a href="https://duluthshippingnews.com/tag/mark-barker/" class="tag-cloud-link tag-link-449 tag-link-position-540" style="font-size: 10px;" aria-label="Mark Barker (1 item)">Mark Barker</a><a href="https://duluthshippingnews.com/tag/mark-hanna/" class="tag-cloud-link tag-link-509 tag-link-position-541" style="font-size: 11.988165680473px;" aria-label="Mark Hanna (5 items)">Mark Hanna</a><a href="https://duluthshippingnews.com/tag/marlene-green/" class="tag-cloud-link tag-link-498 tag-link-position-542" style="font-size: 11.242603550296px;" aria-label="Marlene Green (3 items)">Marlene Green</a><a href="https://duluthshippingnews.com/tag/marquette/" class="tag-cloud-link tag-link-548 tag-link-position-543" style="font-size: 13.852071005917px;" aria-label="Marquette (16 items)">Marquette</a><a href="https://duluthshippingnews.com/tag/marselisborg/" class="tag-cloud-link tag-link-1088 tag-link-position-544" style="font-size: 10.745562130178px;" aria-label="Marselisborg (2 items)">Marselisborg</a><a href="https://duluthshippingnews.com/tag/mary-ellen-j-durley/" class="tag-cloud-link tag-link-89 tag-link-position-545" style="font-size: 10px;" aria-label="Mary Ellen J. Durley (1 item)">Mary Ellen J. Durley</a><a href="https://duluthshippingnews.com/tag/matfen/" class="tag-cloud-link tag-link-783 tag-link-position-546" style="font-size: 10px;" aria-label="Matfen (1 item)">Matfen</a><a href="https://duluthshippingnews.com/tag/matt-the-electrician/" class="tag-cloud-link tag-link-307 tag-link-position-547" style="font-size: 10px;" aria-label="Matt the Electrician (1 item)">Matt the Electrician</a><a href="https://duluthshippingnews.com/tag/maunaloa-ii/" class="tag-cloud-link tag-link-777 tag-link-position-548" style="font-size: 10px;" aria-label="Maunaloa II (1 item)">Maunaloa II</a><a href="https://duluthshippingnews.com/tag/mecta-sea/" class="tag-cloud-link tag-link-437 tag-link-position-549" style="font-size: 11.988165680473px;" aria-label="Mecta Sea (5 items)">Mecta Sea</a><a href="https://duluthshippingnews.com/tag/medemborg/" class="tag-cloud-link tag-link-50 tag-link-position-550" style="font-size: 11.988165680473px;" aria-label="medemborg (5 items)">medemborg</a><a href="https://duluthshippingnews.com/tag/melvin-h-baker/" class="tag-cloud-link tag-link-536 tag-link-position-551" style="font-size: 13.230769230769px;" aria-label="Melvin H. Baker (11 items)">Melvin H. Baker</a><a href="https://duluthshippingnews.com/tag/merwedegracht/" class="tag-cloud-link tag-link-1021 tag-link-position-552" style="font-size: 10px;" aria-label="Merwedegracht (1 item)">Merwedegracht</a><a href="https://duluthshippingnews.com/tag/mesabi-miner/" class="tag-cloud-link tag-link-51 tag-link-position-553" style="font-size: 16.461538461538px;" aria-label="Mesabi Miner (72 items)">Mesabi Miner</a><a href="https://duluthshippingnews.com/tag/metsaborg/" class="tag-cloud-link tag-link-358 tag-link-position-554" style="font-size: 10px;" aria-label="Metsaborg (1 item)">Metsaborg</a><a href="https://duluthshippingnews.com/tag/michiganborg/" class="tag-cloud-link tag-link-601 tag-link-position-555" style="font-size: 10px;" aria-label="Michiganborg (1 item)">Michiganborg</a><a href="https://duluthshippingnews.com/tag/michipicoten/" class="tag-cloud-link tag-link-313 tag-link-position-556" style="font-size: 13.065088757396px;" aria-label="Michipicoten (10 items)">Michipicoten</a><a href="https://duluthshippingnews.com/tag/middletown/" class="tag-cloud-link tag-link-399 tag-link-position-557" style="font-size: 14.14201183432px;" aria-label="Middletown (19 items)">Middletown</a><a href="https://duluthshippingnews.com/tag/midwest-energy-resources/" class="tag-cloud-link tag-link-58 tag-link-position-558" style="font-size: 11.242603550296px;" aria-label="Midwest Energy Resources (3 items)">Midwest Energy Resources</a><a href="https://duluthshippingnews.com/tag/miedwie/" class="tag-cloud-link tag-link-95 tag-link-position-559" style="font-size: 10.745562130178px;" aria-label="Miedwie (2 items)">Miedwie</a><a href="https://duluthshippingnews.com/tag/mighty-lester/" class="tag-cloud-link tag-link-178 tag-link-position-560" style="font-size: 10px;" aria-label="Mighty Lester (1 item)">Mighty Lester</a><a href="https://duluthshippingnews.com/tag/mighty-thomas-carnival/" class="tag-cloud-link tag-link-278 tag-link-position-561" style="font-size: 10px;" aria-label="Mighty Thomas Carnival (1 item)">Mighty Thomas Carnival</a><a href="https://duluthshippingnews.com/tag/millennium-hawk/" class="tag-cloud-link tag-link-712 tag-link-position-562" style="font-size: 10.745562130178px;" aria-label="Millennium Hawk (2 items)">Millennium Hawk</a><a href="https://duluthshippingnews.com/tag/milo/" class="tag-cloud-link tag-link-758 tag-link-position-563" style="font-size: 10.745562130178px;" aria-label="Milo (2 items)">Milo</a><a href="https://duluthshippingnews.com/tag/minnesota/" class="tag-cloud-link tag-link-1023 tag-link-position-564" style="font-size: 10px;" aria-label="Minnesota (1 item)">Minnesota</a><a href="https://duluthshippingnews.com/tag/minnesota-lynx/" class="tag-cloud-link tag-link-1107 tag-link-position-565" style="font-size: 10px;" aria-label="Minnesota Lynx (1 item)">Minnesota Lynx</a><a href="https://duluthshippingnews.com/tag/miss-laura/" class="tag-cloud-link tag-link-524 tag-link-position-566" style="font-size: 10px;" aria-label="Miss Laura (1 item)">Miss Laura</a><a href="https://duluthshippingnews.com/tag/missouri/" class="tag-cloud-link tag-link-1026 tag-link-position-567" style="font-size: 10.745562130178px;" aria-label="Missouri (2 items)">Missouri</a><a href="https://duluthshippingnews.com/tag/mist-of-avalon/" class="tag-cloud-link tag-link-1100 tag-link-position-568" style="font-size: 10.745562130178px;" aria-label="Mist of Avalon (2 items)">Mist of Avalon</a><a href="https://duluthshippingnews.com/tag/mittal-steel/" class="tag-cloud-link tag-link-258 tag-link-position-569" style="font-size: 10px;" aria-label="Mittal Steel (1 item)">Mittal Steel</a><a href="https://duluthshippingnews.com/tag/mobile-bay/" class="tag-cloud-link tag-link-1034 tag-link-position-570" style="font-size: 11.242603550296px;" aria-label="Mobile Bay (3 items)">Mobile Bay</a><a href="https://duluthshippingnews.com/tag/moezelborg/" class="tag-cloud-link tag-link-212 tag-link-position-571" style="font-size: 11.242603550296px;" aria-label="Moezelborg (3 items)">Moezelborg</a><a href="https://duluthshippingnews.com/tag/molly-m1/" class="tag-cloud-link tag-link-1134 tag-link-position-572" style="font-size: 10px;" aria-label="Molly M1 (1 item)">Molly M1</a><a href="https://duluthshippingnews.com/tag/montcliffe-hall/" class="tag-cloud-link tag-link-530 tag-link-position-573" style="font-size: 11.988165680473px;" aria-label="Montcliffe Hall (5 items)">Montcliffe Hall</a><a href="https://duluthshippingnews.com/tag/monthly/" class="tag-cloud-link tag-link-939 tag-link-position-574" style="font-size: 10px;" aria-label="Monthly (1 item)">Monthly</a><a href="https://duluthshippingnews.com/tag/montrealais/" class="tag-cloud-link tag-link-405 tag-link-position-575" style="font-size: 12.485207100592px;" aria-label="Montrealais (7 items)">Montrealais</a><a href="https://duluthshippingnews.com/tag/moor-laker/" class="tag-cloud-link tag-link-633 tag-link-position-576" style="font-size: 10.745562130178px;" aria-label="Moor Laker (2 items)">Moor Laker</a><a href="https://duluthshippingnews.com/tag/morraborg/" class="tag-cloud-link tag-link-862 tag-link-position-577" style="font-size: 10px;" aria-label="Morraborg (1 item)">Morraborg</a><a href="https://duluthshippingnews.com/tag/morro/" class="tag-cloud-link tag-link-1157 tag-link-position-578" style="font-size: 10px;" aria-label="morro (1 item)">morro</a><a href="https://duluthshippingnews.com/tag/morro-bay/" class="tag-cloud-link tag-link-993 tag-link-position-579" style="font-size: 12.485207100592px;" aria-label="Morro Bay (7 items)">Morro Bay</a><a href="https://duluthshippingnews.com/tag/mottler/" class="tag-cloud-link tag-link-977 tag-link-position-580" style="font-size: 10px;" aria-label="Mottler (1 item)">Mottler</a><a href="https://duluthshippingnews.com/tag/munteborg/" class="tag-cloud-link tag-link-494 tag-link-position-581" style="font-size: 10px;" aria-label="Munteborg (1 item)">Munteborg</a><a href="https://duluthshippingnews.com/tag/muntgracht/" class="tag-cloud-link tag-link-1029 tag-link-position-582" style="font-size: 10.745562130178px;" aria-label="Muntgracht (2 items)">Muntgracht</a><a href="https://duluthshippingnews.com/tag/murphy-fuel-dock/" class="tag-cloud-link tag-link-101 tag-link-position-583" style="font-size: 10.745562130178px;" aria-label="Murphy Fuel Dock (2 items)">Murphy Fuel Dock</a><a href="https://duluthshippingnews.com/tag/murray-bay/" class="tag-cloud-link tag-link-761 tag-link-position-584" style="font-size: 10.745562130178px;" aria-label="Murray Bay (2 items)">Murray Bay</a><a href="https://duluthshippingnews.com/tag/nacelle/" class="tag-cloud-link tag-link-125 tag-link-position-585" style="font-size: 10.745562130178px;" aria-label="nacelle (2 items)">nacelle</a><a href="https://duluthshippingnews.com/tag/nancy-j/" class="tag-cloud-link tag-link-1022 tag-link-position-586" style="font-size: 10.745562130178px;" aria-label="Nancy J. (2 items)">Nancy J.</a><a href="https://duluthshippingnews.com/tag/nanticoke/" class="tag-cloud-link tag-link-504 tag-link-position-587" style="font-size: 11.242603550296px;" aria-label="Nanticoke (3 items)">Nanticoke</a><a href="https://duluthshippingnews.com/tag/narew/" class="tag-cloud-link tag-link-1158 tag-link-position-588" style="font-size: 10px;" aria-label="Narew (1 item)">Narew</a><a href="https://duluthshippingnews.com/tag/nbc/" class="tag-cloud-link tag-link-992 tag-link-position-589" style="font-size: 10px;" aria-label="NBC (1 item)">NBC</a><a href="https://duluthshippingnews.com/tag/nels-j/" class="tag-cloud-link tag-link-145 tag-link-position-590" style="font-size: 13.520710059172px;" aria-label="Nels J. (13 items)">Nels J.</a><a href="https://duluthshippingnews.com/tag/neshanic/" class="tag-cloud-link tag-link-549 tag-link-position-591" style="font-size: 13.852071005917px;" aria-label="Neshanic (16 items)">Neshanic</a><a href="https://duluthshippingnews.com/tag/newfoundland/" class="tag-cloud-link tag-link-175 tag-link-position-592" style="font-size: 10px;" aria-label="Newfoundland (1 item)">Newfoundland</a><a href="https://duluthshippingnews.com/tag/niagara/" class="tag-cloud-link tag-link-1058 tag-link-position-593" style="font-size: 12.278106508876px;" aria-label="Niagara (6 items)">Niagara</a><a href="https://duluthshippingnews.com/tag/nickelena/" class="tag-cloud-link tag-link-1031 tag-link-position-594" style="font-size: 10px;" aria-label="Nickelena (1 item)">Nickelena</a><a href="https://duluthshippingnews.com/tag/nick-stenstrup/" class="tag-cloud-link tag-link-933 tag-link-position-595" style="font-size: 10px;" aria-label="Nick Stenstrup (1 item)">Nick Stenstrup</a><a href="https://duluthshippingnews.com/tag/nina/" class="tag-cloud-link tag-link-806 tag-link-position-596" style="font-size: 10px;" aria-label="Niña (1 item)">Niña</a><a href="https://duluthshippingnews.com/tag/nogat/" class="tag-cloud-link tag-link-94 tag-link-position-597" style="font-size: 11.242603550296px;" aria-label="Nogat (3 items)">Nogat</a><a href="https://duluthshippingnews.com/tag/nomadic-pollux/" class="tag-cloud-link tag-link-201 tag-link-position-598" style="font-size: 10px;" aria-label="Nomadic Pollux (1 item)">Nomadic Pollux</a><a href="https://duluthshippingnews.com/tag/north-american-salt-company/" class="tag-cloud-link tag-link-220 tag-link-position-599" style="font-size: 10px;" aria-label="North American Salt Company (1 item)">North American Salt Company</a><a href="https://duluthshippingnews.com/tag/north-carolina/" class="tag-cloud-link tag-link-773 tag-link-position-600" style="font-size: 11.242603550296px;" aria-label="North Carolina (3 items)">North Carolina</a><a href="https://duluthshippingnews.com/tag/north-dakota/" class="tag-cloud-link tag-link-130 tag-link-position-601" style="font-size: 11.988165680473px;" aria-label="North Dakota (5 items)">North Dakota</a><a href="https://duluthshippingnews.com/tag/northern-images-photography/" class="tag-cloud-link tag-link-275 tag-link-position-602" style="font-size: 10px;" aria-label="Northern Images Photography (1 item)">Northern Images Photography</a><a href="https://duluthshippingnews.com/tag/nova-scotia/" class="tag-cloud-link tag-link-174 tag-link-position-603" style="font-size: 10px;" aria-label="Nova Scotia (1 item)">Nova Scotia</a><a href="https://duluthshippingnews.com/tag/nrri/" class="tag-cloud-link tag-link-346 tag-link-position-604" style="font-size: 10px;" aria-label="NRRI (1 item)">NRRI</a><a href="https://duluthshippingnews.com/tag/nst-challenge/" class="tag-cloud-link tag-link-719 tag-link-position-605" style="font-size: 10px;" aria-label="NST Challenge (1 item)">NST Challenge</a><a href="https://duluthshippingnews.com/tag/oakglen/" class="tag-cloud-link tag-link-815 tag-link-position-606" style="font-size: 11.242603550296px;" aria-label="Oakglen (3 items)">Oakglen</a><a href="https://duluthshippingnews.com/tag/ocean-leader/" class="tag-cloud-link tag-link-411 tag-link-position-607" style="font-size: 10.745562130178px;" aria-label="Ocean Leader (2 items)">Ocean Leader</a><a href="https://duluthshippingnews.com/tag/odra/" class="tag-cloud-link tag-link-769 tag-link-position-608" style="font-size: 10px;" aria-label="Odra (1 item)">Odra</a><a href="https://duluthshippingnews.com/tag/oglebay-norton/" class="tag-cloud-link tag-link-282 tag-link-position-609" style="font-size: 15.011834319527px;" aria-label="Oglebay Norton (31 items)">Oglebay Norton</a><a href="https://duluthshippingnews.com/tag/ohio/" class="tag-cloud-link tag-link-749 tag-link-position-610" style="font-size: 10px;" aria-label="Ohio (1 item)">Ohio</a><a href="https://duluthshippingnews.com/tag/ojibway/" class="tag-cloud-link tag-link-330 tag-link-position-611" style="font-size: 11.656804733728px;" aria-label="Ojibway (4 items)">Ojibway</a><a href="https://duluthshippingnews.com/tag/oktokopter/" class="tag-cloud-link tag-link-277 tag-link-position-612" style="font-size: 10px;" aria-label="OktoKopter (1 item)">OktoKopter</a><a href="https://duluthshippingnews.com/tag/olive-l-moorelewis-j-kuber/" class="tag-cloud-link tag-link-686 tag-link-position-613" style="font-size: 10.745562130178px;" aria-label="Olive L. Moore/Lewis J. Kuber (2 items)">Olive L. Moore/Lewis J. Kuber</a><a href="https://duluthshippingnews.com/tag/olympic-dignity/" class="tag-cloud-link tag-link-575 tag-link-position-614" style="font-size: 10px;" aria-label="Olympic Dignity (1 item)">Olympic Dignity</a><a href="https://duluthshippingnews.com/tag/olympic-melody/" class="tag-cloud-link tag-link-251 tag-link-position-615" style="font-size: 11.242603550296px;" aria-label="Olympic Melody (3 items)">Olympic Melody</a><a href="https://duluthshippingnews.com/tag/olympic-mentor/" class="tag-cloud-link tag-link-77 tag-link-position-616" style="font-size: 10.745562130178px;" aria-label="Olympic Mentor (2 items)">Olympic Mentor</a><a href="https://duluthshippingnews.com/tag/olympic-miracle/" class="tag-cloud-link tag-link-252 tag-link-position-617" style="font-size: 11.242603550296px;" aria-label="Olympic Miracle (3 items)">Olympic Miracle</a><a href="https://duluthshippingnews.com/tag/olza/" class="tag-cloud-link tag-link-1109 tag-link-position-618" style="font-size: 10px;" aria-label="Olza (1 item)">Olza</a><a href="https://duluthshippingnews.com/tag/omisalj/" class="tag-cloud-link tag-link-738 tag-link-position-619" style="font-size: 10px;" aria-label="Omisalj (1 item)">Omisalj</a><a href="https://duluthshippingnews.com/tag/operation-taconite/" class="tag-cloud-link tag-link-108 tag-link-position-620" style="font-size: 10px;" aria-label="Operation Taconite (1 item)">Operation Taconite</a><a href="https://duluthshippingnews.com/tag/orla/" class="tag-cloud-link tag-link-380 tag-link-position-621" style="font-size: 11.988165680473px;" aria-label="Orla (5 items)">Orla</a><a href="https://duluthshippingnews.com/tag/orna/" class="tag-cloud-link tag-link-632 tag-link-position-622" style="font-size: 10.745562130178px;" aria-label="Orna (2 items)">Orna</a><a href="https://duluthshippingnews.com/tag/orsula/" class="tag-cloud-link tag-link-103 tag-link-position-623" style="font-size: 11.988165680473px;" aria-label="Orsula (5 items)">Orsula</a><a href="https://duluthshippingnews.com/tag/ostkap/" class="tag-cloud-link tag-link-617 tag-link-position-624" style="font-size: 11.656804733728px;" aria-label="Ostkap (4 items)">Ostkap</a><a href="https://duluthshippingnews.com/tag/pacific-huron/" class="tag-cloud-link tag-link-1106 tag-link-position-625" style="font-size: 10px;" aria-label="Pacific Huron (1 item)">Pacific Huron</a><a href="https://duluthshippingnews.com/tag/painting/" class="tag-cloud-link tag-link-146 tag-link-position-626" style="font-size: 10px;" aria-label="painting (1 item)">painting</a><a href="https://duluthshippingnews.com/tag/palmerton/" class="tag-cloud-link tag-link-1033 tag-link-position-627" style="font-size: 10px;" aria-label="Palmerton (1 item)">Palmerton</a><a href="https://duluthshippingnews.com/tag/pan-amoco/" class="tag-cloud-link tag-link-542 tag-link-position-628" style="font-size: 12.485207100592px;" aria-label="Pan-Amoco (7 items)">Pan-Amoco</a><a href="https://duluthshippingnews.com/tag/paolo-pittaluga/" class="tag-cloud-link tag-link-736 tag-link-position-629" style="font-size: 10px;" aria-label="Paolo Pittaluga (1 item)">Paolo Pittaluga</a><a href="https://duluthshippingnews.com/tag/paterson/" class="tag-cloud-link tag-link-398 tag-link-position-630" style="font-size: 11.242603550296px;" aria-label="Paterson (3 items)">Paterson</a><a href="https://duluthshippingnews.com/tag/pathfinder/" class="tag-cloud-link tag-link-1120 tag-link-position-631" style="font-size: 11.242603550296px;" aria-label="Pathfinder (3 items)">Pathfinder</a><a href="https://duluthshippingnews.com/tag/paul-r-tregurtha/" class="tag-cloud-link tag-link-88 tag-link-position-632" style="font-size: 16.710059171598px;" aria-label="Paul R. Tregurtha (83 items)">Paul R. Tregurtha</a><a href="https://duluthshippingnews.com/tag/paul-thayer/" class="tag-cloud-link tag-link-654 tag-link-position-633" style="font-size: 11.242603550296px;" aria-label="Paul Thayer (3 items)">Paul Thayer</a><a href="https://duluthshippingnews.com/tag/peonia/" class="tag-cloud-link tag-link-625 tag-link-position-634" style="font-size: 10px;" aria-label="Peonia (1 item)">Peonia</a><a href="https://duluthshippingnews.com/tag/perelik/" class="tag-cloud-link tag-link-890 tag-link-position-635" style="font-size: 10px;" aria-label="Perelik (1 item)">Perelik</a><a href="https://duluthshippingnews.com/tag/pere-marquette-41/" class="tag-cloud-link tag-link-343 tag-link-position-636" style="font-size: 11.656804733728px;" aria-label="Pere Marquette (4 items)">Pere Marquette</a><a href="https://duluthshippingnews.com/tag/perkins-motor-transport/" class="tag-cloud-link tag-link-357 tag-link-position-637" style="font-size: 10px;" aria-label="Perkins Motor Transport (1 item)">Perkins Motor Transport</a><a href="https://duluthshippingnews.com/tag/persenk/" class="tag-cloud-link tag-link-473 tag-link-position-638" style="font-size: 10px;" aria-label="Persenk (1 item)">Persenk</a><a href="https://duluthshippingnews.com/tag/peter-r-cresswell/" class="tag-cloud-link tag-link-849 tag-link-position-639" style="font-size: 11.242603550296px;" aria-label="Peter R. Cresswell (3 items)">Peter R. Cresswell</a><a href="https://duluthshippingnews.com/tag/peter-ronna/" class="tag-cloud-link tag-link-1011 tag-link-position-640" style="font-size: 10px;" aria-label="Peter Rönna (1 item)">Peter Rönna</a><a href="https://duluthshippingnews.com/tag/philip-r-clarke/" class="tag-cloud-link tag-link-469 tag-link-position-641" style="font-size: 14.680473372781px;" aria-label="Philip R. Clarke (26 items)">Philip R. Clarke</a><a href="https://duluthshippingnews.com/tag/phillip-r-clarke/" class="tag-cloud-link tag-link-1122 tag-link-position-642" style="font-size: 10.745562130178px;" aria-label="Phillip R. Clarke (2 items)">Phillip R. Clarke</a><a href="https://duluthshippingnews.com/tag/pier-b-resort/" class="tag-cloud-link tag-link-1050 tag-link-position-643" style="font-size: 12.278106508876px;" aria-label="Pier B Resort (6 items)">Pier B Resort</a><a href="https://duluthshippingnews.com/tag/pilica/" class="tag-cloud-link tag-link-827 tag-link-position-644" style="font-size: 11.242603550296px;" aria-label="Pilica (3 items)">Pilica</a><a href="https://duluthshippingnews.com/tag/pineglen/" class="tag-cloud-link tag-link-397 tag-link-position-645" style="font-size: 11.656804733728px;" aria-label="Pineglen (4 items)">Pineglen</a><a href="https://duluthshippingnews.com/tag/pintail/" class="tag-cloud-link tag-link-581 tag-link-position-646" style="font-size: 10.745562130178px;" aria-label="Pintail (2 items)">Pintail</a><a href="https://duluthshippingnews.com/tag/pioneer-challenger/" class="tag-cloud-link tag-link-551 tag-link-position-647" style="font-size: 13.852071005917px;" aria-label="Pioneer Challenger (16 items)">Pioneer Challenger</a><a href="https://duluthshippingnews.com/tag/pochard/" class="tag-cloud-link tag-link-930 tag-link-position-648" style="font-size: 10px;" aria-label="Pochard (1 item)">Pochard</a><a href="https://duluthshippingnews.com/tag/polar-plunge/" class="tag-cloud-link tag-link-988 tag-link-position-649" style="font-size: 10px;" aria-label="Polar Plunge (1 item)">Polar Plunge</a><a href="https://duluthshippingnews.com/tag/polish-steamship-company/" class="tag-cloud-link tag-link-96 tag-link-position-650" style="font-size: 10.745562130178px;" aria-label="Polish Steamship Company (2 items)">Polish Steamship Company</a><a href="https://duluthshippingnews.com/tag/politza/" class="tag-cloud-link tag-link-379 tag-link-position-651" style="font-size: 10px;" aria-label="Politza (1 item)">Politza</a><a href="https://duluthshippingnews.com/tag/polydefkis-p/" class="tag-cloud-link tag-link-565 tag-link-position-652" style="font-size: 10px;" aria-label="Polydefkis P (1 item)">Polydefkis P</a><a href="https://duluthshippingnews.com/tag/pomorze-zachodnie/" class="tag-cloud-link tag-link-673 tag-link-position-653" style="font-size: 10.745562130178px;" aria-label="Pomorze Zachodnie (2 items)">Pomorze Zachodnie</a><a href="https://duluthshippingnews.com/tag/pontoporos/" class="tag-cloud-link tag-link-461 tag-link-position-654" style="font-size: 10px;" aria-label="Pontoporos (1 item)">Pontoporos</a><a href="https://duluthshippingnews.com/tag/prairie-harvest/" class="tag-cloud-link tag-link-537 tag-link-position-655" style="font-size: 13.230769230769px;" aria-label="Prairie Harvest (11 items)">Prairie Harvest</a><a href="https://duluthshippingnews.com/tag/presque-isle/" class="tag-cloud-link tag-link-224 tag-link-position-656" style="font-size: 15.094674556213px;" aria-label="Presque Isle (33 items)">Presque Isle</a><a href="https://duluthshippingnews.com/tag/pride/" class="tag-cloud-link tag-link-1151 tag-link-position-657" style="font-size: 10px;" aria-label="Pride (1 item)">Pride</a><a href="https://duluthshippingnews.com/tag/pride-of-baltimore-ii/" class="tag-cloud-link tag-link-850 tag-link-position-658" style="font-size: 11.988165680473px;" aria-label="Pride of Baltimore II (5 items)">Pride of Baltimore II</a><a href="https://duluthshippingnews.com/tag/primary-1/" class="tag-cloud-link tag-link-755 tag-link-position-659" style="font-size: 10.745562130178px;" aria-label="Primary 1 (2 items)">Primary 1</a><a href="https://duluthshippingnews.com/tag/prinsenborg/" class="tag-cloud-link tag-link-656 tag-link-position-660" style="font-size: 10.745562130178px;" aria-label="Prinsenborg (2 items)">Prinsenborg</a><a href="https://duluthshippingnews.com/tag/pro-print/" class="tag-cloud-link tag-link-297 tag-link-position-661" style="font-size: 11.242603550296px;" aria-label="Pro Print (3 items)">Pro Print</a><a href="https://duluthshippingnews.com/tag/prosna/" class="tag-cloud-link tag-link-1079 tag-link-position-662" style="font-size: 10.745562130178px;" aria-label="Prosna (2 items)">Prosna</a><a href="https://duluthshippingnews.com/tag/protoporos-iii/" class="tag-cloud-link tag-link-979 tag-link-position-663" style="font-size: 10px;" aria-label="Protoporos III (1 item)">Protoporos III</a><a href="https://duluthshippingnews.com/tag/pytheas/" class="tag-cloud-link tag-link-602 tag-link-position-664" style="font-size: 10.745562130178px;" aria-label="Pytheas (2 items)">Pytheas</a><a href="https://duluthshippingnews.com/tag/quebecois/" class="tag-cloud-link tag-link-372 tag-link-position-665" style="font-size: 13.355029585799px;" aria-label="Quebecois (12 items)">Quebecois</a><a href="https://duluthshippingnews.com/tag/raba/" class="tag-cloud-link tag-link-969 tag-link-position-666" style="font-size: 10.745562130178px;" aria-label="Raba (2 items)">Raba</a><a href="https://duluthshippingnews.com/tag/radcliffe-r-latimer/" class="tag-cloud-link tag-link-972 tag-link-position-667" style="font-size: 10px;" aria-label="Radcliffe R. Latimer (1 item)">Radcliffe R. Latimer</a><a href="https://duluthshippingnews.com/tag/ralph-misener/" class="tag-cloud-link tag-link-407 tag-link-position-668" style="font-size: 10px;" aria-label="Ralph Misener (1 item)">Ralph Misener</a><a href="https://duluthshippingnews.com/tag/ramon-de-larrinaga/" class="tag-cloud-link tag-link-348 tag-link-position-669" style="font-size: 10px;" aria-label="Ramon de Larrinaga (1 item)">Ramon de Larrinaga</a><a href="https://duluthshippingnews.com/tag/rebecca/" class="tag-cloud-link tag-link-466 tag-link-position-670" style="font-size: 11.242603550296px;" aria-label="Rebecca (3 items)">Rebecca</a><a href="https://duluthshippingnews.com/tag/red-cliff-band/" class="tag-cloud-link tag-link-905 tag-link-position-671" style="font-size: 11.242603550296px;" aria-label="Red Cliff Band (3 items)">Red Cliff Band</a><a href="https://duluthshippingnews.com/tag/redhead/" class="tag-cloud-link tag-link-1039 tag-link-position-672" style="font-size: 10px;" aria-label="Redhead (1 item)">Redhead</a><a href="https://duluthshippingnews.com/tag/reestborg/" class="tag-cloud-link tag-link-1131 tag-link-position-673" style="font-size: 10px;" aria-label="Reestborg (1 item)">Reestborg</a><a href="https://duluthshippingnews.com/tag/regent-palm/" class="tag-cloud-link tag-link-819 tag-link-position-674" style="font-size: 10px;" aria-label="Regent Palm (1 item)">Regent Palm</a><a href="https://duluthshippingnews.com/tag/reggeborg/" class="tag-cloud-link tag-link-1009 tag-link-position-675" style="font-size: 10.745562130178px;" aria-label="Reggeborg (2 items)">Reggeborg</a><a href="https://duluthshippingnews.com/tag/regina-oldendorff/" class="tag-cloud-link tag-link-989 tag-link-position-676" style="font-size: 10px;" aria-label="Regina Oldendorff (1 item)">Regina Oldendorff</a><a href="https://duluthshippingnews.com/tag/reserve/" class="tag-cloud-link tag-link-424 tag-link-position-677" style="font-size: 13.355029585799px;" aria-label="Reserve (12 items)">Reserve</a><a href="https://duluthshippingnews.com/tag/richard-j-reiss/" class="tag-cloud-link tag-link-756 tag-link-position-678" style="font-size: 10.745562130178px;" aria-label="Richard J. Reiss (2 items)">Richard J. Reiss</a><a href="https://duluthshippingnews.com/tag/richelieu/" class="tag-cloud-link tag-link-353 tag-link-position-679" style="font-size: 10px;" aria-label="Richelieu (1 item)">Richelieu</a><a href="https://duluthshippingnews.com/tag/riga/" class="tag-cloud-link tag-link-1126 tag-link-position-680" style="font-size: 10.745562130178px;" aria-label="Riga (2 items)">Riga</a><a href="https://duluthshippingnews.com/tag/riverland-ag/" class="tag-cloud-link tag-link-952 tag-link-position-681" style="font-size: 10.745562130178px;" aria-label="Riverland Ag (2 items)">Riverland Ag</a><a href="https://duluthshippingnews.com/tag/robert-s-pierson/" class="tag-cloud-link tag-link-659 tag-link-position-682" style="font-size: 11.242603550296px;" aria-label="Robert S. Pierson (3 items)">Robert S. Pierson</a><a href="https://duluthshippingnews.com/tag/roerborg/" class="tag-cloud-link tag-link-1112 tag-link-position-683" style="font-size: 10.745562130178px;" aria-label="Roerborg (2 items)">Roerborg</a><a href="https://duluthshippingnews.com/tag/roger-blough/" class="tag-cloud-link tag-link-226 tag-link-position-684" style="font-size: 15.136094674556px;" aria-label="Roger Blough (34 items)">Roger Blough</a><a href="https://duluthshippingnews.com/tag/roger-m-kyes/" class="tag-cloud-link tag-link-595 tag-link-position-685" style="font-size: 13.355029585799px;" aria-label="Roger M.Kyes (12 items)">Roger M.Kyes</a><a href="https://duluthshippingnews.com/tag/rose-garden/" class="tag-cloud-link tag-link-253 tag-link-position-686" style="font-size: 10px;" aria-label="rose garden (1 item)">rose garden</a><a href="https://duluthshippingnews.com/tag/ross-william-perry/" class="tag-cloud-link tag-link-183 tag-link-position-687" style="font-size: 10px;" aria-label="Ross William Perry (1 item)">Ross William Perry</a><a href="https://duluthshippingnews.com/tag/roxanne-potvin/" class="tag-cloud-link tag-link-181 tag-link-position-688" style="font-size: 10px;" aria-label="Roxanne Potvin (1 item)">Roxanne Potvin</a><a href="https://duluthshippingnews.com/tag/royal-pescadores/" class="tag-cloud-link tag-link-726 tag-link-position-689" style="font-size: 11.242603550296px;" aria-label="Royal Pescadores (3 items)">Royal Pescadores</a><a href="https://duluthshippingnews.com/tag/rt-hon-paul-j-martin/" class="tag-cloud-link tag-link-445 tag-link-position-690" style="font-size: 13.644970414201px;" aria-label="Rt. Hon. Paul J. Martin (14 items)">Rt. Hon. Paul J. Martin</a><a href="https://duluthshippingnews.com/tag/ruddy/" class="tag-cloud-link tag-link-919 tag-link-position-691" style="font-size: 11.242603550296px;" aria-label="Ruddy (3 items)">Ruddy</a><a href="https://duluthshippingnews.com/tag/ruhr-ore/" class="tag-cloud-link tag-link-619 tag-link-position-692" style="font-size: 10.745562130178px;" aria-label="Ruhr Ore (2 items)">Ruhr Ore</a><a href="https://duluthshippingnews.com/tag/ruthie-foster/" class="tag-cloud-link tag-link-166 tag-link-position-693" style="font-size: 10px;" aria-label="Ruthie Foster (1 item)">Ruthie Foster</a><a href="https://duluthshippingnews.com/tag/s-pacific/" class="tag-cloud-link tag-link-751 tag-link-position-694" style="font-size: 11.242603550296px;" aria-label="S. Pacific (3 items)">S. Pacific</a><a href="https://duluthshippingnews.com/tag/sabrina/" class="tag-cloud-link tag-link-52 tag-link-position-695" style="font-size: 11.242603550296px;" aria-label="Sabrina (3 items)">Sabrina</a><a href="https://duluthshippingnews.com/tag/salarium/" class="tag-cloud-link tag-link-562 tag-link-position-696" style="font-size: 11.242603550296px;" aria-label="Salarium (3 items)">Salarium</a><a href="https://duluthshippingnews.com/tag/salt/" class="tag-cloud-link tag-link-922 tag-link-position-697" style="font-size: 10.745562130178px;" aria-label="salt (2 items)">salt</a><a href="https://duluthshippingnews.com/tag/sam-laud/" class="tag-cloud-link tag-link-388 tag-link-position-698" style="font-size: 12.485207100592px;" aria-label="Sam Laud (7 items)">Sam Laud</a><a href="https://duluthshippingnews.com/tag/samoset/" class="tag-cloud-link tag-link-841 tag-link-position-699" style="font-size: 14.473372781065px;" aria-label="Samoset (23 items)">Samoset</a><a href="https://duluthshippingnews.com/tag/samuel-risley/" class="tag-cloud-link tag-link-387 tag-link-position-700" style="font-size: 11.988165680473px;" aria-label="Samuel Risley (5 items)">Samuel Risley</a><a href="https://duluthshippingnews.com/tag/sandviken/" class="tag-cloud-link tag-link-766 tag-link-position-701" style="font-size: 11.242603550296px;" aria-label="Sandviken (3 items)">Sandviken</a><a href="https://duluthshippingnews.com/tag/san-teodoro/" class="tag-cloud-link tag-link-456 tag-link-position-702" style="font-size: 10.745562130178px;" aria-label="San Teodoro (2 items)">San Teodoro</a><a href="https://duluthshippingnews.com/tag/sarah-spencer/" class="tag-cloud-link tag-link-410 tag-link-position-703" style="font-size: 11.656804733728px;" aria-label="Sarah Spencer (4 items)">Sarah Spencer</a><a href="https://duluthshippingnews.com/tag/saskatchewan-pioneer/" class="tag-cloud-link tag-link-133 tag-link-position-704" style="font-size: 11.242603550296px;" aria-label="Saskatchewan Pioneer (3 items)">Saskatchewan Pioneer</a><a href="https://duluthshippingnews.com/tag/sault-sainte-marie/" class="tag-cloud-link tag-link-111 tag-link-position-705" style="font-size: 10px;" aria-label="Sault Sainte Marie (1 item)">Sault Sainte Marie</a><a href="https://duluthshippingnews.com/tag/schnabel-800/" class="tag-cloud-link tag-link-359 tag-link-position-706" style="font-size: 12.278106508876px;" aria-label="Schnabel 800 (6 items)">Schnabel 800</a><a href="https://duluthshippingnews.com/tag/scoter/" class="tag-cloud-link tag-link-626 tag-link-position-707" style="font-size: 10px;" aria-label="Scoter (1 item)">Scoter</a><a href="https://duluthshippingnews.com/tag/scott-hilleren/" class="tag-cloud-link tag-link-443 tag-link-position-708" style="font-size: 10px;" aria-label="Scott Hilleren (1 item)">Scott Hilleren</a><a href="https://duluthshippingnews.com/tag/sea-barge-one/" class="tag-cloud-link tag-link-589 tag-link-position-709" style="font-size: 10px;" aria-label="Sea Barge One (1 item)">Sea Barge One</a><a href="https://duluthshippingnews.com/tag/sea-bear/" class="tag-cloud-link tag-link-234 tag-link-position-710" style="font-size: 11.242603550296px;" aria-label="Sea Bear (3 items)">Sea Bear</a><a href="https://duluthshippingnews.com/tag/seaboard-rover/" class="tag-cloud-link tag-link-782 tag-link-position-711" style="font-size: 10px;" aria-label="Seaboard Rover (1 item)">Seaboard Rover</a><a href="https://duluthshippingnews.com/tag/seagrand-ace/" class="tag-cloud-link tag-link-697 tag-link-position-712" style="font-size: 10px;" aria-label="Seagrand Ace (1 item)">Seagrand Ace</a><a href="https://duluthshippingnews.com/tag/seahorse/" class="tag-cloud-link tag-link-698 tag-link-position-713" style="font-size: 10px;" aria-label="Seahorse (1 item)">Seahorse</a><a href="https://duluthshippingnews.com/tag/sea-robin/" class="tag-cloud-link tag-link-347 tag-link-position-714" style="font-size: 10.745562130178px;" aria-label="Sea Robin (2 items)">Sea Robin</a><a href="https://duluthshippingnews.com/tag/sea-service/" class="tag-cloud-link tag-link-1008 tag-link-position-715" style="font-size: 11.242603550296px;" aria-label="Sea Service (3 items)">Sea Service</a><a href="https://duluthshippingnews.com/tag/selkirk-settler/" class="tag-cloud-link tag-link-613 tag-link-position-716" style="font-size: 11.656804733728px;" aria-label="Selkirk Settler (4 items)">Selkirk Settler</a><a href="https://duluthshippingnews.com/tag/seneca/" class="tag-cloud-link tag-link-840 tag-link-position-717" style="font-size: 10px;" aria-label="Seneca (1 item)">Seneca</a><a href="https://duluthshippingnews.com/tag/senneville/" class="tag-cloud-link tag-link-431 tag-link-position-718" style="font-size: 11.242603550296px;" aria-label="Senneville (3 items)">Senneville</a><a href="https://duluthshippingnews.com/tag/se-verdant/" class="tag-cloud-link tag-link-742 tag-link-position-719" style="font-size: 10px;" aria-label="SE Verdant (1 item)">SE Verdant</a><a href="https://duluthshippingnews.com/tag/shannon-curfman/" class="tag-cloud-link tag-link-165 tag-link-position-720" style="font-size: 10px;" aria-label="Shannon Curfman (1 item)">Shannon Curfman</a><a href="https://duluthshippingnews.com/tag/shemekia-copeland/" class="tag-cloud-link tag-link-168 tag-link-position-721" style="font-size: 10px;" aria-label="Shemekia Copeland (1 item)">Shemekia Copeland</a><a href="https://duluthshippingnews.com/tag/shenango/" class="tag-cloud-link tag-link-643 tag-link-position-722" style="font-size: 11.242603550296px;" aria-label="Shenango (3 items)">Shenango</a><a href="https://duluthshippingnews.com/tag/shenango-ii/" class="tag-cloud-link tag-link-600 tag-link-position-723" style="font-size: 11.988165680473px;" aria-label="Shenango II (5 items)">Shenango II</a><a href="https://duluthshippingnews.com/tag/silda/" class="tag-cloud-link tag-link-1138 tag-link-position-724" style="font-size: 11.242603550296px;" aria-label="Silda (3 items)">Silda</a><a href="https://duluthshippingnews.com/tag/silver-bay/" class="tag-cloud-link tag-link-115 tag-link-position-725" style="font-size: 10.745562130178px;" aria-label="Silver Bay (2 items)">Silver Bay</a><a href="https://duluthshippingnews.com/tag/silver-isle/" class="tag-cloud-link tag-link-627 tag-link-position-726" style="font-size: 11.242603550296px;" aria-label="Silver Isle (3 items)">Silver Isle</a><a href="https://duluthshippingnews.com/tag/silver-leader/" class="tag-cloud-link tag-link-558 tag-link-position-727" style="font-size: 10.745562130178px;" aria-label="Silver Leader (2 items)">Silver Leader</a><a href="https://duluthshippingnews.com/tag/sjard/" class="tag-cloud-link tag-link-1089 tag-link-position-728" style="font-size: 10.745562130178px;" aria-label="Sjard (2 items)">Sjard</a><a href="https://duluthshippingnews.com/tag/skaftafell/" class="tag-cloud-link tag-link-765 tag-link-position-729" style="font-size: 10px;" aria-label="Skaftafell (1 item)">Skaftafell</a><a href="https://duluthshippingnews.com/tag/skawa/" class="tag-cloud-link tag-link-1111 tag-link-position-730" style="font-size: 10px;" aria-label="Skawa (1 item)">Skawa</a><a href="https://duluthshippingnews.com/tag/socrates/" class="tag-cloud-link tag-link-81 tag-link-position-731" style="font-size: 12.278106508876px;" aria-label="Socrates (6 items)">Socrates</a><a href="https://duluthshippingnews.com/tag/solina/" class="tag-cloud-link tag-link-968 tag-link-position-732" style="font-size: 10.745562130178px;" aria-label="Solina (2 items)">Solina</a><a href="https://duluthshippingnews.com/tag/soo-locks/" class="tag-cloud-link tag-link-914 tag-link-position-733" style="font-size: 10px;" aria-label="Soo Locks (1 item)">Soo Locks</a><a href="https://duluthshippingnews.com/tag/south-pier-light/" class="tag-cloud-link tag-link-825 tag-link-position-734" style="font-size: 10.745562130178px;" aria-label="South Pier Light (2 items)">South Pier Light</a><a href="https://duluthshippingnews.com/tag/spain/" class="tag-cloud-link tag-link-190 tag-link-position-735" style="font-size: 10px;" aria-label="Spain (1 item)">Spain</a><a href="https://duluthshippingnews.com/tag/spar-garnet/" class="tag-cloud-link tag-link-797 tag-link-position-736" style="font-size: 10px;" aria-label="Spar Garnet (1 item)">Spar Garnet</a><a href="https://duluthshippingnews.com/tag/spar-jade/" class="tag-cloud-link tag-link-495 tag-link-position-737" style="font-size: 11.242603550296px;" aria-label="Spar Jade (3 items)">Spar Jade</a><a href="https://duluthshippingnews.com/tag/spar-opal/" class="tag-cloud-link tag-link-705 tag-link-position-738" style="font-size: 10.745562130178px;" aria-label="Spar Opal (2 items)">Spar Opal</a><a href="https://duluthshippingnews.com/tag/sparrows-point/" class="tag-cloud-link tag-link-687 tag-link-position-739" style="font-size: 10px;" aria-label="Sparrows Point (1 item)">Sparrows Point</a><a href="https://duluthshippingnews.com/tag/spar-ruby/" class="tag-cloud-link tag-link-561 tag-link-position-740" style="font-size: 10px;" aria-label="Spar Ruby (1 item)">Spar Ruby</a><a href="https://duluthshippingnews.com/tag/spartan/" class="tag-cloud-link tag-link-511 tag-link-position-741" style="font-size: 11.988165680473px;" aria-label="Spartan (5 items)">Spartan</a><a href="https://duluthshippingnews.com/tag/spruceglen/" class="tag-cloud-link tag-link-153 tag-link-position-742" style="font-size: 12.485207100592px;" aria-label="Spruceglen (7 items)">Spruceglen</a><a href="https://duluthshippingnews.com/tag/st-clair/" class="tag-cloud-link tag-link-53 tag-link-position-743" style="font-size: 14.92899408284px;" aria-label="St. Clair (30 items)">St. Clair</a><a href="https://duluthshippingnews.com/tag/st-louis-river/" class="tag-cloud-link tag-link-170 tag-link-position-744" style="font-size: 10px;" aria-label="St. Louis River (1 item)">St. Louis River</a><a href="https://duluthshippingnews.com/tag/stade/" class="tag-cloud-link tag-link-1096 tag-link-position-745" style="font-size: 10px;" aria-label="Stade (1 item)">Stade</a><a href="https://duluthshippingnews.com/tag/star-ii/" class="tag-cloud-link tag-link-1150 tag-link-position-746" style="font-size: 10px;" aria-label="Star II (1 item)">Star II</a><a href="https://duluthshippingnews.com/tag/staten-island-ferry/" class="tag-cloud-link tag-link-369 tag-link-position-747" style="font-size: 10px;" aria-label="Staten Island Ferry (1 item)">Staten Island Ferry</a><a href="https://duluthshippingnews.com/tag/state-of-michigan/" class="tag-cloud-link tag-link-269 tag-link-position-748" style="font-size: 10.745562130178px;" aria-label="State of Michigan (2 items)">State of Michigan</a><a href="https://duluthshippingnews.com/tag/statue-of-liberty/" class="tag-cloud-link tag-link-368 tag-link-position-749" style="font-size: 10.745562130178px;" aria-label="Statue of Liberty (2 items)">Statue of Liberty</a><a href="https://duluthshippingnews.com/tag/st-catheriness/" class="tag-cloud-link tag-link-634 tag-link-position-750" style="font-size: 10.745562130178px;" aria-label="St Catheriness (2 items)">St Catheriness</a><a href="https://duluthshippingnews.com/tag/stefania-1/" class="tag-cloud-link tag-link-991 tag-link-position-751" style="font-size: 10px;" aria-label="Stefania 1 (1 item)">Stefania 1</a><a href="https://duluthshippingnews.com/tag/stellanova/" class="tag-cloud-link tag-link-1080 tag-link-position-752" style="font-size: 10px;" aria-label="Stellanova (1 item)">Stellanova</a><a href="https://duluthshippingnews.com/tag/stellaprima/" class="tag-cloud-link tag-link-701 tag-link-position-753" style="font-size: 11.656804733728px;" aria-label="Stellaprima (4 items)">Stellaprima</a><a href="https://duluthshippingnews.com/tag/steve-anderson/" class="tag-cloud-link tag-link-371 tag-link-position-754" style="font-size: 10px;" aria-label="Steve Anderson (1 item)">Steve Anderson</a><a href="https://duluthshippingnews.com/tag/stewart-j-cort/" class="tag-cloud-link tag-link-286 tag-link-position-755" style="font-size: 14.14201183432px;" aria-label="Stewart J Cort (19 items)">Stewart J Cort</a><a href="https://duluthshippingnews.com/tag/st-lawrence-prospector/" class="tag-cloud-link tag-link-578 tag-link-position-756" style="font-size: 10.745562130178px;" aria-label="St Lawrence Prospector (2 items)">St Lawrence Prospector</a><a href="https://duluthshippingnews.com/tag/sugar-blue/" class="tag-cloud-link tag-link-204 tag-link-position-757" style="font-size: 10px;" aria-label="Sugar Blue (1 item)">Sugar Blue</a><a href="https://duluthshippingnews.com/tag/sunda/" class="tag-cloud-link tag-link-1115 tag-link-position-758" style="font-size: 10px;" aria-label="Sunda (1 item)">Sunda</a><a href="https://duluthshippingnews.com/tag/sundew/" class="tag-cloud-link tag-link-27 tag-link-position-759" style="font-size: 13.727810650888px;" aria-label="Sundew (15 items)">Sundew</a><a href="https://duluthshippingnews.com/tag/sundstraum/" class="tag-cloud-link tag-link-214 tag-link-position-760" style="font-size: 10px;" aria-label="Sundstraum (1 item)">Sundstraum</a><a href="https://duluthshippingnews.com/tag/sun-ocean/" class="tag-cloud-link tag-link-1032 tag-link-position-761" style="font-size: 10.745562130178px;" aria-label="Sun Ocean (2 items)">Sun Ocean</a><a href="https://duluthshippingnews.com/tag/sunrise/" class="tag-cloud-link tag-link-230 tag-link-position-762" style="font-size: 10px;" aria-label="sunrise (1 item)">sunrise</a><a href="https://duluthshippingnews.com/tag/superior-entry/" class="tag-cloud-link tag-link-831 tag-link-position-763" style="font-size: 10px;" aria-label="Superior entry (1 item)">Superior entry</a><a href="https://duluthshippingnews.com/tag/taagborg/" class="tag-cloud-link tag-link-1099 tag-link-position-764" style="font-size: 10.745562130178px;" aria-label="Taagborg (2 items)">Taagborg</a><a href="https://duluthshippingnews.com/tag/taconite-harbor/" class="tag-cloud-link tag-link-100 tag-link-position-765" style="font-size: 10px;" aria-label="Taconite Harbor (1 item)">Taconite Harbor</a><a href="https://duluthshippingnews.com/tag/tall-ships-2/" class="tag-cloud-link tag-link-290 tag-link-position-766" style="font-size: 11.988165680473px;" aria-label="tall ships (5 items)">tall ships</a><a href="https://duluthshippingnews.com/tag/tatjana/" class="tag-cloud-link tag-link-763 tag-link-position-767" style="font-size: 11.242603550296px;" aria-label="Tatjana (3 items)">Tatjana</a><a href="https://duluthshippingnews.com/tag/taurus/" class="tag-cloud-link tag-link-1139 tag-link-position-768" style="font-size: 10px;" aria-label="Taurus (1 item)">Taurus</a><a href="https://duluthshippingnews.com/tag/teakglen/" class="tag-cloud-link tag-link-811 tag-link-position-769" style="font-size: 10.745562130178px;" aria-label="Teakglen (2 items)">Teakglen</a><a href="https://duluthshippingnews.com/tag/tecumseh/" class="tag-cloud-link tag-link-925 tag-link-position-770" style="font-size: 10px;" aria-label="Tecumseh (1 item)">Tecumseh</a><a href="https://duluthshippingnews.com/tag/temple-bar/" class="tag-cloud-link tag-link-539 tag-link-position-771" style="font-size: 10.745562130178px;" aria-label="Temple Bar (2 items)">Temple Bar</a><a href="https://duluthshippingnews.com/tag/terry-white/" class="tag-cloud-link tag-link-980 tag-link-position-772" style="font-size: 10px;" aria-label="Terry White (1 item)">Terry White</a><a href="https://duluthshippingnews.com/tag/thanksgiving/" class="tag-cloud-link tag-link-171 tag-link-position-773" style="font-size: 10px;" aria-label="thanksgiving (1 item)">thanksgiving</a><a href="https://duluthshippingnews.com/tag/thekla/" class="tag-cloud-link tag-link-772 tag-link-position-774" style="font-size: 10px;" aria-label="Thekla (1 item)">Thekla</a><a href="https://duluthshippingnews.com/tag/thomas-carnival/" class="tag-cloud-link tag-link-279 tag-link-position-775" style="font-size: 10px;" aria-label="Thomas Carnival (1 item)">Thomas Carnival</a><a href="https://duluthshippingnews.com/tag/three-rivers/" class="tag-cloud-link tag-link-381 tag-link-position-776" style="font-size: 11.242603550296px;" aria-label="Three Rivers (3 items)">Three Rivers</a><a href="https://duluthshippingnews.com/tag/thunder-bay/" class="tag-cloud-link tag-link-172 tag-link-position-777" style="font-size: 12.692307692308px;" aria-label="Thunder Bay (8 items)">Thunder Bay</a><a href="https://duluthshippingnews.com/tag/tim-s-dool/" class="tag-cloud-link tag-link-432 tag-link-position-778" style="font-size: 12.692307692308px;" aria-label="Tim S. Dool (8 items)">Tim S. Dool</a><a href="https://duluthshippingnews.com/tag/tmc-brazil/" class="tag-cloud-link tag-link-762 tag-link-position-779" style="font-size: 10px;" aria-label="TMC Brazil (1 item)">TMC Brazil</a><a href="https://duluthshippingnews.com/tag/tom-mcmullen/" class="tag-cloud-link tag-link-463 tag-link-position-780" style="font-size: 10px;" aria-label="Tom McMullen (1 item)">Tom McMullen</a><a href="https://duluthshippingnews.com/tag/tommy-castro/" class="tag-cloud-link tag-link-179 tag-link-position-781" style="font-size: 10.745562130178px;" aria-label="Tommy Castro (2 items)">Tommy Castro</a><a href="https://duluthshippingnews.com/tag/toro/" class="tag-cloud-link tag-link-706 tag-link-position-782" style="font-size: 10px;" aria-label="Toro (1 item)">Toro</a><a href="https://duluthshippingnews.com/tag/tracer/" class="tag-cloud-link tag-link-386 tag-link-position-783" style="font-size: 10px;" aria-label="Tracer (1 item)">Tracer</a><a href="https://duluthshippingnews.com/tag/trains-2/" class="tag-cloud-link tag-link-67 tag-link-position-784" style="font-size: 10px;" aria-label="Trains (1 item)">Trains</a><a href="https://duluthshippingnews.com/tag/trudy/" class="tag-cloud-link tag-link-1083 tag-link-position-785" style="font-size: 11.242603550296px;" aria-label="Trudy (3 items)">Trudy</a><a href="https://duluthshippingnews.com/tag/tufty/" class="tag-cloud-link tag-link-374 tag-link-position-786" style="font-size: 10px;" aria-label="Tufty (1 item)">Tufty</a><a href="https://duluthshippingnews.com/tag/tug-champion/" class="tag-cloud-link tag-link-906 tag-link-position-787" style="font-size: 11.242603550296px;" aria-label="tug Champion (3 items)">tug Champion</a><a href="https://duluthshippingnews.com/tag/tug-lake-superior/" class="tag-cloud-link tag-link-451 tag-link-position-788" style="font-size: 10px;" aria-label="Tug Lake Superior (1 item)">Tug Lake Superior</a><a href="https://duluthshippingnews.com/tag/tug-north-carolina/" class="tag-cloud-link tag-link-845 tag-link-position-789" style="font-size: 10px;" aria-label="tug North Carolina (1 item)">tug North Carolina</a><a href="https://duluthshippingnews.com/tag/tug-undaunted/" class="tag-cloud-link tag-link-873 tag-link-position-790" style="font-size: 10px;" aria-label="tug Undaunted (1 item)">tug Undaunted</a><a href="https://duluthshippingnews.com/tag/tug-victory/" class="tag-cloud-link tag-link-563 tag-link-position-791" style="font-size: 12.278106508876px;" aria-label="tug Victory (6 items)">tug Victory</a><a href="https://duluthshippingnews.com/tag/tuscarora/" class="tag-cloud-link tag-link-760 tag-link-position-792" style="font-size: 10px;" aria-label="Tuscarora (1 item)">Tuscarora</a><a href="https://duluthshippingnews.com/tag/twic/" class="tag-cloud-link tag-link-480 tag-link-position-793" style="font-size: 10px;" aria-label="TWIC (1 item)">TWIC</a><a href="https://duluthshippingnews.com/tag/two-harbors/" class="tag-cloud-link tag-link-192 tag-link-position-794" style="font-size: 10px;" aria-label="Two Harbors (1 item)">Two Harbors</a><a href="https://duluthshippingnews.com/tag/u-s-s-chiwawa/" class="tag-cloud-link tag-link-1091 tag-link-position-795" style="font-size: 14.473372781065px;" aria-label="U.S.S. Chiwawa (23 items)">U.S.S. Chiwawa</a><a href="https://duluthshippingnews.com/tag/ulloa/" class="tag-cloud-link tag-link-709 tag-link-position-796" style="font-size: 10px;" aria-label="Ulloa (1 item)">Ulloa</a><a href="https://duluthshippingnews.com/tag/umd/" class="tag-cloud-link tag-link-1062 tag-link-position-797" style="font-size: 10px;" aria-label="UMD (1 item)">UMD</a><a href="https://duluthshippingnews.com/tag/umiavut/" class="tag-cloud-link tag-link-784 tag-link-position-798" style="font-size: 11.242603550296px;" aria-label="Umiavut (3 items)">Umiavut</a><a href="https://duluthshippingnews.com/tag/undaunted/" class="tag-cloud-link tag-link-342 tag-link-position-799" style="font-size: 10.745562130178px;" aria-label="Undaunted (2 items)">Undaunted</a><a href="https://duluthshippingnews.com/tag/union/" class="tag-cloud-link tag-link-771 tag-link-position-800" style="font-size: 11.988165680473px;" aria-label="Union (5 items)">Union</a><a href="https://duluthshippingnews.com/tag/united/" class="tag-cloud-link tag-link-560 tag-link-position-801" style="font-size: 10.745562130178px;" aria-label="United (2 items)">United</a><a href="https://duluthshippingnews.com/tag/uss-freedom/" class="tag-cloud-link tag-link-151 tag-link-position-802" style="font-size: 12.278106508876px;" aria-label="USS Freedom (6 items)">USS Freedom</a><a href="https://duluthshippingnews.com/tag/utviken/" class="tag-cloud-link tag-link-419 tag-link-position-803" style="font-size: 11.242603550296px;" aria-label="Utviken (3 items)">Utviken</a><a href="https://duluthshippingnews.com/tag/vamand-wave/" class="tag-cloud-link tag-link-793 tag-link-position-804" style="font-size: 10px;" aria-label="Vamand Wave (1 item)">Vamand Wave</a><a href="https://duluthshippingnews.com/tag/vancouverborg/" class="tag-cloud-link tag-link-586 tag-link-position-805" style="font-size: 12.692307692308px;" aria-label="Vancouverborg (8 items)">Vancouverborg</a><a href="https://duluthshippingnews.com/tag/varnebank/" class="tag-cloud-link tag-link-376 tag-link-position-806" style="font-size: 11.988165680473px;" aria-label="Varnebank (5 items)">Varnebank</a><a href="https://duluthshippingnews.com/tag/vechtborg/" class="tag-cloud-link tag-link-836 tag-link-position-807" style="font-size: 10px;" aria-label="Vechtborg (1 item)">Vechtborg</a><a href="https://duluthshippingnews.com/tag/veerseborg/" class="tag-cloud-link tag-link-415 tag-link-position-808" style="font-size: 10.745562130178px;" aria-label="Veerseborg (2 items)">Veerseborg</a><a href="https://duluthshippingnews.com/tag/vermontborg/" class="tag-cloud-link tag-link-454 tag-link-position-809" style="font-size: 10.745562130178px;" aria-label="Vermontborg (2 items)">Vermontborg</a><a href="https://duluthshippingnews.com/tag/victoria/" class="tag-cloud-link tag-link-695 tag-link-position-810" style="font-size: 11.242603550296px;" aria-label="Victoria (3 items)">Victoria</a><a href="https://duluthshippingnews.com/tag/victoriaborg/" class="tag-cloud-link tag-link-247 tag-link-position-811" style="font-size: 11.988165680473px;" aria-label="Victoriaborg (5 items)">Victoriaborg</a><a href="https://duluthshippingnews.com/tag/vikingbank/" class="tag-cloud-link tag-link-926 tag-link-position-812" style="font-size: 11.242603550296px;" aria-label="Vikingbank (3 items)">Vikingbank</a><a href="https://duluthshippingnews.com/tag/virginiaborg/" class="tag-cloud-link tag-link-650 tag-link-position-813" style="font-size: 11.988165680473px;" aria-label="Virginiaborg (5 items)">Virginiaborg</a><a href="https://duluthshippingnews.com/tag/vista-king/" class="tag-cloud-link tag-link-129 tag-link-position-814" style="font-size: 11.988165680473px;" aria-label="Vista King (5 items)">Vista King</a><a href="https://duluthshippingnews.com/tag/vista-queen/" class="tag-cloud-link tag-link-694 tag-link-position-815" style="font-size: 10.745562130178px;" aria-label="Vista Queen (2 items)">Vista Queen</a><a href="https://duluthshippingnews.com/tag/vista-star/" class="tag-cloud-link tag-link-299 tag-link-position-816" style="font-size: 12.692307692308px;" aria-label="Vista Star (8 items)">Vista Star</a><a href="https://duluthshippingnews.com/tag/vitta-pizza/" class="tag-cloud-link tag-link-268 tag-link-position-817" style="font-size: 10px;" aria-label="Vitta Pizza (1 item)">Vitta Pizza</a><a href="https://duluthshippingnews.com/tag/vlieborg/" class="tag-cloud-link tag-link-507 tag-link-position-818" style="font-size: 10.745562130178px;" aria-label="Vlieborg (2 items)">Vlieborg</a><a href="https://duluthshippingnews.com/tag/vlieborg-old/" class="tag-cloud-link tag-link-936 tag-link-position-819" style="font-size: 11.242603550296px;" aria-label="Vlieborg (old) (3 items)">Vlieborg (old)</a><a href="https://duluthshippingnews.com/tag/vlistborg/" class="tag-cloud-link tag-link-661 tag-link-position-820" style="font-size: 12.485207100592px;" aria-label="Vlistborg (7 items)">Vlistborg</a><a href="https://duluthshippingnews.com/tag/volgaborg/" class="tag-cloud-link tag-link-1020 tag-link-position-821" style="font-size: 10px;" aria-label="Volgaborg (1 item)">Volgaborg</a><a href="https://duluthshippingnews.com/tag/vossborg/" class="tag-cloud-link tag-link-830 tag-link-position-822" style="font-size: 10px;" aria-label="Vossborg (1 item)">Vossborg</a><a href="https://duluthshippingnews.com/tag/voyageur-independent/" class="tag-cloud-link tag-link-735 tag-link-position-823" style="font-size: 11.242603550296px;" aria-label="Voyageur Independent (3 items)">Voyageur Independent</a><a href="https://duluthshippingnews.com/tag/voyageur-pioneer/" class="tag-cloud-link tag-link-748 tag-link-position-824" style="font-size: 11.242603550296px;" aria-label="Voyageur Pioneer (3 items)">Voyageur Pioneer</a><a href="https://duluthshippingnews.com/tag/w-n-twolan/" class="tag-cloud-link tag-link-492 tag-link-position-825" style="font-size: 12.278106508876px;" aria-label="W. N. Twolan (6 items)">W. N. Twolan</a><a href="https://duluthshippingnews.com/tag/wagenborg/" class="tag-cloud-link tag-link-1055 tag-link-position-826" style="font-size: 10px;" aria-label="Wagenborg (1 item)">Wagenborg</a><a href="https://duluthshippingnews.com/tag/walter-a-sterling/" class="tag-cloud-link tag-link-645 tag-link-position-827" style="font-size: 14.473372781065px;" aria-label="Walter A. Sterling (23 items)">Walter A. Sterling</a><a href="https://duluthshippingnews.com/tag/walter-j-mccarthy-jr/" class="tag-cloud-link tag-link-340 tag-link-position-828" style="font-size: 16.337278106509px;" aria-label="Walter J. McCarthy Jr. (67 items)">Walter J. McCarthy Jr.</a><a href="https://duluthshippingnews.com/tag/wana-naree/" class="tag-cloud-link tag-link-696 tag-link-position-829" style="font-size: 10px;" aria-label="Wana Naree (1 item)">Wana Naree</a><a href="https://duluthshippingnews.com/tag/web-cam/" class="tag-cloud-link tag-link-84 tag-link-position-830" style="font-size: 10px;" aria-label="web cam (1 item)">web cam</a><a href="https://duluthshippingnews.com/tag/welland-canal/" class="tag-cloud-link tag-link-917 tag-link-position-831" style="font-size: 10px;" aria-label="welland canal (1 item)">welland canal</a><a href="https://duluthshippingnews.com/tag/wes-harkins/" class="tag-cloud-link tag-link-1137 tag-link-position-832" style="font-size: 10px;" aria-label="Wes Harkins (1 item)">Wes Harkins</a><a href="https://duluthshippingnews.com/tag/when-and-if/" class="tag-cloud-link tag-link-1103 tag-link-position-833" style="font-size: 10.745562130178px;" aria-label="When and If (2 items)">When and If</a><a href="https://duluthshippingnews.com/tag/whistler/" class="tag-cloud-link tag-link-1045 tag-link-position-834" style="font-size: 10px;" aria-label="Whistler (1 item)">Whistler</a><a href="https://duluthshippingnews.com/tag/whitefish-bay/" class="tag-cloud-link tag-link-964 tag-link-position-835" style="font-size: 12.692307692308px;" aria-label="Whitefish Bay (8 items)">Whitefish Bay</a><a href="https://duluthshippingnews.com/tag/white-house/" class="tag-cloud-link tag-link-239 tag-link-position-836" style="font-size: 10px;" aria-label="White House (1 item)">White House</a><a href="https://duluthshippingnews.com/tag/wilfred-m-cohen/" class="tag-cloud-link tag-link-902 tag-link-position-837" style="font-size: 10px;" aria-label="Wilfred M. Cohen (1 item)">Wilfred M. Cohen</a><a href="https://duluthshippingnews.com/tag/wilfred-sykes/" class="tag-cloud-link tag-link-775 tag-link-position-838" style="font-size: 10px;" aria-label="Wilfred Sykes (1 item)">Wilfred Sykes</a><a href="https://duluthshippingnews.com/tag/william-a-irvin/" class="tag-cloud-link tag-link-228 tag-link-position-839" style="font-size: 11.656804733728px;" aria-label="William A. Irvin (4 items)">William A. Irvin</a><a href="https://duluthshippingnews.com/tag/william-clay-ford/" class="tag-cloud-link tag-link-646 tag-link-position-840" style="font-size: 14.473372781065px;" aria-label="William Clay Ford (23 items)">William Clay Ford</a><a href="https://duluthshippingnews.com/tag/william-j-delancey/" class="tag-cloud-link tag-link-528 tag-link-position-841" style="font-size: 15.136094674556px;" aria-label="William J. Delancey (34 items)">William J. Delancey</a><a href="https://duluthshippingnews.com/tag/william-r-roesch/" class="tag-cloud-link tag-link-522 tag-link-position-842" style="font-size: 11.242603550296px;" aria-label="William R. Roesch (3 items)">William R. Roesch</a><a href="https://duluthshippingnews.com/tag/wind-turbines-2/" class="tag-cloud-link tag-link-68 tag-link-position-843" style="font-size: 10px;" aria-label="Wind Turbines (1 item)">Wind Turbines</a><a href="https://duluthshippingnews.com/tag/winnipeg/" class="tag-cloud-link tag-link-647 tag-link-position-844" style="font-size: 10px;" aria-label="Winnipeg (1 item)">Winnipeg</a><a href="https://duluthshippingnews.com/tag/winona/" class="tag-cloud-link tag-link-453 tag-link-position-845" style="font-size: 11.242603550296px;" aria-label="Winona (3 items)">Winona</a><a href="https://duluthshippingnews.com/tag/winter-layup-2/" class="tag-cloud-link tag-link-139 tag-link-position-846" style="font-size: 10px;" aria-label="winter layup (1 item)">winter layup</a><a href="https://duluthshippingnews.com/tag/wolverine/" class="tag-cloud-link tag-link-854 tag-link-position-847" style="font-size: 10px;" aria-label="Wolverine (1 item)">Wolverine</a><a href="https://duluthshippingnews.com/tag/woody/" class="tag-cloud-link tag-link-720 tag-link-position-848" style="font-size: 10.745562130178px;" aria-label="Woody (2 items)">Woody</a><a href="https://duluthshippingnews.com/tag/world-palm/" class="tag-cloud-link tag-link-820 tag-link-position-849" style="font-size: 10px;" aria-label="World Palm (1 item)">World Palm</a><a href="https://duluthshippingnews.com/tag/xenia/" class="tag-cloud-link tag-link-725 tag-link-position-850" style="font-size: 11.242603550296px;" aria-label="Xenia (3 items)">Xenia</a><a href="https://duluthshippingnews.com/tag/yamaska/" class="tag-cloud-link tag-link-794 tag-link-position-851" style="font-size: 10px;" aria-label="Yamaska (1 item)">Yamaska</a><a href="https://duluthshippingnews.com/tag/yannis-c/" class="tag-cloud-link tag-link-603 tag-link-position-852" style="font-size: 10px;" aria-label="Yannis-C (1 item)">Yannis-C</a><a href="https://duluthshippingnews.com/tag/yarmouth/" class="tag-cloud-link tag-link-455 tag-link-position-853" style="font-size: 11.242603550296px;" aria-label="Yarmouth (3 items)">Yarmouth</a><a href="https://duluthshippingnews.com/tag/yorktown/" class="tag-cloud-link tag-link-903 tag-link-position-854" style="font-size: 10px;" aria-label="Yorktown (1 item)">Yorktown</a><a href="https://duluthshippingnews.com/tag/ypermachos/" class="tag-cloud-link tag-link-435 tag-link-position-855" style="font-size: 12.278106508876px;" aria-label="Ypermachos (6 items)">Ypermachos</a><a href="https://duluthshippingnews.com/tag/yucatan/" class="tag-cloud-link tag-link-217 tag-link-position-856" style="font-size: 10px;" aria-label="Yucatan (1 item)">Yucatan</a><a href="https://duluthshippingnews.com/tag/yulia/" class="tag-cloud-link tag-link-948 tag-link-position-857" style="font-size: 11.242603550296px;" aria-label="Yulia (3 items)">Yulia</a><a href="https://duluthshippingnews.com/tag/zeeto/" class="tag-cloud-link tag-link-1101 tag-link-position-858" style="font-size: 10.745562130178px;" aria-label="Zeeto (2 items)">Zeeto</a><a href="https://duluthshippingnews.com/tag/zeus/" class="tag-cloud-link tag-link-547 tag-link-position-859" style="font-size: 10.745562130178px;" aria-label="Zeus (2 items)">Zeus</a><a href="https://duluthshippingnews.com/tag/ziemia-cieszynska/" class="tag-cloud-link tag-link-442 tag-link-position-860" style="font-size: 12.485207100592px;" aria-label="Ziemia Cieszynska (7 items)">Ziemia Cieszynska</a><a href="https://duluthshippingnews.com/tag/ziemia-gnieznienska/" class="tag-cloud-link tag-link-746 tag-link-position-861" style="font-size: 10px;" aria-label="Ziemia Gnieznienska (1 item)">Ziemia Gnieznienska</a><a href="https://duluthshippingnews.com/tag/ziemia-gornoslaska/" class="tag-cloud-link tag-link-408 tag-link-position-862" style="font-size: 11.242603550296px;" aria-label="Ziemia Gornoslaska (3 items)">Ziemia Gornoslaska</a><a href="https://duluthshippingnews.com/tag/ziemia-lodzka/" class="tag-cloud-link tag-link-677 tag-link-position-863" style="font-size: 10.745562130178px;" aria-label="Ziemia Lodzka (2 items)">Ziemia Lodzka</a><a href="https://duluthshippingnews.com/tag/ziemia-tarnowska/" class="tag-cloud-link tag-link-674 tag-link-position-864" style="font-size: 10px;" aria-label="Ziemia Tarnowska (1 item)">Ziemia Tarnowska</a><a href="https://duluthshippingnews.com/tag/ziemia-zamojska/" class="tag-cloud-link tag-link-596 tag-link-position-865" style="font-size: 10.745562130178px;" aria-label="Ziemia Zamojska (2 items)">Ziemia Zamojska</a><a href="https://duluthshippingnews.com/tag/zuni-princess/" class="tag-cloud-link tag-link-436 tag-link-position-866" style="font-size: 11.988165680473px;" aria-label="Zuni Princess (5 items)">Zuni Princess</a></div></div></div></div></div></div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://duluthshippingnews.com/wp-login.php">Log in</a></p></div></footer></div>
<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

<div id="responsive-menu-pro-container" class="slide-left">
    <div id="responsive-menu-pro-wrapper">
                                                                                    <ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-55135" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="http://duluthshippingnews.com/" itemprop="url">Home</a></li><li id="responsive-menu-pro-item-55101" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship-pages/" itemprop="url">Ship Pages<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-55102" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/us-ships/" itemprop="url">US Ships<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='3' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-2'><li id="responsive-menu-pro-item-55124" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0282/" itemprop="url">American Victory</a></li><li id="responsive-menu-pro-item-55123" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0153/" itemprop="url">American Valor</a></li><li id="responsive-menu-pro-item-55113" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0198/" itemprop="url">Adam E. Cornelius</a></li><li id="responsive-menu-pro-item-55121" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/american-republic/" itemprop="url">American Republic</a></li><li id="responsive-menu-pro-item-55190" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/duluth-minnesota-travel/" itemprop="url">American Steamship</a></li><li id="responsive-menu-pro-item-55115" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0146/" itemprop="url">Alpena</a></li><li id="responsive-menu-pro-item-55120" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0148/" itemprop="url">American Mariner</a></li><li id="responsive-menu-pro-item-55191" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0126/" itemprop="url">Walter J. McCarthy Jr.</a></li><li id="responsive-menu-pro-item-55122" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0056/" itemprop="url">American Spirit</a></li><li id="responsive-menu-pro-item-55116" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0194/" itemprop="url">American Century</a></li><li id="responsive-menu-pro-item-55118" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0391/" itemprop="url">American Fortitude</a></li><li id="responsive-menu-pro-item-55117" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0373/" itemprop="url">American Courage</a></li><li id="responsive-menu-pro-item-55119" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0310/" itemprop="url">American Integrity</a></li><li id="responsive-menu-pro-item-55125" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0151/" itemprop="url">Arthur M. Anderson</a></li><li id="responsive-menu-pro-item-55127" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1278/" itemprop="url">Coaster II</a></li><li id="responsive-menu-pro-item-55128" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0734/" itemprop="url">Columbus</a></li><li id="responsive-menu-pro-item-55129" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0949/" itemprop="url">D. L. Billmaier</a></li><li id="responsive-menu-pro-item-55130" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1339/" itemprop="url">Dean Smith (Marine Tech of Duluth)</a></li><li id="responsive-menu-pro-item-55131" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1379/" itemprop="url">Defiance (tug) with barge Ashtabula</a></li><li id="responsive-menu-pro-item-55132" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1239/" itemprop="url">Denis Sullivan</a></li><li id="responsive-menu-pro-item-55133" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1045/" itemprop="url">Donald C. Hannah</a></li><li id="responsive-menu-pro-item-55134" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0037/" itemprop="url">Edgar B. Speer</a></li><li id="responsive-menu-pro-item-55136" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1511/" itemprop="url">Edward H. (current)</a></li><li id="responsive-menu-pro-item-55137" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0214/" itemprop="url">J. B. Ford</a></li><li id="responsive-menu-pro-item-55138" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0233/" itemprop="url">J.A.W. Iglehart</a></li><li id="responsive-menu-pro-item-55139" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0326/" itemprop="url">James L. Kuber</a></li><li id="responsive-menu-pro-item-55140" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0169/" itemprop="url">James R. Barker</a></li><li id="responsive-menu-pro-item-55142" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0271/" itemprop="url">Maritime Trader</a></li><li id="responsive-menu-pro-item-55143" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0280/" itemprop="url">Mesabi Miner</a></li><li id="responsive-menu-pro-item-55144" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0283/" itemprop="url">Minnesota</a></li><li id="responsive-menu-pro-item-55145" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1329/" itemprop="url">Miss Laura (Marine Tech of Duluth)</a></li><li id="responsive-menu-pro-item-55146" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1488/" itemprop="url">Mist of Avalon</a></li><li id="responsive-menu-pro-item-55149" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1421/" itemprop="url">Nancy J. (Heritage Marine)</a></li><li id="responsive-menu-pro-item-55150" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1510/" itemprop="url">Nels J. (current)</a></li><li id="responsive-menu-pro-item-55151" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1252/" itemprop="url">Nels J. (old)</a></li><li id="responsive-menu-pro-item-55152" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0979/" itemprop="url">North Carolina</a></li><li id="responsive-menu-pro-item-55153" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0304/" itemprop="url">North Dakota</a></li><li id="responsive-menu-pro-item-55178" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0115/" itemprop="url">St. Clair</a></li><li id="responsive-menu-pro-item-55179" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1112/" itemprop="url">State of Michigan</a></li><li id="responsive-menu-pro-item-55180" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0200/" itemprop="url">Stewart J. Cort</a></li><li id="responsive-menu-pro-item-55187" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/tall-ship-lynx/" itemprop="url">Tall Ship Lynx</a></li><li id="responsive-menu-pro-item-55192" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children"><a class="responsive-menu-pro-item-link" itemprop="url">US Coast Guard<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='4' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-3'><li id="responsive-menu-pro-item-55112" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0131/" itemprop="url">Acacia</a></li><li id="responsive-menu-pro-item-55114" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1064/" itemprop="url">Alder</a></li><li id="responsive-menu-pro-item-55126" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1153/" itemprop="url">Biscayne Bay</a></li><li id="responsive-menu-pro-item-55148" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1012/" itemprop="url">Morro Bay</a></li><li id="responsive-menu-pro-item-55147" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1256/" itemprop="url">Mobile Bay</a></li><li id="responsive-menu-pro-item-55181" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0348/" itemprop="url">Sundew</a></li></ul></li><li id="responsive-menu-pro-item-55188" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0865/" itemprop="url">U.S.S. Clark</a></li><li id="responsive-menu-pro-item-55189" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1227/" itemprop="url">U.S.S. Freedom</a></li><li id="responsive-menu-pro-item-55185" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1270/" itemprop="url">Zeeto</a></li></ul></li><li id="responsive-menu-pro-item-55103" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/canadian/" itemprop="url">Canadian<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='3' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-2'><li id="responsive-menu-pro-item-55221" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0136/" itemprop="url">Algolake</a></li><li id="responsive-menu-pro-item-55210" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1182/" itemprop="url">Americaborg</a></li><li id="responsive-menu-pro-item-55222" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0004/" itemprop="url">Algocape</a></li><li id="responsive-menu-pro-item-55223" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0776/" itemprop="url">Algoma Discovery</a></li><li id="responsive-menu-pro-item-55224" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0180/" itemprop="url">Algoma Enterprise</a></li><li id="responsive-menu-pro-item-55225" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1402/" itemprop="url">Algoma Equinox</a></li><li id="responsive-menu-pro-item-55226" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0098/" itemprop="url">Algoma Guardian</a></li><li id="responsive-menu-pro-item-55227" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1444/" itemprop="url">Algoma Harvester</a></li><li id="responsive-menu-pro-item-55229" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0292/" itemprop="url">Algoma Montrealais</a></li><li id="responsive-menu-pro-item-55228" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1319/" itemprop="url">Algoma Mariner</a></li><li id="responsive-menu-pro-item-55230" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0182/" itemprop="url">Algoma Navigator</a></li><li id="responsive-menu-pro-item-55231" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0183/" itemprop="url">Algoma Olympic</a></li><li id="responsive-menu-pro-item-55232" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0184/" itemprop="url">Algoma Progress</a></li><li id="responsive-menu-pro-item-55234" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0323/" itemprop="url">Algoma Quebecois</a></li><li id="responsive-menu-pro-item-55233" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0025/" itemprop="url">Algoma Provider</a></li><li id="responsive-menu-pro-item-55235" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0100/" itemprop="url">Algoma Spirit</a></li><li id="responsive-menu-pro-item-55236" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1513/" itemprop="url">Algoma Strongfield</a></li><li id="responsive-menu-pro-item-55237" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0884/" itemprop="url">Algoma Transfer</a></li><li id="responsive-menu-pro-item-55238" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0187/" itemprop="url">Algoma Transport</a></li><li id="responsive-menu-pro-item-55239" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0691/" itemprop="url">Algomarine</a></li><li id="responsive-menu-pro-item-55240" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0137/" itemprop="url">Algonorth</a></li><li id="responsive-menu-pro-item-55241" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0007/" itemprop="url">Algontario</a></li><li id="responsive-menu-pro-item-55242" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0138/" itemprop="url">Algoport</a></li><li id="responsive-menu-pro-item-55244" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0140/" itemprop="url">Algosoo</a></li><li id="responsive-menu-pro-item-55243" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0139/" itemprop="url">Algorail</a></li><li id="responsive-menu-pro-item-55245" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0145/" itemprop="url">Algowood</a></li></ul></li><li id="responsive-menu-pro-item-55246" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/foreign/" itemprop="url">Foreign<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='3' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-2'><li id="responsive-menu-pro-item-55204" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1409/" itemprop="url">Alert</a></li><li id="responsive-menu-pro-item-55205" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1237/" itemprop="url">Alexia</a></li><li id="responsive-menu-pro-item-55206" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1083/" itemprop="url">Amanda</a></li><li id="responsive-menu-pro-item-55207" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1182/" itemprop="url">Americaborg</a></li><li id="responsive-menu-pro-item-55208" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1409/" itemprop="url">Alert</a></li><li id="responsive-menu-pro-item-55211" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1316/" itemprop="url">Amstelborg</a></li><li id="responsive-menu-pro-item-55212" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0419/" itemprop="url">Anax</a></li><li id="responsive-menu-pro-item-55213" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1399/" itemprop="url">Andean</a></li><li id="responsive-menu-pro-item-55214" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0902/" itemprop="url">Andromeda</a></li><li id="responsive-menu-pro-item-55215" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1079/" itemprop="url">Anja</a></li><li id="responsive-menu-pro-item-55216" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1095/" itemprop="url">Annalisa</a></li><li id="responsive-menu-pro-item-55217" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0090/" itemprop="url">Antikeri</a></li><li id="responsive-menu-pro-item-55218" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0783/" itemprop="url">Apollon</a></li><li id="responsive-menu-pro-item-55219" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1160/" itemprop="url">ARA Rotterdam</a></li><li id="responsive-menu-pro-item-55220" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship0422/" itemprop="url">Arabella</a></li><li id="responsive-menu-pro-item-55209" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/ship1237/" itemprop="url">Alexia</a></li></ul></li></ul></li><li id="responsive-menu-pro-item-55197" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="http://www.duluthshippingnews.com/dw/videos.html" itemprop="url">Videos</a></li><li id="responsive-menu-pro-item-55247" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/duluth-shipping-news-dvds/" itemprop="url">DSN Store<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-55164" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.cafepress.com/duluth/13358068" itemprop="url">Sweat Shirts</a></li><li id="responsive-menu-pro-item-55165" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.cafepress.com/duluth/13349744" itemprop="url">Canvas Tote Bags</a></li><li id="responsive-menu-pro-item-55166" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.cafepress.com/duluth/15553677" itemprop="url">Water bottles</a></li></ul></li><li id="responsive-menu-pro-item-55100" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://duluthshippingnews.com/about-duluth-shipping-news/" itemprop="url">About Duluth Shipping News</a></li></ul>                                                <div id="responsive-menu-pro-search-box">
    <form action="https://duluthshippingnews.com" class="responsive-menu-pro-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-pro-search-box">
    </form>
</div>                                                <div id="responsive-menu-pro-additional-content"></div>                        </div>
</div>

<script type='text/javascript' src='https://duluthshippingnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://duluthshippingnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://duluthshippingnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: duluthshippingnews.com @ 2019-03-20 19:34:24 by W3 Total Cache
-->