<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="p:domain_verify" content="193a789861a7771fd74d06dffa76792c"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><script type="text/javascript">var baseurl = "http://duluthshippingnews.com";var adminurl = "http://duluthshippingnews.com/wp-admin/";</script>
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>John G. Munson - Duluth Shipping News</title>
<link rel="canonical" href="http://duluthshippingnews.com/ship0293/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John G. Munson - Duluth Shipping News" />
<meta property="og:description" content="John G. Munson was built in 1952, is 768 feet long and flies the U.S. flag Click here for other pages featuring the John G. Munson Click just below to hear her whistle on September 1, 2015 The John G. Munson was built in 1952 at Manitowoc, Wisconsin. She was lengthened by 102 feet in &hellip;" />
<meta property="og:url" content="http://duluthshippingnews.com/ship0293/" />
<meta property="og:site_name" content="Duluth Shipping News" />
<meta property="og:image" content="http://www.duluthshippingnews.com/wp-content/uploads/common/previousshipblack.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2011/04/nextshipblack.jpg" />
<meta property="og:image" content="http://www.duluthshippingnews.com/wp-content/uploads/2011/03/johngmunson20090427_5199_thumb.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2011/04/johnmunson2008Jun28_4844_thumb.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/20130125_7628_thumb.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/20120802_4797_thumb.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/20110119_1114_thumb.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/20100712_2262_thumb.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/20090427_5196_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/20091227_0664_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/20081231_2690_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/270309-1-042_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/270309-1-110_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/270330-2-015_thumb-2.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/261216-1-003_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/250904-1-039_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/250904-1-025_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-031_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-042_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-054_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/230421-3-011gm_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/230824-1-025_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/220324-203_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/210519-226_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/210630-200_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/211209-208_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/200514-200_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/2008Jun28_4835_thumb-1.jpg" />
<meta property="og:image" content="http://duluthshippingnews.com/wp-content/uploads/2016/03/111699-101_thumb-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duluth Shipping News &raquo; Feed" href="http://duluthshippingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duluth Shipping News &raquo; Comments Feed" href="http://duluthshippingnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duluth Shipping News &raquo; John G. Munson Comments Feed" href="http://duluthshippingnews.com/ship0293/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/duluthshippingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='videogallery_css-css'  href='http://duluthshippingnews.com/wp-content/plugins/contus-video-gallery/css/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='http://duluthshippingnews.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-panorama-css'  href='http://duluthshippingnews.com/wp-content/plugins/easy-panorama/public/css/paver.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='prose_minified_stylesheet-css'  href='http://duluthshippingnews.com/wp-content/uploads/prose/minified.css?ver=1446074622' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://duluthshippingnews.com?sccss=1&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://duluthshippingnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://duluthshippingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/plugins/contus-video-gallery/js/script.min.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://duluthshippingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://duluthshippingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://duluthshippingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/P1vbru-TD' />
<link rel="alternate" type="application/json+oembed" href="http://duluthshippingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduluthshippingnews.com%2Fship0293%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://duluthshippingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduluthshippingnews.com%2Fship0293%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/TSei1agq800G8", domain:"duluthshippingnews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/TSei1agq800G8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://duluthshippingnews.com/wp-content/themes/prose/images/favicon.ico" />
<style type="text/css">#header { background: url(http://duluthshippingnews.com/wp-content/themes/prose/images/header.png) no-repeat !important; }</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7eccd; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "UA-5685965-2";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-5685965-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="page-template-default page page-id-3449 custom-background header-full-width sidebar-content-sidebar"><!-- ******** BEGIN ALLWEBMENUS CODE FOR menu8 (JS MENU)******** -->
<script type='text/javascript'>var MenuLinkedBy='AllWebMenus [4]',awmMenuName='menu8',awmBN='WP';awmAltUrl='';</script>
<script charset='UTF-8' src='http://duluthshippingnews.com/allwebmenus-wordpress-menu-plugin/menu8.js' type='text/javascript'></script>
<script type='text/javascript'>if (typeof(Menu)!='undefined') awmBuildMenu();
<!-- -------  Add your Server-Side code right after this comment  ---------- -->
if (typeof(menu8)!='undefined') ProduceMenu(menu8);
</script>
<!-- ******** END ALLWEBMENUS CODE FOR menu8 (JS MENU)******** -->

<!-- ******** BEGIN ALLWEBMENUS CODE FOR menu8 (JS MENU)******** -->
<script type='text/javascript'>var MenuLinkedBy='AllWebMenus [4]',awmMenuName='menu8',awmBN='WP';awmAltUrl='';</script>
<script charset='UTF-8' src='http://duluthshippingnews.com/allwebmenus-wordpress-menu-plugin/menu8.js' type='text/javascript'></script>
<script type='text/javascript'>if (typeof(Menu)!='undefined') awmBuildMenu();
<!-- -------  Add your Server-Side code right after this comment  ---------- -->
if (typeof(menu8)!='undefined') ProduceMenu(menu8);
</script>
<!-- ******** END ALLWEBMENUS CODE FOR menu8 (JS MENU)******** -->

<div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://duluthshippingnews.com/">Duluth Shipping News</a></p></div></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-3449 page type-page status-publish hentry entry"><h1 class="entry-title">John G. Munson</h1> 
<div class="entry-content"><table border="0" width="560" cellspacing="0" cellpadding="2">
<tbody>
<tr>
<td align="center" width="85"><a title="James R. Barker" href="http://www.duluthshippingnews.com/ship0169/"><img title="James R. Barker" src="http://www.duluthshippingnews.com/wp-content/uploads/common/previousshipblack.jpg" alt=" James R. Barker" width="73" height="33" /></a></td>
<td valign="top" width="390">
<h4>John G. Munson was built in 1952, is 768 feet long and flies the U.S. flag</h4>
</td>
<td align="center" width="85"><a title="John J. Boland" href="http://www.duluthshippingnews.com/ship0030/"><img title="John J. Boland" src="http://duluthshippingnews.com/wp-content/uploads/2011/04/nextshipblack.jpg" alt="John J. Boland" width="73" height="33" /></a></td>
</tr>
</tbody>
</table>
<table border="0" width="560" cellspacing="0" cellpadding="2">
<tbody>
<tr>
<td valign="top" width="560"><em><strong><a href="http://duluthshippingnews.com/tag/john-g-munson/"><span style="font-size: small;">Click here for other pages featuring the John G. Munson</span></a></strong></em><br />
Click just below to hear her whistle on September 1, 2015</td>
</tr>
<tr>
<td valign="top"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-3449-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://duluthshippingnews.com/wp-content/uploads/2015/09/johnmunson150901_01.mp3?_=1" /><a href="http://duluthshippingnews.com/wp-content/uploads/2015/09/johnmunson150901_01.mp3">http://duluthshippingnews.com/wp-content/uploads/2015/09/johnmunson150901_01.mp3</a></audio></td>
</tr>
<tr>
<td valign="top" width="560">The <strong>John G. Munson</strong> was built in 1952 at Manitowoc, Wisconsin. She was<em> <a href="http://www.duluthshippingnews.com/wp-content/uploads/2011/03/johngmunson20090427_5199.jpg"><img style="background-image: none; float: left; padding-top: 0px; padding-left: 0px; margin: 0px 5px 0px 0px; display: inline; padding-right: 0px; border-width: 0px;" title="johngmunson20090427_5199" src="http://www.duluthshippingnews.com/wp-content/uploads/2011/03/johngmunson20090427_5199_thumb.jpg" alt="johngmunson20090427_5199" width="333" height="224" align="left" border="0" /></a></em>lengthened by 102 feet in 1976, an upgrade that extended her useful life on the Great Lakes. Unlike many boats built in the 50&#8217;s, the Munson had a self-unloading boom from the beginning. She has 22 hatches on her deck that open into 7 cargo holds and provide a cargo capacity of 25,900 tons. She had one of the best steam whistles on the Great Lakes but it has been replaced by an air whistle that is still quite loud.</td>
</tr>
<tr>
<td valign="top" width="560">She is powered by a 7,700-hp steam turbine and is eq<a href="http://duluthshippingnews.com/wp-content/uploads/2011/04/johnmunson2008Jun28_4844.jpg"><img style="background-image: none; float: right; padding-top: 0px; padding-left: 0px; margin: 0px 5px 0px 0px; display: inline; padding-right: 0px; border-width: 0px;" title="johnmunson2008Jun28_4844" src="http://duluthshippingnews.com/wp-content/uploads/2011/04/johnmunson2008Jun28_4844_thumb.jpg" alt="johnmunson2008Jun28_4844" width="265" height="178" align="right" border="0" /></a>uipped with both bow and stern thrusters that allow her to maneuver in tight situations, particularly close to docks. In many ways, these engines replace the work done by a tugboat in previous years. Her stern thruster was originally the bow thruster from the Enders. M. Voorhees, and was installed in 1986. She was named after the president of Michigan Limestone who became an officer for United States Steel Corporation in 1939. He retired in 1951 and died the next year. A new boat, launched that year, took his name while the older version became the Irvin L. Clymer.</td>
</tr>
<tr>
<td valign="top" width="560">Today the Munson often brings limestone when she comes to the Twin Ports but she carries a wide variety of cargos including iron ore pellets and coal. During the 2012-13 season, she came to Duluth-Superior 21 times.</td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2013</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/20130125_7628.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="20130125_7628" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/20130125_7628_thumb.jpg" alt="20130125_7628" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2012</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/20120802_4797.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="20120802_4797" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/20120802_4797_thumb.jpg" alt="20120802_4797" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2011</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/20110119_1114.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="20110119_1114" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/20110119_1114_thumb.jpg" alt="20110119_1114" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2010</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/20100712_2262.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="20100712_2262" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/20100712_2262_thumb.jpg" alt="20100712_2262" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2009</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/20090427_5196-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border-width: 0px;" title="20090427_5196" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/20090427_5196_thumb-1.jpg" alt="20090427_5196" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Above, the Munson arrives Duluth on April 27, 2009; below on December 27th.</em></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/20091227_0664-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border-width: 0px;" title="20091227_0664" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/20091227_0664_thumb-1.jpg" alt="20091227_0664" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2008</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/20081231_2690-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border-width: 0px;" title="20081231_2690" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/20081231_2690_thumb-1.jpg" alt="20081231_2690" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Picture above taken Wednesday, December 31, 2008: The Munson loading iron ore pellets at the CN dock in West Duluth on the last day of the year, 2008. Her self unloader is swung out over the water (ice) to provide room for the gravity chutes to fill her cargo holds with taconite</em></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2007</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/270309-1-042-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="270309-1-042" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/270309-1-042_thumb-1.jpg" alt="270309-1-042" width="564" height="445" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Picture above and below taken on March 9, 2007 while the Munson spent winter layup in the Fraser Shipyards dry dock.  Out of the water, you can see her prop below and the rudder to the left of the prop.</em></td>
</tr>
<tr>
<td valign="top" width="560"><em><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/270309-1-110-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="270309-1-110" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/270309-1-110_thumb-1.jpg" alt="270309-1-110" width="564" height="319" border="0" /></a></em></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/270330-2-015-2.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="270330-2-015" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/270330-2-015_thumb-2.jpg" alt="270330-2-015" width="564" height="314" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>The 2007 shipping season opened with a lot of ice; above, on March 30, the Munson was <a href="http://duluthshippingnews.com/2007/03/31/03312007-john-g-munson-2/">on her way to Two Harbors</a> but got caught by some ice. Check the link for more information.</em></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2006</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/261216-1-003-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="261216-1-003" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/261216-1-003_thumb-1.jpg" alt="261216-1-003" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Picture above taken Saturday, December 16, 2006</em></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2005</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/250904-1-039-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="250904-1-039" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/250904-1-039_thumb-1.jpg" alt="250904-1-039" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Picture above taken Sunday, September 4, 2005; <em>below taken Sunday, September 4, 2005 </em></em></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/250904-1-025-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="250904-1-025" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/250904-1-025_thumb-1.jpg" alt="250904-1-025" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2004</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-031-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="241224-1--031" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-031_thumb-1.jpg" alt="241224-1--031" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Picture above and the 2 below taken Friday, December 24, 2004 </em></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-042-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="241224-1--042" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-042_thumb-1.jpg" alt="241224-1--042" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-054-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="241224-1--054" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/241224-1-054_thumb-1.jpg" alt="241224-1--054" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2003</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/230421-3-011gm-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="230421-3--011gm" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/230421-3-011gm_thumb-1.jpg" alt="230421-3--011gm" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Picture above taken April 21; below on Sunday, August 24, 2003</em></td>
</tr>
<tr>
<td valign="top" width="560"><em><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/230824-1-025-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="230824-1--025" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/230824-1-025_thumb-1.jpg" alt="230824-1--025" width="564" height="319" border="0" /></a></em></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2002</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/220324-203-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="220324-203" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/220324-203_thumb-1.jpg" alt="220324-203" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Picture above taken Sunday, March 24, 2002</em></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>2001</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/210519-226-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="210519-226" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/210519-226_thumb-1.jpg" alt="210519-226" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Picture above taken may 19, 2001; just below on June 30, and below that on December 9. </em></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/210630-200-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="210630-200" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/210630-200_thumb-1.jpg" alt="210630-200" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/211209-208-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="211209-208" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/211209-208_thumb-1.jpg" alt="211209-208" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: medium;"><strong><em>2000</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/200514-200-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="200514-200" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/200514-200_thumb-1.jpg" alt="200514-200" width="564" height="319" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Above taken on May 14; below on June 28</em></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/2008Jun28_4835-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="2008Jun28_4835" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/2008Jun28_4835_thumb-1.jpg" alt="2008Jun28_4835" width="566" height="320" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><span style="font-family: Arial Rounded MT Bold; font-size: large;"><strong><em>1999</em></strong></span></td>
</tr>
<tr>
<td valign="top" width="560"><a href="http://duluthshippingnews.com/wp-content/uploads/2016/03/111699-101-1.jpg"><img style="background-image: none; padding-top: 0px; padding-left: 0px; display: inline; padding-right: 0px; border: 0px;" title="111699-101" src="http://duluthshippingnews.com/wp-content/uploads/2016/03/111699-101_thumb-1.jpg" alt="111699-101" width="564" height="320" border="0" /></a></td>
</tr>
<tr>
<td valign="top" width="560"><em>Above taken November 16, 1999</em></td>
</tr>
</tbody>
</table>
</div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-86707">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/ce48f9b828a85e29fea691a6de4735e5?s=48&#038;r=pg' srcset='http://0.gravatar.com/avatar/ce48f9b828a85e29fea691a6de4735e5?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Jim Fisher</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-86707">August 15, 2016 at 1:14 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Along about 1995 maybe, I was lucky to be a guest aboard. With a load of coal bound for the upper lakes. Then on to Two Rivers to load taconite. Unloaded at Lorain,Ohio. All thanks to a man named Frank Sullivan. He bought the Benson Ford and had the bow put on land on South Bass Island, Lake Erie.  What a greT experience for me.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=86707#respond' onclick='return addComment.moveForm( "comment-86707", "86707", "respond", "3449" )' aria-label='Reply to Jim Fisher'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-84080">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/b5744bb758fff563d65525ec44d6a8da?s=48&#038;r=pg' srcset='http://2.gravatar.com/avatar/b5744bb758fff563d65525ec44d6a8da?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Bob Gallenberger</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-84080">January 28, 2016 at 12:23 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I saw the Munson launched in Manitowoc 1952. My entire school was paraded to the river to view the launch.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=84080#respond' onclick='return addComment.moveForm( "comment-84080", "84080", "respond", "3449" )' aria-label='Reply to Bob Gallenberger'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-83204">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/1263271e9119f61fd5fe9cd7fbcd6e77?s=48&#038;r=pg' srcset='http://1.gravatar.com/avatar/1263271e9119f61fd5fe9cd7fbcd6e77?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Christian</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-83204">November 9, 2015 at 7:46 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>The Munson looks similar to the Lower Lakes Towing Freighter M/V Saginaw</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=83204#respond' onclick='return addComment.moveForm( "comment-83204", "83204", "respond", "3449" )' aria-label='Reply to Christian'>Reply</a>		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-86057">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/e6e75c41d06b80cab4497ec893da48a9?s=48&#038;r=pg' srcset='http://2.gravatar.com/avatar/e6e75c41d06b80cab4497ec893da48a9?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Jared</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-86057">June 30, 2016 at 12:40 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>It is because the Munson is actually the younger sister ship to the M/V Saginaw.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=86057#respond' onclick='return addComment.moveForm( "comment-86057", "86057", "respond", "3449" )' aria-label='Reply to Jared'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-79480">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/da0e277cd1f9596f6a2984d6c0a080d1?s=48&#038;r=pg' srcset='http://1.gravatar.com/avatar/da0e277cd1f9596f6a2984d6c0a080d1?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">PaulG</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-79480">March 24, 2015 at 12:31 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Munson on the lake headed to Gary. 2015 is under way!</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=79480#respond' onclick='return addComment.moveForm( "comment-79480", "79480", "respond", "3449" )' aria-label='Reply to PaulG'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-79447">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/f936378374e1f5101486a425253de2fb?s=48&#038;r=pg' srcset='http://0.gravatar.com/avatar/f936378374e1f5101486a425253de2fb?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">William Mueller</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-79447">March 22, 2015 at 4:35 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Nothing like a nice AAA lakeboat. :)The best kind.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=79447#respond' onclick='return addComment.moveForm( "comment-79447", "79447", "respond", "3449" )' aria-label='Reply to William Mueller'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-78654">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/3a4baf698ec204b9f08e2e50800d214f?s=48&#038;r=pg' srcset='http://0.gravatar.com/avatar/3a4baf698ec204b9f08e2e50800d214f?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Richard Neuwirth</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-78654">January 21, 2015 at 8:56 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>The article states she had a steam whistle converted to air. For what purpose? An entirely new whistle or just fed by air now? Why not stick with steam?</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=78654#respond' onclick='return addComment.moveForm( "comment-78654", "78654", "respond", "3449" )' aria-label='Reply to Richard Neuwirth'>Reply</a>		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-90522">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/ceff54f703a63c6bf625111eaad9480d?s=48&#038;r=pg' srcset='http://0.gravatar.com/avatar/ceff54f703a63c6bf625111eaad9480d?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">T. Stafford</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-90522">February 21, 2017 at 3:23 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Because the steam turbine propulsion  was changed to a diesel operation.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=90522#respond' onclick='return addComment.moveForm( "comment-90522", "90522", "respond", "3449" )' aria-label='Reply to T. Stafford'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-53675">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/ee9d22d54b7d4f1779bb60c156649657?s=48&#038;r=pg' srcset='http://2.gravatar.com/avatar/ee9d22d54b7d4f1779bb60c156649657?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Jeffrey Mehlhorn</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-53675">May 6, 2014 at 7:40 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Why was the Munson laid up for all of 2013?</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=53675#respond' onclick='return addComment.moveForm( "comment-53675", "53675", "respond", "3449" )' aria-label='Reply to Jeffrey Mehlhorn'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-48626">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/280ae77ef8f7f56bae73865191f72255?s=48&#038;r=pg' srcset='http://2.gravatar.com/avatar/280ae77ef8f7f56bae73865191f72255?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">jdwold</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-48626">March 22, 2014 at 10:49 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>It would be interesting to see what they do to bring A ship like the Munson back to life after being off for more than a year, ships stores, dry and fresh goods freezers and such.(the chef in me wondering) Fuel and lube load. Generally everything the crew has been doing for the last week or so to get the ship livable. What the Officers have been planning for routing with the ice breakers, and planning timing with the other ships that will convoy out.<br />
And as always Ken thank you for the wonderful job you do keeping us informed.<br />
J</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=48626#respond' onclick='return addComment.moveForm( "comment-48626", "48626", "respond", "3449" )' aria-label='Reply to jdwold'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-48568">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/280ae77ef8f7f56bae73865191f72255?s=48&#038;r=pg' srcset='http://2.gravatar.com/avatar/280ae77ef8f7f56bae73865191f72255?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">jdwold</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-48568">March 20, 2014 at 1:15 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Looks like the Munson starts the parade out early this year.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=48568#respond' onclick='return addComment.moveForm( "comment-48568", "48568", "respond", "3449" )' aria-label='Reply to jdwold'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-38426">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/d38c5765868d09b61179697f8e57718b?s=48&#038;r=pg' srcset='http://1.gravatar.com/avatar/d38c5765868d09b61179697f8e57718b?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Tristin (loves ships)</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-38426">April 21, 2013 at 7:28 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Sadly, along with John J. Boland and others, starting the 2013 season she is not needed. Hopefully later in the season she will run.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=38426#respond' onclick='return addComment.moveForm( "comment-38426", "38426", "respond", "3449" )' aria-label='Reply to Tristin (loves ships)'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-37442">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/252ae60e6ae1b45e0bcaa9a2b1b40a81?s=48&#038;r=pg' srcset='http://2.gravatar.com/avatar/252ae60e6ae1b45e0bcaa9a2b1b40a81?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">randy</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-37442">March 12, 2013 at 11:16 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Does the crew stay on the ship when the start of the ship season.Or do they work for so many weeks and have off for so long.And a new crew comes on.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=37442#respond' onclick='return addComment.moveForm( "comment-37442", "37442", "respond", "3449" )' aria-label='Reply to randy'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-37122">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/1bad475f281adc9fea6ffeba2230ea32?s=48&#038;r=pg' srcset='http://1.gravatar.com/avatar/1bad475f281adc9fea6ffeba2230ea32?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">David Marlette</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-37122">February 9, 2013 at 8:57 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Has to be one of the best looking laker, iced or sunning.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=37122#respond' onclick='return addComment.moveForm( "comment-37122", "37122", "respond", "3449" )' aria-label='Reply to David Marlette'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-35440">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/280ae77ef8f7f56bae73865191f72255?s=48&#038;r=pg' srcset='http://2.gravatar.com/avatar/280ae77ef8f7f56bae73865191f72255?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Jwold</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-35440">January 14, 2013 at 4:02 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>For a 62 year old still the nicest lines on the lakes</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=35440#respond' onclick='return addComment.moveForm( "comment-35440", "35440", "respond", "3449" )' aria-label='Reply to Jwold'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35047">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0a25ad137550c552140264dbe523d982?s=48&#038;r=pg' srcset='http://0.gravatar.com/avatar/0a25ad137550c552140264dbe523d982?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Don from Down South</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-35047">December 21, 2012 at 3:18 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>To me, one of the coolest ships on the lakes.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=35047#respond' onclick='return addComment.moveForm( "comment-35047", "35047", "respond", "3449" )' aria-label='Reply to Don from Down South'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-9599">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/d38c5765868d09b61179697f8e57718b?s=48&#038;r=pg' srcset='http://1.gravatar.com/avatar/d38c5765868d09b61179697f8e57718b?s=96&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Tristin (loves ships)</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://duluthshippingnews.com/ship0293/#comment-9599">October 16, 2011 at 10:09 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>pretty ship</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://duluthshippingnews.com/ship0293/?replytocom=9599#respond' onclick='return addComment.moveForm( "comment-9599", "9599", "respond", "3449" )' aria-label='Reply to Tristin (loves ships)'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ship0293/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://duluthshippingnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3449' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc30295d8a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3530790695325500";
/* blogrightsidebar160x600, created 4/5/09 */
google_ad_slot = "7556163240";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div></div>
<div id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Email</h4>
			<div class="textwidget"><a href="mailto:knewhams@duluthshippingnews.com">knewhams@duluthshippingnews.com</a></div>
		</div></div>
<div id="cool_tag_cloud-2" class="widget widget_cool_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="cool-tag-cloud"><div class="ctcdefault"><div class="ctcleft"><div class="arial" style="text-transform:none!important;"><a href='http://duluthshippingnews.com/tag/a-s-glossbrenner/' class='tag-link-839 tag-link-position-1' title='1 topic' style='font-size: 10px;'>A.S. Glossbrenner</a><a href='http://duluthshippingnews.com/tag/aarhus/' class='tag-link-236 tag-link-position-2' title='1 topic' style='font-size: 10px;'>Aarhus</a><a href='http://duluthshippingnews.com/tag/abbey-road/' class='tag-link-1102 tag-link-position-3' title='3 topics' style='font-size: 10.7100591716px;'>Abbey Road</a><a href='http://duluthshippingnews.com/tag/adair/' class='tag-link-237 tag-link-position-4' title='1 topic' style='font-size: 10px;'>Adair</a><a href='http://duluthshippingnews.com/tag/adam-e-cornelius/' class='tag-link-142 tag-link-position-5' title='23 topics' style='font-size: 12.5562130178px;'>Adam E. Cornelius</a><a href='http://duluthshippingnews.com/tag/adimon/' class='tag-link-428 tag-link-position-6' title='1 topic' style='font-size: 10px;'>Adimon</a><a href='http://duluthshippingnews.com/tag/adriaticborg/' class='tag-link-373 tag-link-position-7' title='1 topic' style='font-size: 10px;'>Adriaticborg</a><a href='http://duluthshippingnews.com/tag/aerial-lift-bridge/' class='tag-link-846 tag-link-position-8' title='1 topic' style='font-size: 10px;'>Aerial Lift Bridge</a><a href='http://duluthshippingnews.com/tag/africaborg/' class='tag-link-328 tag-link-position-9' title='1 topic' style='font-size: 10px;'>Africaborg</a><a href='http://duluthshippingnews.com/tag/african-patroller/' class='tag-link-781 tag-link-position-10' title='1 topic' style='font-size: 10px;'>African Patroller</a><a href='http://duluthshippingnews.com/tag/afrodite/' class='tag-link-255 tag-link-position-11' title='1 topic' style='font-size: 10px;'>Afrodite</a><a href='http://duluthshippingnews.com/tag/agawa-canyon/' class='tag-link-805 tag-link-position-12' title='1 topic' style='font-size: 10px;'>Agawa Canyon</a><a href='http://duluthshippingnews.com/tag/aggersborg/' class='tag-link-918 tag-link-position-13' title='1 topic' style='font-size: 10px;'>Aggersborg</a><a href='http://duluthshippingnews.com/tag/alamosborg/' class='tag-link-891 tag-link-position-14' title='4 topics' style='font-size: 10.9467455621px;'>Alamosborg</a><a href='http://duluthshippingnews.com/tag/alam-sejahtera/' class='tag-link-574 tag-link-position-15' title='1 topic' style='font-size: 10px;'>Alam Sejahtera</a><a href='http://duluthshippingnews.com/tag/alam-united/' class='tag-link-559 tag-link-position-16' title='2 topics' style='font-size: 10.426035503px;'>Alam United</a><a href='http://duluthshippingnews.com/tag/albanyborg/' class='tag-link-1073 tag-link-position-17' title='1 topic' style='font-size: 10px;'>Albanyborg</a><a href='http://duluthshippingnews.com/tag/alder/' class='tag-link-4 tag-link-position-18' title='62 topics' style='font-size: 13.550295858px;'>Alder</a><a href='http://duluthshippingnews.com/tag/alexia/' class='tag-link-875 tag-link-position-19' title='1 topic' style='font-size: 10px;'>Alexia</a><a href='http://duluthshippingnews.com/tag/alfa-mare/' class='tag-link-462 tag-link-position-20' title='1 topic' style='font-size: 10px;'>Alfa Mare</a><a href='http://duluthshippingnews.com/tag/algocape/' class='tag-link-553 tag-link-position-21' title='7 topics' style='font-size: 11.4201183432px;'>Algocape</a><a href='http://duluthshippingnews.com/tag/algocen/' class='tag-link-126 tag-link-position-22' title='5 topics' style='font-size: 11.1360946746px;'>Algocen</a><a href='http://duluthshippingnews.com/tag/algogulf/' class='tag-link-715 tag-link-position-23' title='1 topic' style='font-size: 10px;'>Algogulf</a><a href='http://duluthshippingnews.com/tag/algoisle/' class='tag-link-333 tag-link-position-24' title='6 topics' style='font-size: 11.3017751479px;'>Algoisle</a><a href='http://duluthshippingnews.com/tag/algolake/' class='tag-link-219 tag-link-position-25' title='22 topics' style='font-size: 12.5088757396px;'>Algolake</a><a href='http://duluthshippingnews.com/tag/algoma-central/' class='tag-link-263 tag-link-position-26' title='1 topic' style='font-size: 10px;'>algoma central</a><a href='http://duluthshippingnews.com/tag/algoma-discovery/' class='tag-link-518 tag-link-position-27' title='3 topics' style='font-size: 10.7100591716px;'>Algoma Discovery</a><a href='http://duluthshippingnews.com/tag/algoma-enterprise/' class='tag-link-624 tag-link-position-28' title='19 topics' style='font-size: 12.3668639053px;'>Algoma Enterprise</a><a href='http://duluthshippingnews.com/tag/algoma-equinox/' class='tag-link-1090 tag-link-position-29' title='1 topic' style='font-size: 10px;'>Algoma Equinox</a><a href='http://duluthshippingnews.com/tag/algoma-guardian/' class='tag-link-737 tag-link-position-30' title='1 topic' style='font-size: 10px;'>Algoma Guardian</a><a href='http://duluthshippingnews.com/tag/algoma-harvester/' class='tag-link-1071 tag-link-position-31' title='3 topics' style='font-size: 10.7100591716px;'>Algoma Harvester</a><a href='http://duluthshippingnews.com/tag/algoma-mariner/' class='tag-link-310 tag-link-position-32' title='3 topics' style='font-size: 10.7100591716px;'>Algoma Mariner</a><a href='http://duluthshippingnews.com/tag/algoma-montrealais/' class='tag-link-904 tag-link-position-33' title='9 topics' style='font-size: 11.6568047337px;'>Algoma Montrealais</a><a href='http://duluthshippingnews.com/tag/algoma-navigator/' class='tag-link-264 tag-link-position-34' title='6 topics' style='font-size: 11.3017751479px;'>Algoma Navigator</a><a href='http://duluthshippingnews.com/tag/algoma-olympic/' class='tag-link-629 tag-link-position-35' title='24 topics' style='font-size: 12.6035502959px;'>Algoma Olympic</a><a href='http://duluthshippingnews.com/tag/algoma-progress/' class='tag-link-459 tag-link-position-36' title='12 topics' style='font-size: 11.9171597633px;'>Algoma Progress</a><a href='http://duluthshippingnews.com/tag/algoma-provider/' class='tag-link-593 tag-link-position-37' title='4 topics' style='font-size: 10.9467455621px;'>Algoma Provider</a><a href='http://duluthshippingnews.com/tag/algoma-quebecois/' class='tag-link-878 tag-link-position-38' title='13 topics' style='font-size: 12.0118343195px;'>Algoma Quebecois</a><a href='http://duluthshippingnews.com/tag/algomarine/' class='tag-link-366 tag-link-position-39' title='5 topics' style='font-size: 11.1360946746px;'>Algomarine</a><a href='http://duluthshippingnews.com/tag/algoma-spirit/' class='tag-link-767 tag-link-position-40' title='3 topics' style='font-size: 10.7100591716px;'>Algoma Spirit</a><a href='http://duluthshippingnews.com/tag/algoma-transport/' class='tag-link-544 tag-link-position-41' title='19 topics' style='font-size: 12.3668639053px;'>Algoma Transport</a><a href='http://duluthshippingnews.com/tag/algonorth/' class='tag-link-538 tag-link-position-42' title='4 topics' style='font-size: 10.9467455621px;'>Algonorth</a><a href='http://duluthshippingnews.com/tag/algontario/' class='tag-link-618 tag-link-position-43' title='2 topics' style='font-size: 10.426035503px;'>Algontario</a><a href='http://duluthshippingnews.com/tag/algoport/' class='tag-link-1064 tag-link-position-44' title='1 topic' style='font-size: 10px;'>Algoport</a><a href='http://duluthshippingnews.com/tag/algorail/' class='tag-link-500 tag-link-position-45' title='3 topics' style='font-size: 10.7100591716px;'>Algorail</a><a href='http://duluthshippingnews.com/tag/algosoo/' class='tag-link-5 tag-link-position-46' title='11 topics' style='font-size: 11.8461538462px;'>Algosoo</a><a href='http://duluthshippingnews.com/tag/algosteel/' class='tag-link-341 tag-link-position-47' title='10 topics' style='font-size: 11.7514792899px;'>Algosteel</a><a href='http://duluthshippingnews.com/tag/algoville/' class='tag-link-430 tag-link-position-48' title='3 topics' style='font-size: 10.7100591716px;'>Algoville</a><a href='http://duluthshippingnews.com/tag/algoway/' class='tag-link-479 tag-link-position-49' title='2 topics' style='font-size: 10.426035503px;'>Algoway</a><a href='http://duluthshippingnews.com/tag/algowest/' class='tag-link-848 tag-link-position-50' title='2 topics' style='font-size: 10.426035503px;'>Algowest</a><a href='http://duluthshippingnews.com/tag/algowood/' class='tag-link-245 tag-link-position-51' title='20 topics' style='font-size: 12.4142011834px;'>Algowood</a><a href='http://duluthshippingnews.com/tag/alpena/' class='tag-link-39 tag-link-position-52' title='24 topics' style='font-size: 12.6035502959px;'>Alpena</a><a href='http://duluthshippingnews.com/tag/amanda/' class='tag-link-657 tag-link-position-53' title='1 topic' style='font-size: 10px;'>Amanda</a><a href='http://duluthshippingnews.com/tag/americaborg/' class='tag-link-885 tag-link-position-54' title='1 topic' style='font-size: 10px;'>Americaborg</a><a href='http://duluthshippingnews.com/tag/american-century/' class='tag-link-102 tag-link-position-55' title='45 topics' style='font-size: 13.2189349112px;'>American Century</a><a href='http://duluthshippingnews.com/tag/american-courage/' class='tag-link-281 tag-link-position-56' title='9 topics' style='font-size: 11.6568047337px;'>American Courage</a><a href='http://duluthshippingnews.com/tag/american-fortitude/' class='tag-link-441 tag-link-position-57' title='15 topics' style='font-size: 12.1301775148px;'>American Fortitude</a><a href='http://duluthshippingnews.com/tag/american-integrity/' class='tag-link-227 tag-link-position-58' title='52 topics' style='font-size: 13.3609467456px;'>American Integrity</a><a href='http://duluthshippingnews.com/tag/american-mariner/' class='tag-link-329 tag-link-position-59' title='23 topics' style='font-size: 12.5562130178px;'>American Mariner</a><a href='http://duluthshippingnews.com/tag/american-republic/' class='tag-link-493 tag-link-position-60' title='7 topics' style='font-size: 11.4201183432px;'>American Republic</a><a href='http://duluthshippingnews.com/tag/american-spirit/' class='tag-link-298 tag-link-position-61' title='25 topics' style='font-size: 12.6272189349px;'>American Spirit</a><a href='http://duluthshippingnews.com/tag/american-valor/' class='tag-link-418 tag-link-position-62' title='7 topics' style='font-size: 11.4201183432px;'>American Valor</a><a href='http://duluthshippingnews.com/tag/american-victory/' class='tag-link-40 tag-link-position-63' title='19 topics' style='font-size: 12.3668639053px;'>American Victory</a><a href='http://duluthshippingnews.com/tag/amoco/' class='tag-link-540 tag-link-position-64' title='6 topics' style='font-size: 11.3017751479px;'>Amoco</a><a href='http://duluthshippingnews.com/tag/amsoil/' class='tag-link-118 tag-link-position-65' title='1 topic' style='font-size: 10px;'>Amsoil</a><a href='http://duluthshippingnews.com/tag/ancient-wood/' class='tag-link-352 tag-link-position-66' title='1 topic' style='font-size: 10px;'>ancient wood</a><a href='http://duluthshippingnews.com/tag/anja/' class='tag-link-713 tag-link-position-67' title='2 topics' style='font-size: 10.426035503px;'>Anja</a><a href='http://duluthshippingnews.com/tag/anna-marie-altman/' class='tag-link-867 tag-link-position-68' title='1 topic' style='font-size: 10px;'>Anna Marie Altman</a><a href='http://duluthshippingnews.com/tag/anne-kunkel/' class='tag-link-389 tag-link-position-69' title='1 topic' style='font-size: 10px;'>Anne Kunkel</a><a href='http://duluthshippingnews.com/tag/anthony-gomes-the-new-soul-cowboys/' class='tag-link-167 tag-link-position-70' title='1 topic' style='font-size: 10px;'>Anthony Gomes &amp; the New Soul Cowboys</a><a href='http://duluthshippingnews.com/tag/antikeri/' class='tag-link-710 tag-link-position-71' title='2 topics' style='font-size: 10.426035503px;'>Antikeri</a><a href='http://duluthshippingnews.com/tag/apollon/' class='tag-link-997 tag-link-position-72' title='4 topics' style='font-size: 10.9467455621px;'>Apollon</a><a href='http://duluthshippingnews.com/tag/arkansas/' class='tag-link-1025 tag-link-position-73' title='1 topic' style='font-size: 10px;'>Arkansas</a><a href='http://duluthshippingnews.com/tag/armco/' class='tag-link-417 tag-link-position-74' title='6 topics' style='font-size: 11.3017751479px;'>Armco</a><a href='http://duluthshippingnews.com/tag/arnold-palmer/' class='tag-link-1108 tag-link-position-75' title='1 topic' style='font-size: 10px;'>Arnold Palmer</a><a href='http://duluthshippingnews.com/tag/arthur-m-anderson/' class='tag-link-416 tag-link-position-76' title='27 topics' style='font-size: 12.7218934911px;'>Arthur M. Anderson</a><a href='http://duluthshippingnews.com/tag/arubaborg/' class='tag-link-800 tag-link-position-77' title='3 topics' style='font-size: 10.7100591716px;'>Arubaborg</a><a href='http://duluthshippingnews.com/tag/asart/' class='tag-link-708 tag-link-position-78' title='1 topic' style='font-size: 10px;'>Asart</a><a href='http://duluthshippingnews.com/tag/ashtabulatug-defiance/' class='tag-link-1012 tag-link-position-79' title='1 topic' style='font-size: 10px;'>Ashtabula/tug Defiance</a><a href='http://duluthshippingnews.com/tag/asiaborg/' class='tag-link-156 tag-link-position-80' title='7 topics' style='font-size: 11.4201183432px;'>Asiaborg</a><a href='http://duluthshippingnews.com/tag/asian-erie/' class='tag-link-635 tag-link-position-81' title='2 topics' style='font-size: 10.426035503px;'>Asian Erie</a><a href='http://duluthshippingnews.com/tag/asphodel/' class='tag-link-792 tag-link-position-82' title='1 topic' style='font-size: 10px;'>Asphodel</a><a href='http://duluthshippingnews.com/tag/atlanticborg/' class='tag-link-896 tag-link-position-83' title='4 topics' style='font-size: 10.9467455621px;'>Atlanticborg</a><a href='http://duluthshippingnews.com/tag/atlantic-erie/' class='tag-link-260 tag-link-position-84' title='9 topics' style='font-size: 11.6568047337px;'>Atlantic Erie</a><a href='http://duluthshippingnews.com/tag/atlantic-huron/' class='tag-link-173 tag-link-position-85' title='16 topics' style='font-size: 12.201183432px;'>Atlantic Huron</a><a href='http://duluthshippingnews.com/tag/atlantic-pendant/' class='tag-link-571 tag-link-position-86' title='1 topic' style='font-size: 10px;'>Atlantic Pendant</a><a href='http://duluthshippingnews.com/tag/atlantic-pride/' class='tag-link-572 tag-link-position-87' title='1 topic' style='font-size: 10px;'>Atlantic Pride</a><a href='http://duluthshippingnews.com/tag/atlantic-progress/' class='tag-link-680 tag-link-position-88' title='2 topics' style='font-size: 10.426035503px;'>Atlantic Progress</a><a href='http://duluthshippingnews.com/tag/atlantic-superior/' class='tag-link-505 tag-link-position-89' title='3 topics' style='font-size: 10.7100591716px;'>Atlantic Superior</a><a href='http://duluthshippingnews.com/tag/azipod/' class='tag-link-943 tag-link-position-90' title='1 topic' style='font-size: 10px;'>azipod</a><a href='http://duluthshippingnews.com/tag/baie-comeau/' class='tag-link-984 tag-link-position-91' title='5 topics' style='font-size: 11.1360946746px;'>Baie Comeau</a><a href='http://duluthshippingnews.com/tag/baie-st-paul/' class='tag-link-932 tag-link-position-92' title='4 topics' style='font-size: 10.9467455621px;'>Baie St. Paul</a><a href='http://duluthshippingnews.com/tag/baltic-carrier/' class='tag-link-318 tag-link-position-93' title='1 topic' style='font-size: 10px;'>Baltic Carrier</a><a href='http://duluthshippingnews.com/tag/balticland/' class='tag-link-200 tag-link-position-94' title='1 topic' style='font-size: 10px;'>Balticland</a><a href='http://duluthshippingnews.com/tag/barbro/' class='tag-link-576 tag-link-position-95' title='1 topic' style='font-size: 10px;'>Barbro</a><a href='http://duluthshippingnews.com/tag/barge-hugh/' class='tag-link-870 tag-link-position-96' title='1 topic' style='font-size: 10px;'>Barge Hugh</a><a href='http://duluthshippingnews.com/tag/barge-kokosing/' class='tag-link-907 tag-link-position-97' title='3 topics' style='font-size: 10.7100591716px;'>barge Kokosing</a><a href='http://duluthshippingnews.com/tag/bari-italy/' class='tag-link-232 tag-link-position-98' title='1 topic' style='font-size: 10px;'>Bari Italy</a><a href='http://duluthshippingnews.com/tag/bavaria/' class='tag-link-420 tag-link-position-99' title='3 topics' style='font-size: 10.7100591716px;'>Bavaria</a><a href='http://duluthshippingnews.com/tag/bbc-amazon/' class='tag-link-364 tag-link-position-100' title='4 topics' style='font-size: 10.9467455621px;'>BBC Amazon</a><a href='http://duluthshippingnews.com/tag/bbc-atlantic/' class='tag-link-759 tag-link-position-101' title='1 topic' style='font-size: 10px;'>BBC Atlantic</a><a href='http://duluthshippingnews.com/tag/bbc-celina/' class='tag-link-998 tag-link-position-102' title='1 topic' style='font-size: 10px;'>BBC Celina</a><a href='http://duluthshippingnews.com/tag/bbc-elbe/' class='tag-link-497 tag-link-position-103' title='2 topics' style='font-size: 10.426035503px;'>BBC Elbe</a><a href='http://duluthshippingnews.com/tag/bbc-ems/' class='tag-link-837 tag-link-position-104' title='2 topics' style='font-size: 10.426035503px;'>BBC Ems</a><a href='http://duluthshippingnews.com/tag/bbc-england/' class='tag-link-702 tag-link-position-105' title='1 topic' style='font-size: 10px;'>BBC England</a><a href='http://duluthshippingnews.com/tag/bbc-florida/' class='tag-link-944 tag-link-position-106' title='1 topic' style='font-size: 10px;'>BBC Florida</a><a href='http://duluthshippingnews.com/tag/bbc-france/' class='tag-link-774 tag-link-position-107' title='2 topics' style='font-size: 10.426035503px;'>BBC France</a><a href='http://duluthshippingnews.com/tag/bbc-haren/' class='tag-link-1081 tag-link-position-108' title='1 topic' style='font-size: 10px;'>BBC Haren</a><a href='http://duluthshippingnews.com/tag/bbc-india/' class='tag-link-743 tag-link-position-109' title='7 topics' style='font-size: 11.4201183432px;'>BBC India</a><a href='http://duluthshippingnews.com/tag/bbc-italy/' class='tag-link-361 tag-link-position-110' title='1 topic' style='font-size: 10px;'>BBC Italy</a><a href='http://duluthshippingnews.com/tag/bbc-kimberley/' class='tag-link-1066 tag-link-position-111' title='1 topic' style='font-size: 10px;'>BBC Kimberley</a><a href='http://duluthshippingnews.com/tag/bbc-louisiana/' class='tag-link-911 tag-link-position-112' title='1 topic' style='font-size: 10px;'>BBC Louisiana</a><a href='http://duluthshippingnews.com/tag/bbc-maine/' class='tag-link-852 tag-link-position-113' title='3 topics' style='font-size: 10.7100591716px;'>BBC Maine</a><a href='http://duluthshippingnews.com/tag/bbc-mississippi/' class='tag-link-801 tag-link-position-114' title='1 topic' style='font-size: 10px;'>BBC Mississippi</a><a href='http://duluthshippingnews.com/tag/bbc-mont-blanc/' class='tag-link-1113 tag-link-position-115' title='1 topic' style='font-size: 10px;'>BBC Mont Blanc</a><a href='http://duluthshippingnews.com/tag/bbc-ontario/' class='tag-link-433 tag-link-position-116' title='3 topics' style='font-size: 10.7100591716px;'>BBC Ontario</a><a href='http://duluthshippingnews.com/tag/bbc-oregon/' class='tag-link-235 tag-link-position-117' title='2 topics' style='font-size: 10.426035503px;'>BBC Oregon</a><a href='http://duluthshippingnews.com/tag/bbc-plata/' class='tag-link-490 tag-link-position-118' title='2 topics' style='font-size: 10.426035503px;'>BBC Plata</a><a href='http://duluthshippingnews.com/tag/bbc-rosario/' class='tag-link-499 tag-link-position-119' title='1 topic' style='font-size: 10px;'>BBC Rosario</a><a href='http://duluthshippingnews.com/tag/bbc-russia/' class='tag-link-681 tag-link-position-120' title='2 topics' style='font-size: 10.426035503px;'>BBC Russia</a><a href='http://duluthshippingnews.com/tag/bbc-shanghai/' class='tag-link-665 tag-link-position-121' title='2 topics' style='font-size: 10.426035503px;'>BBC Shanghai</a><a href='http://duluthshippingnews.com/tag/bbc-zarate/' class='tag-link-481 tag-link-position-122' title='2 topics' style='font-size: 10.426035503px;'>BBC Zarate</a><a href='http://duluthshippingnews.com/tag/bear/' class='tag-link-876 tag-link-position-123' title='2 topics' style='font-size: 10.426035503px;'>bear</a><a href='http://duluthshippingnews.com/tag/belle-river/' class='tag-link-863 tag-link-position-124' title='6 topics' style='font-size: 11.3017751479px;'>Belle River</a><a href='http://duluthshippingnews.com/tag/beluga-constitution/' class='tag-link-807 tag-link-position-125' title='4 topics' style='font-size: 10.9467455621px;'>Beluga Constitution</a><a href='http://duluthshippingnews.com/tag/beluga-efficiency/' class='tag-link-832 tag-link-position-126' title='1 topic' style='font-size: 10px;'>Beluga Efficiency</a><a href='http://duluthshippingnews.com/tag/beluga-elegance/' class='tag-link-812 tag-link-position-127' title='2 topics' style='font-size: 10.426035503px;'>Beluga Elegance</a><a href='http://duluthshippingnews.com/tag/beluga-enterprise/' class='tag-link-489 tag-link-position-128' title='1 topic' style='font-size: 10px;'>Beluga Enterprise</a><a href='http://duluthshippingnews.com/tag/beluga-expectation/' class='tag-link-795 tag-link-position-129' title='3 topics' style='font-size: 10.7100591716px;'>Beluga Expectation</a><a href='http://duluthshippingnews.com/tag/beluga-faculty/' class='tag-link-384 tag-link-position-130' title='1 topic' style='font-size: 10px;'>Beluga Faculty</a><a href='http://duluthshippingnews.com/tag/beluga-fairy/' class='tag-link-327 tag-link-position-131' title='2 topics' style='font-size: 10.426035503px;'>Beluga Fairy</a><a href='http://duluthshippingnews.com/tag/beluga-federation/' class='tag-link-488 tag-link-position-132' title='1 topic' style='font-size: 10px;'>Beluga Federation</a><a href='http://duluthshippingnews.com/tag/beluga-formation/' class='tag-link-829 tag-link-position-133' title='4 topics' style='font-size: 10.9467455621px;'>Beluga Formation</a><a href='http://duluthshippingnews.com/tag/beluga-frequency/' class='tag-link-356 tag-link-position-134' title='1 topic' style='font-size: 10px;'>Beluga Frequency</a><a href='http://duluthshippingnews.com/tag/beluga-revolution/' class='tag-link-362 tag-link-position-135' title='3 topics' style='font-size: 10.7100591716px;'>Beluga Revolution</a><a href='http://duluthshippingnews.com/tag/benson-ford/' class='tag-link-598 tag-link-position-136' title='11 topics' style='font-size: 11.8461538462px;'>Benson Ford</a><a href='http://duluthshippingnews.com/tag/bernard-allison/' class='tag-link-208 tag-link-position-137' title='1 topic' style='font-size: 10px;'>Bernard Allison</a><a href='http://duluthshippingnews.com/tag/big-john-dickerson/' class='tag-link-184 tag-link-position-138' title='1 topic' style='font-size: 10px;'>Big John Dickerson</a><a href='http://duluthshippingnews.com/tag/big-walter-smith/' class='tag-link-169 tag-link-position-139' title='1 topic' style='font-size: 10px;'>Big Walter Smith</a><a href='http://duluthshippingnews.com/tag/bill-bingman/' class='tag-link-476 tag-link-position-140' title='1 topic' style='font-size: 10px;'>Bill Bingman</a><a href='http://duluthshippingnews.com/tag/birchglen/' class='tag-link-91 tag-link-position-141' title='5 topics' style='font-size: 11.1360946746px;'>Birchglen</a><a href='http://duluthshippingnews.com/tag/biscayne-bay/' class='tag-link-390 tag-link-position-142' title='12 topics' style='font-size: 11.9171597633px;'>Biscayne Bay</a><a href='http://duluthshippingnews.com/tag/blacky/' class='tag-link-233 tag-link-position-143' title='1 topic' style='font-size: 10px;'>Blacky</a><a href='http://duluthshippingnews.com/tag/blizzard/' class='tag-link-225 tag-link-position-144' title='3 topics' style='font-size: 10.7100591716px;'>blizzard</a><a href='http://duluthshippingnews.com/tag/bluebill/' class='tag-link-623 tag-link-position-145' title='3 topics' style='font-size: 10.7100591716px;'>Bluebill</a><a href='http://duluthshippingnews.com/tag/blue-heron/' class='tag-link-136 tag-link-position-146' title='7 topics' style='font-size: 11.4201183432px;'>Blue Heron</a><a href='http://duluthshippingnews.com/tag/bluewing/' class='tag-link-582 tag-link-position-147' title='4 topics' style='font-size: 10.9467455621px;'>Bluewing</a><a href='http://duluthshippingnews.com/tag/bob-hom/' class='tag-link-953 tag-link-position-148' title='1 topic' style='font-size: 10px;'>Bob Hom</a><a href='http://duluthshippingnews.com/tag/booker-t-the-mgs/' class='tag-link-187 tag-link-position-149' title='1 topic' style='font-size: 10px;'>Booker T &amp; the MG&#039;s</a><a href='http://duluthshippingnews.com/tag/brant/' class='tag-link-1067 tag-link-position-150' title='1 topic' style='font-size: 10px;'>Brant</a><a href='http://duluthshippingnews.com/tag/buckeye/' class='tag-link-608 tag-link-position-151' title='2 topics' style='font-size: 10.426035503px;'>Buckeye</a><a href='http://duluthshippingnews.com/tag/buffalo/' class='tag-link-365 tag-link-position-152' title='8 topics' style='font-size: 11.5384615385px;'>Buffalo</a><a href='http://duluthshippingnews.com/tag/burns-harbor/' class='tag-link-525 tag-link-position-153' title='7 topics' style='font-size: 11.4201183432px;'>Burns Harbor</a><a href='http://duluthshippingnews.com/tag/calliroe-patronicola/' class='tag-link-76 tag-link-position-154' title='3 topics' style='font-size: 10.7100591716px;'>Calliroë Patronicola</a><a href='http://duluthshippingnews.com/tag/calumet/' class='tag-link-300 tag-link-position-155' title='6 topics' style='font-size: 11.3017751479px;'>Calumet</a><a href='http://duluthshippingnews.com/tag/calypso/' class='tag-link-426 tag-link-position-156' title='1 topic' style='font-size: 10px;'>Calypso</a><a href='http://duluthshippingnews.com/tag/canada-marquis/' class='tag-link-566 tag-link-position-157' title='4 topics' style='font-size: 10.9467455621px;'>Canada Marquis</a><a href='http://duluthshippingnews.com/tag/canada-streamship-lines/' class='tag-link-966 tag-link-position-158' title='1 topic' style='font-size: 10px;'>Canada Streamship Lines</a><a href='http://duluthshippingnews.com/tag/canadian-century/' class='tag-link-693 tag-link-position-159' title='4 topics' style='font-size: 10.9467455621px;'>Canadian Century</a><a href='http://duluthshippingnews.com/tag/canadian-enterprise/' class='tag-link-246 tag-link-position-160' title='19 topics' style='font-size: 12.3668639053px;'>Canadian Enterprise</a><a href='http://duluthshippingnews.com/tag/canadian-leader/' class='tag-link-422 tag-link-position-161' title='4 topics' style='font-size: 10.9467455621px;'>Canadian Leader</a><a href='http://duluthshippingnews.com/tag/canadian-miner/' class='tag-link-396 tag-link-position-162' title='2 topics' style='font-size: 10.426035503px;'>Canadian Miner</a><a href='http://duluthshippingnews.com/tag/canadian-navigator/' class='tag-link-261 tag-link-position-163' title='5 topics' style='font-size: 11.1360946746px;'>Canadian Navigator</a><a href='http://duluthshippingnews.com/tag/canadian-olympic/' class='tag-link-229 tag-link-position-164' title='22 topics' style='font-size: 12.5088757396px;'>Canadian Olympic</a><a href='http://duluthshippingnews.com/tag/canadian-progress/' class='tag-link-395 tag-link-position-165' title='12 topics' style='font-size: 11.9171597633px;'>Canadian Progress</a><a href='http://duluthshippingnews.com/tag/canadian-prospector/' class='tag-link-577 tag-link-position-166' title='2 topics' style='font-size: 10.426035503px;'>Canadian Prospector</a><a href='http://duluthshippingnews.com/tag/canadian-provider/' class='tag-link-592 tag-link-position-167' title='4 topics' style='font-size: 10.9467455621px;'>Canadian Provider</a><a href='http://duluthshippingnews.com/tag/canadian-ranger/' class='tag-link-503 tag-link-position-168' title='2 topics' style='font-size: 10.426035503px;'>Canadian Ranger</a><a href='http://duluthshippingnews.com/tag/canadian-transfer/' class='tag-link-496 tag-link-position-169' title='2 topics' style='font-size: 10.426035503px;'>Canadian Transfer</a><a href='http://duluthshippingnews.com/tag/canadian-transport/' class='tag-link-240 tag-link-position-170' title='19 topics' style='font-size: 12.3668639053px;'>Canadian Transport</a><a href='http://duluthshippingnews.com/tag/canal-park-boat-rentals/' class='tag-link-959 tag-link-position-171' title='1 topic' style='font-size: 10px;'>Canal Park Boat Rentals</a><a href='http://duluthshippingnews.com/tag/canfornav/' class='tag-link-909 tag-link-position-172' title='1 topic' style='font-size: 10px;'>Canfornav</a><a href='http://duluthshippingnews.com/tag/capt-henry-jackman/' class='tag-link-475 tag-link-position-173' title='5 topics' style='font-size: 11.1360946746px;'>Capt. Henry Jackman</a><a href='http://duluthshippingnews.com/tag/captain-edward-v-smith/' class='tag-link-588 tag-link-position-174' title='1 topic' style='font-size: 10px;'>Captain Edward V. Smith</a><a href='http://duluthshippingnews.com/tag/carlton/' class='tag-link-579 tag-link-position-175' title='2 topics' style='font-size: 10.426035503px;'>Carlton</a><a href='http://duluthshippingnews.com/tag/carola/' class='tag-link-857 tag-link-position-176' title='1 topic' style='font-size: 10px;'>Carola</a><a href='http://duluthshippingnews.com/tag/carole-lent/' class='tag-link-921 tag-link-position-177' title='3 topics' style='font-size: 10.7100591716px;'>Carole Lent</a><a href='http://duluthshippingnews.com/tag/caroline-ouellette/' class='tag-link-1092 tag-link-position-178' title='1 topic' style='font-size: 10px;'>Caroline Ouellette</a><a href='http://duluthshippingnews.com/tag/cartiercliffe-hall/' class='tag-link-620 tag-link-position-179' title='2 topics' style='font-size: 10.426035503px;'>Cartiercliffe Hall</a><a href='http://duluthshippingnews.com/tag/cartierdoc/' class='tag-link-531 tag-link-position-180' title='5 topics' style='font-size: 11.1360946746px;'>Cartierdoc</a><a href='http://duluthshippingnews.com/tag/cashin/' class='tag-link-817 tag-link-position-181' title='1 topic' style='font-size: 10px;'>Cashin</a><a href='http://duluthshippingnews.com/tag/cason-j-callaway/' class='tag-link-135 tag-link-position-182' title='45 topics' style='font-size: 13.2189349112px;'>Cason J. Callaway</a><a href='http://duluthshippingnews.com/tag/cedarglen/' class='tag-link-309 tag-link-position-183' title='8 topics' style='font-size: 11.5384615385px;'>Cedarglen</a><a href='http://duluthshippingnews.com/tag/centerville-all-stars/' class='tag-link-164 tag-link-position-184' title='1 topic' style='font-size: 10px;'>Centerville All Stars</a><a href='http://duluthshippingnews.com/tag/charles-e-wilson/' class='tag-link-545 tag-link-position-185' title='15 topics' style='font-size: 12.1301775148px;'>Charles E. Wilson</a><a href='http://duluthshippingnews.com/tag/charles-l-hutchinson/' class='tag-link-733 tag-link-position-186' title='3 topics' style='font-size: 10.7100591716px;'>Charles L. Hutchinson</a><a href='http://duluthshippingnews.com/tag/charles-m-beeghly/' class='tag-link-112 tag-link-position-187' title='16 topics' style='font-size: 12.201183432px;'>Charles M. Beeghly</a><a href='http://duluthshippingnews.com/tag/chiba/' class='tag-link-378 tag-link-position-188' title='1 topic' style='font-size: 10px;'>Chiba</a><a href='http://duluthshippingnews.com/tag/chios-charity/' class='tag-link-599 tag-link-position-189' title='2 topics' style='font-size: 10.426035503px;'>Chios Charity</a><a href='http://duluthshippingnews.com/tag/chios-pride/' class='tag-link-460 tag-link-position-190' title='2 topics' style='font-size: 10.426035503px;'>Chios Pride</a><a href='http://duluthshippingnews.com/tag/chios-sailor/' class='tag-link-685 tag-link-position-191' title='1 topic' style='font-size: 10px;'>Chios Sailor</a><a href='http://duluthshippingnews.com/tag/chiwawa/' class='tag-link-843 tag-link-position-192' title='22 topics' style='font-size: 12.5088757396px;'>Chiwawa</a><a href='http://duluthshippingnews.com/tag/chris-cain/' class='tag-link-186 tag-link-position-193' title='1 topic' style='font-size: 10px;'>Chris Cain</a><a href='http://duluthshippingnews.com/tag/cinnamon/' class='tag-link-628 tag-link-position-194' title='3 topics' style='font-size: 10.7100591716px;'>Cinnamon</a><a href='http://duluthshippingnews.com/tag/clelia-ii/' class='tag-link-880 tag-link-position-195' title='4 topics' style='font-size: 10.9467455621px;'>Clelia II</a><a href='http://duluthshippingnews.com/tag/cleveland-tug/' class='tag-link-1119 tag-link-position-196' title='1 topic' style='font-size: 10px;'>Cleveland (tug)</a><a href='http://duluthshippingnews.com/tag/clipper-gemini/' class='tag-link-864 tag-link-position-197' title='3 topics' style='font-size: 10.7100591716px;'>Clipper Gemini</a><a href='http://duluthshippingnews.com/tag/clipper-makiri/' class='tag-link-1095 tag-link-position-198' title='1 topic' style='font-size: 10px;'>Clipper Makiri</a><a href='http://duluthshippingnews.com/tag/cn-derailment/' class='tag-link-149 tag-link-position-199' title='1 topic' style='font-size: 10px;'>cn derailment</a><a href='http://duluthshippingnews.com/tag/coaster/' class='tag-link-1061 tag-link-position-200' title='1 topic' style='font-size: 10px;'>Coaster</a><a href='http://duluthshippingnews.com/tag/coast-guard/' class='tag-link-1053 tag-link-position-201' title='96 topics' style='font-size: 14px;'>Coast Guard</a><a href='http://duluthshippingnews.com/tag/coco-montoya/' class='tag-link-203 tag-link-position-202' title='1 topic' style='font-size: 10px;'>Coco Montoya</a><a href='http://duluthshippingnews.com/tag/columbia-star/' class='tag-link-116 tag-link-position-203' title='30 topics' style='font-size: 12.8165680473px;'>Columbia Star</a><a href='http://duluthshippingnews.com/tag/columbus/' class='tag-link-314 tag-link-position-204' title='6 topics' style='font-size: 11.3017751479px;'>Columbus</a><a href='http://duluthshippingnews.com/tag/consensus-atlantic/' class='tag-link-704 tag-link-position-205' title='1 topic' style='font-size: 10px;'>Consensus Atlantic</a><a href='http://duluthshippingnews.com/tag/copenhagen/' class='tag-link-924 tag-link-position-206' title='1 topic' style='font-size: 10px;'>Copenhagen</a><a href='http://duluthshippingnews.com/tag/cornelia/' class='tag-link-976 tag-link-position-207' title='15 topics' style='font-size: 12.1301775148px;'>Cornelia</a><a href='http://duluthshippingnews.com/tag/courtney-burton/' class='tag-link-440 tag-link-position-208' title='13 topics' style='font-size: 12.0118343195px;'>Courtney Burton</a><a href='http://duluthshippingnews.com/tag/crystal-b/' class='tag-link-822 tag-link-position-209' title='1 topic' style='font-size: 10px;'>Crystal B.</a><a href='http://duluthshippingnews.com/tag/csl-assiniboine/' class='tag-link-663 tag-link-position-210' title='6 topics' style='font-size: 11.3017751479px;'>CSL Assiniboine</a><a href='http://duluthshippingnews.com/tag/csl-laurentien/' class='tag-link-413 tag-link-position-211' title='9 topics' style='font-size: 11.6568047337px;'>CSL Laurentien</a><a href='http://duluthshippingnews.com/tag/csl-niagara/' class='tag-link-584 tag-link-position-212' title='8 topics' style='font-size: 11.5384615385px;'>CSL Niagara</a><a href='http://duluthshippingnews.com/tag/csl-tadoussac/' class='tag-link-241 tag-link-position-213' title='15 topics' style='font-size: 12.1301775148px;'>CSL Tadoussac</a><a href='http://duluthshippingnews.com/tag/culbertson/' class='tag-link-349 tag-link-position-214' title='1 topic' style='font-size: 10px;'>Culbertson</a><a href='http://duluthshippingnews.com/tag/cuyahoga/' class='tag-link-981 tag-link-position-215' title='1 topic' style='font-size: 10px;'>Cuyahoga</a><a href='http://duluthshippingnews.com/tag/d-l-billmaier/' class='tag-link-859 tag-link-position-216' title='1 topic' style='font-size: 10px;'>D. L. Billmaier</a><a href='http://duluthshippingnews.com/tag/daniella/' class='tag-link-636 tag-link-position-217' title='3 topics' style='font-size: 10.7100591716px;'>Daniella</a><a href='http://duluthshippingnews.com/tag/david-z-norton/' class='tag-link-521 tag-link-position-218' title='3 topics' style='font-size: 10.7100591716px;'>David Z. Norton</a><a href='http://duluthshippingnews.com/tag/daviken/' class='tag-link-519 tag-link-position-219' title='2 topics' style='font-size: 10.426035503px;'>Daviken</a><a href='http://duluthshippingnews.com/tag/deanna-bogart/' class='tag-link-207 tag-link-position-220' title='1 topic' style='font-size: 10px;'>Deanna Bogart</a><a href='http://duluthshippingnews.com/tag/dean-r-smith/' class='tag-link-467 tag-link-position-221' title='2 topics' style='font-size: 10.426035503px;'>Dean R. Smith</a><a href='http://duluthshippingnews.com/tag/deb-callahan/' class='tag-link-205 tag-link-position-222' title='1 topic' style='font-size: 10px;'>Deb Callahan</a><a href='http://duluthshippingnews.com/tag/decc/' class='tag-link-82 tag-link-position-223' title='2 topics' style='font-size: 10.426035503px;'>DECC</a><a href='http://duluthshippingnews.com/tag/demeterton/' class='tag-link-662 tag-link-position-224' title='4 topics' style='font-size: 10.9467455621px;'>Demeterton</a><a href='http://duluthshippingnews.com/tag/denis-sullivan/' class='tag-link-1059 tag-link-position-225' title='9 topics' style='font-size: 11.6568047337px;'>Denis Sullivan</a><a href='http://duluthshippingnews.com/tag/dennis-ohara/' class='tag-link-660 tag-link-position-226' title='2 topics' style='font-size: 10.426035503px;'>Dennis O&#039;Hara</a><a href='http://duluthshippingnews.com/tag/denny-dushane/' class='tag-link-965 tag-link-position-227' title='1 topic' style='font-size: 10px;'>Denny Dushane</a><a href='http://duluthshippingnews.com/tag/diana/' class='tag-link-996 tag-link-position-228' title='1 topic' style='font-size: 10px;'>Diana</a><a href='http://duluthshippingnews.com/tag/dick-bibby/' class='tag-link-886 tag-link-position-229' title='2 topics' style='font-size: 10.426035503px;'>Dick Bibby</a><a href='http://duluthshippingnews.com/tag/diezeborg/' class='tag-link-211 tag-link-position-230' title='5 topics' style='font-size: 11.1360946746px;'>Diezeborg</a><a href='http://duluthshippingnews.com/tag/dobrush/' class='tag-link-434 tag-link-position-231' title='1 topic' style='font-size: 10px;'>Dobrush</a><a href='http://duluthshippingnews.com/tag/drawsko/' class='tag-link-312 tag-link-position-232' title='1 topic' style='font-size: 10px;'>Drawsko</a><a href='http://duluthshippingnews.com/tag/dredging/' class='tag-link-1056 tag-link-position-233' title='1 topic' style='font-size: 10px;'>Dredging</a><a href='http://duluthshippingnews.com/tag/drummond-islander-ii/' class='tag-link-858 tag-link-position-234' title='1 topic' style='font-size: 10px;'>Drummond Islander II</a><a href='http://duluthshippingnews.com/tag/dsntv-2/' class='tag-link-159 tag-link-position-235' title='1 topic' style='font-size: 10px;'>dsntv</a><a href='http://duluthshippingnews.com/tag/duluthborg/' class='tag-link-900 tag-link-position-236' title='1 topic' style='font-size: 10px;'>Duluthborg</a><a href='http://duluthshippingnews.com/tag/duluth-bridge/' class='tag-link-847 tag-link-position-237' title='1 topic' style='font-size: 10px;'>Duluth bridge</a><a href='http://duluthshippingnews.com/tag/duluth-central-high/' class='tag-link-901 tag-link-position-238' title='1 topic' style='font-size: 10px;'>Duluth Central high</a><a href='http://duluthshippingnews.com/tag/duluth-mayor-don-ness/' class='tag-link-250 tag-link-position-239' title='1 topic' style='font-size: 10px;'>Duluth mayor Don Ness</a><a href='http://duluthshippingnews.com/tag/duluth-news-tribune/' class='tag-link-1010 tag-link-position-240' title='4 topics' style='font-size: 10.9467455621px;'>Duluth News Tribune</a><a href='http://duluthshippingnews.com/tag/duluth-police/' class='tag-link-1005 tag-link-position-241' title='2 topics' style='font-size: 10.426035503px;'>Duluth Police</a><a href='http://duluthshippingnews.com/tag/duluth-storage/' class='tag-link-244 tag-link-position-242' title='1 topic' style='font-size: 10px;'>Duluth Storage</a><a href='http://duluthshippingnews.com/tag/duluth-timber/' class='tag-link-718 tag-link-position-243' title='1 topic' style='font-size: 10px;'>Duluth Timber</a><a href='http://duluthshippingnews.com/tag/duluth-yacht-club/' class='tag-link-303 tag-link-position-244' title='2 topics' style='font-size: 10.426035503px;'>Duluth Yacht Club</a><a href='http://duluthshippingnews.com/tag/durum-wheat/' class='tag-link-231 tag-link-position-245' title='1 topic' style='font-size: 10px;'>durum wheat</a><a href='http://duluthshippingnews.com/tag/earl-w/' class='tag-link-655 tag-link-position-246' title='3 topics' style='font-size: 10.7100591716px;'>Earl W.</a><a href='http://duluthshippingnews.com/tag/earl-w-oglebay/' class='tag-link-439 tag-link-position-247' title='5 topics' style='font-size: 11.1360946746px;'>Earl W. Oglebay</a><a href='http://duluthshippingnews.com/tag/ebroborg/' class='tag-link-874 tag-link-position-248' title='2 topics' style='font-size: 10.426035503px;'>Ebroborg</a><a href='http://duluthshippingnews.com/tag/edgar-b-speer/' class='tag-link-188 tag-link-position-249' title='24 topics' style='font-size: 12.6035502959px;'>Edgar B. Speer</a><a href='http://duluthshippingnews.com/tag/edward-b-greene/' class='tag-link-597 tag-link-position-250' title='11 topics' style='font-size: 11.8461538462px;'>Edward B. Greene</a><a href='http://duluthshippingnews.com/tag/edward-h/' class='tag-link-14 tag-link-position-251' title='4 topics' style='font-size: 10.9467455621px;'>Edward H.</a><a href='http://duluthshippingnews.com/tag/edward-l-ryerson/' class='tag-link-143 tag-link-position-252' title='20 topics' style='font-size: 12.4142011834px;'>Edward L. Ryerson</a><a href='http://duluthshippingnews.com/tag/edwin-h-gott/' class='tag-link-41 tag-link-position-253' title='37 topics' style='font-size: 13.0295857988px;'>Edwin H. Gott</a><a href='http://duluthshippingnews.com/tag/eemsborg/' class='tag-link-971 tag-link-position-254' title='1 topic' style='font-size: 10px;'>Eemsborg</a><a href='http://duluthshippingnews.com/tag/egypt/' class='tag-link-158 tag-link-position-255' title='1 topic' style='font-size: 10px;'>Egypt</a><a href='http://duluthshippingnews.com/tag/eider/' class='tag-link-1046 tag-link-position-256' title='2 topics' style='font-size: 10.426035503px;'>Eider</a><a href='http://duluthshippingnews.com/tag/elbeborg/' class='tag-link-1110 tag-link-position-257' title='1 topic' style='font-size: 10px;'>Elbeborg</a><a href='http://duluthshippingnews.com/tag/el-galeon-andalucia/' class='tag-link-1104 tag-link-position-258' title='1 topic' style='font-size: 10px;'>El Galeon Andalucia</a><a href='http://duluthshippingnews.com/tag/elpida/' class='tag-link-684 tag-link-position-259' title='1 topic' style='font-size: 10px;'>Elpida</a><a href='http://duluthshippingnews.com/tag/elton-hoyt-2nd/' class='tag-link-401 tag-link-position-260' title='7 topics' style='font-size: 11.4201183432px;'>Elton Hoyt 2nd</a><a href='http://duluthshippingnews.com/tag/elton-john/' class='tag-link-242 tag-link-position-261' title='1 topic' style='font-size: 10px;'>Elton John</a><a href='http://duluthshippingnews.com/tag/emilie/' class='tag-link-1116 tag-link-position-262' title='1 topic' style='font-size: 10px;'>Emilie</a><a href='http://duluthshippingnews.com/tag/ems-ore/' class='tag-link-529 tag-link-position-263' title='5 topics' style='font-size: 11.1360946746px;'>Ems Ore</a><a href='http://duluthshippingnews.com/tag/erika-kobasic/' class='tag-link-363 tag-link-position-264' title='2 topics' style='font-size: 10.426035503px;'>Erika Kobasic</a><a href='http://duluthshippingnews.com/tag/ernest-r-breech/' class='tag-link-734 tag-link-position-265' title='3 topics' style='font-size: 10.7100591716px;'>Ernest R. Breech</a><a href='http://duluthshippingnews.com/tag/ernest-t-weir/' class='tag-link-649 tag-link-position-266' title='11 topics' style='font-size: 11.8461538462px;'>Ernest T. Weir</a><a href='http://duluthshippingnews.com/tag/europa/' class='tag-link-826 tag-link-position-267' title='1 topic' style='font-size: 10px;'>Europa</a><a href='http://duluthshippingnews.com/tag/fairlane/' class='tag-link-470 tag-link-position-268' title='4 topics' style='font-size: 10.9467455621px;'>Fairlane</a><a href='http://duluthshippingnews.com/tag/fairlift/' class='tag-link-1075 tag-link-position-269' title='1 topic' style='font-size: 10px;'>Fairlift</a><a href='http://duluthshippingnews.com/tag/federal-agno/' class='tag-link-195 tag-link-position-270' title='6 topics' style='font-size: 11.3017751479px;'>Federal Agno</a><a href='http://duluthshippingnews.com/tag/federal-asahi/' class='tag-link-515 tag-link-position-271' title='3 topics' style='font-size: 10.7100591716px;'>Federal Asahi</a><a href='http://duluthshippingnews.com/tag/federal-bergen/' class='tag-link-555 tag-link-position-272' title='2 topics' style='font-size: 10.426035503px;'>Federal Bergen</a><a href='http://duluthshippingnews.com/tag/federal-bering/' class='tag-link-1069 tag-link-position-273' title='2 topics' style='font-size: 10.426035503px;'>Federal Bering</a><a href='http://duluthshippingnews.com/tag/federal-biscay/' class='tag-link-1078 tag-link-position-274' title='2 topics' style='font-size: 10.426035503px;'>Federal Biscay</a><a href='http://duluthshippingnews.com/tag/federal-calumet/' class='tag-link-583 tag-link-position-275' title='3 topics' style='font-size: 10.7100591716px;'>Federal Calumet</a><a href='http://duluthshippingnews.com/tag/federal-caribou/' class='tag-link-1076 tag-link-position-276' title='1 topic' style='font-size: 10px;'>Federal Caribou</a><a href='http://duluthshippingnews.com/tag/federal-churchill/' class='tag-link-1097 tag-link-position-277' title='1 topic' style='font-size: 10px;'>Federal Churchill</a><a href='http://duluthshippingnews.com/tag/federal-columbia/' class='tag-link-1117 tag-link-position-278' title='1 topic' style='font-size: 10px;'>Federal Columbia</a><a href='http://duluthshippingnews.com/tag/federal-danube/' class='tag-link-487 tag-link-position-279' title='4 topics' style='font-size: 10.9467455621px;'>Federal Danube</a><a href='http://duluthshippingnews.com/tag/federal-elbe/' class='tag-link-78 tag-link-position-280' title='4 topics' style='font-size: 10.9467455621px;'>Federal Elbe</a><a href='http://duluthshippingnews.com/tag/federal-ems/' class='tag-link-128 tag-link-position-281' title='3 topics' style='font-size: 10.7100591716px;'>Federal Ems</a><a href='http://duluthshippingnews.com/tag/federal-fraser/' class='tag-link-615 tag-link-position-282' title='4 topics' style='font-size: 10.9467455621px;'>Federal Fraser</a><a href='http://duluthshippingnews.com/tag/federal-fuji/' class='tag-link-651 tag-link-position-283' title='1 topic' style='font-size: 10px;'>Federal Fuji</a><a href='http://duluthshippingnews.com/tag/federal-hudson/' class='tag-link-833 tag-link-position-284' title='2 topics' style='font-size: 10.426035503px;'>Federal Hudson</a><a href='http://duluthshippingnews.com/tag/federal-hunter/' class='tag-link-532 tag-link-position-285' title='5 topics' style='font-size: 11.1360946746px;'>Federal Hunter</a><a href='http://duluthshippingnews.com/tag/federal-katsura/' class='tag-link-722 tag-link-position-286' title='2 topics' style='font-size: 10.426035503px;'>Federal Katsura</a><a href='http://duluthshippingnews.com/tag/federal-kivalina/' class='tag-link-652 tag-link-position-287' title='1 topic' style='font-size: 10px;'>Federal Kivalina</a><a href='http://duluthshippingnews.com/tag/federal-kumano/' class='tag-link-947 tag-link-position-288' title='2 topics' style='font-size: 10.426035503px;'>Federal Kumano</a><a href='http://duluthshippingnews.com/tag/federal-kushiro/' class='tag-link-747 tag-link-position-289' title='2 topics' style='font-size: 10.426035503px;'>Federal Kushiro</a><a href='http://duluthshippingnews.com/tag/federal-leda/' class='tag-link-689 tag-link-position-290' title='4 topics' style='font-size: 10.9467455621px;'>Federal Leda</a><a href='http://duluthshippingnews.com/tag/federal-maas/' class='tag-link-676 tag-link-position-291' title='3 topics' style='font-size: 10.7100591716px;'>Federal Maas</a><a href='http://duluthshippingnews.com/tag/federal-mackenzie/' class='tag-link-568 tag-link-position-292' title='5 topics' style='font-size: 11.1360946746px;'>Federal Mackenzie</a><a href='http://duluthshippingnews.com/tag/federal-mackinac/' class='tag-link-913 tag-link-position-293' title='1 topic' style='font-size: 10px;'>Federal Mackinac</a><a href='http://duluthshippingnews.com/tag/federal-manitou/' class='tag-link-672 tag-link-position-294' title='3 topics' style='font-size: 10.7100591716px;'>Federal Manitou</a><a href='http://duluthshippingnews.com/tag/federal-margaree/' class='tag-link-458 tag-link-position-295' title='1 topic' style='font-size: 10px;'>Federal Margaree</a><a href='http://duluthshippingnews.com/tag/federal-matane/' class='tag-link-675 tag-link-position-296' title='4 topics' style='font-size: 10.9467455621px;'>Federal Matane</a><a href='http://duluthshippingnews.com/tag/federal-mattawa/' class='tag-link-486 tag-link-position-297' title='5 topics' style='font-size: 11.1360946746px;'>Federal Mattawa</a><a href='http://duluthshippingnews.com/tag/federal-mayumi/' class='tag-link-1038 tag-link-position-298' title='2 topics' style='font-size: 10.426035503px;'>Federal Mayumi</a><a href='http://duluthshippingnews.com/tag/federal-nakagawa/' class='tag-link-450 tag-link-position-299' title='2 topics' style='font-size: 10.426035503px;'>Federal Nakagawa</a><a href='http://duluthshippingnews.com/tag/federal-oshima/' class='tag-link-423 tag-link-position-300' title='3 topics' style='font-size: 10.7100591716px;'>Federal Oshima</a><a href='http://duluthshippingnews.com/tag/federal-oslo/' class='tag-link-607 tag-link-position-301' title='2 topics' style='font-size: 10.426035503px;'>Federal Oslo</a><a href='http://duluthshippingnews.com/tag/federal-patriot/' class='tag-link-679 tag-link-position-302' title='2 topics' style='font-size: 10.426035503px;'>Federal Patriot</a><a href='http://duluthshippingnews.com/tag/federal-patroller/' class='tag-link-472 tag-link-position-303' title='2 topics' style='font-size: 10.426035503px;'>Federal Patroller</a><a href='http://duluthshippingnews.com/tag/federal-pioneer/' class='tag-link-385 tag-link-position-304' title='1 topic' style='font-size: 10px;'>Federal Pioneer</a><a href='http://duluthshippingnews.com/tag/federal-polaris/' class='tag-link-189 tag-link-position-305' title='2 topics' style='font-size: 10.426035503px;'>Federal Polaris</a><a href='http://duluthshippingnews.com/tag/federal-power/' class='tag-link-265 tag-link-position-306' title='4 topics' style='font-size: 10.9467455621px;'>Federal Power</a><a href='http://duluthshippingnews.com/tag/federal-rhine/' class='tag-link-573 tag-link-position-307' title='2 topics' style='font-size: 10.426035503px;'>Federal Rhine</a><a href='http://duluthshippingnews.com/tag/federal-richelieu/' class='tag-link-567 tag-link-position-308' title='4 topics' style='font-size: 10.9467455621px;'>Federal Richelieu</a><a href='http://duluthshippingnews.com/tag/federal-rideau/' class='tag-link-641 tag-link-position-309' title='3 topics' style='font-size: 10.7100591716px;'>Federal Rideau</a><a href='http://duluthshippingnews.com/tag/federal-saguenay/' class='tag-link-594 tag-link-position-310' title='5 topics' style='font-size: 11.1360946746px;'>Federal Saguenay</a><a href='http://duluthshippingnews.com/tag/federal-sakura/' class='tag-link-721 tag-link-position-311' title='4 topics' style='font-size: 10.9467455621px;'>Federal Sakura</a><a href='http://duluthshippingnews.com/tag/federal-satsuki/' class='tag-link-1027 tag-link-position-312' title='1 topic' style='font-size: 10px;'>Federal Satsuki</a><a href='http://duluthshippingnews.com/tag/federal-schelde/' class='tag-link-42 tag-link-position-313' title='4 topics' style='font-size: 10.9467455621px;'>Federal Schelde</a><a href='http://duluthshippingnews.com/tag/federal-seto/' class='tag-link-853 tag-link-position-314' title='1 topic' style='font-size: 10px;'>Federal Seto</a><a href='http://duluthshippingnews.com/tag/federal-st-laurent/' class='tag-link-585 tag-link-position-315' title='3 topics' style='font-size: 10.7100591716px;'>Federal St. Laurent</a><a href='http://duluthshippingnews.com/tag/federal-st-louis/' class='tag-link-614 tag-link-position-316' title='4 topics' style='font-size: 10.9467455621px;'>Federal St. Louis</a><a href='http://duluthshippingnews.com/tag/federal-welland/' class='tag-link-43 tag-link-position-317' title='2 topics' style='font-size: 10.426035503px;'>Federal Welland</a><a href='http://duluthshippingnews.com/tag/federal-weser/' class='tag-link-517 tag-link-position-318' title='4 topics' style='font-size: 10.9467455621px;'>Federal Weser</a><a href='http://duluthshippingnews.com/tag/federal-yoshino/' class='tag-link-802 tag-link-position-319' title='2 topics' style='font-size: 10.426035503px;'>Federal Yoshino</a><a href='http://duluthshippingnews.com/tag/federal-yukina/' class='tag-link-929 tag-link-position-320' title='1 topic' style='font-size: 10px;'>Federal Yukina</a><a href='http://duluthshippingnews.com/tag/federal-yukon/' class='tag-link-257 tag-link-position-321' title='2 topics' style='font-size: 10.426035503px;'>Federal Yukon</a><a href='http://duluthshippingnews.com/tag/fiona-boyes/' class='tag-link-185 tag-link-position-322' title='1 topic' style='font-size: 10px;'>Fiona Boyes</a><a href='http://duluthshippingnews.com/tag/fireworks/' class='tag-link-895 tag-link-position-323' title='1 topic' style='font-size: 10px;'>fireworks</a><a href='http://duluthshippingnews.com/tag/first-ship/' class='tag-link-45 tag-link-position-324' title='1 topic' style='font-size: 10px;'>First ship</a><a href='http://duluthshippingnews.com/tag/fitgers/' class='tag-link-176 tag-link-position-325' title='1 topic' style='font-size: 10px;'>Fitgers</a><a href='http://duluthshippingnews.com/tag/flevoborg/' class='tag-link-915 tag-link-position-326' title='1 topic' style='font-size: 10px;'>Flevoborg</a><a href='http://duluthshippingnews.com/tag/flinterduin/' class='tag-link-764 tag-link-position-327' title='1 topic' style='font-size: 10px;'>Flinterduin</a><a href='http://duluthshippingnews.com/tag/flinterland/' class='tag-link-855 tag-link-position-328' title='2 topics' style='font-size: 10.426035503px;'>Flinterland</a><a href='http://duluthshippingnews.com/tag/flintermaas/' class='tag-link-533 tag-link-position-329' title='1 topic' style='font-size: 10px;'>Flintermaas</a><a href='http://duluthshippingnews.com/tag/flinterspirit/' class='tag-link-745 tag-link-position-330' title='2 topics' style='font-size: 10.426035503px;'>Flinterspirit</a><a href='http://duluthshippingnews.com/tag/flinterstar/' class='tag-link-893 tag-link-position-331' title='2 topics' style='font-size: 10.426035503px;'>Flinterstar</a><a href='http://duluthshippingnews.com/tag/fodas-pescadores/' class='tag-link-193 tag-link-position-332' title='4 topics' style='font-size: 10.9467455621px;'>Fodas Pescadores</a><a href='http://duluthshippingnews.com/tag/forney/' class='tag-link-856 tag-link-position-333' title='1 topic' style='font-size: 10px;'>Forney</a><a href='http://duluthshippingnews.com/tag/fortunagracht/' class='tag-link-1017 tag-link-position-334' title='1 topic' style='font-size: 10px;'>Fortunagracht</a><a href='http://duluthshippingnews.com/tag/fox-21/' class='tag-link-1018 tag-link-position-335' title='1 topic' style='font-size: 10px;'>Fox 21</a><a href='http://duluthshippingnews.com/tag/frankcliffe-hall/' class='tag-link-732 tag-link-position-336' title='5 topics' style='font-size: 11.1360946746px;'>Frankcliffe Hall</a><a href='http://duluthshippingnews.com/tag/fraser-2/' class='tag-link-616 tag-link-position-337' title='4 topics' style='font-size: 10.9467455621px;'>Fraser</a><a href='http://duluthshippingnews.com/tag/fraserborg/' class='tag-link-1043 tag-link-position-338' title='1 topic' style='font-size: 10px;'>Fraserborg</a><a href='http://duluthshippingnews.com/tag/fraser-shipyards/' class='tag-link-138 tag-link-position-339' title='1 topic' style='font-size: 10px;'>Fraser Shipyards</a><a href='http://duluthshippingnews.com/tag/fred-r-white-jr/' class='tag-link-570 tag-link-position-340' title='5 topics' style='font-size: 11.1360946746px;'>Fred R. White Jr.</a><a href='http://duluthshippingnews.com/tag/frontenac/' class='tag-link-272 tag-link-position-341' title='10 topics' style='font-size: 11.7514792899px;'>Frontenac</a><a href='http://duluthshippingnews.com/tag/g-l-ostranderbarge-integrity/' class='tag-link-872 tag-link-position-342' title='4 topics' style='font-size: 10.9467455621px;'>G.L. Ostrander/Barge Integrity</a><a href='http://duluthshippingnews.com/tag/g3-marquis/' class='tag-link-1074 tag-link-position-343' title='1 topic' style='font-size: 10px;'>G3 Marquis</a><a href='http://duluthshippingnews.com/tag/gadwall/' class='tag-link-477 tag-link-position-344' title='3 topics' style='font-size: 10.7100591716px;'>Gadwall</a><a href='http://duluthshippingnews.com/tag/gales-of-november/' class='tag-link-83 tag-link-position-345' title='1 topic' style='font-size: 10px;'>Gales of November</a><a href='http://duluthshippingnews.com/tag/gamesa/' class='tag-link-124 tag-link-position-346' title='1 topic' style='font-size: 10px;'>Gamesa</a><a href='http://duluthshippingnews.com/tag/garganey/' class='tag-link-908 tag-link-position-347' title='1 topic' style='font-size: 10px;'>Garganey</a><a href='http://duluthshippingnews.com/tag/george-a-stinson/' class='tag-link-400 tag-link-position-348' title='12 topics' style='font-size: 11.9171597633px;'>George A. Stinson</a><a href='http://duluthshippingnews.com/tag/glenn-blaszkiewicz/' class='tag-link-951 tag-link-position-349' title='2 topics' style='font-size: 10.426035503px;'>Glenn Blaszkiewicz</a><a href='http://duluthshippingnews.com/tag/goldeneye/' class='tag-link-729 tag-link-position-350' title='2 topics' style='font-size: 10.426035503px;'>Goldeneye</a><a href='http://duluthshippingnews.com/tag/gordon-c-leitch/' class='tag-link-406 tag-link-position-351' title='2 topics' style='font-size: 10.426035503px;'>Gordon C. Leitch</a><a href='http://duluthshippingnews.com/tag/goviken/' class='tag-link-739 tag-link-position-352' title='1 topic' style='font-size: 10px;'>Goviken</a><a href='http://duluthshippingnews.com/tag/grande-caribe/' class='tag-link-666 tag-link-position-353' title='1 topic' style='font-size: 10px;'>Grande Caribe</a><a href='http://duluthshippingnews.com/tag/grande-mariner/' class='tag-link-554 tag-link-position-354' title='1 topic' style='font-size: 10px;'>Grande Mariner</a><a href='http://duluthshippingnews.com/tag/grande-ronde/' class='tag-link-670 tag-link-position-355' title='1 topic' style='font-size: 10px;'>Grande Ronde</a><a href='http://duluthshippingnews.com/tag/grant-carrier/' class='tag-link-682 tag-link-position-356' title='2 topics' style='font-size: 10.426035503px;'>Grant Carrier</a><a href='http://duluthshippingnews.com/tag/graymont/' class='tag-link-317 tag-link-position-357' title='1 topic' style='font-size: 10px;'>graymont</a><a href='http://duluthshippingnews.com/tag/great-lakes-trader/' class='tag-link-370 tag-link-position-358' title='15 topics' style='font-size: 12.1301775148px;'>Great Lakes Trader</a><a href='http://duluthshippingnews.com/tag/great-republic/' class='tag-link-351 tag-link-position-359' title='10 topics' style='font-size: 11.7514792899px;'>Great Republic</a><a href='http://duluthshippingnews.com/tag/greenstone-ii/' class='tag-link-523 tag-link-position-360' title='1 topic' style='font-size: 10px;'>Greenstone II</a><a href='http://duluthshippingnews.com/tag/greenwing/' class='tag-link-691 tag-link-position-361' title='2 topics' style='font-size: 10.426035503px;'>Greenwing</a><a href='http://duluthshippingnews.com/tag/gregory-j-busch/' class='tag-link-754 tag-link-position-362' title='3 topics' style='font-size: 10.7100591716px;'>Gregory J. Busch</a><a href='http://duluthshippingnews.com/tag/grigoriy-aleksandrov/' class='tag-link-828 tag-link-position-363' title='1 topic' style='font-size: 10px;'>Grigoriy Aleksandrov</a><a href='http://duluthshippingnews.com/tag/gulfoil/' class='tag-link-550 tag-link-position-364' title='15 topics' style='font-size: 12.1301775148px;'>Gulfoil</a><a href='http://duluthshippingnews.com/tag/h-lee-white/' class='tag-link-338 tag-link-position-365' title='13 topics' style='font-size: 12.0118343195px;'>H. Lee White</a><a href='http://duluthshippingnews.com/tag/h-m-griffith/' class='tag-link-506 tag-link-position-366' title='3 topics' style='font-size: 10.7100591716px;'>H. M. Griffith</a><a href='http://duluthshippingnews.com/tag/h-r-schemm/' class='tag-link-541 tag-link-position-367' title='7 topics' style='font-size: 11.4201183432px;'>H.R. Schemm</a><a href='http://duluthshippingnews.com/tag/halandriani/' class='tag-link-823 tag-link-position-368' title='1 topic' style='font-size: 10px;'>Halandriani</a><a href='http://duluthshippingnews.com/tag/half-marathon-championships/' class='tag-link-889 tag-link-position-369' title='1 topic' style='font-size: 10px;'>Half Marathon Championships</a><a href='http://duluthshippingnews.com/tag/halifax/' class='tag-link-402 tag-link-position-370' title='9 topics' style='font-size: 11.6568047337px;'>Halifax</a><a href='http://duluthshippingnews.com/tag/handy-laker/' class='tag-link-631 tag-link-position-371' title='2 topics' style='font-size: 10.426035503px;'>Handy Laker</a><a href='http://duluthshippingnews.com/tag/hans-lehmann/' class='tag-link-502 tag-link-position-372' title='3 topics' style='font-size: 10.7100591716px;'>Hans Lehmann</a><a href='http://duluthshippingnews.com/tag/harley/' class='tag-link-814 tag-link-position-373' title='1 topic' style='font-size: 10px;'>Harley</a><a href='http://duluthshippingnews.com/tag/harley-owners-group/' class='tag-link-813 tag-link-position-374' title='1 topic' style='font-size: 10px;'>Harley Owners Group</a><a href='http://duluthshippingnews.com/tag/helen-h/' class='tag-link-986 tag-link-position-375' title='7 topics' style='font-size: 11.4201183432px;'>Helen H.</a><a href='http://duluthshippingnews.com/tag/heloise/' class='tag-link-1014 tag-link-position-376' title='2 topics' style='font-size: 10.426035503px;'>Heloise</a><a href='http://duluthshippingnews.com/tag/herbert-c-jackson/' class='tag-link-350 tag-link-position-377' title='17 topics' style='font-size: 12.2721893491px;'>Herbert C. Jackson</a><a href='http://duluthshippingnews.com/tag/hercegovina/' class='tag-link-427 tag-link-position-378' title='1 topic' style='font-size: 10px;'>Hercegovina</a><a href='http://duluthshippingnews.com/tag/heritage-marine/' class='tag-link-306 tag-link-position-379' title='6 topics' style='font-size: 11.3017751479px;'>Heritage Marine</a><a href='http://duluthshippingnews.com/tag/hermann-schoening/' class='tag-link-931 tag-link-position-380' title='1 topic' style='font-size: 10px;'>Hermann Schoening</a><a href='http://duluthshippingnews.com/tag/hhl-amazon/' class='tag-link-892 tag-link-position-381' title='2 topics' style='font-size: 10.426035503px;'>HHL Amazon</a><a href='http://duluthshippingnews.com/tag/hhl-amur/' class='tag-link-970 tag-link-position-382' title='2 topics' style='font-size: 10.426035503px;'>HHL Amur</a><a href='http://duluthshippingnews.com/tag/hhl-congo/' class='tag-link-884 tag-link-position-383' title='2 topics' style='font-size: 10.426035503px;'>HHL Congo</a><a href='http://duluthshippingnews.com/tag/hhl-elbe/' class='tag-link-1052 tag-link-position-384' title='1 topic' style='font-size: 10px;'>HHL Elbe</a><a href='http://duluthshippingnews.com/tag/hhl-mississippi/' class='tag-link-945 tag-link-position-385' title='3 topics' style='font-size: 10.7100591716px;'>HHL Mississippi</a><a href='http://duluthshippingnews.com/tag/hhl-tyne/' class='tag-link-1063 tag-link-position-386' title='1 topic' style='font-size: 10px;'>HHL Tyne</a><a href='http://duluthshippingnews.com/tag/hhl-volga/' class='tag-link-1049 tag-link-position-387' title='1 topic' style='font-size: 10px;'>HHL Volga</a><a href='http://duluthshippingnews.com/tag/hibbing-taconite/' class='tag-link-259 tag-link-position-388' title='1 topic' style='font-size: 10px;'>Hibbing Taconite</a><a href='http://duluthshippingnews.com/tag/hilda-marjanne/' class='tag-link-671 tag-link-position-389' title='1 topic' style='font-size: 10px;'>Hilda Marjanne</a><a href='http://duluthshippingnews.com/tag/hockey/' class='tag-link-119 tag-link-position-390' title='2 topics' style='font-size: 10.426035503px;'>hockey</a><a href='http://duluthshippingnews.com/tag/holcim/' class='tag-link-937 tag-link-position-391' title='4 topics' style='font-size: 10.9467455621px;'>Holcim</a><a href='http://duluthshippingnews.com/tag/holly/' class='tag-link-912 tag-link-position-392' title='8 topics' style='font-size: 11.5384615385px;'>Holly</a><a href='http://duluthshippingnews.com/tag/hollyhock/' class='tag-link-564 tag-link-position-393' title='2 topics' style='font-size: 10.426035503px;'>Hollyhock</a><a href='http://duluthshippingnews.com/tag/hon-james-l-oberstar/' class='tag-link-248 tag-link-position-394' title='23 topics' style='font-size: 12.5562130178px;'>Hon. James L. Oberstar</a><a href='http://duluthshippingnews.com/tag/humaconna/' class='tag-link-753 tag-link-position-395' title='2 topics' style='font-size: 10.426035503px;'>Humaconna</a><a href='http://duluthshippingnews.com/tag/huron/' class='tag-link-1118 tag-link-position-396' title='1 topic' style='font-size: 10px;'>Huron</a><a href='http://duluthshippingnews.com/tag/ian-parker/' class='tag-link-180 tag-link-position-397' title='1 topic' style='font-size: 10px;'>Ian Parker</a><a href='http://duluthshippingnews.com/tag/ian-sharp/' class='tag-link-448 tag-link-position-398' title='1 topic' style='font-size: 10px;'>Ian Sharp</a><a href='http://duluthshippingnews.com/tag/ice/' class='tag-link-1054 tag-link-position-399' title='3 topics' style='font-size: 10.7100591716px;'>Ice</a><a href='http://duluthshippingnews.com/tag/icebreaking/' class='tag-link-223 tag-link-position-400' title='1 topic' style='font-size: 10px;'>icebreaking</a><a href='http://duluthshippingnews.com/tag/ikan-selayang/' class='tag-link-605 tag-link-position-401' title='1 topic' style='font-size: 10px;'>Ikan Selayang</a><a href='http://duluthshippingnews.com/tag/indiana/' class='tag-link-1024 tag-link-position-402' title='1 topic' style='font-size: 10px;'>Indiana</a><a href='http://duluthshippingnews.com/tag/indiana-harbor/' class='tag-link-17 tag-link-position-403' title='48 topics' style='font-size: 13.2899408284px;'>Indiana Harbor</a><a href='http://duluthshippingnews.com/tag/interlake-steamship-company/' class='tag-link-838 tag-link-position-404' title='1 topic' style='font-size: 10px;'>Interlake Steamship Company</a><a href='http://duluthshippingnews.com/tag/inviken/' class='tag-link-543 tag-link-position-405' title='2 topics' style='font-size: 10.426035503px;'>Inviken</a><a href='http://duluthshippingnews.com/tag/ira/' class='tag-link-990 tag-link-position-406' title='1 topic' style='font-size: 10px;'>Ira</a><a href='http://duluthshippingnews.com/tag/irma/' class='tag-link-383 tag-link-position-407' title='7 topics' style='font-size: 11.4201183432px;'>Irma</a><a href='http://duluthshippingnews.com/tag/irma-thomas/' class='tag-link-182 tag-link-position-408' title='1 topic' style='font-size: 10px;'>Irma Thomas</a><a href='http://duluthshippingnews.com/tag/iryda/' class='tag-link-429 tag-link-position-409' title='2 topics' style='font-size: 10.426035503px;'>Iryda</a><a href='http://duluthshippingnews.com/tag/isa/' class='tag-link-377 tag-link-position-410' title='5 topics' style='font-size: 11.1360946746px;'>Isa</a><a href='http://duluthshippingnews.com/tag/isadora/' class='tag-link-630 tag-link-position-411' title='8 topics' style='font-size: 11.5384615385px;'>Isadora</a><a href='http://duluthshippingnews.com/tag/island-skipper/' class='tag-link-382 tag-link-position-412' title='1 topic' style='font-size: 10px;'>Island Skipper</a><a href='http://duluthshippingnews.com/tag/isolda/' class='tag-link-254 tag-link-position-413' title='2 topics' style='font-size: 10.426035503px;'>Isolda</a><a href='http://duluthshippingnews.com/tag/ivan-nesterov/' class='tag-link-637 tag-link-position-414' title='1 topic' style='font-size: 10px;'>Ivan Nesterov</a><a href='http://duluthshippingnews.com/tag/j-s-steel/' class='tag-link-196 tag-link-position-415' title='1 topic' style='font-size: 10px;'>J &amp; S Steel</a><a href='http://duluthshippingnews.com/tag/j-a-w-iglehart/' class='tag-link-148 tag-link-position-416' title='9 topics' style='font-size: 11.6568047337px;'>J. A. W. Iglehart</a><a href='http://duluthshippingnews.com/tag/j-b-ford/' class='tag-link-1065 tag-link-position-417' title='3 topics' style='font-size: 10.7100591716px;'>J. B. Ford</a><a href='http://duluthshippingnews.com/tag/j-w-shelley/' class='tag-link-127 tag-link-position-418' title='6 topics' style='font-size: 11.3017751479px;'>J. W. Shelley</a><a href='http://duluthshippingnews.com/tag/james-l-kuber/' class='tag-link-425 tag-link-position-419' title='12 topics' style='font-size: 11.9171597633px;'>James L. Kuber</a><a href='http://duluthshippingnews.com/tag/james-r-barker/' class='tag-link-18 tag-link-position-420' title='65 topics' style='font-size: 13.5976331361px;'>James R. Barker</a><a href='http://duluthshippingnews.com/tag/jana/' class='tag-link-668 tag-link-position-421' title='1 topic' style='font-size: 10px;'>Jana</a><a href='http://duluthshippingnews.com/tag/jane-ann-iv/' class='tag-link-717 tag-link-position-422' title='2 topics' style='font-size: 10.426035503px;'>Jane Ann IV</a><a href='http://duluthshippingnews.com/tag/jan-jarosz/' class='tag-link-444 tag-link-position-423' title='1 topic' style='font-size: 10px;'>Jan Jarosz</a><a href='http://duluthshippingnews.com/tag/jean-parisien/' class='tag-link-664 tag-link-position-424' title='4 topics' style='font-size: 10.9467455621px;'>Jean Parisien</a><a href='http://duluthshippingnews.com/tag/jeff-foster/' class='tag-link-295 tag-link-position-425' title='4 topics' style='font-size: 10.9467455621px;'>Jeff Foster</a><a href='http://duluthshippingnews.com/tag/joe-walters/' class='tag-link-339 tag-link-position-426' title='1 topic' style='font-size: 10px;'>Joe Walters</a><a href='http://duluthshippingnews.com/tag/johanna-c/' class='tag-link-1042 tag-link-position-427' title='2 topics' style='font-size: 10.426035503px;'>Johanna C</a><a href='http://duluthshippingnews.com/tag/john-b-aird/' class='tag-link-457 tag-link-position-428' title='15 topics' style='font-size: 12.1301775148px;'>John B. Aird</a><a href='http://duluthshippingnews.com/tag/john-d-leitch/' class='tag-link-375 tag-link-position-429' title='9 topics' style='font-size: 11.6568047337px;'>John D. Leitch</a><a href='http://duluthshippingnews.com/tag/john-g-munson/' class='tag-link-47 tag-link-position-430' title='37 topics' style='font-size: 13.0295857988px;'>John G. Munson</a><a href='http://duluthshippingnews.com/tag/john-j-boland/' class='tag-link-336 tag-link-position-431' title='23 topics' style='font-size: 12.5562130178px;'>John J. Boland</a><a href='http://duluthshippingnews.com/tag/john-sherwin/' class='tag-link-446 tag-link-position-432' title='2 topics' style='font-size: 10.426035503px;'>John Sherwin</a><a href='http://duluthshippingnews.com/tag/john-zywicki/' class='tag-link-967 tag-link-position-433' title='8 topics' style='font-size: 11.5384615385px;'>John Zywicki</a><a href='http://duluthshippingnews.com/tag/joseph-h-frantz/' class='tag-link-535 tag-link-position-434' title='2 topics' style='font-size: 10.426035503px;'>Joseph H. Frantz</a><a href='http://duluthshippingnews.com/tag/joseph-h-thompson/' class='tag-link-315 tag-link-position-435' title='8 topics' style='font-size: 11.5384615385px;'>Joseph H. Thompson</a><a href='http://duluthshippingnews.com/tag/joseph-l-block/' class='tag-link-326 tag-link-position-436' title='22 topics' style='font-size: 12.5088757396px;'>Joseph L. Block</a><a href='http://duluthshippingnews.com/tag/joyce-l-van-enkevort/' class='tag-link-392 tag-link-position-437' title='9 topics' style='font-size: 11.6568047337px;'>Joyce L. Van Enkevort</a><a href='http://duluthshippingnews.com/tag/julie/' class='tag-link-916 tag-link-position-438' title='4 topics' style='font-size: 10.9467455621px;'>Julie</a><a href='http://duluthshippingnews.com/tag/jumbo-spirit/' class='tag-link-834 tag-link-position-439' title='4 topics' style='font-size: 10.9467455621px;'>Jumbo Spirit</a><a href='http://duluthshippingnews.com/tag/jumbo-vision/' class='tag-link-861 tag-link-position-440' title='4 topics' style='font-size: 10.9467455621px;'>Jumbo Vision</a><a href='http://duluthshippingnews.com/tag/juno/' class='tag-link-325 tag-link-position-441' title='2 topics' style='font-size: 10.426035503px;'>Juno</a><a href='http://duluthshippingnews.com/tag/kakawi/' class='tag-link-606 tag-link-position-442' title='1 topic' style='font-size: 10px;'>Kakawi</a><a href='http://duluthshippingnews.com/tag/kaministiqua/' class='tag-link-132 tag-link-position-443' title='4 topics' style='font-size: 10.9467455621px;'>Kaministiqua</a><a href='http://duluthshippingnews.com/tag/kaolin/' class='tag-link-1041 tag-link-position-444' title='1 topic' style='font-size: 10px;'>Kaolin</a><a href='http://duluthshippingnews.com/tag/kapitonas-a-lucka/' class='tag-link-638 tag-link-position-445' title='3 topics' style='font-size: 10.7100591716px;'>Kapitonas A. Lucka</a><a href='http://duluthshippingnews.com/tag/kapitonas-andzejauskas/' class='tag-link-403 tag-link-position-446' title='5 topics' style='font-size: 11.1360946746px;'>Kapitonas Andzejauskas</a><a href='http://duluthshippingnews.com/tag/kapitonas-marcinkus/' class='tag-link-699 tag-link-position-447' title='1 topic' style='font-size: 10px;'>Kapitonas Marcinkus</a><a href='http://duluthshippingnews.com/tag/kapitonas-serafinas/' class='tag-link-728 tag-link-position-448' title='2 topics' style='font-size: 10.426035503px;'>Kapitonas Serafinas</a><a href='http://duluthshippingnews.com/tag/kapitonas-stulpinas/' class='tag-link-770 tag-link-position-449' title='2 topics' style='font-size: 10.426035503px;'>Kapitonas Stulpinas</a><a href='http://duluthshippingnews.com/tag/kara-goucher/' class='tag-link-888 tag-link-position-450' title='1 topic' style='font-size: 10px;'>Kara Goucher</a><a href='http://duluthshippingnews.com/tag/kasteelborg/' class='tag-link-669 tag-link-position-451' title='1 topic' style='font-size: 10px;'>Kasteelborg</a><a href='http://duluthshippingnews.com/tag/kathrin/' class='tag-link-546 tag-link-position-452' title='1 topic' style='font-size: 10px;'>Kathrin</a><a href='http://duluthshippingnews.com/tag/katja/' class='tag-link-700 tag-link-position-453' title='1 topic' style='font-size: 10px;'>Katja</a><a href='http://duluthshippingnews.com/tag/katmai-bay/' class='tag-link-93 tag-link-position-454' title='7 topics' style='font-size: 11.4201183432px;'>Katmai Bay</a><a href='http://duluthshippingnews.com/tag/kayaking/' class='tag-link-319 tag-link-position-455' title='1 topic' style='font-size: 10px;'>kayaking</a><a href='http://duluthshippingnews.com/tag/kaye-e-barker/' class='tag-link-394 tag-link-position-456' title='17 topics' style='font-size: 12.2721893491px;'>Kaye E. Barker</a><a href='http://duluthshippingnews.com/tag/kayla/' class='tag-link-1051 tag-link-position-457' title='1 topic' style='font-size: 10px;'>Kayla</a><a href='http://duluthshippingnews.com/tag/keizersborg/' class='tag-link-526 tag-link-position-458' title='2 topics' style='font-size: 10.426035503px;'>Keizersborg</a><a href='http://duluthshippingnews.com/tag/ken-boothe-srlakes-contender/' class='tag-link-1094 tag-link-position-459' title='3 topics' style='font-size: 10.7100591716px;'>Ken Boothe Sr/Lakes Contender</a><a href='http://duluthshippingnews.com/tag/kent-malo/' class='tag-link-897 tag-link-position-460' title='1 topic' style='font-size: 10px;'>Kent Malo</a><a href='http://duluthshippingnews.com/tag/kent-trader/' class='tag-link-123 tag-link-position-461' title='3 topics' style='font-size: 10.7100591716px;'>Kent Trader</a><a href='http://duluthshippingnews.com/tag/kentucky/' class='tag-link-982 tag-link-position-462' title='7 topics' style='font-size: 11.4201183432px;'>Kentucky</a><a href='http://duluthshippingnews.com/tag/kinsman-independent/' class='tag-link-331 tag-link-position-463' title='4 topics' style='font-size: 10.9467455621px;'>Kinsman Independent</a><a href='http://duluthshippingnews.com/tag/kiyi/' class='tag-link-516 tag-link-position-464' title='3 topics' style='font-size: 10.7100591716px;'>Kiyi</a><a href='http://duluthshippingnews.com/tag/kom/' class='tag-link-860 tag-link-position-465' title='6 topics' style='font-size: 11.3017751479px;'>Kom</a><a href='http://duluthshippingnews.com/tag/koningsborg/' class='tag-link-882 tag-link-position-466' title='1 topic' style='font-size: 10px;'>Koningsborg</a><a href='http://duluthshippingnews.com/tag/kroonborg/' class='tag-link-752 tag-link-position-467' title='1 topic' style='font-size: 10px;'>Kroonborg</a><a href='http://duluthshippingnews.com/tag/kurt-paul/' class='tag-link-1082 tag-link-position-468' title='1 topic' style='font-size: 10px;'>Kurt Paul</a><a href='http://duluthshippingnews.com/tag/kwintebank/' class='tag-link-611 tag-link-position-469' title='7 topics' style='font-size: 11.4201183432px;'>Kwintebank</a><a href='http://duluthshippingnews.com/tag/l-l-smith-jr/' class='tag-link-552 tag-link-position-470' title='4 topics' style='font-size: 10.9467455621px;'>L.L. Smith Jr.</a><a href='http://duluthshippingnews.com/tag/labrador/' class='tag-link-1114 tag-link-position-471' title='1 topic' style='font-size: 10px;'>Labrador</a><a href='http://duluthshippingnews.com/tag/lady-doris/' class='tag-link-1040 tag-link-position-472' title='2 topics' style='font-size: 10.426035503px;'>Lady Doris</a><a href='http://duluthshippingnews.com/tag/lady-hamilton/' class='tag-link-134 tag-link-position-473' title='3 topics' style='font-size: 10.7100591716px;'>Lady Hamilton</a><a href='http://duluthshippingnews.com/tag/lake-carling/' class='tag-link-690 tag-link-position-474' title='1 topic' style='font-size: 10px;'>Lake Carling</a><a href='http://duluthshippingnews.com/tag/lake-carriers-association/' class='tag-link-144 tag-link-position-475' title='1 topic' style='font-size: 10px;'>Lake Carriers Association</a><a href='http://duluthshippingnews.com/tag/lake-champlain/' class='tag-link-678 tag-link-position-476' title='2 topics' style='font-size: 10.426035503px;'>Lake Champlain</a><a href='http://duluthshippingnews.com/tag/lake-charles/' class='tag-link-642 tag-link-position-477' title='1 topic' style='font-size: 10px;'>Lake Charles</a><a href='http://duluthshippingnews.com/tag/lake-guardian/' class='tag-link-409 tag-link-position-478' title='5 topics' style='font-size: 11.1360946746px;'>Lake Guardian</a><a href='http://duluthshippingnews.com/tag/lake-manitoba/' class='tag-link-740 tag-link-position-479' title='3 topics' style='font-size: 10.7100591716px;'>Lake Manitoba</a><a href='http://duluthshippingnews.com/tag/lake-ontario/' class='tag-link-816 tag-link-position-480' title='2 topics' style='font-size: 10.426035503px;'>Lake Ontario</a><a href='http://duluthshippingnews.com/tag/lake-shidaka/' class='tag-link-703 tag-link-position-481' title='1 topic' style='font-size: 10px;'>Lake Shidaka</a><a href='http://duluthshippingnews.com/tag/lake-superior-warehousing/' class='tag-link-1060 tag-link-position-482' title='1 topic' style='font-size: 10px;'>Lake Superior Warehousing</a><a href='http://duluthshippingnews.com/tag/lake-wabush/' class='tag-link-667 tag-link-position-483' title='1 topic' style='font-size: 10px;'>Lake Wabush</a><a href='http://duluthshippingnews.com/tag/la-liberte/' class='tag-link-707 tag-link-position-484' title='1 topic' style='font-size: 10px;'>La Liberte</a><a href='http://duluthshippingnews.com/tag/lamont-cranston-band/' class='tag-link-177 tag-link-position-485' title='2 topics' style='font-size: 10.426035503px;'>Lamont Cranston Band</a><a href='http://duluthshippingnews.com/tag/lee-a-tregurtha/' class='tag-link-20 tag-link-position-486' title='26 topics' style='font-size: 12.674556213px;'>Lee A. Tregurtha</a><a href='http://duluthshippingnews.com/tag/legendary-rhythm-and-blues-revue/' class='tag-link-206 tag-link-position-487' title='1 topic' style='font-size: 10px;'>Legendary Rhythm and Blues Revue</a><a href='http://duluthshippingnews.com/tag/lemoyne/' class='tag-link-809 tag-link-position-488' title='1 topic' style='font-size: 10px;'>Lemoyne</a><a href='http://duluthshippingnews.com/tag/leonard-m/' class='tag-link-1087 tag-link-position-489' title='1 topic' style='font-size: 10px;'>Leonard M.</a><a href='http://duluthshippingnews.com/tag/leon-fraser/' class='tag-link-421 tag-link-position-490' title='17 topics' style='font-size: 12.2721893491px;'>Leon Fraser</a><a href='http://duluthshippingnews.com/tag/lewis-wilson-foy/' class='tag-link-508 tag-link-position-491' title='28 topics' style='font-size: 12.7455621302px;'>Lewis Wilson Foy</a><a href='http://duluthshippingnews.com/tag/liamare/' class='tag-link-491 tag-link-position-492' title='1 topic' style='font-size: 10px;'>Liamare</a><a href='http://duluthshippingnews.com/tag/lift-bridge/' class='tag-link-780 tag-link-position-493' title='1 topic' style='font-size: 10px;'>Lift Bridge</a><a href='http://duluthshippingnews.com/tag/limnos/' class='tag-link-256 tag-link-position-494' title='2 topics' style='font-size: 10.426035503px;'>Limnos</a><a href='http://duluthshippingnews.com/tag/liski/' class='tag-link-591 tag-link-position-495' title='1 topic' style='font-size: 10px;'>Liski</a><a href='http://duluthshippingnews.com/tag/louis-r-desmarais/' class='tag-link-414 tag-link-position-496' title='4 topics' style='font-size: 10.9467455621px;'>Louis R Desmarais</a><a href='http://duluthshippingnews.com/tag/lsmma/' class='tag-link-80 tag-link-position-497' title='3 topics' style='font-size: 10.7100591716px;'>LSMMA</a><a href='http://duluthshippingnews.com/tag/lt-argosy/' class='tag-link-711 tag-link-position-498' title='2 topics' style='font-size: 10.426035503px;'>LT Argosy</a><a href='http://duluthshippingnews.com/tag/lubie/' class='tag-link-920 tag-link-position-499' title='1 topic' style='font-size: 10px;'>Lubie</a><a href='http://duluthshippingnews.com/tag/luna-verde/' class='tag-link-731 tag-link-position-500' title='2 topics' style='font-size: 10.426035503px;'>Luna Verde</a><a href='http://duluthshippingnews.com/tag/lynx/' class='tag-link-1057 tag-link-position-501' title='3 topics' style='font-size: 10.7100591716px;'>Lynx</a><a href='http://duluthshippingnews.com/tag/mackenzie/' class='tag-link-569 tag-link-position-502' title='4 topics' style='font-size: 10.9467455621px;'>Mackenzie</a><a href='http://duluthshippingnews.com/tag/mackinaw/' class='tag-link-22 tag-link-position-503' title='33 topics' style='font-size: 12.9112426036px;'>Mackinaw</a><a href='http://duluthshippingnews.com/tag/madeline/' class='tag-link-851 tag-link-position-504' title='1 topic' style='font-size: 10px;'>Madeline</a><a href='http://duluthshippingnews.com/tag/magdalena-green/' class='tag-link-750 tag-link-position-505' title='1 topic' style='font-size: 10px;'>Magdalena Green</a><a href='http://duluthshippingnews.com/tag/mamry/' class='tag-link-1030 tag-link-position-506' title='1 topic' style='font-size: 10px;'>Mamry</a><a href='http://duluthshippingnews.com/tag/mandarin/' class='tag-link-452 tag-link-position-507' title='1 topic' style='font-size: 10px;'>Mandarin</a><a href='http://duluthshippingnews.com/tag/manistee/' class='tag-link-757 tag-link-position-508' title='2 topics' style='font-size: 10.426035503px;'>Manistee</a><a href='http://duluthshippingnews.com/tag/manitoulin/' class='tag-link-1070 tag-link-position-509' title='1 topic' style='font-size: 10px;'>Manitoulin</a><a href='http://duluthshippingnews.com/tag/manitowoc/' class='tag-link-653 tag-link-position-510' title='4 topics' style='font-size: 10.9467455621px;'>Manitowoc</a><a href='http://duluthshippingnews.com/tag/manora-naree/' class='tag-link-556 tag-link-position-511' title='4 topics' style='font-size: 10.9467455621px;'>Manora Naree</a><a href='http://duluthshippingnews.com/tag/mantadoc/' class='tag-link-810 tag-link-position-512' title='2 topics' style='font-size: 10.426035503px;'>Mantadoc</a><a href='http://duluthshippingnews.com/tag/maplecliffe-hall/' class='tag-link-808 tag-link-position-513' title='1 topic' style='font-size: 10px;'>Maplecliffe Hall</a><a href='http://duluthshippingnews.com/tag/marbacan/' class='tag-link-1098 tag-link-position-514' title='2 topics' style='font-size: 10.426035503px;'>MarBacan</a><a href='http://duluthshippingnews.com/tag/margaretha-green/' class='tag-link-741 tag-link-position-515' title='2 topics' style='font-size: 10.426035503px;'>Margaretha Green</a><a href='http://duluthshippingnews.com/tag/maria-green/' class='tag-link-744 tag-link-position-516' title='4 topics' style='font-size: 10.9467455621px;'>Maria Green</a><a href='http://duluthshippingnews.com/tag/marietje-deborah/' class='tag-link-927 tag-link-position-517' title='2 topics' style='font-size: 10.426035503px;'>Marietje Deborah</a><a href='http://duluthshippingnews.com/tag/marietje-marsilla/' class='tag-link-887 tag-link-position-518' title='3 topics' style='font-size: 10.7100591716px;'>Marietje Marsilla</a><a href='http://duluthshippingnews.com/tag/marilis-t/' class='tag-link-412 tag-link-position-519' title='1 topic' style='font-size: 10px;'>Marilis T.</a><a href='http://duluthshippingnews.com/tag/marine-robin/' class='tag-link-527 tag-link-position-520' title='4 topics' style='font-size: 10.9467455621px;'>Marine Robin</a><a href='http://duluthshippingnews.com/tag/marine-tech/' class='tag-link-468 tag-link-position-521' title='1 topic' style='font-size: 10px;'>marine tech</a><a href='http://duluthshippingnews.com/tag/marinette-marine/' class='tag-link-367 tag-link-position-522' title='1 topic' style='font-size: 10px;'>Marinette Marine</a><a href='http://duluthshippingnews.com/tag/marion-green/' class='tag-link-612 tag-link-position-523' title='1 topic' style='font-size: 10px;'>Marion Green</a><a href='http://duluthshippingnews.com/tag/maritime-trader/' class='tag-link-464 tag-link-position-524' title='4 topics' style='font-size: 10.9467455621px;'>Maritime Trader</a><a href='http://duluthshippingnews.com/tag/mark-barker/' class='tag-link-449 tag-link-position-525' title='1 topic' style='font-size: 10px;'>Mark Barker</a><a href='http://duluthshippingnews.com/tag/mark-hanna/' class='tag-link-509 tag-link-position-526' title='5 topics' style='font-size: 11.1360946746px;'>Mark Hanna</a><a href='http://duluthshippingnews.com/tag/marlene-green/' class='tag-link-498 tag-link-position-527' title='3 topics' style='font-size: 10.7100591716px;'>Marlene Green</a><a href='http://duluthshippingnews.com/tag/marquette/' class='tag-link-548 tag-link-position-528' title='16 topics' style='font-size: 12.201183432px;'>Marquette</a><a href='http://duluthshippingnews.com/tag/marselisborg/' class='tag-link-1088 tag-link-position-529' title='1 topic' style='font-size: 10px;'>Marselisborg</a><a href='http://duluthshippingnews.com/tag/mary-ellen-j-durley/' class='tag-link-89 tag-link-position-530' title='1 topic' style='font-size: 10px;'>Mary Ellen J. Durley</a><a href='http://duluthshippingnews.com/tag/matfen/' class='tag-link-783 tag-link-position-531' title='1 topic' style='font-size: 10px;'>Matfen</a><a href='http://duluthshippingnews.com/tag/matt-the-electrician/' class='tag-link-307 tag-link-position-532' title='1 topic' style='font-size: 10px;'>Matt the Electrician</a><a href='http://duluthshippingnews.com/tag/maunaloa-ii/' class='tag-link-777 tag-link-position-533' title='1 topic' style='font-size: 10px;'>Maunaloa II</a><a href='http://duluthshippingnews.com/tag/mecta-sea/' class='tag-link-437 tag-link-position-534' title='5 topics' style='font-size: 11.1360946746px;'>Mecta Sea</a><a href='http://duluthshippingnews.com/tag/medemborg/' class='tag-link-50 tag-link-position-535' title='5 topics' style='font-size: 11.1360946746px;'>medemborg</a><a href='http://duluthshippingnews.com/tag/melvin-h-baker/' class='tag-link-536 tag-link-position-536' title='11 topics' style='font-size: 11.8461538462px;'>Melvin H. Baker</a><a href='http://duluthshippingnews.com/tag/merwedegracht/' class='tag-link-1021 tag-link-position-537' title='1 topic' style='font-size: 10px;'>Merwedegracht</a><a href='http://duluthshippingnews.com/tag/mesabi-miner/' class='tag-link-51 tag-link-position-538' title='68 topics' style='font-size: 13.6449704142px;'>Mesabi Miner</a><a href='http://duluthshippingnews.com/tag/metsaborg/' class='tag-link-358 tag-link-position-539' title='1 topic' style='font-size: 10px;'>Metsaborg</a><a href='http://duluthshippingnews.com/tag/michiganborg/' class='tag-link-601 tag-link-position-540' title='1 topic' style='font-size: 10px;'>Michiganborg</a><a href='http://duluthshippingnews.com/tag/michipicoten/' class='tag-link-313 tag-link-position-541' title='10 topics' style='font-size: 11.7514792899px;'>Michipicoten</a><a href='http://duluthshippingnews.com/tag/middletown/' class='tag-link-399 tag-link-position-542' title='18 topics' style='font-size: 12.3195266272px;'>Middletown</a><a href='http://duluthshippingnews.com/tag/midwest-energy-resources/' class='tag-link-58 tag-link-position-543' title='3 topics' style='font-size: 10.7100591716px;'>Midwest Energy Resources</a><a href='http://duluthshippingnews.com/tag/miedwie/' class='tag-link-95 tag-link-position-544' title='2 topics' style='font-size: 10.426035503px;'>Miedwie</a><a href='http://duluthshippingnews.com/tag/mighty-lester/' class='tag-link-178 tag-link-position-545' title='1 topic' style='font-size: 10px;'>Mighty Lester</a><a href='http://duluthshippingnews.com/tag/mighty-thomas-carnival/' class='tag-link-278 tag-link-position-546' title='1 topic' style='font-size: 10px;'>Mighty Thomas Carnival</a><a href='http://duluthshippingnews.com/tag/millennium-hawk/' class='tag-link-712 tag-link-position-547' title='2 topics' style='font-size: 10.426035503px;'>Millennium Hawk</a><a href='http://duluthshippingnews.com/tag/milo/' class='tag-link-758 tag-link-position-548' title='2 topics' style='font-size: 10.426035503px;'>Milo</a><a href='http://duluthshippingnews.com/tag/minnesota/' class='tag-link-1023 tag-link-position-549' title='1 topic' style='font-size: 10px;'>Minnesota</a><a href='http://duluthshippingnews.com/tag/minnesota-lynx/' class='tag-link-1107 tag-link-position-550' title='1 topic' style='font-size: 10px;'>Minnesota Lynx</a><a href='http://duluthshippingnews.com/tag/miss-laura/' class='tag-link-524 tag-link-position-551' title='1 topic' style='font-size: 10px;'>Miss Laura</a><a href='http://duluthshippingnews.com/tag/missouri/' class='tag-link-1026 tag-link-position-552' title='2 topics' style='font-size: 10.426035503px;'>Missouri</a><a href='http://duluthshippingnews.com/tag/mist-of-avalon/' class='tag-link-1100 tag-link-position-553' title='2 topics' style='font-size: 10.426035503px;'>Mist of Avalon</a><a href='http://duluthshippingnews.com/tag/mittal-steel/' class='tag-link-258 tag-link-position-554' title='1 topic' style='font-size: 10px;'>Mittal Steel</a><a href='http://duluthshippingnews.com/tag/mobile-bay/' class='tag-link-1034 tag-link-position-555' title='3 topics' style='font-size: 10.7100591716px;'>Mobile Bay</a><a href='http://duluthshippingnews.com/tag/moezelborg/' class='tag-link-212 tag-link-position-556' title='3 topics' style='font-size: 10.7100591716px;'>Moezelborg</a><a href='http://duluthshippingnews.com/tag/montcliffe-hall/' class='tag-link-530 tag-link-position-557' title='5 topics' style='font-size: 11.1360946746px;'>Montcliffe Hall</a><a href='http://duluthshippingnews.com/tag/monthly/' class='tag-link-939 tag-link-position-558' title='1 topic' style='font-size: 10px;'>Monthly</a><a href='http://duluthshippingnews.com/tag/montrealais/' class='tag-link-405 tag-link-position-559' title='7 topics' style='font-size: 11.4201183432px;'>Montrealais</a><a href='http://duluthshippingnews.com/tag/moor-laker/' class='tag-link-633 tag-link-position-560' title='2 topics' style='font-size: 10.426035503px;'>Moor Laker</a><a href='http://duluthshippingnews.com/tag/morraborg/' class='tag-link-862 tag-link-position-561' title='1 topic' style='font-size: 10px;'>Morraborg</a><a href='http://duluthshippingnews.com/tag/morro-bay/' class='tag-link-993 tag-link-position-562' title='6 topics' style='font-size: 11.3017751479px;'>Morro Bay</a><a href='http://duluthshippingnews.com/tag/mottler/' class='tag-link-977 tag-link-position-563' title='1 topic' style='font-size: 10px;'>Mottler</a><a href='http://duluthshippingnews.com/tag/munteborg/' class='tag-link-494 tag-link-position-564' title='1 topic' style='font-size: 10px;'>Munteborg</a><a href='http://duluthshippingnews.com/tag/muntgracht/' class='tag-link-1029 tag-link-position-565' title='2 topics' style='font-size: 10.426035503px;'>Muntgracht</a><a href='http://duluthshippingnews.com/tag/murphy-fuel-dock/' class='tag-link-101 tag-link-position-566' title='2 topics' style='font-size: 10.426035503px;'>Murphy Fuel Dock</a><a href='http://duluthshippingnews.com/tag/murray-bay/' class='tag-link-761 tag-link-position-567' title='2 topics' style='font-size: 10.426035503px;'>Murray Bay</a><a href='http://duluthshippingnews.com/tag/nacelle/' class='tag-link-125 tag-link-position-568' title='2 topics' style='font-size: 10.426035503px;'>nacelle</a><a href='http://duluthshippingnews.com/tag/nancy-j/' class='tag-link-1022 tag-link-position-569' title='2 topics' style='font-size: 10.426035503px;'>Nancy J.</a><a href='http://duluthshippingnews.com/tag/nanticoke/' class='tag-link-504 tag-link-position-570' title='3 topics' style='font-size: 10.7100591716px;'>Nanticoke</a><a href='http://duluthshippingnews.com/tag/nbc/' class='tag-link-992 tag-link-position-571' title='1 topic' style='font-size: 10px;'>NBC</a><a href='http://duluthshippingnews.com/tag/nels-j/' class='tag-link-145 tag-link-position-572' title='11 topics' style='font-size: 11.8461538462px;'>Nels J.</a><a href='http://duluthshippingnews.com/tag/neshanic/' class='tag-link-549 tag-link-position-573' title='16 topics' style='font-size: 12.201183432px;'>Neshanic</a><a href='http://duluthshippingnews.com/tag/newfoundland/' class='tag-link-175 tag-link-position-574' title='1 topic' style='font-size: 10px;'>Newfoundland</a><a href='http://duluthshippingnews.com/tag/niagara/' class='tag-link-1058 tag-link-position-575' title='6 topics' style='font-size: 11.3017751479px;'>Niagara</a><a href='http://duluthshippingnews.com/tag/nickelena/' class='tag-link-1031 tag-link-position-576' title='1 topic' style='font-size: 10px;'>Nickelena</a><a href='http://duluthshippingnews.com/tag/nick-stenstrup/' class='tag-link-933 tag-link-position-577' title='1 topic' style='font-size: 10px;'>Nick Stenstrup</a><a href='http://duluthshippingnews.com/tag/nina/' class='tag-link-806 tag-link-position-578' title='1 topic' style='font-size: 10px;'>Niña</a><a href='http://duluthshippingnews.com/tag/nogat/' class='tag-link-94 tag-link-position-579' title='3 topics' style='font-size: 10.7100591716px;'>Nogat</a><a href='http://duluthshippingnews.com/tag/nomadic-pollux/' class='tag-link-201 tag-link-position-580' title='1 topic' style='font-size: 10px;'>Nomadic Pollux</a><a href='http://duluthshippingnews.com/tag/north-american-salt-company/' class='tag-link-220 tag-link-position-581' title='1 topic' style='font-size: 10px;'>North American Salt Company</a><a href='http://duluthshippingnews.com/tag/north-carolina/' class='tag-link-773 tag-link-position-582' title='3 topics' style='font-size: 10.7100591716px;'>North Carolina</a><a href='http://duluthshippingnews.com/tag/north-dakota/' class='tag-link-130 tag-link-position-583' title='5 topics' style='font-size: 11.1360946746px;'>North Dakota</a><a href='http://duluthshippingnews.com/tag/northern-images-photography/' class='tag-link-275 tag-link-position-584' title='1 topic' style='font-size: 10px;'>Northern Images Photography</a><a href='http://duluthshippingnews.com/tag/nova-scotia/' class='tag-link-174 tag-link-position-585' title='1 topic' style='font-size: 10px;'>Nova Scotia</a><a href='http://duluthshippingnews.com/tag/nrri/' class='tag-link-346 tag-link-position-586' title='1 topic' style='font-size: 10px;'>NRRI</a><a href='http://duluthshippingnews.com/tag/nst-challenge/' class='tag-link-719 tag-link-position-587' title='1 topic' style='font-size: 10px;'>NST Challenge</a><a href='http://duluthshippingnews.com/tag/oakglen/' class='tag-link-815 tag-link-position-588' title='1 topic' style='font-size: 10px;'>Oakglen</a><a href='http://duluthshippingnews.com/tag/ocean-leader/' class='tag-link-411 tag-link-position-589' title='2 topics' style='font-size: 10.426035503px;'>Ocean Leader</a><a href='http://duluthshippingnews.com/tag/odra/' class='tag-link-769 tag-link-position-590' title='1 topic' style='font-size: 10px;'>Odra</a><a href='http://duluthshippingnews.com/tag/oglebay-norton/' class='tag-link-282 tag-link-position-591' title='31 topics' style='font-size: 12.8639053254px;'>Oglebay Norton</a><a href='http://duluthshippingnews.com/tag/ohio/' class='tag-link-749 tag-link-position-592' title='1 topic' style='font-size: 10px;'>Ohio</a><a href='http://duluthshippingnews.com/tag/ojibway/' class='tag-link-330 tag-link-position-593' title='4 topics' style='font-size: 10.9467455621px;'>Ojibway</a><a href='http://duluthshippingnews.com/tag/oktokopter/' class='tag-link-277 tag-link-position-594' title='1 topic' style='font-size: 10px;'>OktoKopter</a><a href='http://duluthshippingnews.com/tag/olive-l-moorelewis-j-kuber/' class='tag-link-686 tag-link-position-595' title='2 topics' style='font-size: 10.426035503px;'>Olive L. Moore/Lewis J. Kuber</a><a href='http://duluthshippingnews.com/tag/olympic-dignity/' class='tag-link-575 tag-link-position-596' title='1 topic' style='font-size: 10px;'>Olympic Dignity</a><a href='http://duluthshippingnews.com/tag/olympic-melody/' class='tag-link-251 tag-link-position-597' title='3 topics' style='font-size: 10.7100591716px;'>Olympic Melody</a><a href='http://duluthshippingnews.com/tag/olympic-mentor/' class='tag-link-77 tag-link-position-598' title='2 topics' style='font-size: 10.426035503px;'>Olympic Mentor</a><a href='http://duluthshippingnews.com/tag/olympic-miracle/' class='tag-link-252 tag-link-position-599' title='3 topics' style='font-size: 10.7100591716px;'>Olympic Miracle</a><a href='http://duluthshippingnews.com/tag/olza/' class='tag-link-1109 tag-link-position-600' title='1 topic' style='font-size: 10px;'>Olza</a><a href='http://duluthshippingnews.com/tag/omisalj/' class='tag-link-738 tag-link-position-601' title='1 topic' style='font-size: 10px;'>Omisalj</a><a href='http://duluthshippingnews.com/tag/operation-taconite/' class='tag-link-108 tag-link-position-602' title='1 topic' style='font-size: 10px;'>Operation Taconite</a><a href='http://duluthshippingnews.com/tag/orla/' class='tag-link-380 tag-link-position-603' title='5 topics' style='font-size: 11.1360946746px;'>Orla</a><a href='http://duluthshippingnews.com/tag/orna/' class='tag-link-632 tag-link-position-604' title='2 topics' style='font-size: 10.426035503px;'>Orna</a><a href='http://duluthshippingnews.com/tag/orsula/' class='tag-link-103 tag-link-position-605' title='4 topics' style='font-size: 10.9467455621px;'>Orsula</a><a href='http://duluthshippingnews.com/tag/ostkap/' class='tag-link-617 tag-link-position-606' title='4 topics' style='font-size: 10.9467455621px;'>Ostkap</a><a href='http://duluthshippingnews.com/tag/pacific-huron/' class='tag-link-1106 tag-link-position-607' title='1 topic' style='font-size: 10px;'>Pacific Huron</a><a href='http://duluthshippingnews.com/tag/painting/' class='tag-link-146 tag-link-position-608' title='1 topic' style='font-size: 10px;'>painting</a><a href='http://duluthshippingnews.com/tag/palmerton/' class='tag-link-1033 tag-link-position-609' title='1 topic' style='font-size: 10px;'>Palmerton</a><a href='http://duluthshippingnews.com/tag/pan-amoco/' class='tag-link-542 tag-link-position-610' title='7 topics' style='font-size: 11.4201183432px;'>Pan-Amoco</a><a href='http://duluthshippingnews.com/tag/paolo-pittaluga/' class='tag-link-736 tag-link-position-611' title='1 topic' style='font-size: 10px;'>Paolo Pittaluga</a><a href='http://duluthshippingnews.com/tag/paterson/' class='tag-link-398 tag-link-position-612' title='3 topics' style='font-size: 10.7100591716px;'>Paterson</a><a href='http://duluthshippingnews.com/tag/paul-r-tregurtha/' class='tag-link-88 tag-link-position-613' title='77 topics' style='font-size: 13.7633136095px;'>Paul R. Tregurtha</a><a href='http://duluthshippingnews.com/tag/paul-thayer/' class='tag-link-654 tag-link-position-614' title='3 topics' style='font-size: 10.7100591716px;'>Paul Thayer</a><a href='http://duluthshippingnews.com/tag/peonia/' class='tag-link-625 tag-link-position-615' title='1 topic' style='font-size: 10px;'>Peonia</a><a href='http://duluthshippingnews.com/tag/perelik/' class='tag-link-890 tag-link-position-616' title='1 topic' style='font-size: 10px;'>Perelik</a><a href='http://duluthshippingnews.com/tag/pere-marquette-41/' class='tag-link-343 tag-link-position-617' title='4 topics' style='font-size: 10.9467455621px;'>Pere Marquette</a><a href='http://duluthshippingnews.com/tag/perkins-motor-transport/' class='tag-link-357 tag-link-position-618' title='1 topic' style='font-size: 10px;'>Perkins Motor Transport</a><a href='http://duluthshippingnews.com/tag/persenk/' class='tag-link-473 tag-link-position-619' title='1 topic' style='font-size: 10px;'>Persenk</a><a href='http://duluthshippingnews.com/tag/peter-r-cresswell/' class='tag-link-849 tag-link-position-620' title='3 topics' style='font-size: 10.7100591716px;'>Peter R. Cresswell</a><a href='http://duluthshippingnews.com/tag/peter-ronna/' class='tag-link-1011 tag-link-position-621' title='1 topic' style='font-size: 10px;'>Peter Rönna</a><a href='http://duluthshippingnews.com/tag/philip-r-clarke/' class='tag-link-469 tag-link-position-622' title='25 topics' style='font-size: 12.6272189349px;'>Philip R. Clarke</a><a href='http://duluthshippingnews.com/tag/pier-b-resort/' class='tag-link-1050 tag-link-position-623' title='5 topics' style='font-size: 11.1360946746px;'>Pier B Resort</a><a href='http://duluthshippingnews.com/tag/pilica/' class='tag-link-827 tag-link-position-624' title='3 topics' style='font-size: 10.7100591716px;'>Pilica</a><a href='http://duluthshippingnews.com/tag/pineglen/' class='tag-link-397 tag-link-position-625' title='4 topics' style='font-size: 10.9467455621px;'>Pineglen</a><a href='http://duluthshippingnews.com/tag/pintail/' class='tag-link-581 tag-link-position-626' title='2 topics' style='font-size: 10.426035503px;'>Pintail</a><a href='http://duluthshippingnews.com/tag/pioneer-challenger/' class='tag-link-551 tag-link-position-627' title='16 topics' style='font-size: 12.201183432px;'>Pioneer Challenger</a><a href='http://duluthshippingnews.com/tag/pochard/' class='tag-link-930 tag-link-position-628' title='1 topic' style='font-size: 10px;'>Pochard</a><a href='http://duluthshippingnews.com/tag/polar-plunge/' class='tag-link-988 tag-link-position-629' title='1 topic' style='font-size: 10px;'>Polar Plunge</a><a href='http://duluthshippingnews.com/tag/polish-steamship-company/' class='tag-link-96 tag-link-position-630' title='2 topics' style='font-size: 10.426035503px;'>Polish Steamship Company</a><a href='http://duluthshippingnews.com/tag/politza/' class='tag-link-379 tag-link-position-631' title='1 topic' style='font-size: 10px;'>Politza</a><a href='http://duluthshippingnews.com/tag/polydefkis-p/' class='tag-link-565 tag-link-position-632' title='1 topic' style='font-size: 10px;'>Polydefkis P</a><a href='http://duluthshippingnews.com/tag/pomorze-zachodnie/' class='tag-link-673 tag-link-position-633' title='2 topics' style='font-size: 10.426035503px;'>Pomorze Zachodnie</a><a href='http://duluthshippingnews.com/tag/pontoporos/' class='tag-link-461 tag-link-position-634' title='1 topic' style='font-size: 10px;'>Pontoporos</a><a href='http://duluthshippingnews.com/tag/prairie-harvest/' class='tag-link-537 tag-link-position-635' title='11 topics' style='font-size: 11.8461538462px;'>Prairie Harvest</a><a href='http://duluthshippingnews.com/tag/presque-isle/' class='tag-link-224 tag-link-position-636' title='32 topics' style='font-size: 12.8875739645px;'>Presque Isle</a><a href='http://duluthshippingnews.com/tag/pride-of-baltimore-ii/' class='tag-link-850 tag-link-position-637' title='5 topics' style='font-size: 11.1360946746px;'>Pride of Baltimore II</a><a href='http://duluthshippingnews.com/tag/primary-1/' class='tag-link-755 tag-link-position-638' title='2 topics' style='font-size: 10.426035503px;'>Primary 1</a><a href='http://duluthshippingnews.com/tag/prinsenborg/' class='tag-link-656 tag-link-position-639' title='2 topics' style='font-size: 10.426035503px;'>Prinsenborg</a><a href='http://duluthshippingnews.com/tag/pro-print/' class='tag-link-297 tag-link-position-640' title='3 topics' style='font-size: 10.7100591716px;'>Pro Print</a><a href='http://duluthshippingnews.com/tag/prosna/' class='tag-link-1079 tag-link-position-641' title='1 topic' style='font-size: 10px;'>Prosna</a><a href='http://duluthshippingnews.com/tag/protoporos-iii/' class='tag-link-979 tag-link-position-642' title='1 topic' style='font-size: 10px;'>Protoporos III</a><a href='http://duluthshippingnews.com/tag/pytheas/' class='tag-link-602 tag-link-position-643' title='2 topics' style='font-size: 10.426035503px;'>Pytheas</a><a href='http://duluthshippingnews.com/tag/quebecois/' class='tag-link-372 tag-link-position-644' title='12 topics' style='font-size: 11.9171597633px;'>Quebecois</a><a href='http://duluthshippingnews.com/tag/raba/' class='tag-link-969 tag-link-position-645' title='2 topics' style='font-size: 10.426035503px;'>Raba</a><a href='http://duluthshippingnews.com/tag/radcliffe-r-latimer/' class='tag-link-972 tag-link-position-646' title='1 topic' style='font-size: 10px;'>Radcliffe R. Latimer</a><a href='http://duluthshippingnews.com/tag/ralph-misener/' class='tag-link-407 tag-link-position-647' title='1 topic' style='font-size: 10px;'>Ralph Misener</a><a href='http://duluthshippingnews.com/tag/ramon-de-larrinaga/' class='tag-link-348 tag-link-position-648' title='1 topic' style='font-size: 10px;'>Ramon de Larrinaga</a><a href='http://duluthshippingnews.com/tag/rebecca/' class='tag-link-466 tag-link-position-649' title='3 topics' style='font-size: 10.7100591716px;'>Rebecca</a><a href='http://duluthshippingnews.com/tag/red-cliff-band/' class='tag-link-905 tag-link-position-650' title='3 topics' style='font-size: 10.7100591716px;'>Red Cliff Band</a><a href='http://duluthshippingnews.com/tag/redhead/' class='tag-link-1039 tag-link-position-651' title='1 topic' style='font-size: 10px;'>Redhead</a><a href='http://duluthshippingnews.com/tag/regent-palm/' class='tag-link-819 tag-link-position-652' title='1 topic' style='font-size: 10px;'>Regent Palm</a><a href='http://duluthshippingnews.com/tag/reggeborg/' class='tag-link-1009 tag-link-position-653' title='2 topics' style='font-size: 10.426035503px;'>Reggeborg</a><a href='http://duluthshippingnews.com/tag/regina-oldendorff/' class='tag-link-989 tag-link-position-654' title='1 topic' style='font-size: 10px;'>Regina Oldendorff</a><a href='http://duluthshippingnews.com/tag/reserve/' class='tag-link-424 tag-link-position-655' title='12 topics' style='font-size: 11.9171597633px;'>Reserve</a><a href='http://duluthshippingnews.com/tag/richard-j-reiss/' class='tag-link-756 tag-link-position-656' title='2 topics' style='font-size: 10.426035503px;'>Richard J. Reiss</a><a href='http://duluthshippingnews.com/tag/richelieu/' class='tag-link-353 tag-link-position-657' title='1 topic' style='font-size: 10px;'>Richelieu</a><a href='http://duluthshippingnews.com/tag/riverland-ag/' class='tag-link-952 tag-link-position-658' title='2 topics' style='font-size: 10.426035503px;'>Riverland Ag</a><a href='http://duluthshippingnews.com/tag/robert-s-pierson/' class='tag-link-659 tag-link-position-659' title='3 topics' style='font-size: 10.7100591716px;'>Robert S. Pierson</a><a href='http://duluthshippingnews.com/tag/roerborg/' class='tag-link-1112 tag-link-position-660' title='1 topic' style='font-size: 10px;'>Roerborg</a><a href='http://duluthshippingnews.com/tag/roger-blough/' class='tag-link-226 tag-link-position-661' title='31 topics' style='font-size: 12.8639053254px;'>Roger Blough</a><a href='http://duluthshippingnews.com/tag/roger-m-kyes/' class='tag-link-595 tag-link-position-662' title='12 topics' style='font-size: 11.9171597633px;'>Roger M.Kyes</a><a href='http://duluthshippingnews.com/tag/rose-garden/' class='tag-link-253 tag-link-position-663' title='1 topic' style='font-size: 10px;'>rose garden</a><a href='http://duluthshippingnews.com/tag/ross-william-perry/' class='tag-link-183 tag-link-position-664' title='1 topic' style='font-size: 10px;'>Ross William Perry</a><a href='http://duluthshippingnews.com/tag/roxanne-potvin/' class='tag-link-181 tag-link-position-665' title='1 topic' style='font-size: 10px;'>Roxanne Potvin</a><a href='http://duluthshippingnews.com/tag/royal-pescadores/' class='tag-link-726 tag-link-position-666' title='3 topics' style='font-size: 10.7100591716px;'>Royal Pescadores</a><a href='http://duluthshippingnews.com/tag/rt-hon-paul-j-martin/' class='tag-link-445 tag-link-position-667' title='14 topics' style='font-size: 12.0828402367px;'>Rt. Hon. Paul J. Martin</a><a href='http://duluthshippingnews.com/tag/ruddy/' class='tag-link-919 tag-link-position-668' title='3 topics' style='font-size: 10.7100591716px;'>Ruddy</a><a href='http://duluthshippingnews.com/tag/ruhr-ore/' class='tag-link-619 tag-link-position-669' title='2 topics' style='font-size: 10.426035503px;'>Ruhr Ore</a><a href='http://duluthshippingnews.com/tag/ruthie-foster/' class='tag-link-166 tag-link-position-670' title='1 topic' style='font-size: 10px;'>Ruthie Foster</a><a href='http://duluthshippingnews.com/tag/s-pacific/' class='tag-link-751 tag-link-position-671' title='3 topics' style='font-size: 10.7100591716px;'>S. Pacific</a><a href='http://duluthshippingnews.com/tag/sabrina/' class='tag-link-52 tag-link-position-672' title='3 topics' style='font-size: 10.7100591716px;'>Sabrina</a><a href='http://duluthshippingnews.com/tag/salarium/' class='tag-link-562 tag-link-position-673' title='3 topics' style='font-size: 10.7100591716px;'>Salarium</a><a href='http://duluthshippingnews.com/tag/salt/' class='tag-link-922 tag-link-position-674' title='2 topics' style='font-size: 10.426035503px;'>salt</a><a href='http://duluthshippingnews.com/tag/sam-laud/' class='tag-link-388 tag-link-position-675' title='7 topics' style='font-size: 11.4201183432px;'>Sam Laud</a><a href='http://duluthshippingnews.com/tag/samoset/' class='tag-link-841 tag-link-position-676' title='23 topics' style='font-size: 12.5562130178px;'>Samoset</a><a href='http://duluthshippingnews.com/tag/samuel-risley/' class='tag-link-387 tag-link-position-677' title='4 topics' style='font-size: 10.9467455621px;'>Samuel Risley</a><a href='http://duluthshippingnews.com/tag/sandviken/' class='tag-link-766 tag-link-position-678' title='3 topics' style='font-size: 10.7100591716px;'>Sandviken</a><a href='http://duluthshippingnews.com/tag/san-teodoro/' class='tag-link-456 tag-link-position-679' title='2 topics' style='font-size: 10.426035503px;'>San Teodoro</a><a href='http://duluthshippingnews.com/tag/sarah-spencer/' class='tag-link-410 tag-link-position-680' title='4 topics' style='font-size: 10.9467455621px;'>Sarah Spencer</a><a href='http://duluthshippingnews.com/tag/saskatchewan-pioneer/' class='tag-link-133 tag-link-position-681' title='3 topics' style='font-size: 10.7100591716px;'>Saskatchewan Pioneer</a><a href='http://duluthshippingnews.com/tag/sault-sainte-marie/' class='tag-link-111 tag-link-position-682' title='1 topic' style='font-size: 10px;'>Sault Sainte Marie</a><a href='http://duluthshippingnews.com/tag/schnabel/' class='tag-link-438 tag-link-position-683' title='4 topics' style='font-size: 10.9467455621px;'>Schnabel</a><a href='http://duluthshippingnews.com/tag/schnabel-800/' class='tag-link-359 tag-link-position-684' title='1 topic' style='font-size: 10px;'>Schnabel 800</a><a href='http://duluthshippingnews.com/tag/schnabelmeister/' class='tag-link-360 tag-link-position-685' title='2 topics' style='font-size: 10.426035503px;'>Schnabelmeister</a><a href='http://duluthshippingnews.com/tag/scoter/' class='tag-link-626 tag-link-position-686' title='1 topic' style='font-size: 10px;'>Scoter</a><a href='http://duluthshippingnews.com/tag/scott-hilleren/' class='tag-link-443 tag-link-position-687' title='1 topic' style='font-size: 10px;'>Scott Hilleren</a><a href='http://duluthshippingnews.com/tag/sea-barge-one/' class='tag-link-589 tag-link-position-688' title='1 topic' style='font-size: 10px;'>Sea Barge One</a><a href='http://duluthshippingnews.com/tag/sea-bear/' class='tag-link-234 tag-link-position-689' title='3 topics' style='font-size: 10.7100591716px;'>Sea Bear</a><a href='http://duluthshippingnews.com/tag/seaboard-rover/' class='tag-link-782 tag-link-position-690' title='1 topic' style='font-size: 10px;'>Seaboard Rover</a><a href='http://duluthshippingnews.com/tag/seagrand-ace/' class='tag-link-697 tag-link-position-691' title='1 topic' style='font-size: 10px;'>Seagrand Ace</a><a href='http://duluthshippingnews.com/tag/seahorse/' class='tag-link-698 tag-link-position-692' title='1 topic' style='font-size: 10px;'>Seahorse</a><a href='http://duluthshippingnews.com/tag/sea-robin/' class='tag-link-347 tag-link-position-693' title='2 topics' style='font-size: 10.426035503px;'>Sea Robin</a><a href='http://duluthshippingnews.com/tag/sea-service/' class='tag-link-1008 tag-link-position-694' title='3 topics' style='font-size: 10.7100591716px;'>Sea Service</a><a href='http://duluthshippingnews.com/tag/selkirk-settler/' class='tag-link-613 tag-link-position-695' title='4 topics' style='font-size: 10.9467455621px;'>Selkirk Settler</a><a href='http://duluthshippingnews.com/tag/seneca/' class='tag-link-840 tag-link-position-696' title='1 topic' style='font-size: 10px;'>Seneca</a><a href='http://duluthshippingnews.com/tag/senneville/' class='tag-link-431 tag-link-position-697' title='3 topics' style='font-size: 10.7100591716px;'>Senneville</a><a href='http://duluthshippingnews.com/tag/se-verdant/' class='tag-link-742 tag-link-position-698' title='1 topic' style='font-size: 10px;'>SE Verdant</a><a href='http://duluthshippingnews.com/tag/shannon-curfman/' class='tag-link-165 tag-link-position-699' title='1 topic' style='font-size: 10px;'>Shannon Curfman</a><a href='http://duluthshippingnews.com/tag/shemekia-copeland/' class='tag-link-168 tag-link-position-700' title='1 topic' style='font-size: 10px;'>Shemekia Copeland</a><a href='http://duluthshippingnews.com/tag/shenango/' class='tag-link-643 tag-link-position-701' title='3 topics' style='font-size: 10.7100591716px;'>Shenango</a><a href='http://duluthshippingnews.com/tag/shenango-ii/' class='tag-link-600 tag-link-position-702' title='5 topics' style='font-size: 11.1360946746px;'>Shenango II</a><a href='http://duluthshippingnews.com/tag/silver-bay/' class='tag-link-115 tag-link-position-703' title='2 topics' style='font-size: 10.426035503px;'>Silver Bay</a><a href='http://duluthshippingnews.com/tag/silver-isle/' class='tag-link-627 tag-link-position-704' title='3 topics' style='font-size: 10.7100591716px;'>Silver Isle</a><a href='http://duluthshippingnews.com/tag/silver-leader/' class='tag-link-558 tag-link-position-705' title='2 topics' style='font-size: 10.426035503px;'>Silver Leader</a><a href='http://duluthshippingnews.com/tag/sjard/' class='tag-link-1089 tag-link-position-706' title='2 topics' style='font-size: 10.426035503px;'>Sjard</a><a href='http://duluthshippingnews.com/tag/skaftafell/' class='tag-link-765 tag-link-position-707' title='1 topic' style='font-size: 10px;'>Skaftafell</a><a href='http://duluthshippingnews.com/tag/skawa/' class='tag-link-1111 tag-link-position-708' title='1 topic' style='font-size: 10px;'>Skawa</a><a href='http://duluthshippingnews.com/tag/socrates/' class='tag-link-81 tag-link-position-709' title='6 topics' style='font-size: 11.3017751479px;'>Socrates</a><a href='http://duluthshippingnews.com/tag/solina/' class='tag-link-968 tag-link-position-710' title='1 topic' style='font-size: 10px;'>Solina</a><a href='http://duluthshippingnews.com/tag/soo-locks/' class='tag-link-914 tag-link-position-711' title='1 topic' style='font-size: 10px;'>Soo Locks</a><a href='http://duluthshippingnews.com/tag/south-pier-light/' class='tag-link-825 tag-link-position-712' title='2 topics' style='font-size: 10.426035503px;'>South Pier Light</a><a href='http://duluthshippingnews.com/tag/spain/' class='tag-link-190 tag-link-position-713' title='1 topic' style='font-size: 10px;'>Spain</a><a href='http://duluthshippingnews.com/tag/spar-garnet/' class='tag-link-797 tag-link-position-714' title='1 topic' style='font-size: 10px;'>Spar Garnet</a><a href='http://duluthshippingnews.com/tag/spar-jade/' class='tag-link-495 tag-link-position-715' title='3 topics' style='font-size: 10.7100591716px;'>Spar Jade</a><a href='http://duluthshippingnews.com/tag/spar-opal/' class='tag-link-705 tag-link-position-716' title='2 topics' style='font-size: 10.426035503px;'>Spar Opal</a><a href='http://duluthshippingnews.com/tag/sparrows-point/' class='tag-link-687 tag-link-position-717' title='1 topic' style='font-size: 10px;'>Sparrows Point</a><a href='http://duluthshippingnews.com/tag/spar-ruby/' class='tag-link-561 tag-link-position-718' title='1 topic' style='font-size: 10px;'>Spar Ruby</a><a href='http://duluthshippingnews.com/tag/spartan/' class='tag-link-511 tag-link-position-719' title='5 topics' style='font-size: 11.1360946746px;'>Spartan</a><a href='http://duluthshippingnews.com/tag/spruceglen/' class='tag-link-153 tag-link-position-720' title='6 topics' style='font-size: 11.3017751479px;'>Spruceglen</a><a href='http://duluthshippingnews.com/tag/st-clair/' class='tag-link-53 tag-link-position-721' title='29 topics' style='font-size: 12.7928994083px;'>St. Clair</a><a href='http://duluthshippingnews.com/tag/st-louis-river/' class='tag-link-170 tag-link-position-722' title='1 topic' style='font-size: 10px;'>St. Louis River</a><a href='http://duluthshippingnews.com/tag/stade/' class='tag-link-1096 tag-link-position-723' title='1 topic' style='font-size: 10px;'>Stade</a><a href='http://duluthshippingnews.com/tag/staten-island-ferry/' class='tag-link-369 tag-link-position-724' title='1 topic' style='font-size: 10px;'>Staten Island Ferry</a><a href='http://duluthshippingnews.com/tag/state-of-michigan/' class='tag-link-269 tag-link-position-725' title='2 topics' style='font-size: 10.426035503px;'>State of Michigan</a><a href='http://duluthshippingnews.com/tag/statue-of-liberty/' class='tag-link-368 tag-link-position-726' title='2 topics' style='font-size: 10.426035503px;'>Statue of Liberty</a><a href='http://duluthshippingnews.com/tag/st-catheriness/' class='tag-link-634 tag-link-position-727' title='2 topics' style='font-size: 10.426035503px;'>St Catheriness</a><a href='http://duluthshippingnews.com/tag/stefania-1/' class='tag-link-991 tag-link-position-728' title='1 topic' style='font-size: 10px;'>Stefania 1</a><a href='http://duluthshippingnews.com/tag/stellanova/' class='tag-link-1080 tag-link-position-729' title='1 topic' style='font-size: 10px;'>Stellanova</a><a href='http://duluthshippingnews.com/tag/stellaprima/' class='tag-link-701 tag-link-position-730' title='4 topics' style='font-size: 10.9467455621px;'>Stellaprima</a><a href='http://duluthshippingnews.com/tag/steve-anderson/' class='tag-link-371 tag-link-position-731' title='1 topic' style='font-size: 10px;'>Steve Anderson</a><a href='http://duluthshippingnews.com/tag/stewart-j-cort/' class='tag-link-286 tag-link-position-732' title='18 topics' style='font-size: 12.3195266272px;'>Stewart J Cort</a><a href='http://duluthshippingnews.com/tag/st-lawrence-prospector/' class='tag-link-578 tag-link-position-733' title='2 topics' style='font-size: 10.426035503px;'>St Lawrence Prospector</a><a href='http://duluthshippingnews.com/tag/sugar-blue/' class='tag-link-204 tag-link-position-734' title='1 topic' style='font-size: 10px;'>Sugar Blue</a><a href='http://duluthshippingnews.com/tag/sunda/' class='tag-link-1115 tag-link-position-735' title='1 topic' style='font-size: 10px;'>Sunda</a><a href='http://duluthshippingnews.com/tag/sundew/' class='tag-link-27 tag-link-position-736' title='14 topics' style='font-size: 12.0828402367px;'>Sundew</a><a href='http://duluthshippingnews.com/tag/sundstraum/' class='tag-link-214 tag-link-position-737' title='1 topic' style='font-size: 10px;'>Sundstraum</a><a href='http://duluthshippingnews.com/tag/sun-ocean/' class='tag-link-1032 tag-link-position-738' title='2 topics' style='font-size: 10.426035503px;'>Sun Ocean</a><a href='http://duluthshippingnews.com/tag/sunrise/' class='tag-link-230 tag-link-position-739' title='1 topic' style='font-size: 10px;'>sunrise</a><a href='http://duluthshippingnews.com/tag/superior-entry/' class='tag-link-831 tag-link-position-740' title='1 topic' style='font-size: 10px;'>Superior entry</a><a href='http://duluthshippingnews.com/tag/taagborg/' class='tag-link-1099 tag-link-position-741' title='1 topic' style='font-size: 10px;'>Taagborg</a><a href='http://duluthshippingnews.com/tag/taconite-harbor/' class='tag-link-100 tag-link-position-742' title='1 topic' style='font-size: 10px;'>Taconite Harbor</a><a href='http://duluthshippingnews.com/tag/tall-ships-2/' class='tag-link-290 tag-link-position-743' title='5 topics' style='font-size: 11.1360946746px;'>tall ships</a><a href='http://duluthshippingnews.com/tag/tatjana/' class='tag-link-763 tag-link-position-744' title='3 topics' style='font-size: 10.7100591716px;'>Tatjana</a><a href='http://duluthshippingnews.com/tag/teakglen/' class='tag-link-811 tag-link-position-745' title='2 topics' style='font-size: 10.426035503px;'>Teakglen</a><a href='http://duluthshippingnews.com/tag/tecumseh/' class='tag-link-925 tag-link-position-746' title='1 topic' style='font-size: 10px;'>Tecumseh</a><a href='http://duluthshippingnews.com/tag/temple-bar/' class='tag-link-539 tag-link-position-747' title='2 topics' style='font-size: 10.426035503px;'>Temple Bar</a><a href='http://duluthshippingnews.com/tag/terry-white/' class='tag-link-980 tag-link-position-748' title='1 topic' style='font-size: 10px;'>Terry White</a><a href='http://duluthshippingnews.com/tag/thanksgiving/' class='tag-link-171 tag-link-position-749' title='1 topic' style='font-size: 10px;'>thanksgiving</a><a href='http://duluthshippingnews.com/tag/thekla/' class='tag-link-772 tag-link-position-750' title='1 topic' style='font-size: 10px;'>Thekla</a><a href='http://duluthshippingnews.com/tag/thomas-carnival/' class='tag-link-279 tag-link-position-751' title='1 topic' style='font-size: 10px;'>Thomas Carnival</a><a href='http://duluthshippingnews.com/tag/three-rivers/' class='tag-link-381 tag-link-position-752' title='3 topics' style='font-size: 10.7100591716px;'>Three Rivers</a><a href='http://duluthshippingnews.com/tag/thunder-bay/' class='tag-link-172 tag-link-position-753' title='6 topics' style='font-size: 11.3017751479px;'>Thunder Bay</a><a href='http://duluthshippingnews.com/tag/tim-s-dool/' class='tag-link-432 tag-link-position-754' title='8 topics' style='font-size: 11.5384615385px;'>Tim S. Dool</a><a href='http://duluthshippingnews.com/tag/tmc-brazil/' class='tag-link-762 tag-link-position-755' title='1 topic' style='font-size: 10px;'>TMC Brazil</a><a href='http://duluthshippingnews.com/tag/tom-mcmullen/' class='tag-link-463 tag-link-position-756' title='1 topic' style='font-size: 10px;'>Tom McMullen</a><a href='http://duluthshippingnews.com/tag/tommy-castro/' class='tag-link-179 tag-link-position-757' title='2 topics' style='font-size: 10.426035503px;'>Tommy Castro</a><a href='http://duluthshippingnews.com/tag/toro/' class='tag-link-706 tag-link-position-758' title='1 topic' style='font-size: 10px;'>Toro</a><a href='http://duluthshippingnews.com/tag/tracer/' class='tag-link-386 tag-link-position-759' title='1 topic' style='font-size: 10px;'>Tracer</a><a href='http://duluthshippingnews.com/tag/trains-2/' class='tag-link-67 tag-link-position-760' title='1 topic' style='font-size: 10px;'>Trains</a><a href='http://duluthshippingnews.com/tag/trudy/' class='tag-link-1083 tag-link-position-761' title='2 topics' style='font-size: 10.426035503px;'>Trudy</a><a href='http://duluthshippingnews.com/tag/tufty/' class='tag-link-374 tag-link-position-762' title='1 topic' style='font-size: 10px;'>Tufty</a><a href='http://duluthshippingnews.com/tag/tug-champion/' class='tag-link-906 tag-link-position-763' title='3 topics' style='font-size: 10.7100591716px;'>tug Champion</a><a href='http://duluthshippingnews.com/tag/tug-lake-superior/' class='tag-link-451 tag-link-position-764' title='1 topic' style='font-size: 10px;'>Tug Lake Superior</a><a href='http://duluthshippingnews.com/tag/tug-north-carolina/' class='tag-link-845 tag-link-position-765' title='1 topic' style='font-size: 10px;'>tug North Carolina</a><a href='http://duluthshippingnews.com/tag/tug-undaunted/' class='tag-link-873 tag-link-position-766' title='1 topic' style='font-size: 10px;'>tug Undaunted</a><a href='http://duluthshippingnews.com/tag/tug-victory/' class='tag-link-563 tag-link-position-767' title='6 topics' style='font-size: 11.3017751479px;'>tug Victory</a><a href='http://duluthshippingnews.com/tag/tuscarora/' class='tag-link-760 tag-link-position-768' title='1 topic' style='font-size: 10px;'>Tuscarora</a><a href='http://duluthshippingnews.com/tag/twic/' class='tag-link-480 tag-link-position-769' title='1 topic' style='font-size: 10px;'>TWIC</a><a href='http://duluthshippingnews.com/tag/two-harbors/' class='tag-link-192 tag-link-position-770' title='1 topic' style='font-size: 10px;'>Two Harbors</a><a href='http://duluthshippingnews.com/tag/u-s-s-chiwawa/' class='tag-link-1091 tag-link-position-771' title='23 topics' style='font-size: 12.5562130178px;'>U.S.S. Chiwawa</a><a href='http://duluthshippingnews.com/tag/ulloa/' class='tag-link-709 tag-link-position-772' title='1 topic' style='font-size: 10px;'>Ulloa</a><a href='http://duluthshippingnews.com/tag/umd/' class='tag-link-1062 tag-link-position-773' title='1 topic' style='font-size: 10px;'>UMD</a><a href='http://duluthshippingnews.com/tag/umiavut/' class='tag-link-784 tag-link-position-774' title='2 topics' style='font-size: 10.426035503px;'>Umiavut</a><a href='http://duluthshippingnews.com/tag/undaunted/' class='tag-link-342 tag-link-position-775' title='2 topics' style='font-size: 10.426035503px;'>Undaunted</a><a href='http://duluthshippingnews.com/tag/union/' class='tag-link-771 tag-link-position-776' title='5 topics' style='font-size: 11.1360946746px;'>Union</a><a href='http://duluthshippingnews.com/tag/united/' class='tag-link-560 tag-link-position-777' title='2 topics' style='font-size: 10.426035503px;'>United</a><a href='http://duluthshippingnews.com/tag/uss-freedom/' class='tag-link-151 tag-link-position-778' title='6 topics' style='font-size: 11.3017751479px;'>USS Freedom</a><a href='http://duluthshippingnews.com/tag/utviken/' class='tag-link-419 tag-link-position-779' title='3 topics' style='font-size: 10.7100591716px;'>Utviken</a><a href='http://duluthshippingnews.com/tag/vamand-wave/' class='tag-link-793 tag-link-position-780' title='1 topic' style='font-size: 10px;'>Vamand Wave</a><a href='http://duluthshippingnews.com/tag/vancouverborg/' class='tag-link-586 tag-link-position-781' title='8 topics' style='font-size: 11.5384615385px;'>Vancouverborg</a><a href='http://duluthshippingnews.com/tag/varnebank/' class='tag-link-376 tag-link-position-782' title='5 topics' style='font-size: 11.1360946746px;'>Varnebank</a><a href='http://duluthshippingnews.com/tag/vechtborg/' class='tag-link-836 tag-link-position-783' title='1 topic' style='font-size: 10px;'>Vechtborg</a><a href='http://duluthshippingnews.com/tag/veerseborg/' class='tag-link-415 tag-link-position-784' title='2 topics' style='font-size: 10.426035503px;'>Veerseborg</a><a href='http://duluthshippingnews.com/tag/vermontborg/' class='tag-link-454 tag-link-position-785' title='2 topics' style='font-size: 10.426035503px;'>Vermontborg</a><a href='http://duluthshippingnews.com/tag/victoria/' class='tag-link-695 tag-link-position-786' title='3 topics' style='font-size: 10.7100591716px;'>Victoria</a><a href='http://duluthshippingnews.com/tag/victoriaborg/' class='tag-link-247 tag-link-position-787' title='5 topics' style='font-size: 11.1360946746px;'>Victoriaborg</a><a href='http://duluthshippingnews.com/tag/vikingbank/' class='tag-link-926 tag-link-position-788' title='3 topics' style='font-size: 10.7100591716px;'>Vikingbank</a><a href='http://duluthshippingnews.com/tag/virginiaborg/' class='tag-link-650 tag-link-position-789' title='4 topics' style='font-size: 10.9467455621px;'>Virginiaborg</a><a href='http://duluthshippingnews.com/tag/vista-king/' class='tag-link-129 tag-link-position-790' title='5 topics' style='font-size: 11.1360946746px;'>Vista King</a><a href='http://duluthshippingnews.com/tag/vista-queen/' class='tag-link-694 tag-link-position-791' title='2 topics' style='font-size: 10.426035503px;'>Vista Queen</a><a href='http://duluthshippingnews.com/tag/vista-star/' class='tag-link-299 tag-link-position-792' title='7 topics' style='font-size: 11.4201183432px;'>Vista Star</a><a href='http://duluthshippingnews.com/tag/vitta-pizza/' class='tag-link-268 tag-link-position-793' title='1 topic' style='font-size: 10px;'>Vitta Pizza</a><a href='http://duluthshippingnews.com/tag/vlieborg/' class='tag-link-507 tag-link-position-794' title='2 topics' style='font-size: 10.426035503px;'>Vlieborg</a><a href='http://duluthshippingnews.com/tag/vlieborg-old/' class='tag-link-936 tag-link-position-795' title='3 topics' style='font-size: 10.7100591716px;'>Vlieborg (old)</a><a href='http://duluthshippingnews.com/tag/vlistborg/' class='tag-link-661 tag-link-position-796' title='7 topics' style='font-size: 11.4201183432px;'>Vlistborg</a><a href='http://duluthshippingnews.com/tag/volgaborg/' class='tag-link-1020 tag-link-position-797' title='1 topic' style='font-size: 10px;'>Volgaborg</a><a href='http://duluthshippingnews.com/tag/vossborg/' class='tag-link-830 tag-link-position-798' title='1 topic' style='font-size: 10px;'>Vossborg</a><a href='http://duluthshippingnews.com/tag/voyageur-independent/' class='tag-link-735 tag-link-position-799' title='3 topics' style='font-size: 10.7100591716px;'>Voyageur Independent</a><a href='http://duluthshippingnews.com/tag/voyageur-pioneer/' class='tag-link-748 tag-link-position-800' title='3 topics' style='font-size: 10.7100591716px;'>Voyageur Pioneer</a><a href='http://duluthshippingnews.com/tag/w-n-twolan/' class='tag-link-492 tag-link-position-801' title='6 topics' style='font-size: 11.3017751479px;'>W. N. Twolan</a><a href='http://duluthshippingnews.com/tag/wagenborg/' class='tag-link-1055 tag-link-position-802' title='1 topic' style='font-size: 10px;'>Wagenborg</a><a href='http://duluthshippingnews.com/tag/walter-a-sterling/' class='tag-link-645 tag-link-position-803' title='23 topics' style='font-size: 12.5562130178px;'>Walter A. Sterling</a><a href='http://duluthshippingnews.com/tag/walter-j-mccarthy-jr/' class='tag-link-340 tag-link-position-804' title='64 topics' style='font-size: 13.573964497px;'>Walter J. McCarthy Jr.</a><a href='http://duluthshippingnews.com/tag/wana-naree/' class='tag-link-696 tag-link-position-805' title='1 topic' style='font-size: 10px;'>Wana Naree</a><a href='http://duluthshippingnews.com/tag/web-cam/' class='tag-link-84 tag-link-position-806' title='1 topic' style='font-size: 10px;'>web cam</a><a href='http://duluthshippingnews.com/tag/welland-canal/' class='tag-link-917 tag-link-position-807' title='1 topic' style='font-size: 10px;'>welland canal</a><a href='http://duluthshippingnews.com/tag/when-and-if/' class='tag-link-1103 tag-link-position-808' title='2 topics' style='font-size: 10.426035503px;'>When and If</a><a href='http://duluthshippingnews.com/tag/whistler/' class='tag-link-1045 tag-link-position-809' title='1 topic' style='font-size: 10px;'>Whistler</a><a href='http://duluthshippingnews.com/tag/whitefish-bay/' class='tag-link-964 tag-link-position-810' title='6 topics' style='font-size: 11.3017751479px;'>Whitefish Bay</a><a href='http://duluthshippingnews.com/tag/white-house/' class='tag-link-239 tag-link-position-811' title='1 topic' style='font-size: 10px;'>White House</a><a href='http://duluthshippingnews.com/tag/wilfred-m-cohen/' class='tag-link-902 tag-link-position-812' title='1 topic' style='font-size: 10px;'>Wilfred M. Cohen</a><a href='http://duluthshippingnews.com/tag/wilfred-sykes/' class='tag-link-775 tag-link-position-813' title='1 topic' style='font-size: 10px;'>Wilfred Sykes</a><a href='http://duluthshippingnews.com/tag/william-a-irvin/' class='tag-link-228 tag-link-position-814' title='3 topics' style='font-size: 10.7100591716px;'>William A. Irvin</a><a href='http://duluthshippingnews.com/tag/william-clay-ford/' class='tag-link-646 tag-link-position-815' title='23 topics' style='font-size: 12.5562130178px;'>William Clay Ford</a><a href='http://duluthshippingnews.com/tag/william-j-delancey/' class='tag-link-528 tag-link-position-816' title='34 topics' style='font-size: 12.9349112426px;'>William J. Delancey</a><a href='http://duluthshippingnews.com/tag/william-r-roesch/' class='tag-link-522 tag-link-position-817' title='3 topics' style='font-size: 10.7100591716px;'>William R. Roesch</a><a href='http://duluthshippingnews.com/tag/wind-turbines-2/' class='tag-link-68 tag-link-position-818' title='1 topic' style='font-size: 10px;'>Wind Turbines</a><a href='http://duluthshippingnews.com/tag/winnipeg/' class='tag-link-647 tag-link-position-819' title='1 topic' style='font-size: 10px;'>Winnipeg</a><a href='http://duluthshippingnews.com/tag/winona/' class='tag-link-453 tag-link-position-820' title='3 topics' style='font-size: 10.7100591716px;'>Winona</a><a href='http://duluthshippingnews.com/tag/winter-layup-2/' class='tag-link-139 tag-link-position-821' title='1 topic' style='font-size: 10px;'>winter layup</a><a href='http://duluthshippingnews.com/tag/wolverine/' class='tag-link-854 tag-link-position-822' title='1 topic' style='font-size: 10px;'>Wolverine</a><a href='http://duluthshippingnews.com/tag/woody/' class='tag-link-720 tag-link-position-823' title='2 topics' style='font-size: 10.426035503px;'>Woody</a><a href='http://duluthshippingnews.com/tag/world-palm/' class='tag-link-820 tag-link-position-824' title='1 topic' style='font-size: 10px;'>World Palm</a><a href='http://duluthshippingnews.com/tag/xenia/' class='tag-link-725 tag-link-position-825' title='3 topics' style='font-size: 10.7100591716px;'>Xenia</a><a href='http://duluthshippingnews.com/tag/yamaska/' class='tag-link-794 tag-link-position-826' title='1 topic' style='font-size: 10px;'>Yamaska</a><a href='http://duluthshippingnews.com/tag/yannis-c/' class='tag-link-603 tag-link-position-827' title='1 topic' style='font-size: 10px;'>Yannis-C</a><a href='http://duluthshippingnews.com/tag/yarmouth/' class='tag-link-455 tag-link-position-828' title='3 topics' style='font-size: 10.7100591716px;'>Yarmouth</a><a href='http://duluthshippingnews.com/tag/yorktown/' class='tag-link-903 tag-link-position-829' title='1 topic' style='font-size: 10px;'>Yorktown</a><a href='http://duluthshippingnews.com/tag/ypermachos/' class='tag-link-435 tag-link-position-830' title='6 topics' style='font-size: 11.3017751479px;'>Ypermachos</a><a href='http://duluthshippingnews.com/tag/yucatan/' class='tag-link-217 tag-link-position-831' title='1 topic' style='font-size: 10px;'>Yucatan</a><a href='http://duluthshippingnews.com/tag/yulia/' class='tag-link-948 tag-link-position-832' title='3 topics' style='font-size: 10.7100591716px;'>Yulia</a><a href='http://duluthshippingnews.com/tag/zeeto/' class='tag-link-1101 tag-link-position-833' title='2 topics' style='font-size: 10.426035503px;'>Zeeto</a><a href='http://duluthshippingnews.com/tag/zeus/' class='tag-link-547 tag-link-position-834' title='2 topics' style='font-size: 10.426035503px;'>Zeus</a><a href='http://duluthshippingnews.com/tag/ziemia-cieszynska/' class='tag-link-442 tag-link-position-835' title='7 topics' style='font-size: 11.4201183432px;'>Ziemia Cieszynska</a><a href='http://duluthshippingnews.com/tag/ziemia-gnieznienska/' class='tag-link-746 tag-link-position-836' title='1 topic' style='font-size: 10px;'>Ziemia Gnieznienska</a><a href='http://duluthshippingnews.com/tag/ziemia-gornoslaska/' class='tag-link-408 tag-link-position-837' title='3 topics' style='font-size: 10.7100591716px;'>Ziemia Gornoslaska</a><a href='http://duluthshippingnews.com/tag/ziemia-lodzka/' class='tag-link-677 tag-link-position-838' title='2 topics' style='font-size: 10.426035503px;'>Ziemia Lodzka</a><a href='http://duluthshippingnews.com/tag/ziemia-tarnowska/' class='tag-link-674 tag-link-position-839' title='1 topic' style='font-size: 10px;'>Ziemia Tarnowska</a><a href='http://duluthshippingnews.com/tag/ziemia-zamojska/' class='tag-link-596 tag-link-position-840' title='2 topics' style='font-size: 10.426035503px;'>Ziemia Zamojska</a><a href='http://duluthshippingnews.com/tag/zuni-princess/' class='tag-link-436 tag-link-position-841' title='5 topics' style='font-size: 11.1360946746px;'>Zuni Princess</a></div></div></div></div></div></div>
</div><?php if (function_exists('AWM_generate_linking_code'))
AWM_generate_linking_code(); ?></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3530790695325500";
/* BlogLeftColumnwidSkyDownVert 160 x 600 */
google_ad_slot = "3713385462";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div></div>
<div id="categories-6" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="985">2013-14 Layup Chart&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3">Aerial Bridge&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="6">Barge&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="162">Bayfront Blues Festival&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="90">Bentleyville&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="796">Boat Whistles&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="7">Canadian Boats&nbsp;&nbsp;(404)</option>
	<option class="level-0" value="267">Canal Park&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="8">Coast Guard&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="9">Cruise ships&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="62">Dredging&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="10">Duluth&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="11">Duluth scene&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="12">Duluth Shipping News&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="13">Duluth Superior harbor&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="243">Entertainment&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="157">Fire department&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="941">First Saltie of year&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="15">Fraser Shipyards&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="266">Friends&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="57">Grandmas Marathon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="474">Homeland Security&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16">Ice&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="482">Journal 2004&nbsp;&nbsp;(285)</option>
	<option class="level-0" value="483">Journal 2005&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="484">Journal 2006&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="485">Journal 2007&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="478">Journal 2008&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="865">Journal 2009&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="894">Lake Superior Warehousing&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="147">Layup&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="311">Lighthouse&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="23">Maritime Museum&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="150">Navy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="141">News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="308">People&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="302">Sailing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="26">Salt Water Ships&nbsp;&nbsp;(675)</option>
	<option class="level-0" value="117">Sports&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="75">Storms&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="59">Tall Ships&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="955">&nbsp;&nbsp;&nbsp;Coaster&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="879">&nbsp;&nbsp;&nbsp;Denis Sullivan&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="963">&nbsp;&nbsp;&nbsp;Halie &amp; Matthew&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="962">&nbsp;&nbsp;&nbsp;Hindu&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="285">&nbsp;&nbsp;&nbsp;Lynx&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="287">&nbsp;&nbsp;&nbsp;Niagara&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="961">&nbsp;&nbsp;&nbsp;Peacemaker&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="954">&nbsp;&nbsp;&nbsp;Pride of Baltimore&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="960">&nbsp;&nbsp;&nbsp;Sørlandet&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="956">&nbsp;&nbsp;&nbsp;Zeeto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="28">Trains&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="29">Trucks&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="31">Tugs&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="32">US Boats&nbsp;&nbsp;(1,049)</option>
	<option class="level-0" value="107">Video&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="33">Wagenborg&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="35">Weather&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="36">Weddings&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="37">Wind turbines&nbsp;&nbsp;(73)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://duluthshippingnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
<div id="archives-21" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://duluthshippingnews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://duluthshippingnews.com/2017/01/'>January 2017</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2016/12/'>December 2016</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2016/11/'>November 2016</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2016/10/'>October 2016</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2016/09/'>September 2016</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='http://duluthshippingnews.com/2016/07/'>July 2016</a>&nbsp;(6)</li>
	<li><a href='http://duluthshippingnews.com/2016/06/'>June 2016</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2016/05/'>May 2016</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2016/04/'>April 2016</a>&nbsp;(14)</li>
	<li><a href='http://duluthshippingnews.com/2016/03/'>March 2016</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2016/02/'>February 2016</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2016/01/'>January 2016</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2015/12/'>December 2015</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='http://duluthshippingnews.com/2015/10/'>October 2015</a>&nbsp;(6)</li>
	<li><a href='http://duluthshippingnews.com/2015/09/'>September 2015</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2015/08/'>August 2015</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2015/06/'>June 2015</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2015/05/'>May 2015</a>&nbsp;(6)</li>
	<li><a href='http://duluthshippingnews.com/2015/04/'>April 2015</a>&nbsp;(12)</li>
	<li><a href='http://duluthshippingnews.com/2015/03/'>March 2015</a>&nbsp;(12)</li>
	<li><a href='http://duluthshippingnews.com/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='http://duluthshippingnews.com/2015/01/'>January 2015</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2014/12/'>December 2014</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2014/11/'>November 2014</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2014/10/'>October 2014</a>&nbsp;(14)</li>
	<li><a href='http://duluthshippingnews.com/2014/09/'>September 2014</a>&nbsp;(6)</li>
	<li><a href='http://duluthshippingnews.com/2014/08/'>August 2014</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2014/07/'>July 2014</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2014/06/'>June 2014</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2014/05/'>May 2014</a>&nbsp;(12)</li>
	<li><a href='http://duluthshippingnews.com/2014/04/'>April 2014</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2014/03/'>March 2014</a>&nbsp;(18)</li>
	<li><a href='http://duluthshippingnews.com/2014/02/'>February 2014</a>&nbsp;(5)</li>
	<li><a href='http://duluthshippingnews.com/2014/01/'>January 2014</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2013/12/'>December 2013</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2013/11/'>November 2013</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2013/10/'>October 2013</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2013/09/'>September 2013</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2013/08/'>August 2013</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2013/07/'>July 2013</a>&nbsp;(13)</li>
	<li><a href='http://duluthshippingnews.com/2013/06/'>June 2013</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2013/05/'>May 2013</a>&nbsp;(12)</li>
	<li><a href='http://duluthshippingnews.com/2013/04/'>April 2013</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2013/03/'>March 2013</a>&nbsp;(12)</li>
	<li><a href='http://duluthshippingnews.com/2013/02/'>February 2013</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/2013/01/'>January 2013</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2012/12/'>December 2012</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2012/11/'>November 2012</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2012/10/'>October 2012</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2012/09/'>September 2012</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2012/07/'>July 2012</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2012/06/'>June 2012</a>&nbsp;(12)</li>
	<li><a href='http://duluthshippingnews.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2012/04/'>April 2012</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2012/03/'>March 2012</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2012/02/'>February 2012</a>&nbsp;(5)</li>
	<li><a href='http://duluthshippingnews.com/2012/01/'>January 2012</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2011/12/'>December 2011</a>&nbsp;(6)</li>
	<li><a href='http://duluthshippingnews.com/2011/11/'>November 2011</a>&nbsp;(18)</li>
	<li><a href='http://duluthshippingnews.com/2011/10/'>October 2011</a>&nbsp;(24)</li>
	<li><a href='http://duluthshippingnews.com/2011/09/'>September 2011</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2011/08/'>August 2011</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2011/07/'>July 2011</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2011/06/'>June 2011</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2011/05/'>May 2011</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2011/04/'>April 2011</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2011/03/'>March 2011</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2011/02/'>February 2011</a>&nbsp;(6)</li>
	<li><a href='http://duluthshippingnews.com/2011/01/'>January 2011</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2010/12/'>December 2010</a>&nbsp;(13)</li>
	<li><a href='http://duluthshippingnews.com/2010/11/'>November 2010</a>&nbsp;(14)</li>
	<li><a href='http://duluthshippingnews.com/2010/10/'>October 2010</a>&nbsp;(12)</li>
	<li><a href='http://duluthshippingnews.com/2010/09/'>September 2010</a>&nbsp;(12)</li>
	<li><a href='http://duluthshippingnews.com/2010/08/'>August 2010</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2010/07/'>July 2010</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2010/06/'>June 2010</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2010/05/'>May 2010</a>&nbsp;(6)</li>
	<li><a href='http://duluthshippingnews.com/2010/04/'>April 2010</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2010/03/'>March 2010</a>&nbsp;(8)</li>
	<li><a href='http://duluthshippingnews.com/2010/02/'>February 2010</a>&nbsp;(4)</li>
	<li><a href='http://duluthshippingnews.com/2010/01/'>January 2010</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2009/12/'>December 2009</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2009/11/'>November 2009</a>&nbsp;(7)</li>
	<li><a href='http://duluthshippingnews.com/2009/10/'>October 2009</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2009/09/'>September 2009</a>&nbsp;(9)</li>
	<li><a href='http://duluthshippingnews.com/2009/08/'>August 2009</a>&nbsp;(15)</li>
	<li><a href='http://duluthshippingnews.com/2009/07/'>July 2009</a>&nbsp;(39)</li>
	<li><a href='http://duluthshippingnews.com/2009/06/'>June 2009</a>&nbsp;(47)</li>
	<li><a href='http://duluthshippingnews.com/2009/05/'>May 2009</a>&nbsp;(43)</li>
	<li><a href='http://duluthshippingnews.com/2009/04/'>April 2009</a>&nbsp;(44)</li>
	<li><a href='http://duluthshippingnews.com/2009/03/'>March 2009</a>&nbsp;(11)</li>
	<li><a href='http://duluthshippingnews.com/2009/02/'>February 2009</a>&nbsp;(3)</li>
	<li><a href='http://duluthshippingnews.com/2009/01/'>January 2009</a>&nbsp;(16)</li>
	<li><a href='http://duluthshippingnews.com/2008/12/'>December 2008</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2008/11/'>November 2008</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2008/10/'>October 2008</a>&nbsp;(34)</li>
	<li><a href='http://duluthshippingnews.com/2008/09/'>September 2008</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2008/08/'>August 2008</a>&nbsp;(32)</li>
	<li><a href='http://duluthshippingnews.com/2008/07/'>July 2008</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2008/06/'>June 2008</a>&nbsp;(29)</li>
	<li><a href='http://duluthshippingnews.com/2008/05/'>May 2008</a>&nbsp;(33)</li>
	<li><a href='http://duluthshippingnews.com/2008/04/'>April 2008</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2008/03/'>March 2008</a>&nbsp;(18)</li>
	<li><a href='http://duluthshippingnews.com/2008/01/'>January 2008</a>&nbsp;(33)</li>
	<li><a href='http://duluthshippingnews.com/2007/12/'>December 2007</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2007/11/'>November 2007</a>&nbsp;(29)</li>
	<li><a href='http://duluthshippingnews.com/2007/10/'>October 2007</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2007/09/'>September 2007</a>&nbsp;(29)</li>
	<li><a href='http://duluthshippingnews.com/2007/08/'>August 2007</a>&nbsp;(32)</li>
	<li><a href='http://duluthshippingnews.com/2007/07/'>July 2007</a>&nbsp;(29)</li>
	<li><a href='http://duluthshippingnews.com/2007/06/'>June 2007</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2007/05/'>May 2007</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2007/04/'>April 2007</a>&nbsp;(29)</li>
	<li><a href='http://duluthshippingnews.com/2007/03/'>March 2007</a>&nbsp;(16)</li>
	<li><a href='http://duluthshippingnews.com/2007/01/'>January 2007</a>&nbsp;(18)</li>
	<li><a href='http://duluthshippingnews.com/2006/12/'>December 2006</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2006/11/'>November 2006</a>&nbsp;(28)</li>
	<li><a href='http://duluthshippingnews.com/2006/10/'>October 2006</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2006/09/'>September 2006</a>&nbsp;(28)</li>
	<li><a href='http://duluthshippingnews.com/2006/08/'>August 2006</a>&nbsp;(29)</li>
	<li><a href='http://duluthshippingnews.com/2006/07/'>July 2006</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2006/06/'>June 2006</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2006/05/'>May 2006</a>&nbsp;(22)</li>
	<li><a href='http://duluthshippingnews.com/2006/04/'>April 2006</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2006/03/'>March 2006</a>&nbsp;(19)</li>
	<li><a href='http://duluthshippingnews.com/2006/01/'>January 2006</a>&nbsp;(17)</li>
	<li><a href='http://duluthshippingnews.com/2005/12/'>December 2005</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2005/11/'>November 2005</a>&nbsp;(29)</li>
	<li><a href='http://duluthshippingnews.com/2005/10/'>October 2005</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2005/09/'>September 2005</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2005/08/'>August 2005</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2005/07/'>July 2005</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2005/06/'>June 2005</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2005/05/'>May 2005</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2005/04/'>April 2005</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2005/03/'>March 2005</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2005/01/'>January 2005</a>&nbsp;(23)</li>
	<li><a href='http://duluthshippingnews.com/2004/12/'>December 2004</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2004/11/'>November 2004</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2004/10/'>October 2004</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2004/09/'>September 2004</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2004/08/'>August 2004</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2004/07/'>July 2004</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2004/06/'>June 2004</a>&nbsp;(30)</li>
	<li><a href='http://duluthshippingnews.com/2004/05/'>May 2004</a>&nbsp;(31)</li>
	<li><a href='http://duluthshippingnews.com/2004/04/'>April 2004</a>&nbsp;(32)</li>
	<li><a href='http://duluthshippingnews.com/2004/03/'>March 2004</a>&nbsp;(10)</li>
	<li><a href='http://duluthshippingnews.com/2003/04/'>April 2003</a>&nbsp;(2)</li>
	<li><a href='http://duluthshippingnews.com/2003/03/'>March 2003</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/2002/04/'>April 2002</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/2001/11/'>November 2001</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/2001/04/'>April 2001</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/2000/12/'>December 2000</a>&nbsp;(2)</li>
	<li><a href='http://duluthshippingnews.com/2000/10/'>October 2000</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/2000/04/'>April 2000</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/1999/12/'>December 1999</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/1999/06/'>June 1999</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/1999/04/'>April 1999</a>&nbsp;(1)</li>
	<li><a href='http://duluthshippingnews.com/1998/04/'>April 1998</a>&nbsp;(1)</li>
		</ul>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/prose">Prose Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://duluthshippingnews.com/wp-login.php">Log in</a></p></div></div></div>	<script type="text/javascript">
    var pluginUrl = 'http://duluthshippingnews.com/wp-content/plugins/contus-video-gallery/';
	</script>
	<!-- Powered by WPtouch: 4.3.9 -->	<div style="display:none">
	<div class="grofile-hash-map-3547bc33b2b01a841dcda9e40b2733cf">
	</div>
	<div class="grofile-hash-map-b5744bb758fff563d65525ec44d6a8da">
	</div>
	<div class="grofile-hash-map-1263271e9119f61fd5fe9cd7fbcd6e77">
	</div>
	<div class="grofile-hash-map-c3edf1e263fa9ff090dbec712ba84ae2">
	</div>
	<div class="grofile-hash-map-da0e277cd1f9596f6a2984d6c0a080d1">
	</div>
	<div class="grofile-hash-map-f936378374e1f5101486a425253de2fb">
	</div>
	<div class="grofile-hash-map-3a4baf698ec204b9f08e2e50800d214f">
	</div>
	<div class="grofile-hash-map-ceff54f703a63c6bf625111eaad9480d">
	</div>
	<div class="grofile-hash-map-ee9d22d54b7d4f1779bb60c156649657">
	</div>
	<div class="grofile-hash-map-280ae77ef8f7f56bae73865191f72255">
	</div>
	<div class="grofile-hash-map-d38c5765868d09b61179697f8e57718b">
	</div>
	<div class="grofile-hash-map-252ae60e6ae1b45e0bcaa9a2b1b40a81">
	</div>
	<div class="grofile-hash-map-1bad475f281adc9fea6ffeba2230ea32">
	</div>
	<div class="grofile-hash-map-0a25ad137550c552140264dbe523d982">
	</div>
	</div>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='mediaelement-css'  href='http://duluthshippingnews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://duluthshippingnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/plugins/easy-panorama/public/js/jquery.paver.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/plugins/easy-panorama/public/js/jquery.ba-throttle-debounce.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easyPanorama_localize_init_var = {"panorama":{"gracefulFailure":true,"failureMessage":"Scroll left\/right to pan through panorama.","failureMessageInsert":"after","meta":false,"minimumOverflow":0,"startPosition":0.5}};
/* ]]> */
</script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/plugins/easy-panorama/public/js/jquery.init.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://duluthshippingnews.com/wp-content/plugins/contus-video-gallery/js/playlist.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'22208492',post:'3449',tz:'-6',srv:'duluthshippingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '22208492', '3449' ]);
</script>
</body></html>
